<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/favicon.ico" type="image/x-icon" />

	<title>COVID-19 vaccine mandates spread across The Episcopal Church &#8211; Episcopal News Service</title>
<meta name='robots' content='max-image-preview:large' />
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 682 - https://www.blog2social.com -->
<meta property="og:title" content="COVID-19 vaccine mandates spread across The Episcopal Church"/>
<meta property="og:description" content="[Episcopal News Service] COVID-19 vaccination mandates are gaining steam across The Episcopal Church, with two dioceses now requiring vaccination for all clergy"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2021/08/27/covid-19-vaccine-mandates-spread-across-the-episcopal-church/"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg"/>
<meta property="og:image:width" content="2048"/>
<meta property="og:image:height" content="1365"/>
<!-- Open Graph Meta Tags generated by Blog2Social 682 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 682 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="COVID-19 vaccine mandates spread across The Episcopal Church"/>
<meta name="twitter:description" content="[Episcopal News Service] COVID-19 vaccination mandates are gaining steam across The Episcopal Church, with two dioceses now requiring vaccination for all clergy"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg"/>
<!-- Twitter Card generated by Blog2Social 682 - https://www.blog2social.com -->
<meta name="author" content="Egan Millard"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-9219205b3feb-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-9219205b3feb.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-ec6bee348207-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-ec6bee348207.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.8' id='juicerembed-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.episcopalnewsservice.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.episcopalnewsservice.org\/wp-json\/wordpress-popular-posts","ID":89525,"token":"1e1c300c10","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/main.js?ver=1.0.0' id='app-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.episcopalnewsservice.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27611945-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/89525" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2021/08/27/covid-19-vaccine-mandates-spread-across-the-episcopal-church/" />
<link rel='shortlink' href='https://wp.me/p9djiO-nhX' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2021%2F08%2F27%2Fcovid-19-vaccine-mandates-spread-across-the-episcopal-church%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2021%2F08%2F27%2Fcovid-19-vaccine-mandates-spread-across-the-episcopal-church%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.39.0" /><script>var gt_request_uri = '/2021/08/27/covid-19-vaccine-mandates-spread-across-the-episcopal-church/';</script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-5.8-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 vaccine mandates spread across The Episcopal Church" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2021/08/27/covid-19-vaccine-mandates-spread-across-the-episcopal-church/" />
<meta property="og:description" content="[Episcopal News Service] COVID-19 vaccination mandates are gaining steam across The Episcopal Church, with two dioceses now requiring vaccination for all clergy and staff, and others issuing simila…" />
<meta property="article:published_time" content="2021-08-27T18:24:31+00:00" />
<meta property="article:modified_time" content="2021-08-27T21:34:07+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="COVID-19 vaccine mandates spread across The Episcopal Church" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-89525 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-cs-8 mobile-first">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>COVID-19 vaccine mandates spread across The Episcopal Church</h2>
												
												<div class="author">By Egan Millard</div><div class="date">Posted 9 hours ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2021/08/27/covid-19-vaccine-mandates-spread-across-the-episcopal-church/"></div><div id="attachment_84233" style="width: 2058px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg"><img aria-describedby="caption-attachment-84233" loading="lazy" class="size-full wp-image-84233" src="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg" alt="" width="2048" height="1365" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg 2048w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-600x400.jpeg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-1600x1066.jpeg 1600w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-768x512.jpeg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-1536x1024.jpeg 1536w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-500x333.jpeg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-272x182.jpeg 272w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><p id="caption-attachment-84233" class="wp-caption-text">The Rev. Sean Slack gets a flu shot during the Diocese of Pennsylvania&#8217;s 2020 diocesan vaccine clinic. Dioceses have been encouraging clergy and parishioners to get the COVID-19 vaccine, but some are now making it mandatory. Photo: Diocese of Pennsylvania</p></div>
<p><span style="color: #808080;">[Episcopal News Service]</span> COVID-19 vaccination mandates are gaining steam across The Episcopal Church, with two dioceses now requiring vaccination for all clergy and staff, and others issuing similar requirements as the delta variant spreads rapidly among unvaccinated people.</p>
<p>On Aug. 26, the Diocese of Long Island <a target="_blank" rel="nofollow" href="https://www.dioceseli.org/media/diocesan-news/vaccination-mandate-for-staff-and-clergy-of-the-diocese-of-long">announced</a> that all clergy and diocesan staff must be vaccinated, the second diocese this week to issue such a requirement <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-bishop-of-maine-requiring-all-clergy-and-staff-to-be-vaccinated">after the Diocese of Maine</a>.</p>
<p>In the Diocese of Long Island – which includes the New York City boroughs of Brooklyn and Queens – all clergy and diocesan staff must show proof of vaccination, effective Sept. 15. The only possible exemption is for anyone who cannot be vaccinated for medical reasons, in which case they would have to wear a mask at all indoor gatherings and be tested every 10 days.</p>
<p>“We have an obligation as the church to do everything in our power to ensure the safety and well-being of the people we are called to serve,” Long Island Bishop Lawrence Provenzano wrote in the diocesan announcement. “Getting vaccinated is a way to express our love of God and our love of neighbor in the midst of this crisis.”</p>
<p>St. John’s Episcopal Hospital in Queens, which is affiliated with the diocese, will provide the vaccine to any member of the diocesan staff or clergy who has not received it yet, Provenzano said.</p>
<p>Maine Bishop Thomas Brown enacted the same requirement in his diocese on Aug. 23. In his announcement, he quoted Presiding Bishop Michael Curry’s <a href="https://www.episcopalnewsservice.org/pressreleases/presiding-bishop-michael-curry-encourages-americans-to-get-vaccinated-do-this-one-for-the-children/">early August appeal</a> to Episcopalians to protect themselves and their vulnerable neighbors by getting vaccinated.</p>
<p>The U.S. now has <a target="_blank" rel="nofollow" href="https://www.washingtonpost.com/nation/2021/08/26/covid-delta-variant-live-updates/#link-CGWS3YMZMFCDXGUGF5HOG7LKOI">more than 100,000 people hospitalized with COVID-19</a> for the first time since January, with some states reporting their highest case counts ever. The <a target="_blank" rel="nofollow" href="https://abcnews.go.com/US/vast-majority-icu-patients-covid-19-unvaccinated-abc/story?id=79128401">vast majority</a> of COVID-19 patients in intensive care units are unvaccinated people, who are 29 times more likely to be hospitalized than vaccinated people, <a target="_blank" rel="nofollow" href="https://thehill.com/policy/healthcare/569199-unvaccinated-29-times-more-likely-to-be-hospitalized-with-covid-19-cdc">according to a Centers for Disease Control and Prevention study</a>. <a target="_blank" rel="nofollow" href="https://www.washingtonpost.com/graphics/2020/health/covid-vaccine-states-distribution-doses/">Just over half of Americans</a> have been fully vaccinated.</p>
<p>In response, <a href="https://www.episcopalnewsservice.org/2021/08/11/tsunami-of-sickness-dioceses-call-for-masks-vaccinations-amid-covid-19-surges/">dioceses and congregations are reinstating indoor mask requirements and other restrictions</a>, and promoting vaccination campaigns, especially in states with increasing infection rates due to higher numbers of unvaccinated people. The Diocese of Oklahoma, for example, <a href="https://www.episcopalnewsservice.org/pressreleases/diocese-of-oklahoma-launches-vaccine-campaign/">has now launched</a> a video series featuring members of the dioceses – <a target="_blank" rel="nofollow" href="https://www.facebook.com/EpiscopalDioceseofOklahoma/posts/5315376255155537">including Bishop Poulson Reed</a> – explaining why they got vaccinated and encouraging others to do the same.</p>
<p>Workplace vaccine mandates are also <a target="_blank" rel="nofollow" href="https://www.nytimes.com/2021/08/24/business/dealbook/pfizer-fda-covid-vaccine-mandates.html">becoming more common nationwide</a>, which Brown referenced in his <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-bishop-of-maine-requiring-all-clergy-and-staff-to-be-vaccinated/">letter announcing the requirement</a> for the Diocese of Maine.</p>
<p>“Public health agencies, governments, corporations, schools, and not-for-profits are also announcing mandatory vaccinations,” Brown wrote. “We are not all doing this because we are heavy-handed, but because vaccinations are the best tool we have to curb the COVID-19 pandemic.”</p>
<p>Other dioceses have enacted more limited vaccine requirements. On Aug. 11, Oregon Bishop Diana Akiyama <a target="_blank" rel="nofollow" href="https://diocese-oregon.org/covid-19-vaccinations-required-for-diocesan-staff/">announced</a> that all of her diocesan staff were required to get vaccinated, adding that she “strongly recommends parish clergy and lay leaders to have conversations about vaccination requirements with their staff.”</p>
<p>On Aug. 16, the Diocese of Massachusetts announced it would require vaccination for all clergy and lay people who work with vulnerable people, including children, homebound or immunocompromised people and those in hospitals and care facilities.</p>
<p>“We strongly urge vaccination against the coronavirus for all our members as soon as they are eligible,” <a target="_blank" rel="nofollow" href="https://www.diomass.org/news/diocesan-news/aug-16-pastoral-message-covid-19-requirements-recommendations">Suffragan Bishop Gayle Harris wrote</a>. “We reiterate, however, that our congregations must not require vaccination, nor documentation thereof, for attendance at worship services.”</p>
<p>At least one Episcopal church, however, <a target="_blank" rel="nofollow" href="https://gracecathedral.org/regathering/">is doing just that: Grace Cathedral</a> in San Francisco, seat of the Diocese of California. Starting Aug. 29, anyone entering the cathedral to attend services or events must provide proof of vaccination, either by uploading a photo of their vaccine card through an online form in advance or showing it in person.</p>
<p>Some dioceses are considering vaccine mandates but have not enacted any yet, like the Diocese of Hawaii, which is <a target="_blank" rel="nofollow" href="https://www.cnn.com/travel/article/hawaii-covid-tourism/index.html">experiencing its worst surge in hospitalizations</a> since the pandemic began.</p>
<p>“Can the church require vaccinations of clergy and employees? The chancellor is considering guidelines, but generally the answer is ‘yes,’” Bishop Robert Fitzpatrick <a target="_blank" rel="nofollow" href="https://myemail.constantcontact.com/From-the-Bishop--Surge-in-Positive-Delta-Variant-COVID-19-cases.html?soid=1101479076646&amp;aid=cVDVtDZW-9c">wrote to the diocese</a> on Aug. 4. “I do believe this is a pastoral situation. I am not inclined to move to ‘requiring’ vaccination of the clergy and lay employees. I trust those of us serving in God’s church are morally responsible people and are willing to do the right thing for the common good, and have already been or will soon be vaccinated.”</p>
<p>The Episcopal Church’s Office of Government Relations has developed a toolkit for individuals, congregations and ministries to facilitate and promote COVID-19 vaccine distribution in the United States. <a target="_blank" rel="nofollow" href="https://www.episcopalchurch.org/ministries/office-government-relations/covid-vaccine-toolkit/">It is available in English and Spanish here</a>.</p>
<p><em><span style="color: #808080;">– Egan Millard is an assistant editor and reporter for Episcopal News Service. He can be reached at emillard@episcopalchurch.org.</span></em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2021/08/27/covid-19-vaccine-mandates-spread-across-the-episcopal-church/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="307">
						        <a href="/tag/coronavirus" title="COVID-19" style="padding-right: 0">COVID-19</a>, 						      </li>
						      						      <li data-count="1">
						        <a href="/tag/sticky" title="Feature" style="padding-right: 0">Feature</a>, 						      </li>
						      						      <li data-count="321">
						        <a href="/tag/healthcare" title="Health &amp; Healthcare" style="padding-right: 0">Health &amp; Healthcare</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w5e53bef33c2ad"  class="panel-layout" ><div id="pg-w5e53bef33c2ad-0"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-0-0"  class="panel-grid-cell" ><div id="panel-w5e53bef33c2ad-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="events" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-0" ><div class="mobile-only text-center" id="sidebar-mobile"></div>

<div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/addiction-faith-conference/" rel="bookmark" title="Addiction &#038; Faith Conference" class="title">
                Addiction &#038; Faith Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Bloomington, MN</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 7-9</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/trinity-talks-the-history-and-reality-of-health-equity/" rel="bookmark" title="Trinity Talks: ​​​​​The History and Reality of Health Equity" class="title">
                Trinity Talks: ​​​​​The History and Reality of Health Equity                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 9 @ 6 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/neighbors-welcome-episcopal-migration-ministries-responds-to-afghanistan/" rel="bookmark" title="Neighbors Welcome: Episcopal Migration Ministries Responds to Afghanistan" class="title">
                Neighbors Welcome: Episcopal Migration Ministries Responds to Afghanistan                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (Episcopal Migration Ministries)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Aug. 27 @ 1 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/catch-your-breath/" rel="bookmark" title="Catch Your Breath" class="title">
                Catch Your Breath                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Virtual Retreat (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 3-5</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/observance-of-the-20th-anniversary-of-september-11-2001/" rel="bookmark" title="Observance of the 20th Anniversary of September 11, 2001" class="title">
                Observance of the 20th Anniversary of September 11, 2001                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Trinity Church Wall Street (and online)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 10-12</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/preaching-in-asian-diaspora-workshop/" rel="bookmark" title="Preaching in Asian Diaspora Workshop" class="title">
                Preaching in Asian Diaspora Workshop                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Virtual (Asiamerica Ministries)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 8-10</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/back-to-school-spiritual-resilience-for-families-in-an-uncertain-time-with-dr-lisa-miller/" rel="bookmark" title="Back to School: Spiritual Resilience for Families in an Uncertain Time with Dr. Lisa Miller" class="title">
                Back to School: Spiritual Resilience for Families in an Uncertain Time with Dr. Lisa Miller                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (Church of the Heavenly Rest)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 9 @ 7 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/border-migration-ministry-summit/" rel="bookmark" title="Border &#038; Migration Ministry Summit" class="title">
                Border &#038; Migration Ministry Summit                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Conference</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 21-23</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/practicing-the-inner-work-of-racial-justice/" rel="bookmark" title="Practicing the Inner Work of Racial Justice" class="title">
                Practicing the Inner Work of Racial Justice                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Retreat (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 17-18</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-relief-development-announces-additional-covid-19-emergency-responses-in-the-united-states-and-worldwide/" rel="bookmark" title="Episcopal Relief &#038; Development Announces Additional COVID-19 Emergency Responses in the United States and Worldwide" class="title">
                    Episcopal Relief &#038; Development Announces Additional COVID-19 Emergency Responses in the United States and Worldwide                    <div class="author">Episcopal Relief & Development</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-relief-development-partners-with-church-world-service-in-haiti/" rel="bookmark" title="Episcopal Relief &#038; Development partners with Church World Service in Haiti" class="title">
                    Episcopal Relief &#038; Development partners with Church World Service in Haiti                    <div class="author">Episcopal Relief & Development</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/new-roundtables-on-race-podcast-completes-its-first-season/" rel="bookmark" title="New &#8216;Roundtables on Race&#8217; Podcast Completes Its First Season" class="title">
                    New &#8216;Roundtables on Race&#8217; Podcast Completes Its First Season                    <div class="author">Episcopal Diocese of North Carolina</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/canon-for-spiritual-formation/" rel="bookmark" title="Canon for Spiritual Formation" class="title">
                  Canon for Spiritual Formation                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Indianapolis, IN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-outreach-coordinator/" rel="bookmark" title="Priest-in-Charge / Outreach Coordinator" class="title">
                  Priest-in-Charge / Outreach Coordinator                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Traverse City, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-adult-spiritual-formation/" rel="bookmark" title="Associate for Adult Spiritual Formation" class="title">
                  Associate for Adult Spiritual Formation                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Charlotte, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-61/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greensboro, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/bishop-2/" rel="bookmark" title="Bishop" class="title">
                  Bishop                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Diocese of Idaho</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-shared-ministry/" rel="bookmark" title="Priest-in-Charge (Shared Ministry)" class="title">
                  Priest-in-Charge (Shared Ministry)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tuckerton and Waretown, NJ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-62/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Troy, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-508/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Harrisonville, MO</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-ft-or-pt/" rel="bookmark" title="Vicar (FT or PT)" class="title">
                  Vicar (FT or PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Coquille, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-79/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Worthington, OH</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/interim-priest-4/" rel="bookmark" title="Interim Priest" class="title">
                  Interim Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tacoma, WA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/nursery-supervisor-pt/" rel="bookmark" title="Nursery Supervisor (PT)" class="title">
                  Nursery Supervisor (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Reisterstown, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-associate-rector-4/" rel="bookmark" title="Assistant/Associate Rector" class="title">
                  Assistant/Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Coral Springs, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-552/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hillsboro, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-543/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Albany, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-associate-rector-2/" rel="bookmark" title="Assistant/Associate Rector" class="title">
                  Assistant/Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Morristown, NJ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-555/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> The Dalles, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/dean-of-the-stevenson-school-for-ministry/" rel="bookmark" title="Dean of  The Stevenson School for Ministry" class="title">
                  Dean of The Stevenson School for Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Harrisburg, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-for-outreach-2/" rel="bookmark" title="Priest for Outreach" class="title">
                  Priest for Outreach                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Austin, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-498/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Albany, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe" rel="bookmark" title="Archivist, Records Admin &#038; Information Mgmt, The Episcopal Church" class="title">
                  Archivist, Records Admin &#038; Information Mgmt, The Episcopal Church                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-18/" rel="bookmark" title="Vicar" class="title">
                  Vicar                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sweetwater / Colorado City, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-522/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, DC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-14/" rel="bookmark" title="Associate Priest" class="title">
                  Associate Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Clearwater, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-539/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> La Crosse, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe&#038;ccId=19000101_000001&#038;lang=en_US&#038;jobId=9200136874441_1&#038;source=EN" rel="bookmark" title="Program Officer &#8211; Capacity Development, Episcopal Migration Ministries" class="title">
                  Program Officer &#8211; Capacity Development, Episcopal Migration Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> TBD / New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/superintending-presbyter-rector/" rel="bookmark" title="Superintending Presbyter/Rector" class="title">
                  Superintending Presbyter/Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Pine Ridge Reservation, SD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe&#038;ccId=19000101_000001&#038;lang=en_US&#038;jobId=9200136842765_1&#038;source=EN" rel="bookmark" title="Program Officer &#8211; Post Arrival (X2), Episcopal Migration Ministries" class="title">
                  Program Officer &#8211; Post Arrival (X2), Episcopal Migration Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> TBD / New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe" rel="bookmark" title="Archivist for Institutional Research Services, The Episcopal Church" class="title">
                  Archivist for Institutional Research Services, The Episcopal Church                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Austin, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-family-ministries/" rel="bookmark" title="Associate Rector for Family Ministries" class="title">
                  Associate Rector for Family Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Anchorage, AK</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-director-of-youth-ministry-3/" rel="bookmark" title="Assistant Director of Youth Ministry" class="title">
                  Assistant Director of Youth Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenville, SC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-546/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Stuart, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-associate-priest/" rel="bookmark" title="Priest in Charge &#038; Associate Priest" class="title">
                  Priest in Charge &#038; Associate Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lombard, IL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-77/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Columbia, SC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-development-4/" rel="bookmark" title="Director of Development" class="title">
                  Director of Development                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-60/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Merritt Island, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe&#038;ccId=19000101_000001&#038;lang=en_US&#038;jobId=9200136884236_1&#038;source=EN" rel="bookmark" title="Program Officer &#8211; Family Reunification, Episcopal Migration Ministries" class="title">
                  Program Officer &#8211; Family Reunification, Episcopal Migration Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> TBD / New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-parish-engagement/" rel="bookmark" title="Director of Parish Engagement" class="title">
                  Director of Parish Engagement                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenwich, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-for-christian-formation-and-adult-education/" rel="bookmark" title="Associate Priest for Christian Formation and Adult Education" class="title">
                  Associate Priest for Christian Formation and Adult Education                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York City, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/children-youth-and-family-ministry-coordinator/" rel="bookmark" title="Children, Youth, and Family Ministry Coordinator" class="title">
                  Children, Youth, and Family Ministry Coordinator                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Kamuela (Waimea), HI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-550/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Temple Terrace, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-or-rector/" rel="bookmark" title="Rector (FT or PT)" class="title">
                  Rector (FT or PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Indian River, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-549/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> San Mateo, CA</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w5e53bef33c2ad-1"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-cs-4 mobile-second hide-on-mobile">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget"><div class="so-widget-sow-headline so-widget-sow-headline-default-9219205b3feb so-widget-fittext-wrapper" data-fit-text-compressor="0.85"><div class="sow-headline-container ">
	<h5 class='sow-headline'>Most Popular Posts</h5></div></div></div><div class="widget">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%"><div class="widget popular-posts"><script type="application/json">{"title":"","limit":"4","offset":0,"range":"last30days","time_quantity":"24","time_unit":"hour","freshness":"1","order_by":"views","post_type":"post","pid":"","cat":"","taxonomy":"category","term_id":"","author":"","shorten_title":{"active":false,"length":0,"words":false},"post-excerpt":{"active":true,"length":"75","keep_format":false,"words":false},"thumbnail":{"active":true,"width":"300","height":"200","build":"manual","size":""},"rating":false,"stats_tag":{"comment_count":false,"views":false,"author":false,"date":{"active":false,"format":"F j, Y"},"category":false,"taxonomy":{"active":false,"name":"category"}},"markup":{"custom_html":"1","wpp-start":"<ul class=\"wpp-list wpp-tiles\">","wpp-end":"<\/ul>","title-start":"","title-end":"","post-html":"<li>{thumb}<div class=\"wpp-post-data\">{taxonomy} {title}<\/div><\/li>"},"theme":{"name":"tiles"}}</script><div class="wpp-widget-block-placeholder"></div></div>
</div>
</div><div class="widget"><div class="so-widget-sow-headline so-widget-sow-headline-default-1b75515fa8c4"><div class="sow-headline-container ">
						<div class="decoration">
						<div class="decoration-inside"></div>
					</div>
					<h6 class='sow-headline'>SPONSORED</h6></div></div></div><div class="widget"><div id="pl-w611a85af3a3fc"  class="panel-layout" ><div id="pg-w611a85af3a3fc-0"  class="panel-grid panel-no-style" ><div id="pgc-w611a85af3a3fc-0-0"  class="panel-grid-cell" ><div id="panel-w611a85af3a3fc-0-0-0" class="so-panel widget widget_text panel-first-child" data-index="0" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w611a85af3a3fc-0-0-1" class="so-panel widget widget_text panel-last-child" data-index="1" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2021                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

        <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5e53bef33c2ad */ #pgc-w5e53bef33c2ad-0-0 , #pgc-w5e53bef33c2ad-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w5e53bef33c2ad-0 , #pl-w5e53bef33c2ad .so-panel { margin-bottom:30px } #pl-w5e53bef33c2ad .so-panel:last-of-type { margin-bottom:0px } #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5e53bef33c2ad-0 > .panel-grid-cell , #pg-w5e53bef33c2ad-0 > .panel-row-style > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5e53bef33c2ad-0 , #pg-w5e53bef33c2ad-1 { margin-bottom:px } #pl-w5e53bef33c2ad .panel-grid-cell { padding:0 } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-empty { display:none } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w611a85af3a3fc */ #pgc-w611a85af3a3fc-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w611a85af3a3fc #panel-w611a85af3a3fc-0-0-0 { margin:0px 0px 0px 0px } #pl-w611a85af3a3fc .so-panel { margin-bottom:30px } #pl-w611a85af3a3fc .so-panel:last-of-type { margin-bottom:0px } #pg-w611a85af3a3fc-0.panel-no-style, #pg-w611a85af3a3fc-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w611a85af3a3fc-0.panel-no-style, #pg-w611a85af3a3fc-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w611a85af3a3fc-0 > .panel-grid-cell , #pg-w611a85af3a3fc-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w611a85af3a3fc-0 { margin-bottom:px } #pl-w611a85af3a3fc .panel-grid-cell { padding:0 } #pl-w611a85af3a3fc .panel-grid .panel-grid-cell-empty { display:none } #pl-w611a85af3a3fc .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-1b75515fa8c4-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-1b75515fa8c4.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/plugins/so-widgets-bundle/js/sow.jquery.fittext.min.js?ver=1.2' id='sowb-fittext-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'136159490',post:'89525',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '89525' ]);
</script>

  </body>

</html>
