<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/favicon.ico" type="image/x-icon" />

	<title>Episcopal priest ‘in shock’ after winning ‘Jeopardy!’ episode, defends title on Sept. 27 &#8211; Episcopal News Service</title>
<meta name='robots' content='max-image-preview:large' />
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->
<meta property="og:title" content="Episcopal priest ‘in shock’ after winning ‘Jeopardy!’ episode, defends title on Sept. 27"/>
<meta property="og:description" content="[Episcopal News Service] After the Sept. 26 episode of “Jeopardy!” your one-day champion, with cash winnings totaling $21,800, is the “Episcopal priest fr"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/09/27/episcopal-priest-in-shock-after-winning-jeopardy-episode-defends-title-on-sept-27/"/>
<meta property="og:image:alt" content="David Sibley on Jeopardy!"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/09/ENS_092322_DavidSibley_crop.png"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="800"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-09-27 15:15:17"/>
<meta property="og:article:modified_time" content="2022-09-27 16:06:09"/>
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Episcopal priest ‘in shock’ after winning ‘Jeopardy!’ episode, defends title on Sept. 27"/>
<meta name="twitter:description" content="[Episcopal News Service] After the Sept. 26 episode of “Jeopardy!” your one-day champion, with cash winnings totaling $21,800, is the “Episcopal priest fr"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/09/ENS_092322_DavidSibley_crop.png"/>
<meta name="twitter:image:alt" content="David Sibley on Jeopardy!"/>
<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="author" content="David Paulsen"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-5309bbeaeac7-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-5309bbeaeac7.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%7CCormorant+Garamond%3A400%2C600%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=6.0.2' id='juicerembed-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/main.js?ver=1.0.0' id='app-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.episcopalnewsservice.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27611945-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/102630" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2022/09/27/episcopal-priest-in-shock-after-winning-jeopardy-episode-defends-title-on-sept-27/" />
<link rel='shortlink' href='https://wp.me/p9djiO-qHk' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F09%2F27%2Fepiscopal-priest-in-shock-after-winning-jeopardy-episode-defends-title-on-sept-27%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F09%2F27%2Fepiscopal-priest-in-shock-after-winning-jeopardy-episode-defends-title-on-sept-27%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.84.0" /><script>var gt_request_uri = '/2022/09/27/episcopal-priest-in-shock-after-winning-jeopardy-episode-defends-title-on-sept-27/';</script><style>img#wpstats{display:none}</style>
	
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-6.0.2-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Episcopal priest ‘in shock’ after winning ‘Jeopardy!’ episode, defends title on Sept. 27" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/09/27/episcopal-priest-in-shock-after-winning-jeopardy-episode-defends-title-on-sept-27/" />
<meta property="og:description" content="[Episcopal News Service] After the Sept. 26 episode of “Jeopardy!” your one-day champion, with cash winnings totaling $21,800, is the “Episcopal priest from Walla Walla, Washington.” That means tha…" />
<meta property="article:published_time" content="2022-09-27T19:15:17+00:00" />
<meta property="article:modified_time" content="2022-09-27T20:06:09+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/09/ENS_092322_DavidSibley_crop.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="David Sibley on Jeopardy!" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Episcopal priest ‘in shock’ after winning ‘Jeopardy!’ episode, defends title on Sept. 27" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/09/ENS_092322_DavidSibley_crop.png?w=640" />
<meta name="twitter:image:alt" content="David Sibley on Jeopardy!" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/11af1a2c9761394bbd97cdb1a/227fd35e351896d905bf185f1.js");</script>


</head>

<body class="post-template-default single single-post postid-102630 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div
			
			class="so-widget-sow-editor so-widget-sow-editor-base"
			
		><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-cs-8 mobile-first">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>Episcopal priest ‘in shock’ after winning ‘Jeopardy!’ episode, defends title on Sept. 27</h2>
												
												<div class="author">By David Paulsen</div><div class="date">Posted 11 hours ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/09/27/episcopal-priest-in-shock-after-winning-jeopardy-episode-defends-title-on-sept-27/"></div><div id="attachment_102562" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102562" class="size-medium wp-image-102562" src="https://www.episcopalnewsservice.org/wp-content/uploads/2022/09/ENS_092322_DavidSibley2-700x467.png" alt="Ken Jennings and David Sibley" width="700" height="467" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2022/09/ENS_092322_DavidSibley2-700x467.png 700w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/09/ENS_092322_DavidSibley2-600x400.png 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/09/ENS_092322_DavidSibley2-768x512.png 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/09/ENS_092322_DavidSibley2-500x333.png 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/09/ENS_092322_DavidSibley2-272x182.png 272w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/09/ENS_092322_DavidSibley2.png 1200w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-102562" class="wp-caption-text">&#8220;Jeopardy!&#8221; host Ken Jennings poses for a photo with the Rev. David Sibley, who will appear on the Sept. 23 episode of the long-running game show. Photo: Jeopardy! Productions</p></div>
<p><span style="color: #808080;">[Episcopal News Service]</span> After the Sept. 26 episode of “Jeopardy!” your one-day champion, with cash winnings totaling $21,800, is the “Episcopal priest from Walla Walla, Washington.”</p>
<p>That means that the Rev. David Sibley, rector of <a target="_blank" rel="nofollow" href="https://www.stpaulsww.org/">St. Paul&#8217;s Episcopal Church</a> in the Diocese of Spokane, survives to play another day. (Check your local listings to watch Sibley compete on the Sept. 27 episode.)</p>
<p>“You seem like you’re in shock,” host Ken Jennings said after the show, in an <a target="_blank" rel="nofollow" href="https://www.jeopardy.com/jbuzz/overheard/overheard-set-i-use-buzzer-my-sermon-every-week">“Overheard on Set” video</a>.</p>
<p>“I am in shock, yes,” Sibley responded, his hands fidgeting.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/C73Ppfz4PFI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>In his first appearance on the show, Sibley built an early lead and continued to expand it, so that he went into the “Final Jeopardy!” round as the presumptive winner – with a “runaway” score in the lingo of fans. Sibley got the final question wrong, but he didn’t lose any money because he wagered zero dollars.</p>
<p>Afterward, Jennings asked Sibley if the pressure of leading worship services as a priest might have prepared him for the pressure of being a game show contestant. “It’s mainly watching my mouth in certain situations to make sure I’m not saying something inexorably stupid,” Sibley said, “I guess there is some relevance to what we’re doing here.”</p>
<p>He also joked: “I use a buzzer in my sermon every week.”</p>
<p>In an <a href="https://www.episcopalnewsservice.org/2022/09/23/spokane-episcopal-priest-to-appear-sept-26-on-jeopardy/">interview last week with Episcopal News Service</a>, Sibley, 37, said he had applied to be a contestant on “Jeopardy!” once before, in 2007 when he was a college student studying chemistry. That time, he made it as far as inclusion in the potential pool of contestants, but he never got the call. This time, when he finally got the invitation to compete, he traveled to Sony Pictures Studios in Culver City, California, for the taping in August.</p>
<p>For the Sept. 26 episode, he previously told ENS he had planned to watch it air on the East Coast with some friends via Zoom and then join an in-person watch party in Walla Walla, at an eatery called Wingman Birdz and Brewz.</p>
<p>Some of the episode&#8217;s highlights also were posted to the &#8220;Jeopardy!&#8221; Facebook page. See Sibley zero in on the &#8220;spiny creature&#8221; that is associated with England&#8217;s &#8220;tight rows of bushes.&#8221;</p>
<p>&#8220;What is a hedgehog?&#8221; Sibley correctly responded for his first of two Daily Doubles.</p>
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/Jeopardy/videos/1502058330217443/"></div>
<p>Now that Sibley is a winner, he has his own “Jeopardy!” <a target="_blank" rel="nofollow" href="https://thejeopardyfan.com/2022/09/final-jeopardy-9-26-2022.html">statistics page at the fan website thejeopardyfan.com</a>. The site shows that Sibley got 20 out of 21 questions correct, and he was first to buzz in 26% of the time.</p>
<p>Friends and parishioners will be tuning in Sept. 27 to see if Sibley can repeat his success. As long as he continues ending up on top after “Final Jeopardy!” he will continue returning to defend his title, but he has a long way to go to rival Jennings. Though now one of the show’s hosts, Jennings is <a target="_blank" rel="nofollow" href="https://www.jeopardy.com/about/cast/ken-jennings">best known for winning a record $2.52 million</a> in an unmatched streak of 74 straight wins in 2004.</p>
<p>But even Jennings had to start with a first win. Sibley now has his.</p>
<p><span style="color: #808080;"><em>– David Paulsen is an editor and reporter for Episcopal News Service. He can be reached at </em></span><a target="_blank" rel="nofollow" href="mailto:dpaulsen@episcopalchurch.org"><em>dpaulsen@episcopalchurch.org</em></a><em>.</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/09/27/episcopal-priest-in-shock-after-winning-jeopardy-episode-defends-title-on-sept-27/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w62b59c5a11a0f"  class="panel-layout" ><div id="pg-w62b59c5a11a0f-0"  class="panel-grid panel-no-style" ><div id="pgc-w62b59c5a11a0f-0-0"  class="panel-grid-cell" ><div id="panel-w62b59c5a11a0f-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-relief-development-provides-emergency-aid-to-communities-impacted-by-tornadoes-in-texas/" rel="bookmark" title="Episcopal Relief &#038; Development Provides Emergency Aid to Communities Impacted by Tornadoes in Texas" class="title">
                    Episcopal Relief &#038; Development Provides Emergency Aid to Communities Impacted by Tornadoes in Texas                    <div class="author">Episcopal Relief & Development</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/ecfs-faith-and-vitality-survey/" rel="bookmark" title="ECF&#8217;s Faith and Vitality Survey" class="title">
                    ECF&#8217;s Faith and Vitality Survey                    <div class="author">Episcopal Church Foundation</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-relief-development-is-supporting-partners-in-the-caribbean-after-hurricane-fiona/" rel="bookmark" title="Episcopal Relief &#038; Development is Supporting Partners in the Caribbean after Hurricane Fiona" class="title">
                    Episcopal Relief &#038; Development is Supporting Partners in the Caribbean after Hurricane Fiona                    <div class="author">Episcopal Relief & Development</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/kanuga-spiritual-retreats-reconnect-with-yourself-and-creation/" rel="bookmark" title="Kanuga Spiritual Retreats: Reconnect with Yourself and Creation" class="title">
                    Kanuga Spiritual Retreats: Reconnect with Yourself and Creation                    <div class="author">Kanuga</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w62b59c5a11a0f-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="events" class="panel-widget-style panel-widget-style-for-w62b59c5a11a0f-0-0-1" ><div class="mobile-only text-center" id="sidebar-mobile"></div>

<div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/blessing-of-the-animals/" rel="bookmark" title="Blessing of the Animals" class="title">
                Blessing of the Animals                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 2</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/experience-what-buddhism-teaches-christians-about-wisdom-and-compassion/" rel="bookmark" title="Experience what Buddhism teaches Christians about Wisdom and Compassion" class="title">
                Experience what Buddhism teaches Christians about Wisdom and Compassion                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lancaster, PA (& Online)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 1 @ 9:30 a.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/awakeningsoul-at-kanuga/" rel="bookmark" title="AwakeningSoul at Kanuga" class="title">
                AwakeningSoul at Kanuga                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hendersonville, NC (Register by Oct. 4)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 3-6</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/preaching-conference-for-deacons-offered-via-zoom-in-spanish/" rel="bookmark" title="Spanish Deacons Preaching" class="title">
                Spanish Deacons Preaching                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Zoom (Episcopal Preaching Foundation)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 7-8 and Oct. 14-15</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/makoto-fujimura-beauty-justice-trinity-talks-art-as-a-medium-for-change/" rel="bookmark" title="Makoto Fujimura – Beauty + Justice | Trinity Talks: Art as a Medium for Change" class="title">
                Makoto Fujimura – Beauty + Justice | Trinity Talks: Art as a Medium for Change                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 23</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/el-duende-flamenco-talk-and-performance-series/" rel="bookmark" title="El Duende: Flamenco Talk and Performance Series" class="title">
                El Duende: Flamenco Talk and Performance Series                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 24 - Oct. 1</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/2022-addiction-faith-conference/" rel="bookmark" title="2022 Addiction &#038; Faith Conference" class="title">
                2022 Addiction &#038; Faith Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Bloomington, MN (and online)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 6-8</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/created-re-created-climate-crisis-science-faith-with-dr-karen-holmberg-dr-anne-rademacher/" rel="bookmark" title="Created &#038; Re-Created: Climate Crisis, Science, &#038; Faith" class="title">
                Created &#038; Re-Created: Climate Crisis, Science, &#038; Faith                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course (Church of the Heavenly Rest)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 6</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/discovery-adult-education/" rel="bookmark" title="Discovery Adult Education" class="title">
                Discovery Adult Education                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY (and online)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 25 - Dec. 18</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div>
</div></div><div id="panel-w62b59c5a11a0f-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w62b59c5a11a0f-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/graduate-resident-youth-or-childrens-minister-2/" rel="bookmark" title="Graduate Resident Youth or Children&#8217;s Minister" class="title">
                  Graduate Resident Youth or Children&#8217;s Minister                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Highlands Ranch, CO</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/full-time-rector-2/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Russellville, AR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-pt-52/" rel="bookmark" title="Priest-in-Charge (PT)" class="title">
                  Priest-in-Charge (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Clayton, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-719/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> San Diego, CA (St. Dunstan’s)</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-116/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Markham, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-713/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Easley, SC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-communications-19/" rel="bookmark" title="Director of Communications" class="title">
                  Director of Communications                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Richmond, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-103/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Memphis, TN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-111/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ocean City, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-696/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Stuart, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/canon-to-the-ordinary-diocese-of-oklahoma/" rel="bookmark" title="Canon to the Ordinary (Diocese of Oklahoma)" class="title">
                  Canon to the Ordinary (Diocese of Oklahoma)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Oklahoma City, OK</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-732/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Queens, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-726/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Saratoga, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-114/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Kinsale, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-669/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hot Springs Village, AR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/disciple/" rel="bookmark" title="Disciple" class="title">
                  Disciple                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Diocese of Nebraska</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-728/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-115/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cedar Rapids, IA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-worship-and-discipleship/" rel="bookmark" title="Associate Rector for Worship and Discipleship" class="title">
                  Associate Rector for Worship and Discipleship                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, DC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-23/" rel="bookmark" title="Vicar" class="title">
                  Vicar                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Atlanta, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-723/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Midland, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-rector-10/" rel="bookmark" title="Priest-in-Charge / Rector" class="title">
                  Priest-in-Charge / Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New Kent, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/diocesan-missioner-3/" rel="bookmark" title="Diocesan Missioner" class="title">
                  Diocesan Missioner                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Toronto, Ontario, Canada</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-711/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> South Haven, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/school-chaplain-ministry-associate/" rel="bookmark" title="School Chaplain &#038; Ministry Associate" class="title">
                  School Chaplain &#038; Ministry Associate                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-113/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Columbus, IN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-721/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, DC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-725/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Winnetka, IL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-722/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Nashville, TN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-can-become-rector-2/" rel="bookmark" title="Priest-in-Charge (Can Become Rector)" class="title">
                  Priest-in-Charge (Can Become Rector)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Palo Alto, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-childrens-ministries-5/" rel="bookmark" title="Director of Children&#8217;s Ministries" class="title">
                  Director of Children&#8217;s Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenville, SC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe&#038;jobId=446604&#038;lang=en_US&#038;source=EN" rel="bookmark" title="Legislative Data Specialist" class="title">
                  Legislative Data Specialist                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chaplain-21/" rel="bookmark" title="Chaplain" class="title">
                  Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Clearwater, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-701/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Portland, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-720/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Auburn, AL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-729/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Clarkesville, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/theme/unified.html#/Myself/MyselfTabTalentCategoryCareerCenter" rel="bookmark" title="Senior Program Officer &#8211; Neighbor to Neighbor, EMM (Temp)" class="title">
                  Senior Program Officer &#8211; Neighbor to Neighbor, EMM (Temp)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> TBD / New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-can-become-rector-5/" rel="bookmark" title="Priest-in-Charge (Can Become Rector)" class="title">
                  Priest-in-Charge (Can Become Rector)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Mountain View, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-ministry-27/" rel="bookmark" title="Director of Youth Ministry" class="title">
                  Director of Youth Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Dallas, TX</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w62b59c5a11a0f-1"  class="panel-grid panel-no-style" ><div id="pgc-w62b59c5a11a0f-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-cs-4 mobile-second hide-on-mobile">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget">
<div class="wp-container-1 wp-block-group hide-on-mobile"><div class="wp-block-group__inner-container"></div></div>
</div><div class="widget"><div
			
			class="so-widget-sow-headline so-widget-sow-headline-default-5309bbeaeac7"
			
		><div class="sow-headline-container ">
	<h6 class='sow-headline'>SPONSORED</h6></div></div></div><div class="widget"><div id="pl-w6322ef239413a"  class="panel-layout" ><div id="pg-w6322ef239413a-0"  class="panel-grid panel-no-style" ><div id="pgc-w6322ef239413a-0-0"  class="panel-grid-cell" ><div id="panel-w6322ef239413a-0-0-0" class="so-panel widget widget_sow-video panel-first-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w6322ef239413a-0-0-0" ><div
			
			class="so-widget-sow-video so-widget-sow-video-base"
			
		>
<div class="sow-video-wrapper">
			<script src="https://fast.wistia.com/assets/external/E-v1.js" async></script><div class="wistia_responsive_padding" style="padding:56.25% 0 0 0;position:relative;"><div class="wistia_responsive_wrapper" style="height:100%;left:0;position:absolute;top:0;width:100%;"><div class="wistia_embed wistia_async_qn06sptq7i dnt=1 videoFoam=true" style="height:100%;position:relative;width:100%"><div class="wistia_swatch" style="height:100%;left:0;opacity:0;overflow:hidden;position:absolute;top:0;transition:opacity 200ms;width:100%;"><img src="https://fast.wistia.com/embed/medias/qn06sptq7i/swatch" style="filter:blur(5px);height:100%;object-fit:contain;width:100%;" alt="" aria-hidden="true" onload="this.parentNode.style.opacity=1;" /></div></div></div></div>	</div>
</div></div></div><div id="panel-w6322ef239413a-0-0-1" class="so-panel widget widget_text" data-index="1" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w6322ef239413a-0-0-2" class="so-panel widget widget_text panel-last-child" data-index="2" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2022                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div
			
			class="so-widget-sow-editor so-widget-sow-editor-base"
			
		><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

        <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w62b59c5a11a0f */ #pgc-w62b59c5a11a0f-0-0 , #pgc-w62b59c5a11a0f-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w62b59c5a11a0f-0 , #pl-w62b59c5a11a0f .so-panel { margin-bottom:30px } #pl-w62b59c5a11a0f .so-panel:last-of-type { margin-bottom:0px } #pg-w62b59c5a11a0f-0.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-0.panel-no-style , #pg-w62b59c5a11a0f-1.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-1.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w62b59c5a11a0f-0.panel-no-style, #pg-w62b59c5a11a0f-0.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-0 , #pg-w62b59c5a11a0f-1.panel-no-style, #pg-w62b59c5a11a0f-1.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-1 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w62b59c5a11a0f-0 > .panel-grid-cell , #pg-w62b59c5a11a0f-0 > .panel-row-style > .panel-grid-cell , #pg-w62b59c5a11a0f-1 > .panel-grid-cell , #pg-w62b59c5a11a0f-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w62b59c5a11a0f .panel-grid-cell { padding:0 } #pl-w62b59c5a11a0f .panel-grid .panel-grid-cell-empty { display:none } #pl-w62b59c5a11a0f .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w6322ef239413a */ #pgc-w6322ef239413a-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w6322ef239413a #panel-w6322ef239413a-0-0-1 { margin:0px 0px 0px 0px } #pl-w6322ef239413a .so-panel { margin-bottom:30px } #pl-w6322ef239413a .so-panel:last-of-type { margin-bottom:0px } #pg-w6322ef239413a-0.panel-has-style > .panel-row-style, #pg-w6322ef239413a-0.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } #panel-w6322ef239413a-0-0-0> .panel-widget-style { padding:0px 0px 15px 0px } @media (max-width:780px){ #pl-w6322ef239413a #panel-w6322ef239413a-0-0-0 { margin:0px 0px 0px 0px } #pg-w6322ef239413a-0.panel-no-style, #pg-w6322ef239413a-0.panel-has-style > .panel-row-style, #pg-w6322ef239413a-0 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w6322ef239413a-0 > .panel-grid-cell , #pg-w6322ef239413a-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w6322ef239413a .panel-grid-cell { padding:0 } #pl-w6322ef239413a .panel-grid .panel-grid-cell-empty { display:none } #pl-w6322ef239413a .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #panel-w6322ef239413a-0-0-0> .panel-widget-style { padding:0px 0px 15px 0px }  } </style><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.17.0' type='text/css' media='all' />
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'136159490',post:'102630',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '102630' ]);
</script>

  </body>

</html>
