<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/favicon.ico" type="image/x-icon" />

	<title>Bishops in Sri Lanka urge government to ‘wake from its slumber’ over economic unrest &#8211; Episcopal News Service</title>
<meta name='robots' content='max-image-preview:large' />
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 694 - https://www.blog2social.com -->
<meta property="og:title" content="Bishops in Sri Lanka urge government to ‘wake from its slumber’ over economic unrest"/>
<meta property="og:description" content="[Anglican Communion News Service] The bishops of the Church of Ceylon, the Anglican Church in Sri Lanka, have warned of a potential “human catastrophe” i"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/04/08/bishops-in-sri-lanka-urge-government-to-wake-from-its-slumber-over-economic-unrest/"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-04-08 12:20:49"/>
<meta property="og:article:modified_time" content="2022-04-08 12:20:49"/>
<meta property="og:article:tag" content="Anglican Communion"/>
<meta property="og:article:tag" content="Asia"/>
<!-- Open Graph Meta Tags generated by Blog2Social 694 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 694 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Bishops in Sri Lanka urge government to ‘wake from its slumber’ over economic unrest"/>
<meta name="twitter:description" content="[Anglican Communion News Service] The bishops of the Church of Ceylon, the Anglican Church in Sri Lanka, have warned of a potential “human catastrophe” i"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg"/>
<!-- Twitter Card generated by Blog2Social 694 - https://www.blog2social.com -->
<meta name="author" content="Egan Millard"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-5309bbeaeac7-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-5309bbeaeac7.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%7CCormorant+Garamond%3A400%2C600%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.9.3' id='juicerembed-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/main.js?ver=1.0.0' id='app-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.episcopalnewsservice.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27611945-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/96522" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2022/04/08/bishops-in-sri-lanka-urge-government-to-wake-from-its-slumber-over-economic-unrest/" />
<link rel='shortlink' href='https://wp.me/p9djiO-p6O' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F04%2F08%2Fbishops-in-sri-lanka-urge-government-to-wake-from-its-slumber-over-economic-unrest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F04%2F08%2Fbishops-in-sri-lanka-urge-government-to-wake-from-its-slumber-over-economic-unrest%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.71.0" /><script>var gt_request_uri = '/2022/04/08/bishops-in-sri-lanka-urge-government-to-wake-from-its-slumber-over-economic-unrest/';</script><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bishops in Sri Lanka urge government to ‘wake from its slumber’ over economic unrest" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/04/08/bishops-in-sri-lanka-urge-government-to-wake-from-its-slumber-over-economic-unrest/" />
<meta property="og:description" content="[Anglican Communion News Service] The bishops of the Church of Ceylon, the Anglican Church in Sri Lanka, have warned of a potential “human catastrophe” in the Indian Ocean nation, where public unre…" />
<meta property="article:published_time" content="2022-04-08T16:20:49+00:00" />
<meta property="article:modified_time" content="2022-04-08T16:20:49+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Bishops in Sri Lanka urge government to ‘wake from its slumber’ over economic unrest" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/11af1a2c9761394bbd97cdb1a/227fd35e351896d905bf185f1.js");</script>
</head>

<body class="post-template-default single single-post postid-96522 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-cs-8 mobile-first">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>Bishops in Sri Lanka urge government to ‘wake from its slumber’ over economic unrest</h2>
												
												<div class="date">Posted 4 hours ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/04/08/bishops-in-sri-lanka-urge-government-to-wake-from-its-slumber-over-economic-unrest/"></div><p><span style="color: #808080;">[Anglican Communion News Service] </span>The bishops of the Church of Ceylon, the Anglican Church in Sri Lanka, have warned of a potential “human catastrophe” in the Indian Ocean nation, where public unrest over an unprecedented economic crisis has spilled over into violence in recent days.</p>
<p style="font-style: inherit; font-weight: inherit;">The Rt. Rev. Keerthisiri Fernando, the presiding bishop of the Church of Ceylon, and the bishop of Colombo, the Rt. Rev. Dushantha Rodrigo, have <a target="_blank" rel="nofollow" href="https://www.dioceseofcolombo.lk/78-site/516-statement-on-the-current-political-crisis-the-need-for-discernment">called on the government to “listen to the cries of the people”</a> and take urgent action to address the escalating crisis.</p>
<p style="font-style: inherit; font-weight: inherit;">Sri Lanka is facing its worst economic collapse since it became independent from the United Kingdom in 1948. The nation is witnessing massive inflation, while basic goods like food and fuel are in short supply. Across the country, people are suffering lengthy power cuts.</p>
<p><em><a target="_blank" rel="nofollow" href="https://www.anglicannews.org/news/2022/04/bishops-in-sri-lanka-urge-government-to-wake-from-its-slumber-over-economic-unrest.aspx">Read the entire story here.</a></em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/04/08/bishops-in-sri-lanka-urge-government-to-wake-from-its-slumber-over-economic-unrest/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="3339">
						        <a href="/tag/anglican-communion" title="Anglican Communion" style="padding-right: 0">Anglican Communion</a>, 						      </li>
						      						      <li data-count="228">
						        <a href="/tag/asia" title="Asia" style="padding-right: 0">Asia</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w61518cbce5901"  class="panel-layout" ><div id="pg-w61518cbce5901-0"  class="panel-grid panel-no-style" ><div id="pgc-w61518cbce5901-0-0"  class="panel-grid-cell" ><div id="panel-w61518cbce5901-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-peace-fellowship-palestine-israel-network-responds-to-the-bishops-pastoral-letter-on-the-status-of-jerusalem/" rel="bookmark" title="Episcopal Peace Fellowship Palestine Israel Network Responds to the Bishops&#8217; Pastoral Letter on the Status of Jerusalem" class="title">
                    Episcopal Peace Fellowship Palestine Israel Network Responds to the Bishops&#8217; Pastoral Letter on the Status of Jerusalem                    <div class="author">Steering Committee, Episcopal Peace Fellowship Palestine Israel Network</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/the-very-rev-dr-michael-sniffen-elected-dean-of-the-mercer-school-of-theology/" rel="bookmark" title="The Very Rev. Dr. Michael Sniffen elected Dean of the Mercer School of Theology" class="title">
                    The Very Rev. Dr. Michael Sniffen elected Dean of the Mercer School of Theology                    <div class="author">Episcopal Diocese of Long Island</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/the-rt-rev-kirk-s-smith-is-named-interim-president-and-dean-of-church-divinity-school-of-the-pacific/" rel="bookmark" title="The Rt. Rev. Kirk S. Smith Is Named Interim President and Dean of Church Divinity School of the Pacific" class="title">
                    The Rt. Rev. Kirk S. Smith Is Named Interim President and Dean of Church Divinity School of the Pacific                    <div class="author">Church Divinity School of the Pacific</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/bexley-seabury-expands-its-faculty-with-two-new-bible-professors/" rel="bookmark" title="Bexley Seabury Expands Its Faculty With Two New Bible Professors" class="title">
                    Bexley Seabury Expands Its Faculty With Two New Bible Professors                    <div class="author">Bexley Seabury Seminary</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/summa-theological-debate-summer-camp-now-taking-applications/" rel="bookmark" title="SUMMA Theological Debate Summer Camp Now Taking Applications" class="title">
                    SUMMA Theological Debate Summer Camp Now Taking Applications                    <div class="author">The School of Theology, University of the South</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/jerusalem-princess-basma-centre-urges-palm-sunday-donations/" rel="bookmark" title="Jerusalem Princess Basma Centre Urges Palm Sunday Donations" class="title">
                    Jerusalem Princess Basma Centre Urges Palm Sunday Donations                    <div class="author">The International Steering Committee for the Jerusalem Princess Basma Centre</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w61518cbce5901-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="events" class="panel-widget-style panel-widget-style-for-w61518cbce5901-0-0-1" ><div class="mobile-only text-center" id="sidebar-mobile"></div>

<div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/kanuga-summer-conferences/" rel="bookmark" title="Kanuga Summer Conferences" class="title">
                Kanuga Summer Conferences                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hendersonville, NC</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> June 13-24</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/wade-in-the-water-celebrating-blackness-retreat-with-the-rev-dr-mark-francisco-bozzuti-jones/" rel="bookmark" title="Wade in the Water: Celebrating Blackness w/ The Rev. Dr. Mark Francisco Bozzuti-Jones" class="title">
                Wade in the Water: Celebrating Blackness w/ The Rev. Dr. Mark Francisco Bozzuti-Jones                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Trinity Retreat Center (West Cornwall, CT)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> June 14-16</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/memorial-day-rest-and-relaxation-retreat/" rel="bookmark" title="Memorial Day Rest and Relaxation Retreat" class="title">
                Memorial Day Rest and Relaxation Retreat                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Trinity Retreat Center (West Cornwall, CT)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 27-30</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/good-friday-three-hour-service-of-devotion-online-in-person/" rel="bookmark" title="Good Friday: Three Hour Service of Devotion (online &#038; in person)" class="title">
                Good Friday: Three Hour Service of Devotion (online &#038; in person)                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY (and Online)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 15 @ noon ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/grace-gardens-in-englands-green-and-pleasant-land/" rel="bookmark" title="&#8216;Grace &#038; Gardens&#8217; in England’s ‘green and pleasant land’" class="title">
                &#8216;Grace &#038; Gardens&#8217; in England’s ‘green and pleasant land’                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hosted by Virginia Theological Seminary</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 8-20</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/easter-retreat/" rel="bookmark" title="Easter Retreat" class="title">
                Easter Retreat                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Trinity Retreat Center (West Cornwall, CT)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 14-17</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/jan-richardson-transforming-sorrow/" rel="bookmark" title="Jan Richardson: Transforming Sorrow" class="title">
                Jan Richardson: Transforming Sorrow                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (The Urban Well)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> April 22-23</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/virtual-episcopal-latino-ministry-competency-course-2/" rel="bookmark" title="Virtual Episcopal Latino Ministry Competency course" class="title">
                Virtual Episcopal Latino Ministry Competency course                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online (Office of Latino/Hispanic Ministries)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 16-20</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/episcopal-latino-ministry-competency-course-2/" rel="bookmark" title="Episcopal Latino Ministry Competency course" class="title">
                Episcopal Latino Ministry Competency course                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sewanee, TN</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Aug. 13-20</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/church-pension-group-to-host-conversation-with-the-church-insurance-companies/" rel="bookmark" title="Conversation with the Church Insurance Companies" class="title">
                Conversation with the Church Insurance Companies                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (Church Pension Group)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> April 8 @ 12 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/global-mission-conference-2/" rel="bookmark" title="Global Mission Conference" class="title">
                Global Mission Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Conference (Global Episcopal Mission Network)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 12-14</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div>
</div></div><div id="panel-w61518cbce5901-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w61518cbce5901-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/regional-curate-associate/" rel="bookmark" title="Regional Curate/Associate" class="title">
                  Regional Curate/Associate                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Marfa, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/middle-school-and-upper-school-chaplain/" rel="bookmark" title="Middle School and Upper School Chaplain" class="title">
                  Middle School and Upper School Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Fort Worth, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-631/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Orleans, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/interim-rector-26/" rel="bookmark" title="Interim Rector" class="title">
                  Interim Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Anchorage, KY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-98/" rel="bookmark" title="Priest in Charge" class="title">
                  Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ocean City, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-mission-2/" rel="bookmark" title="Associate for Mission" class="title">
                  Associate for Mission                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-598/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Red Lodge, MT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-98/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, DC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/full-time-rector/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Freeland, WA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe" rel="bookmark" title="Director of Operations for EMM" class="title">
                  Director of Operations for EMM                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> TBD / New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-mission-and-discipleship/" rel="bookmark" title="Associate Rector for Mission and Discipleship" class="title">
                  Associate Rector for Mission and Discipleship                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lexington, KY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-rector-35/" rel="bookmark" title="Assistant Rector" class="title">
                  Assistant Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Pittsford, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/dean-rector-2/" rel="bookmark" title="Dean &#038; Rector" class="title">
                  Dean &#038; Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Eau Claire, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-church-growth/" rel="bookmark" title="Associate Rector for Church Growth" class="title">
                  Associate Rector for Church Growth                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ridgewood, NJ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/communications-associate-4/" rel="bookmark" title="Communications Associate" class="title">
                  Communications Associate                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chaplain-17/" rel="bookmark" title="Chaplain" class="title">
                  Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tucson, AZ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-65/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Laytonsville, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-635/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Los Angeles, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-children-family-ministries/" rel="bookmark" title="Director of Children &#038; Family Ministries" class="title">
                  Director of Children &#038; Family Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Memphis, TN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/youth-minister-pt-13/" rel="bookmark" title="Youth Minister (PT)" class="title">
                  Youth Minister (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lexington, KY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-629/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Friday Harbor, WA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-92/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Winchester, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-ministry-21/" rel="bookmark" title="Director of Youth Ministry" class="title">
                  Director of Youth Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenwich, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-625/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Portland, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/youth-minister-and-assistant-to-the-canons/" rel="bookmark" title="Youth Minister" class="title">
                  Youth Minister                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Denver, CO</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-638/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Saratoga, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-lifelong-discipleship/" rel="bookmark" title="Associate for Lifelong Discipleship" class="title">
                  Associate for Lifelong Discipleship                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ft. Washington, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-636/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wausau, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/curate-17/" rel="bookmark" title="Curate" class="title">
                  Curate                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hanover, NH</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/curate-associate-priest-3/" rel="bookmark" title="Curate/Associate Priest" class="title">
                  Curate/Associate Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ann Arbor, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-pt-50/" rel="bookmark" title="Priest-in-Charge (PT)" class="title">
                  Priest-in-Charge (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Jermyn, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-for-congregational-life/" rel="bookmark" title="Associate Priest for Congregational Life" class="title">
                  Associate Priest for Congregational Life                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Philadelphia, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-615/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Oak Harbor, WA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-639/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Santa Fe, NM</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-628/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Roswell, NM</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-21/" rel="bookmark" title="Vicar" class="title">
                  Vicar                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sandy Springs, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-beloved-community-initiatives/" rel="bookmark" title="Director of Beloved Community Initiatives" class="title">
                  Director of Beloved Community Initiatives                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Austin, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-15/" rel="bookmark" title="Associate Priest" class="title">
                  Associate Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tampa, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-96/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Waco, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/youth-and-family-minister-pt/" rel="bookmark" title="Youth and Family Minister (PT)" class="title">
                  Youth and Family Minister (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Longview, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-632/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cartersville, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/curate-assistant-2/" rel="bookmark" title="Curate/Assistant" class="title">
                  Curate/Assistant                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lincoln, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe&#038;selectedMenuKey=CareerCenter" rel="bookmark" title="Prog Offr, Training &#038; Tech Asst, PC Afghan SA, EMM" class="title">
                  Prog Offr, Training &#038; Tech Asst, PC Afghan SA, EMM                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> TBD / New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-623/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Chaptico, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/diocesan-missioner-for-discernment/" rel="bookmark" title="Diocesan Missioner for Discernment" class="title">
                  Diocesan Missioner for Discernment                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Pensacola, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-spiritual-wellness-and-care/" rel="bookmark" title="Associate Rector for Spiritual Wellness and Care" class="title">
                  Associate Rector for Spiritual Wellness and Care                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Charlotte, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-childrens-youth-family-formation/" rel="bookmark" title="Director of Children’s, Youth, &#038; Family Formation" class="title">
                  Director of Children’s, Youth, &#038; Family Formation                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Charlottesville, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-97/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Morgantown, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/interim-rector-27/" rel="bookmark" title="Interim Rector" class="title">
                  Interim Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cincinnati, OH</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-611/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Scottsbluff, NE</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/communications-director-3/" rel="bookmark" title="Communications Director" class="title">
                  Communications Director                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Atlanta, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-director-of-youth-and-family-ministry-pt/" rel="bookmark" title="Assistant Director of Youth and Family Ministry (PT)" class="title">
                  Assistant Director of Youth and Family Ministry (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ponte Vedra Beach, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-pastoral-care-and-spiritual-life-trinity-service-corps-director/" rel="bookmark" title="Associate for Pastoral Care and Spiritual Life &#038; Trinity Service Corps Director" class="title">
                  Associate for Pastoral Care and Spiritual Life &#038; Trinity Service Corps Director                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Indianapolis, IN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-and-young-adults/" rel="bookmark" title="Director of Youth and Young Adults" class="title">
                  Director of Youth and Young Adults                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-3-4-time/" rel="bookmark" title="Vicar (3/4 time)" class="title">
                  Vicar (3/4 time)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lawrenceburg, IN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-626/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Medina, WA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-634/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Burlingame, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-rector-36/" rel="bookmark" title="Assistant Rector" class="title">
                  Assistant Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Augusta, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/lcm-canterbury-chaplain-pastor/" rel="bookmark" title="LCM|Canterbury Chaplain/Pastor" class="title">
                  LCM|Canterbury Chaplain/Pastor                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Flagstaff, AZ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-627/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> El Paso, TX</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w61518cbce5901-1"  class="panel-grid panel-no-style" ><div id="pgc-w61518cbce5901-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-cs-4 mobile-second hide-on-mobile">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget">
<div class="wp-container-1 wp-block-group hide-on-mobile"><div class="wp-block-group__inner-container"></div></div>
</div><div class="widget"><div class="so-widget-sow-headline so-widget-sow-headline-default-5309bbeaeac7"><div class="sow-headline-container ">
	<h6 class='sow-headline'>SPONSORED</h6></div></div></div><div class="widget"><div id="pl-w61d44b1245dda"  class="panel-layout" ><div id="pg-w61d44b1245dda-0"  class="panel-grid panel-no-style" ><div id="pgc-w61d44b1245dda-0-0"  class="panel-grid-cell" ><div id="panel-w61d44b1245dda-0-0-0" class="so-panel widget widget_text panel-first-child" data-index="0" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w61d44b1245dda-0-0-1" class="so-panel widget widget_text panel-last-child" data-index="1" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2022                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

        <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w61518cbce5901 */ #pgc-w61518cbce5901-0-0 , #pgc-w61518cbce5901-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w61518cbce5901-0 , #pl-w61518cbce5901 .so-panel { margin-bottom:30px } #pl-w61518cbce5901 .so-panel:last-of-type { margin-bottom:0px } #pg-w61518cbce5901-0.panel-has-style > .panel-row-style, #pg-w61518cbce5901-0.panel-no-style , #pg-w61518cbce5901-1.panel-has-style > .panel-row-style, #pg-w61518cbce5901-1.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w61518cbce5901-0.panel-no-style, #pg-w61518cbce5901-0.panel-has-style > .panel-row-style, #pg-w61518cbce5901-0 , #pg-w61518cbce5901-1.panel-no-style, #pg-w61518cbce5901-1.panel-has-style > .panel-row-style, #pg-w61518cbce5901-1 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w61518cbce5901-0 > .panel-grid-cell , #pg-w61518cbce5901-0 > .panel-row-style > .panel-grid-cell , #pg-w61518cbce5901-1 > .panel-grid-cell , #pg-w61518cbce5901-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w61518cbce5901 .panel-grid-cell { padding:0 } #pl-w61518cbce5901 .panel-grid .panel-grid-cell-empty { display:none } #pl-w61518cbce5901 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w61d44b1245dda */ #pgc-w61d44b1245dda-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w61d44b1245dda #panel-w61d44b1245dda-0-0-0 { margin:0px 0px 0px 0px } #pl-w61d44b1245dda .so-panel { margin-bottom:30px } #pl-w61d44b1245dda .so-panel:last-of-type { margin-bottom:0px } #pg-w61d44b1245dda-0.panel-has-style > .panel-row-style, #pg-w61d44b1245dda-0.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w61d44b1245dda-0.panel-no-style, #pg-w61d44b1245dda-0.panel-has-style > .panel-row-style, #pg-w61d44b1245dda-0 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w61d44b1245dda-0 > .panel-grid-cell , #pg-w61d44b1245dda-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w61d44b1245dda .panel-grid-cell { padding:0 } #pl-w61d44b1245dda .panel-grid .panel-grid-cell-empty { display:none } #pl-w61d44b1245dda .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.16.9' type='text/css' media='all' />
<script src='https://stats.wp.com/e-202214.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'136159490',post:'96522',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '96522' ]);
</script>

  </body>

</html>
