<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/favicon.ico" type="image/x-icon" />

	<title>Absalom Jones Center’s ‘Women of Distinction’ honorees bring grace, grit to the church &#8211; Episcopal News Service</title>
<meta name='robots' content='max-image-preview:large' />
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 692 - https://www.blog2social.com -->
<meta property="og:title" content="Absalom Jones Center’s ‘Women of Distinction’ honorees bring grace, grit to the church"/>
<meta property="og:description" content="&nbsp;    &nbsp;  [Episcopal News Service] For the Rev. Nancy Frausto’s students at the Seminary of the Southwest in Austin a trip to the Texas-Mexico b"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/03/17/absalom-jones-centers-women-of-distinction-honorees-bring-grace-grit-to-the-church/"/>
<meta property="og:image:alt" content="Nancy Frausto"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/07/ENS_070718_Nancy_Frausto.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="800"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-03-17 14:33:19"/>
<meta property="og:article:modified_time" content="2022-03-17 15:04:22"/>
<meta property="og:article:tag" content="Feature"/>
<meta property="og:article:tag" content="Women's Ministry"/>
<!-- Open Graph Meta Tags generated by Blog2Social 692 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 692 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Absalom Jones Center’s ‘Women of Distinction’ honorees bring grace, grit to the church"/>
<meta name="twitter:description" content="&nbsp;    &nbsp;  [Episcopal News Service] For the Rev. Nancy Frausto’s students at the Seminary of the Southwest in Austin a trip to the Texas-Mexico b"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/07/ENS_070718_Nancy_Frausto.jpg"/>
<meta name="twitter:image:alt" content="Nancy Frausto"/>
<!-- Twitter Card generated by Blog2Social 692 - https://www.blog2social.com -->
<meta name="author" content="lwilson"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-5309bbeaeac7-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-5309bbeaeac7.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%7CCormorant+Garamond%3A400%2C600%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.9.2' id='juicerembed-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/main.js?ver=1.0.0' id='app-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.episcopalnewsservice.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27611945-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/95845" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2022/03/17/absalom-jones-centers-women-of-distinction-honorees-bring-grace-grit-to-the-church/" />
<link rel='shortlink' href='https://wp.me/p9djiO-oVT' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F03%2F17%2Fabsalom-jones-centers-women-of-distinction-honorees-bring-grace-grit-to-the-church%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F03%2F17%2Fabsalom-jones-centers-women-of-distinction-honorees-bring-grace-grit-to-the-church%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.70.0" /><script>var gt_request_uri = '/2022/03/17/absalom-jones-centers-women-of-distinction-honorees-bring-grace-grit-to-the-church/';</script><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-5.9.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Absalom Jones Center’s ‘Women of Distinction’ honorees bring grace, grit to the church" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/03/17/absalom-jones-centers-women-of-distinction-honorees-bring-grace-grit-to-the-church/" />
<meta property="og:description" content="&nbsp; &nbsp; [Episcopal News Service] For the Rev. Nancy Frausto’s students at the Seminary of the Southwest in Austin a trip to the Texas-Mexico border is a standard part of the curriculum. “We g…" />
<meta property="article:published_time" content="2022-03-17T18:33:19+00:00" />
<meta property="article:modified_time" content="2022-03-17T19:04:22+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/07/ENS_070718_Nancy_Frausto.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Nancy Frausto" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Absalom Jones Center’s ‘Women of Distinction’ honorees bring grace, grit to the church" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/07/ENS_070718_Nancy_Frausto.jpg?w=640" />
<meta name="twitter:image:alt" content="Nancy Frausto" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/11af1a2c9761394bbd97cdb1a/227fd35e351896d905bf185f1.js");</script>
</head>

<body class="post-template-default single single-post postid-95845 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-cs-8 mobile-first">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>Absalom Jones Center’s ‘Women of Distinction’ honorees bring grace, grit to the church</h2>
												
												<div class="author">By Pat McCaughan </div><div class="date">Posted 35 mins ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/03/17/absalom-jones-centers-women-of-distinction-honorees-bring-grace-grit-to-the-church/"></div><p>&nbsp;</p>
<div id="attachment_95853" style="width: 710px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/ENS_070718_Nancy_Frausto_Main-1.jpeg"><img aria-describedby="caption-attachment-95853" class="size-medium wp-image-95853" src="https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/ENS_070718_Nancy_Frausto_Main-1-700x467.jpeg" alt="" width="700" height="467" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/ENS_070718_Nancy_Frausto_Main-1-700x467.jpeg 700w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/ENS_070718_Nancy_Frausto_Main-1-600x400.jpeg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/ENS_070718_Nancy_Frausto_Main-1-768x512.jpeg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/ENS_070718_Nancy_Frausto_Main-1-500x333.jpeg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/ENS_070718_Nancy_Frausto_Main-1-272x182.jpeg 272w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/ENS_070718_Nancy_Frausto_Main-1.jpeg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a><p id="caption-attachment-95853" class="wp-caption-text">The Rev. Nancy Frausto, a “Dreamer” and then deputy from the Diocese of Los Angeles, testified July 7, 2018, testified on immigration resolutions during the 79th General Convention. She is now director of Latinx Studies at the Seminary of the Southwest in Austin, Texas. Photo: David Paulsen/Episcopal News Service</p></div>
<p>&nbsp;</p>
<p><span style="color: #808080;">[Episcopal News Service]</span> For the Rev. Nancy Frausto’s students at the Seminary of the Southwest in Austin a trip to the Texas-Mexico border is a standard part of the curriculum.</p>
<p>“We go, so they can learn about border ministry and immigrants firsthand,” said Frausto, 37, the seminary’s director of Latinx Studies.</p>
<p>Born in Mexico, Frausto crossed the border with her parents at 7 and grew up in Los Angeles. She is the first and only Episcopal priest to have benefited from the federal Deferred Action for Childhood Arrivals program. Her ministry and student instruction focus on pastoral care and healing racial trauma.</p>
<p>“Part of my healing has been to come to terms with trauma and not be held captive by it,” Frausto told Episcopal News Service. “It is important to acknowledge trauma, whether you’re a first- or fourth-generation Latino in this country. It’s okay to let go and heal without feeling guilt for the sacrifice that was made by our parents. This is a message of hope.”</p>
<p>Frausto is one of five “Women of Distinction,” being honored by the Absalom Jones Center for Racial Healing during Women’s History Month. Each week throughout March the Atlanta-based center will highlight a woman, chosen for &#8220;grace, grit and a courageous commitment to dismantling racism and advocating for wellness,&#8221; on its <a target="_blank" rel="nofollow" href="https://www.centerforracialhealing.org/">website</a>, according to Catherine Meeks, executive director.</p>
<div id="attachment_83530" style="width: 439px" class="wp-caption alignright"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/Bishop-Akiyama-Consecration.jpeg"><img aria-describedby="caption-attachment-83530" loading="lazy" class="size-medium wp-image-83530" src="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/Bishop-Akiyama-Consecration-429x600.jpeg" alt="" width="429" height="600" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/Bishop-Akiyama-Consecration-429x600.jpeg 429w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/Bishop-Akiyama-Consecration-1143x1600.jpeg 1143w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/Bishop-Akiyama-Consecration-768x1075.jpeg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/Bishop-Akiyama-Consecration-1097x1536.jpeg 1097w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/Bishop-Akiyama-Consecration-1463x2048.jpeg 1463w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/Bishop-Akiyama-Consecration.jpeg 1714w" sizes="(max-width: 429px) 100vw, 429px" /></a><p id="caption-attachment-83530" class="wp-caption-text">Oregon Bishop Diana Akiyama stands in front of a red chapel door at Trinity Episcopal Cathedral in her vestments, holding her crozier. Photo: Danny Lennox Bronson</p></div>
<p>Although Oregon Bishop Diana Akiyama is the first Japanese-American woman ordained a priest and the first Asian American woman bishop in The Episcopal Church, she never set out to be “first” at anything, she said in an email to ENS.</p>
<p>Yet, she considers the designation—as well as the center’s recognition—both an honor and a responsibility.</p>
<p>The challenge of being first, said Akiyama, whose Aug. 29, 2020, election, was the first all-online election in the church, “is to continue to focus on the spirit that led us to this place and this work.</p>
<p>“There are many opportunities to be distracted by the manner in which others may struggle with the practical reality of my being an Asian American woman bishop,” she said.“In the end, my vocation is, and has always been, shaped by all that I am and all that I bring. I have always understood my journey to be in its fullest form of expression when I am firmly grounded in my embodied truth.”</p>
<p>U.S. Secretary of the Interior Deb Haaland is featured this week. She is a member of the Pueblo of Laguna, a 35<sup>th</sup> generation New Mexican. The center honored Haaland as a woman of distinction, “because she is the first Indigenous woman to ever hold a cabinet-level position in this country,” Meeks said. “We are committed to trying to do all the things we can do at the center to help lift up Indigenous people, as well as African Americans, Latinx and Asian Americans and Pacific Islanders.”</p>
<p>Other honorees include the Very Rev. Cynthia Kittredge, dean of the Seminary of the Southwest in Austin, Texas; and Meeks, herself.</p>
<div id="attachment_95856" style="width: 279px" class="wp-caption alignleft"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/cynthia-briggs-kittredge-816x1024-1.jpeg"><img aria-describedby="caption-attachment-95856" loading="lazy" class=" wp-image-95856" src="https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/cynthia-briggs-kittredge-816x1024-1-478x600.jpeg" alt="" width="269" height="337" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/cynthia-briggs-kittredge-816x1024-1-478x600.jpeg 478w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/cynthia-briggs-kittredge-816x1024-1-768x964.jpeg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/cynthia-briggs-kittredge-816x1024-1-500x627.jpeg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/03/cynthia-briggs-kittredge-816x1024-1.jpeg 816w" sizes="(max-width: 269px) 100vw, 269px" /></a><p id="caption-attachment-95856" class="wp-caption-text">The Very Rev. Cynthia Briggs Kittredge is dean and president of Seminary of the Southwest in Austin, Texas.</p></div>
<p>Kittredge’s “phenomenal work around racial healing,” involves transitioning the 70-year-old seminary from predominantly white to a more diverse institution, through recruitment of more students and faculty of color, Meeks said.</p>
<p>“We believe that, with a more diverse community, a community that appreciates different ways of knowing, and bringing different experiences, that all our students will be more effective ministers of the Gospel, more culturally competent and more able to connect and preach Christ’s good news,” Kittredge said.</p>
<p>Hiring Frausto to lead Latinx Studies, “is just one example of the amazing grace we’ve been given,” she added. “Through her presence, she has attracted other students, and motivated and inspired the students we have.”</p>
<p>Meeks, a longtime educator whose work in racial healing led to the creation of the center in 2017, has <a target="_blank" rel="nofollow" href="https://episcopalatlanta.org/news/presaward/">been named</a> a 2022 President Joseph R. Biden Lifetime Achievement honoree. The award honors individuals who exhibit outstanding character, work ethic and dedication to their communities.</p>
<div id="attachment_94315" style="width: 260px" class="wp-caption alignleft"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2022/01/Dr_Catherine_Meeks.jpg"><img aria-describedby="caption-attachment-94315" loading="lazy" class="size-full wp-image-94315" src="https://www.episcopalnewsservice.org/wp-content/uploads/2022/01/Dr_Catherine_Meeks.jpg" alt="" width="250" height="284" /></a><p id="caption-attachment-94315" class="wp-caption-text">Catherine Meeks is the founding executive director of the Absalom Jones Episcopal Center for Racial Healing in Atlanta, Georgia.</p></div>
<p>Increasingly, Meeks, 76, a retired professor of socio-cultural studies, is focused on youth. “We are located across the street from the Atlanta University Consortium; there’s 6,000 young people on that campus and we’re getting more and more involved with trying to bring them into what we’re doing,” she said.</p>
<p>The center has piloted dismantling racism curriculums for kindergarten through 12th grade, in the hopes that, “we can teach people that everybody is God’s beloved child. And that we’re all trying to be human here, we just need to learn how to live on this planet together,” she said.</p>
<p>Meeks consults with dioceses, congregations, and seminaries on issues of diversity, has authored six books, edited another, “Living into God’s Dream: Dismantling Racism in America,” and co-authored “Passionate for Justice: Ida B. Wells as Prophet for our Times.”</p>
<p>Honoring women in this way, “shines a light on new and different forms of courageous engagement with what it means to be a leader in the church in these times,&#8221; Akiyama said. “We are in extremely turbulent times and the work of a successful leader … will be to anchor oneself in a vision of transformation and wholeness. Many of the women leading the church today recognize the need for gentle courage and razor-sharp clarity to cooperate with the movement of the Holy Spirit.”</p>
<p>Both Akiyama and Frausto said healing racial wounds can be slow but is crucial to the future of the church and the country.</p>
<p>“Throughout the church and the country, as we talk more about what racial reconciliation looks like, we have to talk about the hurt that exists and acknowledge it,” Frausto said. Her DACA status, memories of crossing the border as a child and living in the shadows, are part of the grit and grace she brings to her students, she said. “I bring my personal story, along with the stories in academic books, to say, this is the face of immigration in this country so, as religious leaders, how do we pastor in these situations?”</p>
<p>Issues of power, identity, race and privilege are also a part of the curriculum, she said. “If you are a white individual, how does that power and privilege show up? And how do you use that for the work of God in ministry and for those people of color who feel they have no power?”</p>
<p>Curiosity and willingness to be uncomfortable are key components of engaging the racial reconciliation that needs to be undertaken by all educational institutions and churches “because this is work that the church needs, that the world needs and we are called to make sure we are working towards a beloved community,” she said.</p>
<p>Akiyama said pandemic-related anti-Asian Pacific Islander attacks “are alarming because it was not that long ago that my own family was incarcerated for being Japanese Americans living on the west coast of the U.S.“Racial violence stems from fear of the other. We must remember that Jesus was very much the “other” The power of healing and reconciliation generated from those at the margins might very well be what saves us,&#8221; she said.</p>
<p><span style="color: #808080;"><em>&#8211;The Rev. Pat McCaughan is a correspondent for the Episcopal News Service, based in Los Angeles.</em></span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/03/17/absalom-jones-centers-women-of-distinction-honorees-bring-grace-grit-to-the-church/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="1">
						        <a href="/tag/sticky" title="Feature" style="padding-right: 0">Feature</a>, 						      </li>
						      						      <li data-count="235">
						        <a href="/tag/women" title="Women's Ministry" style="padding-right: 0">Women's Ministry</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w61518cbce5901"  class="panel-layout" ><div id="pg-w61518cbce5901-0"  class="panel-grid panel-no-style" ><div id="pgc-w61518cbce5901-0-0"  class="panel-grid-cell" ><div id="panel-w61518cbce5901-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/faithx-receives-high-impact-award-at-esri-partner-conference-for-exceptional-achievement/" rel="bookmark" title="FaithX Receives High Impact Award at Esri Partner Conference for Exceptional Achievement" class="title">
                    FaithX Receives High Impact Award at Esri Partner Conference for Exceptional Achievement                    <div class="author">The FaithX Project</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/book-being-there/" rel="bookmark" title="Book: Being There" class="title">
                    Book: Being There                    <div class="author">By Peter Keese / Foreword by Michael B. Curry</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/monks-to-provide-virtual-sermons-this-lenten-season/" rel="bookmark" title="Monks to provide virtual sermons this Lenten season" class="title">
                    Monks to provide virtual sermons this Lenten season                    <div class="author">Society of Saint John the Evangelist & TryTank Experimental Lab</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-monastery-invites-readers-into-a-bite-sized-daily-practice-during-lent/" rel="bookmark" title="Episcopal monastery invites readers into a bite-sized, daily practice during Lent" class="title">
                    Episcopal monastery invites readers into a bite-sized, daily practice during Lent                    <div class="author">The Society of Saint John the Evangelist</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/trinity-leadership-fellows-a-free-program-for-community-leaders-and-the-newly-ordained-apply-by-march-31/" rel="bookmark" title="Trinity Leadership Fellows: A free program for community leaders and the newly ordained | Apply by March 31" class="title">
                    Trinity Leadership Fellows: A free program for community leaders and the newly ordained | Apply by March 31                    <div class="author">Trinity Church Wall Street</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w61518cbce5901-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="events" class="panel-widget-style panel-widget-style-for-w61518cbce5901-0-0-1" ><div class="mobile-only text-center" id="sidebar-mobile"></div>

<div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/upside-down-preaching-reversal-in-a-hybrid-world-during-easter/" rel="bookmark" title="UPSIDE/DOWN: Preaching Reversal in a Hybrid World during Easter" class="title">
                UPSIDE/DOWN: Preaching Reversal in a Hybrid World during Easter                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online (Episcopal Diocese of Washington)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 22-24</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/episcopal-latino-ministry-competency-course-2/" rel="bookmark" title="Episcopal Latino Ministry Competency course" class="title">
                Episcopal Latino Ministry Competency course                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sewanee, TN</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Aug. 13-20</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/virtual-episcopal-latino-ministry-competency-course-2/" rel="bookmark" title="Virtual Episcopal Latino Ministry Competency course" class="title">
                Virtual Episcopal Latino Ministry Competency course                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online (Office of Latino/Hispanic Ministries)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 16-20</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/st-peters-annual-spong-lecture/" rel="bookmark" title="St. Peter&#8217;s Annual Spong Lecture" class="title">
                St. Peter&#8217;s Annual Spong Lecture                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Morristown, NJ (and online)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 26-27</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/do-ecofeminism-and-ecowomanism-change-the-advancements-of-gender-justice/" rel="bookmark" title="Do ecofeminism and ecowomanism change the advancements of gender justice?" class="title">
                Do ecofeminism and ecowomanism change the advancements of gender justice?                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (The Episcopal Church @ UNCSW)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 18 @ 8 a.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/wade-in-the-water-celebrating-blackness-retreat-with-the-rev-dr-mark-francisco-bozzuti-jones/" rel="bookmark" title="Wade in the Water: Celebrating Blackness w/ The Rev. Dr. Mark Francisco Bozzuti-Jones" class="title">
                Wade in the Water: Celebrating Blackness w/ The Rev. Dr. Mark Francisco Bozzuti-Jones                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Trinity Retreat Center (West Cornwall, CT)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> June 14-16</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/lenten-borderlands-experience/" rel="bookmark" title="Lenten Borderlands Experience" class="title">
                Lenten Borderlands Experience                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Zoom (Office of Latino/Hispanic Ministries and Episcopal Migration Ministries)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 17-Apr. 7</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/camp-kanuga-staff-and-camper-registration-open/" rel="bookmark" title="Camp Kanuga &#8211; Staff and Camper Registration Open" class="title">
                Camp Kanuga &#8211; Staff and Camper Registration Open                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hendersonville, NC</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> June 2-Aug. 7</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/global-mission-conference-2/" rel="bookmark" title="Global Mission Conference" class="title">
                Global Mission Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Conference (Global Episcopal Mission Network)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 12-14</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/memorial-day-rest-and-relaxation-retreat/" rel="bookmark" title="Memorial Day Rest and Relaxation Retreat" class="title">
                Memorial Day Rest and Relaxation Retreat                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Trinity Retreat Center (West Cornwall, CT)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 27-30</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/the-episcopal-church-technology-summit/" rel="bookmark" title="The Episcopal Church Technology Summit" class="title">
                The Episcopal Church Technology Summit                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Summit</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 30 @ 1 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/4th-annual-border-migration-ministry-summit-virtual/" rel="bookmark" title="4th Annual Border &#038; Migration Ministry Summit &#8211; Virtual" class="title">
                4th Annual Border &#038; Migration Ministry Summit &#8211; Virtual                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Virtual (EMM and the Diocese of West Texas)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 30-31</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div>
</div></div><div id="panel-w61518cbce5901-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w61518cbce5901-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe&#038;jobId=435141&#038;lang=en_US&#038;source=CC4" rel="bookmark" title="Executive Assistant for Reconciliation and Justice &#8211; The Episcopal Church" class="title">
                  Executive Assistant for Reconciliation and Justice &#8211; The Episcopal Church                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-632/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cartersville, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-beloved-community-initiatives/" rel="bookmark" title="Director of Beloved Community Initiatives" class="title">
                  Director of Beloved Community Initiatives                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Austin, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-or-curate/" rel="bookmark" title="Associate Rector or Curate" class="title">
                  Associate Rector or Curate                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Flat Rock, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-598/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Red Lodge, MT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/cathedral-dean-11/" rel="bookmark" title="Cathedral Dean" class="title">
                  Cathedral Dean                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Asheville, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe" rel="bookmark" title="Program Officer &#8211; Post Arrival (Episcopal Migration Ministries)" class="title">
                  Program Officer &#8211; Post Arrival (Episcopal Migration Ministries)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Location TBD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-children-and-family-ministry/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenwich, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-628/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Roswell, NM</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-612/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Meredith, NH</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-97/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Morgantown, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-623/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Chaptico, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-615/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Oak Harbor, WA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/curate-assistant-2/" rel="bookmark" title="Curate/Assistant" class="title">
                  Curate/Assistant                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lincoln, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-formation-2/" rel="bookmark" title="Associate Rector for Formation" class="title">
                  Associate Rector for Formation                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Atlanta, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-629/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Friday Harbor, WA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-93/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Pensacola, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/account-specialist-diocese-parish/" rel="bookmark" title="Account Specialist – Diocese/Parish" class="title">
                  Account Specialist – Diocese/Parish                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Chicago, IL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chaplain-17/" rel="bookmark" title="Chaplain" class="title">
                  Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tucson, AZ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-625/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Portland, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-organizing/" rel="bookmark" title="Director of Organizing" class="title">
                  Director of Organizing                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Boston, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-624/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Los Alamos, NM</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-95/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ossining, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/database-manager/" rel="bookmark" title="Database Manager" class="title">
                  Database Manager                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-pt-49/" rel="bookmark" title="Priest in Charge (PT)" class="title">
                  Priest in Charge (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Monroe, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/regional-curate-associate/" rel="bookmark" title="Regional Curate/Associate" class="title">
                  Regional Curate/Associate                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Marfa, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-rector-for-pastoral-care-and-family-young-adult-ministry/" rel="bookmark" title="Assistant Rector for Pastoral Care and Family/Young Adult Ministry" class="title">
                  Assistant Rector for Pastoral Care and Family/Young Adult Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Kansas City, MO</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-65/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Laytonsville, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-events-and-experience/" rel="bookmark" title="Director of Events and Experience" class="title">
                  Director of Events and Experience                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-for-congregational-life/" rel="bookmark" title="Associate Priest for Congregational Life" class="title">
                  Associate Priest for Congregational Life                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Philadelphia, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/dean-rector-2/" rel="bookmark" title="Dean &#038; Rector" class="title">
                  Dean &#038; Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Eau Claire, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-ministries-23/" rel="bookmark" title="Director of Youth Ministries" class="title">
                  Director of Youth Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenville, SC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-614/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Chestertown, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-spiritual-wellness-and-care/" rel="bookmark" title="Associate Rector for Spiritual Wellness and Care" class="title">
                  Associate Rector for Spiritual Wellness and Care                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Charlotte, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-619/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Montgomery, AL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-98/" rel="bookmark" title="Priest in Charge" class="title">
                  Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ocean City, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-627/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> El Paso, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-15/" rel="bookmark" title="Associate Priest" class="title">
                  Associate Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tampa, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-and-young-adults/" rel="bookmark" title="Director of Youth and Young Adults" class="title">
                  Director of Youth and Young Adults                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-611/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Scottsbluff, NE</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-626/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Medina, WA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-631/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Orleans, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-620/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Glendale Springs, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/youth-and-family-minister-pt/" rel="bookmark" title="Youth and Family Minister (PT)" class="title">
                  Youth and Family Minister (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Longview, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-21/" rel="bookmark" title="Vicar" class="title">
                  Vicar                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sandy Springs, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-mission-2/" rel="bookmark" title="Associate for Mission" class="title">
                  Associate for Mission                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-christ-church-nursery-school/" rel="bookmark" title="Director, Christ Church Nursery School" class="title">
                  Director, Christ Church Nursery School                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Short Hills, NJ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/operations-coordinator/" rel="bookmark" title="Operations Coordinator" class="title">
                  Operations Coordinator                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-608/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Kalispell, MT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/middle-school-and-upper-school-chaplain/" rel="bookmark" title="Middle School and Upper School Chaplain" class="title">
                  Middle School and Upper School Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Fort Worth, TX</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w61518cbce5901-1"  class="panel-grid panel-no-style" ><div id="pgc-w61518cbce5901-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-cs-4 mobile-second hide-on-mobile">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget">
<div class="wp-container-62338734bcc19 wp-block-group hide-on-mobile"><div class="wp-block-group__inner-container"></div></div>
</div><div class="widget"><div class="so-widget-sow-headline so-widget-sow-headline-default-5309bbeaeac7"><div class="sow-headline-container ">
	<h6 class='sow-headline'>SPONSORED</h6></div></div></div><div class="widget"><div id="pl-w61d44b1245dda"  class="panel-layout" ><div id="pg-w61d44b1245dda-0"  class="panel-grid panel-no-style" ><div id="pgc-w61d44b1245dda-0-0"  class="panel-grid-cell" ><div id="panel-w61d44b1245dda-0-0-0" class="so-panel widget widget_text panel-first-child" data-index="0" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w61d44b1245dda-0-0-1" class="so-panel widget widget_text panel-last-child" data-index="1" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2022                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

        <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w61518cbce5901 */ #pgc-w61518cbce5901-0-0 , #pgc-w61518cbce5901-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w61518cbce5901-0 , #pl-w61518cbce5901 .so-panel { margin-bottom:30px } #pl-w61518cbce5901 .so-panel:last-of-type { margin-bottom:0px } #pg-w61518cbce5901-0.panel-has-style > .panel-row-style, #pg-w61518cbce5901-0.panel-no-style , #pg-w61518cbce5901-1.panel-has-style > .panel-row-style, #pg-w61518cbce5901-1.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w61518cbce5901-0.panel-no-style, #pg-w61518cbce5901-0.panel-has-style > .panel-row-style, #pg-w61518cbce5901-0 , #pg-w61518cbce5901-1.panel-no-style, #pg-w61518cbce5901-1.panel-has-style > .panel-row-style, #pg-w61518cbce5901-1 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w61518cbce5901-0 > .panel-grid-cell , #pg-w61518cbce5901-0 > .panel-row-style > .panel-grid-cell , #pg-w61518cbce5901-1 > .panel-grid-cell , #pg-w61518cbce5901-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w61518cbce5901-0 , #pg-w61518cbce5901-1 { margin-bottom:px } #pl-w61518cbce5901 .panel-grid-cell { padding:0 } #pl-w61518cbce5901 .panel-grid .panel-grid-cell-empty { display:none } #pl-w61518cbce5901 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w61d44b1245dda */ #pgc-w61d44b1245dda-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w61d44b1245dda #panel-w61d44b1245dda-0-0-0 { margin:0px 0px 0px 0px } #pl-w61d44b1245dda .so-panel { margin-bottom:30px } #pl-w61d44b1245dda .so-panel:last-of-type { margin-bottom:0px } #pg-w61d44b1245dda-0.panel-has-style > .panel-row-style, #pg-w61d44b1245dda-0.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w61d44b1245dda-0.panel-no-style, #pg-w61d44b1245dda-0.panel-has-style > .panel-row-style, #pg-w61d44b1245dda-0 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w61d44b1245dda-0 > .panel-grid-cell , #pg-w61d44b1245dda-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w61d44b1245dda-0 { margin-bottom:px } #pl-w61d44b1245dda .panel-grid-cell { padding:0 } #pl-w61d44b1245dda .panel-grid .panel-grid-cell-empty { display:none } #pl-w61d44b1245dda .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><style>.wp-container-62338734bcc19 .alignleft { float: left; margin-right: 2em; }.wp-container-62338734bcc19 .alignright { float: right; margin-left: 2em; }</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.16.5' type='text/css' media='all' />
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'136159490',post:'95845',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '95845' ]);
</script>

  </body>

</html>
