<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/favicon.ico" type="image/x-icon" />

	<title>Through research, letters, creative expression, commission seeks better police-community relations &#8211; Episcopal News Service</title>
<meta name='robots' content='max-image-preview:large' />
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 691 - https://www.blog2social.com -->
<meta property="og:title" content="Through research, letters, creative expression, commission seeks better police-community relations"/>
<meta property="og:description" content="[Diocese of Los Angeles] As the Bishop’s Commission on Gospel Justice and Community Care continues to examine policing across Southern California communities,"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/02/15/through-research-letters-creative-expression-commission-seeks-better-police-community-relations/"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/02/PatriciaSarahTerry_Convention2021_md-1024x724-1.jpeg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="724"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-02-15 12:50:20"/>
<meta property="og:article:modified_time" content="2022-02-15 17:02:33"/>
<!-- Open Graph Meta Tags generated by Blog2Social 691 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 691 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Through research, letters, creative expression, commission seeks better police-community relations"/>
<meta name="twitter:description" content="[Diocese of Los Angeles] As the Bishop’s Commission on Gospel Justice and Community Care continues to examine policing across Southern California communities,"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/02/PatriciaSarahTerry_Convention2021_md-1024x724-1.jpeg"/>
<!-- Twitter Card generated by Blog2Social 691 - https://www.blog2social.com -->
<meta name="author" content="Egan Millard"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-5309bbeaeac7-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-5309bbeaeac7.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%7CCormorant+Garamond%3A400%2C600%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.9' id='juicerembed-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/main.js?ver=1.0.0' id='app-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.episcopalnewsservice.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27611945-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/94885" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2022/02/15/through-research-letters-creative-expression-commission-seeks-better-police-community-relations/" />
<link rel='shortlink' href='https://wp.me/p9djiO-oGp' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F02%2F15%2Fthrough-research-letters-creative-expression-commission-seeks-better-police-community-relations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F02%2F15%2Fthrough-research-letters-creative-expression-commission-seeks-better-police-community-relations%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.50.0" /><script>var gt_request_uri = '/2022/02/15/through-research-letters-creative-expression-commission-seeks-better-police-community-relations/';</script><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-5.9-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Through research, letters, creative expression, commission seeks better police-community relations" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/02/15/through-research-letters-creative-expression-commission-seeks-better-police-community-relations/" />
<meta property="og:description" content="[Diocese of Los Angeles] As the Bishop’s Commission on Gospel Justice and Community Care continues to examine policing across Southern California communities, chairperson Sister Patricia Sarah Terr…" />
<meta property="article:published_time" content="2022-02-15T17:50:20+00:00" />
<meta property="article:modified_time" content="2022-02-15T22:02:33+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/02/PatriciaSarahTerry_Convention2021_md-1024x724-1.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="724" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Through research, letters, creative expression, commission seeks better police-community relations" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/02/PatriciaSarahTerry_Convention2021_md-1024x724-1.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/11af1a2c9761394bbd97cdb1a/227fd35e351896d905bf185f1.js");</script>
</head>

<body class="post-template-default single single-post postid-94885 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-cs-8 mobile-first">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>Through research, letters, creative expression, commission seeks better police-community relations</h2>
												
												<div class="author">By Pat McCaughan</div><div class="date">Posted 8 hours ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/02/15/through-research-letters-creative-expression-commission-seeks-better-police-community-relations/"></div><div id="attachment_94887" style="width: 710px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2022/02/PatriciaSarahTerry_Convention2021_md-1024x724-1.jpeg"><img aria-describedby="caption-attachment-94887" class="size-medium wp-image-94887" src="https://www.episcopalnewsservice.org/wp-content/uploads/2022/02/PatriciaSarahTerry_Convention2021_md-1024x724-1-700x495.jpeg" alt="" width="700" height="495" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2022/02/PatriciaSarahTerry_Convention2021_md-1024x724-1-700x495.jpeg 700w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/02/PatriciaSarahTerry_Convention2021_md-1024x724-1-600x424.jpeg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/02/PatriciaSarahTerry_Convention2021_md-1024x724-1-768x543.jpeg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/02/PatriciaSarahTerry_Convention2021_md-1024x724-1-500x354.jpeg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/02/PatriciaSarahTerry_Convention2021_md-1024x724-1.jpeg 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a><p id="caption-attachment-94887" class="wp-caption-text">Sister Patricia Sarah Terry describes the work of the Bishop’s Commission on Gospel Justice and Community Care to Canon Roy Salmon of St. Philip’s, Los Angeles, during Diocesan Convention 2021. Photo: Janet Kawamoto</p></div>
<p><span style="color: #808080;">[Diocese of Los Angeles]</span> As the Bishop’s Commission on Gospel Justice and Community Care continues to examine policing across Southern California communities, chairperson Sister Patricia Sarah Terry is meeting with clergy and asking Episcopalians to join a letter-writing campaign in support of including mental health first responders in crisis situations. She is also seeking art, articles, poetry, reflections, videos, photos, podcast episodes, and other creative expressions for inclusion in a planned Lenten daily <a target="_blank" rel="nofollow" href="https://www.facebook.com/GospelJusticeCommunityCare"  >resource guide</a> to be made available online to the diocese.</p>
<p>With this multi-pronged effort she aims to assess and, she hopes, to build upon the character and strength of local church and police relationships, while also addressing community spiritual needs in a time of heightened tensions, said Terry, a former U.S. attorney and a member of the <a target="_blank" rel="nofollow" href="https://anamcharafellowship.org/cherry-services/who-we-are/"  >Anamchara Fellowship</a>, a monastic community devoted to prayer and service.</p>
<p>“What we’re trying to do is find out where is our common ground, and where we can be most effective as a diocese,” she told The Episcopal News recently. “There are so many things that can be done, and there’s no one-size-fits-all.”</p>
<p>Bishop Diocesan John Harvey Taylor created the commission in April 2021 in response to local and national unrest after the May 25, 2020, murder of George Floyd by a Minneapolis police officer. The officer, Derek Chauvin, pinned Floyd’s neck to the ground with his knee for more than nine minutes. Chauvin was convicted April 21, 2021, of three counts of murder and was sentenced to 22-1/2 years in prison.</p>
<p>Calls to defund police amid rising crime and ongoing police-community tensions make the commission’s work even more crucial, Terry said. “There is no safe place, unless we’re all safe,” she said. What happens in one community affects adjacent communities, “even if we don’t see them as our neighbor.”</p>
<p>Defunding police is not the focus of the commission’s work, Terry added. Rather, the focus “is better use of resources, increasing resources and targeting them in ways that can be healing and give everyone in the community the protection they need and deserve, from not just the government but from whatever resources are available in that community.</p>
<p>“What we’re really doing is trying to learn what we can about the differences from county to county and from community to community,” she told a recent gathering of Deanery 10 clergy. “We feel there are some issues that need to be addressed for the betterment of all, to uplift the dignity of all and to protect all equally from the problems we’re facing as a society. Mental health is number one, that’s where we feel we can have the biggest impact.</p>
<p>“We are hoping by the fall, each congregation will have some plan of how they’re going to connect and build relationships with local police departments, how they can be connected, with regard to the issues of community care and mental health.”</p>
<div id="attachment_19284" class="wp-caption aligncenter">
<p><img loading="lazy" class="wp-image-19284 size-large" src="https://diocesela.org/wp-content/uploads/2022/02/Commission_KatiePorter_Zoom_md-1024x435.jpg" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" srcset="https://diocesela.org/wp-content/uploads/2022/02/Commission_KatiePorter_Zoom_md-1024x435.jpg 1024w, https://diocesela.org/wp-content/uploads/2022/02/Commission_KatiePorter_Zoom_md-980x416.jpg 980w, https://diocesela.org/wp-content/uploads/2022/02/Commission_KatiePorter_Zoom_md-480x204.jpg 480w" alt="" width="1024" height="435" aria-describedby="caption-attachment-19284" /></p>
<p id="caption-attachment-19284" class="wp-caption-text">Members of the Bishop’s Commission on Gospel Justice and Community Care confer with U.S. Rep. Katie Porter via Zoom. Clockwise from top right: Sister Patricia Sarah Terry, commission chair; Bishop John Harvey Taylor; Cory Mendoza, an aide to Porter; Porter; and Canon for Common Life Bob Williams. Screenshot by John Taylor</p>
</div>
<h4>Letter-writing campaign: HR 1368, the Mental Health Justice Act</h4>
<p>The commission invites members of local congregations to fill out and forward this <a target="_blank" rel="nofollow" href="https://diocesela.org/wp-content/uploads/2022/02/PoliceSupportLetter.docx">letter</a> in support of <a target="_blank" rel="nofollow" href="https://www.congress.gov/bill/117th-congress/house-bill/1368/text"  >HR 1368</a> to their local law enforcement officials. HR 1368 provides for creation of a grant program for states and local governments to train and dispatch mental health professionals, instead of law enforcement officers, to respond to emergencies that involve people with behavioral health needs.</p>
<p>Taylor, Terry and other commission members recently met with U.S. Rep. Katie Porter (D-Irvine), the bill’s sponsor. HR 1368 has 118 cosponsors, including one Republican. A parallel bill, S-1570, the Human Services Emergency Logistics Program (HELP) Act, is pending in the U.S. Senate.</p>
<p>During their meeting, Porter thanked the commission members for their support and emphasized the importance of developing broad coalitions with health care professionals, such as emergency room doctors and nurses who witness challenges firsthand. She also spoke of the need to develop broad interfaith support with faith-based groups, Terry said.</p>
<p>The Rev. Alene Campbell-Langdell reported that 26 letters in support of the measure were signed during the Nov. 13 – 14 diocesan convention and were sent to Congress.</p>
<h4>Submissions welcomed for Gospel Justice, Community Care Facebook page</h4>
<p>Art, photos, essays, articles, reflections, podcasts, and other creative expressions are welcomed for inclusion in a Lenten resource guide focused on issues of policing, mental health, and racism, according to the Rev. Canon Jaime Edwards-Acton, a commission member.</p>
<p>“We are creating this resource for individuals and churches to use as they wish,” he said. For example, one such resource, about mental health and policing, is a YouTube <a target="_blank" rel="nofollow" href="https://www.youtube.com/watch?v=SgZzamWUBNc"  >video</a> called “Say His Name – Miles Will Create Change,” created by the Justice for Miles Hall Foundation.</p>
<p>“He was a young Black man who had suffered from schizophrenia. His parents had tried to work with the police to be proactive about his condition. The neighbors, the community knew about him,” Edwards-Acton said. The family had worked with local law enforcement for two years in an effort to avoid any future confrontations. Yet Walnut Creek police officers were called June 2, 2019, while Hall was having an episode, and responded with lethal force, killing the 23-year-old.</p>
<p>The foundation that bears Hall’s name was founded by the family with the $4 million settlement they received from the city over Hall’s murder.</p>
<p>Edwards-Acton, who will organize and post resources daily during Lent, said all contributions are welcome. “We hope to generate a conversation on our <a target="_blank" rel="nofollow" href="https://www.facebook.com/GospelJusticeCommunityCare"  >Facebook page</a>. People will be able to comment and post other resources. The more voices, the better on these issues.”</p>
<p>He added: “Part of it is to figure out how communities can be moved to act, to do something – individuals, churches, communities, as they explore getting more deeply involved in these issues.”</p>
<h4>Commission work continues</h4>
<p>Additionally, Terry said she has met with clergy of two diocesan deaneries and is scheduled to meet with three more. She is hoping to receive invitations from the other five for online gatherings to listen and to share how they may participate in the commission’s mission.</p>
<p>For commission members, the work continues. As part of its fact-finding efforts, members have also consulted with: Pasadena Police Chief John Perez; Lloyd Wilkey, founder of the Mindful Policing Institute; Lindsey Warburton, a policy analyst for The Episcopal Church’s Office of Government Relations; Hannah Bowman, founder of Christians for Abolition, an effort to abolish prisons; and LAX Airport Police Chief Cecil W. Rhambo.</p>
<p>Rhambo, who retired as an assistant sheriff in 2014 from the Los Angeles County Sheriff’s Department, is among candidates opposing incumbent Chief Alex Villanueva in the upcoming November 2022 election.</p>
<p>Commission members questioned Rhambo about his views of the training and role of chaplains in the sheriff’s department, as well as humane treatment in the jails, as well as community policing.</p>
<p>“The more humane we make the jails, the more humane it is for the people working in the jails,” Rhambo said in response to a question about appropriate deployment of personnel.</p>
<p>The group has also discussed advocacy and support for other legislation, such as local and state efforts for alternatives to policing, such as California Measure J, and also AB-988, also known as the Miles Hall Lifeline Act.</p>
<p>Measure J was approved Nov. 3, 2020, by L.A. County voters and was adopted a week later by the L.A. Board of Supervisors. It dedicated no less than ten percent of the county’s locally generated unrestricted funding to address the disproportionate impact of racial injustice through community investments, such as youth development, job training, small business development, supportive housing services and alternatives to incarceration.</p>
<p>However, June 17, 2021, L.A. County Superior Court Judge Mary Strobel announced a tentative decision to overturn Measure J. She ruled the measure unconstitutionally limits how supervisors can decide revenue allocations. The county appealed the tentative decision; no final ruling has been entered as of this date.</p>
<p>Still, Terry said, supervisors have approved $187.7 million for projects within the “care first, jail last vision”.</p>
<p>Another pending bill, <a target="_blank" rel="nofollow" href="https://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=202120220AB988"  >AB-988, </a>would create a new three-digit phone line, 988, for suicide prevention and immediate, localized emergency response for individuals in mental health crisis by trained health professionals in the state of California.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/02/15/through-research-letters-creative-expression-commission-seeks-better-police-community-relations/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w61518cbce5901"  class="panel-layout" ><div id="pg-w61518cbce5901-0"  class="panel-grid panel-no-style" ><div id="pgc-w61518cbce5901-0-0"  class="panel-grid-cell" ><div id="panel-w61518cbce5901-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/how-can-living-faith-answer-fearful-times/" rel="bookmark" title="How can living faith answer fearful times?" class="title">
                    How can living faith answer fearful times?                    <div class="author">Wipf and Stock Publishers</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/historical-society-seeks-grant-requests-4/" rel="bookmark" title="Historical Society Seeks Grant Requests" class="title">
                    Historical Society Seeks Grant Requests                    <div class="author">Historical Society of The Episcopal Church</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/join-us-faith-justice-network/" rel="bookmark" title="Join us: Faith + Justice Network" class="title">
                    Join us: Faith + Justice Network                    <div class="author">Faith + Justice Network</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/churchnext-announces-new-free-online-curriculum-on-systemic-racism-and-the-episcopal-church/" rel="bookmark" title="ChurchNext announces new, FREE online curriculum on Systemic Racism and The Episcopal Church" class="title">
                    ChurchNext announces new, FREE online curriculum on Systemic Racism and The Episcopal Church                    <div class="author">Forward Movement</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/seminary-of-the-southwest-announces-expansive-new-scholarship-fund/" rel="bookmark" title="Seminary of the Southwest Announces Expansive New Scholarship Fund" class="title">
                    Seminary of the Southwest Announces Expansive New Scholarship Fund                    <div class="author">Seminary of the Southwest</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/trinity-leadership-fellows-a-free-program-for-community-leaders-and-the-newly-ordained-apply-by-march-31/" rel="bookmark" title="Trinity Leadership Fellows: A free program for community leaders and the newly ordained | Apply by March 31" class="title">
                    Trinity Leadership Fellows: A free program for community leaders and the newly ordained | Apply by March 31                    <div class="author">Trinity Church Wall Street</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w61518cbce5901-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="events" class="panel-widget-style panel-widget-style-for-w61518cbce5901-0-0-1" ><div class="mobile-only text-center" id="sidebar-mobile"></div>

<div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/virtual-episcopal-latino-ministry-competency-course-2/" rel="bookmark" title="Virtual Episcopal Latino Ministry Competency course" class="title">
                Virtual Episcopal Latino Ministry Competency course                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online (Office of Latino/Hispanic Ministries)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 16-20</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/gothic-france/" rel="bookmark" title="Gothic France" class="title">
                Gothic France                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> France</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 13-23</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/the-gift-of-black-students-to-graduate-theological-education/" rel="bookmark" title="The Gift of Black Students to Graduate Theological Education" class="title">
                The Gift of Black Students to Graduate Theological Education                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (Lancaster Theological Seminary)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Feb. 17 @ 4 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/antiracism-via-the-way-of-love-2/" rel="bookmark" title="Antiracism via the Way of Love" class="title">
                Antiracism via the Way of Love                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course (Diocese of Washington)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 3-June 2</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/mercy-seminar-2022/" rel="bookmark" title="Mercy Seminar 2022" class="title">
                Mercy Seminar 2022                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course (The Urban Well)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 3-Apr. 7</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/the-episcopal-church-in-wyoming-to-host-the-first-john-roberts-festival/" rel="bookmark" title="Episcopal Church in Wyoming to host first John Roberts Festival" class="title">
                Episcopal Church in Wyoming to host first John Roberts Festival                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ft. Washakie, WY, on the Wind River Reservation</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Feb. 26 @ 11 a.m. MT</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/church-musicians-workshop/" rel="bookmark" title="Church Musicians Workshop" class="title">
                Church Musicians Workshop                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Nashotah House Theological Seminary (Nashotah, WI)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> June 12-17</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/trinity-talks/" rel="bookmark" title="Trinity Talks" class="title">
                Trinity Talks                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Mar. 10 @ 6:30 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/wade-in-the-water-celebrating-blackness-retreat-with-the-rev-dr-mark-francisco-bozzuti-jones/" rel="bookmark" title="Wade in the Water: Celebrating Blackness w/ The Rev. Dr. Mark Francisco Bozzuti-Jones" class="title">
                Wade in the Water: Celebrating Blackness w/ The Rev. Dr. Mark Francisco Bozzuti-Jones                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Trinity Retreat Center (West Cornwall, CT)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> June 14-16</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/episcopal-latino-ministry-competency-course-2/" rel="bookmark" title="Episcopal Latino Ministry Competency course" class="title">
                Episcopal Latino Ministry Competency course                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sewanee, TN</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Aug. 13-20</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/core-values-integrity-retreat-freeing-jesus-with-diana-butler-bass/" rel="bookmark" title="Core Values Integrity Retreat: Freeing Jesus with Diana Butler Bass" class="title">
                Core Values Integrity Retreat: Freeing Jesus with Diana Butler Bass                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Trinity Retreat Center (West Cornwall, CT)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 6-8</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/iona-celtic-retreat-with-bishop-jennifer-baskerville-burrows/" rel="bookmark" title="Iona Celtic Retreat with Bishop Jennifer Baskerville-Burrows" class="title">
                Iona Celtic Retreat with Bishop Jennifer Baskerville-Burrows                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Isle of Iona</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> June 18-25</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/easter-retreat/" rel="bookmark" title="Easter Retreat" class="title">
                Easter Retreat                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Trinity Retreat Center (West Cornwall, CT)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 14-17</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/o-barcooutro-mar-celebrating-latinx-and-hispanic-communities/" rel="bookmark" title="O Barco…Outro Mar: Celebrating Latinx and Hispanic Communities" class="title">
                O Barco…Outro Mar: Celebrating Latinx and Hispanic Communities                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Trinity Retreat Center (West Cornwall, CT)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 26-28</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div>
</div></div><div id="panel-w61518cbce5901-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w61518cbce5901-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-611/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Scottsbluff, NE</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-de-comunicaciones/" rel="bookmark" title="Director de Comunicaciones" class="title">
                  Director de Comunicaciones                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Salinas, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-rector-7/" rel="bookmark" title="Priest-in-Charge/Rector" class="title">
                  Priest-in-Charge/Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Kula, HI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-601/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Fort Myers, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/missioner-for-evangelism-discipleship-congregational-vitality/" rel="bookmark" title="Missioner for Evangelism, Discipleship &#038; Congregational Vitality" class="title">
                  Missioner for Evangelism, Discipleship &#038; Congregational Vitality                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sacramento, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-605/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Plymouth, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-20/" rel="bookmark" title="Vicar" class="title">
                  Vicar                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Coquille, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/head-chaplain-3/" rel="bookmark" title="Head Chaplain" class="title">
                  Head Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Memphis, TN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-children-and-family-ministry/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenwich, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-598/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Red Lodge, MT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-communications-18/" rel="bookmark" title="Director of Communications" class="title">
                  Director of Communications                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Salinas, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-spiritual-wellness-and-care/" rel="bookmark" title="Associate Rector for Spiritual Wellness and Care" class="title">
                  Associate Rector for Spiritual Wellness and Care                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Charlotte, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-545/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Fort Lauderdale, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/music-director-half-time/" rel="bookmark" title="Music Director (HT)" class="title">
                  Music Director (HT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Menlo Park, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pic-2/" rel="bookmark" title="Rector / Priest in Charge" class="title">
                  Rector / Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Modesto, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-91/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Oxford, MS</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-formation-2/" rel="bookmark" title="Associate Rector for Formation" class="title">
                  Associate Rector for Formation                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Atlanta, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe" rel="bookmark" title="Staff Assistant, Episcopal Church Office of Government Relations" class="title">
                  Staff Assistant, Episcopal Church Office of Government Relations                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, DC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chaplain-15/" rel="bookmark" title="Chaplain" class="title">
                  Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Philadelphia, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-half-or-full-time/" rel="bookmark" title="Priest in Charge (Half or Full Time)" class="title">
                  Priest in Charge (Half or Full Time)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Emmett, ID</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-pt-49/" rel="bookmark" title="Priest in Charge (PT)" class="title">
                  Priest in Charge (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Monroe, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/upper-division-chaplain-2/" rel="bookmark" title="Upper Division Chaplain" class="title">
                  Upper Division Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Oklahoma City, OK</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-93/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Arlington / Falls Church, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-599/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tallahassee, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-88/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> San Francisco, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pic/" rel="bookmark" title="Rector / Priest in Charge" class="title">
                  Rector / Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> San Andreas/Sonora, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-associate-3/" rel="bookmark" title="Priest Associate" class="title">
                  Priest Associate                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Charlotte, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/graduate-resident-youth-or-childrens-minister/" rel="bookmark" title="Graduate Resident Youth or Children&#8217;s Minister" class="title">
                  Graduate Resident Youth or Children&#8217;s Minister                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Multiple Locations</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/executive-director-18/" rel="bookmark" title="Executive Director" class="title">
                  Executive Director                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Remote</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/college-chaplain-and-lecturer/" rel="bookmark" title="College Chaplain" class="title">
                  College Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Denmark, SC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-608/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Kalispell, MT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/christian-education-director-2/" rel="bookmark" title="Christian Education Director" class="title">
                  Christian Education Director                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Norfolk, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-90/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wilmington, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chaplain-associate-rector/" rel="bookmark" title="Chaplain &#8211; Associate Rector" class="title">
                  Chaplain &#8211; Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Coral Gables, FL</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w61518cbce5901-1"  class="panel-grid panel-no-style" ><div id="pgc-w61518cbce5901-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-cs-4 mobile-second hide-on-mobile">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget">
<div class="wp-container-620c5e920635b wp-block-group hide-on-mobile"><div class="wp-block-group__inner-container"></div></div>
</div><div class="widget"><div class="so-widget-sow-headline so-widget-sow-headline-default-5309bbeaeac7"><div class="sow-headline-container ">
	<h6 class='sow-headline'>SPONSORED</h6></div></div></div><div class="widget"><div id="pl-w61d44b1245dda"  class="panel-layout" ><div id="pg-w61d44b1245dda-0"  class="panel-grid panel-no-style" ><div id="pgc-w61d44b1245dda-0-0"  class="panel-grid-cell" ><div id="panel-w61d44b1245dda-0-0-0" class="so-panel widget widget_text panel-first-child" data-index="0" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w61d44b1245dda-0-0-1" class="so-panel widget widget_text panel-last-child" data-index="1" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2022                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

        <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w61518cbce5901 */ #pgc-w61518cbce5901-0-0 , #pgc-w61518cbce5901-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w61518cbce5901-0 , #pl-w61518cbce5901 .so-panel { margin-bottom:30px } #pl-w61518cbce5901 .so-panel:last-of-type { margin-bottom:0px } #pg-w61518cbce5901-0.panel-has-style > .panel-row-style, #pg-w61518cbce5901-0.panel-no-style , #pg-w61518cbce5901-1.panel-has-style > .panel-row-style, #pg-w61518cbce5901-1.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w61518cbce5901-0.panel-no-style, #pg-w61518cbce5901-0.panel-has-style > .panel-row-style, #pg-w61518cbce5901-0 , #pg-w61518cbce5901-1.panel-no-style, #pg-w61518cbce5901-1.panel-has-style > .panel-row-style, #pg-w61518cbce5901-1 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w61518cbce5901-0 > .panel-grid-cell , #pg-w61518cbce5901-0 > .panel-row-style > .panel-grid-cell , #pg-w61518cbce5901-1 > .panel-grid-cell , #pg-w61518cbce5901-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w61518cbce5901-0 , #pg-w61518cbce5901-1 { margin-bottom:px } #pl-w61518cbce5901 .panel-grid-cell { padding:0 } #pl-w61518cbce5901 .panel-grid .panel-grid-cell-empty { display:none } #pl-w61518cbce5901 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w61d44b1245dda */ #pgc-w61d44b1245dda-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w61d44b1245dda #panel-w61d44b1245dda-0-0-0 { margin:0px 0px 0px 0px } #pl-w61d44b1245dda .so-panel { margin-bottom:30px } #pl-w61d44b1245dda .so-panel:last-of-type { margin-bottom:0px } #pg-w61d44b1245dda-0.panel-has-style > .panel-row-style, #pg-w61d44b1245dda-0.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w61d44b1245dda-0.panel-no-style, #pg-w61d44b1245dda-0.panel-has-style > .panel-row-style, #pg-w61d44b1245dda-0 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w61d44b1245dda-0 > .panel-grid-cell , #pg-w61d44b1245dda-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w61d44b1245dda-0 { margin-bottom:px } #pl-w61d44b1245dda .panel-grid-cell { padding:0 } #pl-w61d44b1245dda .panel-grid .panel-grid-cell-empty { display:none } #pl-w61d44b1245dda .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><style>.wp-container-620c5e920635b .alignleft { float: left; margin-right: 2em; }.wp-container-620c5e920635b .alignright { float: right; margin-left: 2em; }</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.16.3' type='text/css' media='all' />
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'136159490',post:'94885',tz:'-5',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '94885' ]);
</script>

  </body>

</html>
