<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/favicon.ico" type="image/x-icon" />

	<title>Episcopal, Cuban churches celebrate reunion after more than half century apart - Episcopal News Service</title>
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Episcopal, Cuban churches celebrate reunion after more than half century apart - Episcopal News Service" />
<meta property="og:description" content="Editor&#8217;s note: A Spanish-language version of this story will follow shortly.  [Episcopal News Service – Havana, Cuba] It’s official. The Episcopal Church of Cuba has returned to The Episcopal Church &hellip;" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="article:publisher" content="https://www.facebook.com/EpiscopalNewsENS" />
<meta property="article:tag" content="Cuba" />
<meta property="article:tag" content="Feature" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-03-09T15:40:44+00:00" />
<meta property="article:modified_time" content="2020-03-09T15:43:20+00:00" />
<meta property="og:updated_time" content="2020-03-09T15:43:20+00:00" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaPeace.jpg" />
<meta property="og:image:secure_url" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaPeace.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Editor&#8217;s note: A Spanish-language version of this story will follow shortly.  [Episcopal News Service – Havana, Cuba] It’s official. The Episcopal Church of Cuba has returned to The Episcopal Church [&hellip;]" />
<meta name="twitter:title" content="Episcopal, Cuban churches celebrate reunion after more than half century apart - Episcopal News Service" />
<meta name="twitter:site" content="@episcopal_news" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaPeace.jpg" />
<meta name="twitter:creator" content="@episcopal_news" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.episcopalnewsservice.org/#organization","name":"Episcopal News Service","url":"https://www.episcopalnewsservice.org/","sameAs":["https://www.facebook.com/EpiscopalNewsENS","https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw","https://twitter.com/episcopal_news"],"logo":{"@type":"ImageObject","@id":"https://www.episcopalnewsservice.org/#logo","inLanguage":"en-US","url":"https://www.episcopalnewsservice.org/wp-content/uploads/2017/08/default.jpg","width":200,"height":200,"caption":"Episcopal News Service"},"image":{"@id":"https://www.episcopalnewsservice.org/#logo"}},{"@type":"WebSite","@id":"https://www.episcopalnewsservice.org/#website","url":"https://www.episcopalnewsservice.org/","name":"Episcopal News Service","inLanguage":"en-US","description":"The official news service of the Episcopal Church.","publisher":{"@id":"https://www.episcopalnewsservice.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.episcopalnewsservice.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/#primaryimage","inLanguage":"en-US","url":"https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaPeace.jpg","width":1200,"height":900},{"@type":"WebPage","@id":"https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/#webpage","url":"https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/","name":"Episcopal, Cuban churches celebrate reunion after more than half century apart - Episcopal News Service","isPartOf":{"@id":"https://www.episcopalnewsservice.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/#primaryimage"},"datePublished":"2020-03-09T15:40:44+00:00","dateModified":"2020-03-09T15:43:20+00:00"},{"@type":"Article","@id":"https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/#article","isPartOf":{"@id":"https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/#webpage"},"author":{"@id":"https://www.episcopalnewsservice.org/#/schema/person/d5535973f5884f956ba235d7e8ed7e14"},"headline":"Episcopal, Cuban churches celebrate reunion after more than half century apart","datePublished":"2020-03-09T15:40:44+00:00","dateModified":"2020-03-09T15:43:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/#webpage"},"publisher":{"@id":"https://www.episcopalnewsservice.org/#organization"},"image":{"@id":"https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/#primaryimage"},"keywords":"Cuba,Feature","articleSection":"","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.episcopalnewsservice.org/#/schema/person/d5535973f5884f956ba235d7e8ed7e14","name":"lwilson","image":{"@type":"ImageObject","@id":"https://www.episcopalnewsservice.org/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1e87d63f4dbbaffbf35a22283ce977ec?s=96&d=mm&r=g","caption":"lwilson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//www.episcopalnewsservice.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-27611945-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-27611945-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='logo-owl-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/logo-slider-wp/public/assets/lib/owl.carousel2/owl.carousel.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='logo-owltheme-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/logo-slider-wp/public/assets/lib/owl.carousel2/owl.theme.default.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lgx-logo-animate-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/logo-slider-wp/public/assets/lib/animate/animate-logo.css?ver=20' type='text/css' media='all' />
<link rel='stylesheet' id='logo-slider-wp-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/logo-slider-wp/public/assets/css/logo-slider-wp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.episcopalnewsservice.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/plugins/logo-slider-wp/public/assets/lib/owl.carousel2/owl.carousel.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var logosliderwp = {"owl_navigationTextL":"https:\/\/www.episcopalnewsservice.org\/wp-content\/plugins\/logo-slider-wp\/public\/assets\/img\/prev.png","owl_navigationTextR":"https:\/\/www.episcopalnewsservice.org\/wp-content\/plugins\/logo-slider-wp\/public\/assets\/img\/next.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/plugins/logo-slider-wp/public/assets/js/logo-slider-wp-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/vue.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/jquery.mobile.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/main.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.episcopalnewsservice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p9djiO-jM3' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F03%2F09%2Fepiscopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F03%2F09%2Fepiscopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart%2F&#038;format=xml" />
<script type='text/javascript'>var gt_request_uri = '/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/';</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
</head>

<body class="post-template-default single single-post postid-76015 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li id="menu-item-45975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45975"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li id="menu-item-60437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60437"><a href="https://www.episcopalnewsservice.org/tag/people">People</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-md-8">

			
									
										
					<div class="text-right">
										</div>

							<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>Episcopal, Cuban churches celebrate reunion after more than half century apart</h2>
												
												<div class="author">By Lynette Wilson </div><div class="date">Posted 46 mins ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/"></div><div id="attachment_76017" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaGroup-1.jpg"><img aria-describedby="caption-attachment-76017" class="size-medium wp-image-76017" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaGroup-1-600x453.jpg" alt="" width="600" height="453" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaGroup-1-600x453.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaGroup-1-768x579.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaGroup-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-76017" class="wp-caption-text">The Episcopal Church and Episcopalians in Cuba celebrate the Diocese of Cuba’s readmission into The Episcopal Church during a March 6 Eucharist at Holy Trinity Cathedral in Havana. Photo: Lynette Wilson/Episcopal News Service</p></div>
<p><span style="color: #808080;"><em>Editor&#8217;s note: A Spanish-language version of this story will follow shortly. </em></span></p>
<p><span style="color: #808080;">[Episcopal News Service – Havana, Cuba]</span> It’s official. The Episcopal Church of Cuba has returned to The Episcopal Church as the Diocese of Cuba.</p>
<p>“Today really was finally the outward and visible sign of the inward and spiritual grace of our hearts and our lives coming together as one church,” said Presiding Bishop Michael Curry in a March 6 interview with Episcopal News Service following a Eucharist at Havana’s Holy Trinity Cathedral recognizing the readmission of the Episcopal Church in Cuba as a diocese.</p>
<p>“This was a reunion, a reconciliation, a re-communion with one another in Jesus Christ,” Curry said. “This was a celebration of what God does, as St. Paul said, ‘If anyone is in Christ, there is a new creation; the old is passed away. Behold the new has come!’ And we saw, for one brief shining moment, something of that new that is coming.”</p>
<div id="attachment_76018" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_PBandDinorah_Cuba.jpg"><img aria-describedby="caption-attachment-76018" class="size-medium wp-image-76018" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_PBandDinorah_Cuba-600x450.jpg" alt="" width="600" height="450" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_PBandDinorah_Cuba-600x450.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_PBandDinorah_Cuba-768x576.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_PBandDinorah_Cuba.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-76018" class="wp-caption-text">Presiding Bishop Michael Curry preaches and Luz Dinorah Padro, the church’s manager for language services interprets March 6 during a Eucharist celebrating the Diocese of Cuba’s readmission into The Episcopal Church at Holy Trinity Cathedral in Havana. Photo: Lynette Wilson/Episcopal News Service</p></div>
<p>Along with Curry, the Rev. Gay Clark Jennings, House of Deputies president; Episcopal bishops representing dioceses in partnerships with Diocese of Cuba; bishops who were in Cuba Bishop Griselda Delgado Del Carpio’s 2011 <a target="_blank" rel="nofollow" href="https://www.collegeforbishops.org/">College for Bishops</a>’ class, and other supporters from the United States and Canada celebrated Cuba’s readmission during the Eucharist that preceded the official start of Cuba’s Diocesan Convention.</p>
<p>“We love Cuba,” Curry said to applause as he took the microphone at the beginning of his sermon. “It’s so good to be here… On behalf of the entire Episcopal Church, we love Cuba.”</p>
<p>In his sermon, Curry referenced John 15, the last supper, when Jesus knew he was going to die.</p>
<p>“He was willing to give his life, not for himself, but for others,” Curry said. “That’s what love looks like …  and Jesus said, ‘Abide in me as I abide in you. I am the vine; you are the branches. As the father has loved me, so have I loved you. Now abide in my love.’”</p>
<div id="attachment_76019" style="width: 372px" class="wp-caption alignright"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_Procession.jpg"><img aria-describedby="caption-attachment-76019" class=" wp-image-76019" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_Procession-450x600.jpg" alt="" width="362" height="483" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_Procession-450x600.jpg 450w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_Procession-768x1025.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_Procession.jpg 899w" sizes="(max-width: 362px) 100vw, 362px" /></a><p id="caption-attachment-76019" class="wp-caption-text">Cuba Bishop Griselda Delgado Del Carpio holds her granddaughter’s hand as she and Presiding Bishop Michael Curry process out of Holy Trinity Cathedral. Photo: Lynette Wilson/Episcopal News Service</p></div>
<p>Curry also recognized Delgado’s long-held desire for the Cuban church to rejoin The Episcopal Church and become part of a larger family.</p>
<p>“Not only Cuba must become part of a big family, but The Episcopal Church must be part of a big family … not only part of the Christian family, but the human family. And Jesus has called us to be family so that we followers of Jesus can be a witness to the rest of the world of what God’s dream is for the whole human family. God made this world so that we would learn to be family.</p>
<p>“God is the vine and we human beings are the branches and we will make a better world when we live in God and with each other,” Curry said.</p>
<p>Turning to face Delgado, who was seated in a chair behind him, and addressing her directly, Curry said, “When you said we must be part of a big family, the Holy Spirt was speaking through you my sister. We must be part of a big family.”</p>
<div id="attachment_76024" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaCentralNY.jpg"><img aria-describedby="caption-attachment-76024" class="size-medium wp-image-76024" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaCentralNY-600x450.jpg" alt="" width="600" height="450" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaCentralNY-600x450.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaCentralNY-768x576.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaCentralNY.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-76024" class="wp-caption-text">Cuba Bishop Griselda Delgado Del Carpio and Central New York Bishop DeDe Duncan-Probe pose for a photo outside Holy Trinity Cathedral in Havana, Cuba, March 6. Photo: Lynette Wilson/Episcopal News Service</p></div>
<p>For more than half of its 110-year history, the Cuban church has been separated from The Episcopal Church. The readmission, or reunification, is something Delgado has worked toward since she became bishop coadjutor in <a target="_blank" rel="nofollow" href="https://episcopalchurch.org/library/article/cuba-griselda-delgado-del-carpio-consecrated-bishop-coadjutor">2010</a>.</p>
<p>“I’m feeling that the Holy Spirit has held my hand all the time,” Delgado said in an interview with ENS. “As a human being, I wouldn’t have had the capacity without the strength of the Holy Spirit. I believe this moment was chosen by God that we return to The Episcopal Church. Years ago, we made a petition (for readmission), but at the time we couldn’t reach the goal.”</p>
<p>This time, readmission was something accomplished “detail by detail,” along with the support of The Episcopal Church, she told ENS, adding that still there are details to be worked out and that becoming a full diocese will require a different way of relating to on another.</p>
<p>“It will be quite a new experience for the two churches walking along together, but the experience itself will teach us how to keep going,” she said.</p>
<div id="attachment_76020" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaPeace.jpg"><img aria-describedby="caption-attachment-76020" class="wp-image-76020 size-medium" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaPeace-600x450.jpg" alt="" width="600" height="450" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaPeace-600x450.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaPeace-768x576.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_CubaPeace.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-76020" class="wp-caption-text">Congregants hold hands while singing during the Eucharist celebrating the Diocese of Cuba’s readmission into The Episcopal Church. Photo: Lynette Wilson/Episcopal News Service</p></div>
<p>Executive Council formally <a href="https://www.episcopalnewsservice.org/2020/02/17/executive-council-approves-readmission-of-cuba-selects-louisville-for-2024-general-convention/">approved</a> the Cuban church’s readmission at its February 2020 meeting in Salt Lake City, Utah. The Diocese of Cuba joined Province II, which includes dioceses from New York and New Jersey in the United States, the Convocation of Episcopal Churches in Europe, Haiti and the Virgin Islands.</p>
<p>During the 79<sup>th</sup> General Convention held in Austin, Texas, in 2018, the House of Bishops voted <a href="https://www.episcopalnewsservice.org/2018/07/10/bishops-vote-unanimously-to-admit-cuba-as-a-diocese/">unanimously</a> to <a target="_blank" rel="nofollow" href="https://www.vbinder.net/resolutions/A238?house=hb&amp;lang=en">readmit</a> the Cuban church as a diocese, with the House Deputies <a href="https://www.episcopalnewsservice.org/2018/07/11/deputies-concur-with-bishops-in-unanimous-vote-to-admit-cuba/">concurring</a>.</p>
<p>Though the readmission process accelerated after the 79th General Convention, it first was set in motion five years ago. In March 2015, two months after the United States and Cuba agreed to re-establish diplomatic relations following a 54-year breach, the Episcopal Church of Cuba’s synod <a target="_blank" rel="nofollow" href="https://www.anglicanjournal.com/cuban-synod-votes-to-return-to-episcopal-church/">voted</a> 39 to 33 in favor of returning to the church’s former affiliation with The Episcopal Church. That summer, the 78th General Convention <a href="https://www.episcopalnewsservice.org/2015/07/02/convention-calls-for-closer-relations-with-cuban-church/">called</a> for closer relations with the Cuban church and a lifting of the decades-long U.S. economic embargo against Cuba. (The Episcopal Church, through General Convention resolutions, has long <a href="https://www.episcopalnewsservice.org/2019/04/22/episcopal-church-raises-concerns-on-trump-policy-enforcing-provisions-of-cuba-embargo/">supported</a> lifting the embargo.</p>
<div id="attachment_76022" style="width: 375px" class="wp-caption alignright"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_OathofConfromity.jpg"><img aria-describedby="caption-attachment-76022" class=" wp-image-76022" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_OathofConfromity-450x600.jpg" alt="" width="365" height="487" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_OathofConfromity-450x600.jpg 450w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_OathofConfromity-768x1024.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_OathofConfromity.jpg 900w" sizes="(max-width: 365px) 100vw, 365px" /></a><p id="caption-attachment-76022" class="wp-caption-text">The Rev. Molly James, deputy executive officer of General Convention, witnesses as the Very Rev. Jose Angel Gutierrez, dean of Trinity Cathedral in Havana, signs the Oath of Conformity as part of a Eucharist celebrating the Diocese of Cuba’s readmission to The Episcopal Church. Photo: Lynette Wilson/Episcopal News Service</p></div>
<p>During the Eucharist on March 6, 2020, Delgado and Bishop Suffragan Ulises Mario Aguero Prendes, priests and deacons signed the oath of conformity, according to Article VIII of church’s <a target="_blank" rel="nofollow" href="https://episcopalchurch.org/files/documents/2015_candc.pdf">Constitution and Canons</a>.</p>
<p>Following the 79<sup>th</sup> General Convention’s action to readmit the Cuban church, The Episcopal Church in February 2019 launched a <a href="https://www.episcopalnewsservice.org/pressreleases/the-episcopal-church-announces-launch-of-together-again-juntos-de-nuevo-cuba-pensions-campaign/">campaign</a> to raise $800,000 to provide retirement benefits for active and retired Cuban clergy.</p>
<p>Donations have exceeded that goal, according to T.J. Houlihan, associate director and senior development officer for The Episcopal Church’s episcopalchurch.org/development, which led the campaign.</p>
<p>“When The Episcopal Church separated from the Episcopal Church of Cuba in 1966, all of the systems and benefits, including pension contributions, were no longer available to Cuban clergy. Now that the church is reconciled and Cuba has been reunited, this funding will ensure that Cuban clergy are treated comparably to their sister and brother clergy throughout The Episcopal Church,” said T.J. Houlihan, who added that the effort continues.</p>
<div id="attachment_76021" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_HolyTrinity.jpg"><img aria-describedby="caption-attachment-76021" class="size-medium wp-image-76021" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_HolyTrinity-600x450.jpg" alt="" width="600" height="450" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_HolyTrinity-600x450.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_HolyTrinity-768x576.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/03/ens_030920_HolyTrinity.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-76021" class="wp-caption-text">The Diocese of Cuba’s Holy Trinity Cathedral was built in 1946 in Havana. Photo: Lynette Wilson/Episcopal News Service</p></div>
<p>The Episcopal Church of Cuba traces its origins back to an Anglican presence that began on the island in 1871. In 1901, it became a missionary district of The Episcopal Church. The two churches separated in the 1960s, after Fidel Castro seized power following the 1959 Cuban Revolution and diplomatic relations between the two countries disintegrated. The Episcopal Church of Cuba has functioned as an autonomous diocese of the Anglican Communion under the authority of the Metropolitan Council of Cuba since the separation in 1967. The primates of the Anglican churches of Canada and the West Indies and The Episcopal Church chair the Metropolitan Council.</p>
<p>“Now we go to work … The church here in Cuba has been doing the work here, but now in a new and different way we&#8217;re doing it together,” Curry said in a conversation with ENS. “And their witness is going to have an impact on the rest of The Episcopal Church because they&#8217;ve had to, they&#8217;ve learned to be, Christian and to follow Jesus in a very different cultural context, and so they are going to witness to us how to follow Jesus …  In many respects, the whole Anglican Communion is going to be profoundly enriched by the witness of the church in Cuba.”</p>
<p><span style="color: #808080;"><em>-Lynette Wilson is managing editor of Episcopal News Service. </em></span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="9">
						        <a href="/tag/cuba" title="Cuba" style="padding-right: 0">Cuba</a>, 						      </li>
						      						      <li data-count="1">
						        <a href="/tag/sticky" title="Feature" style="padding-right: 0">Feature</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w5e53bef33c2ad"  class="panel-layout" ><div id="pg-w5e53bef33c2ad-0"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-0-0"  class="panel-grid-cell" ><div id="panel-w5e53bef33c2ad-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="events" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-0" ><div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/episcopal-communicators-conference/" rel="bookmark" title="Episcopal Communicators Conference" class="title">
                Episcopal Communicators Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Savannah, GA</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 28-30</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/2020-gemn-global-mission-conference/" rel="bookmark" title="2020 GEMN Global Mission Conference" class="title">
                2020 GEMN Global Mission Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Indianapolis, IN</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 29-May 1</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/scotland-tour/" rel="bookmark" title="William Barclay Tour of Scotland" class="title">
                William Barclay Tour of Scotland                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Scotland, UK</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> July 27-Aug. 8</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/holy-land-2021-an-epiphany-pilgrimage/" rel="bookmark" title="Holy Land 2021: An Epiphany Pilgrimage" class="title">
                Holy Land 2021: An Epiphany Pilgrimage                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Holy Land</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Jan. 16-27, 2021</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/summa-theological-debate-camp-2/" rel="bookmark" title="SUMMA Theological Debate Camp" class="title">
                SUMMA Theological Debate Camp                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sewanee, TN</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> July 21-29</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/missional-leadership-cohort-for-episcopal-clergy-2020-21/" rel="bookmark" title="Missional Leadership Cohort for Episcopal Priests 2020-21" class="title">
                Missional Leadership Cohort for Episcopal Priests 2020-21                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Structured Learning & Three Gatherings</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 28-Apr. 28</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div></div></div><div id="panel-w5e53bef33c2ad-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-relief-development-receives-600000-grant-from-islamic-relief-usa-to-expand-work-to-combat-violence-against-women-and-girls-in-liberia/" rel="bookmark" title="Episcopal Relief &#038; Development Receives $600,000 Grant from Islamic Relief USA to Expand Work to Combat Violence Against Women and Girls in Liberia" class="title">
                    Episcopal Relief &#038; Development Receives $600,000 Grant from Islamic Relief USA to Expand Work to Combat Violence Against Women and Girls in Liberia                    <div class="author">Episcopal Relief & Development</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/registration-open-for-upcoming-sessions-of-episcopal-latino-ministry-competency-course/" rel="bookmark" title="Registration open for upcoming sessions of Episcopal Latino Ministry Competency course" class="title">
                    Registration open for upcoming sessions of Episcopal Latino Ministry Competency course                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/traveling-the-way-of-love-season-one-guides-available/" rel="bookmark" title="&#8216;Traveling the Way of Love&#8217; season one guides available" class="title">
                    &#8216;Traveling the Way of Love&#8217; season one guides available                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/presbyterian-episcopal-dialogue-looks-at-the-needs-of-a-changing-church/" rel="bookmark" title="Presbyterian-Episcopal dialogue looks at the needs of a changing church" class="title">
                    Presbyterian-Episcopal dialogue looks at the needs of a changing church                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/citing-coronavirus-presiding-bishop-changes-house-of-bishops-meeting-to-virtual-gathering/" rel="bookmark" title="Citing coronavirus, Presiding Bishop changes House of Bishops meeting to &#8216;virtual gathering&#8217;" class="title">
                    Citing coronavirus, Presiding Bishop changes House of Bishops meeting to &#8216;virtual gathering&#8217;                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/oasis-young-adult-and-campus-ministries-leadership-conference-2020/" rel="bookmark" title="Oasis: Young Adult and Campus Ministries Leadership Conference 2020" class="title">
                    Oasis: Young Adult and Campus Ministries Leadership Conference 2020                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-church-plants-seeds-for-21-new-ministries/" rel="bookmark" title="Episcopal Church plants seeds for 21 new ministries" class="title">
                    Episcopal Church plants seeds for 21 new ministries                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/reflections-on-the-stations-of-the-cross-a-new-lent-resource-from-episcopal-migration-ministries/" rel="bookmark" title="Reflections on the Stations of the Cross: A new Lent resource from Episcopal Migration Ministries" class="title">
                    Reflections on the Stations of the Cross: A new Lent resource from Episcopal Migration Ministries                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/bishop-robert-c-wright-appointed-chair-of-board-of-trustees-to-general-seminary/" rel="bookmark" title="Bishop Robert C. Wright Appointed Chair of Board of Trustees to General Seminary" class="title">
                    Bishop Robert C. Wright Appointed Chair of Board of Trustees to General Seminary                    <div class="author">General Seminary</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/church-pension-group-releases-2019-denominational-health-plan-annual-report/" rel="bookmark" title="Church Pension Group Releases 2019 Denominational Health Plan Annual Report" class="title">
                    Church Pension Group Releases 2019 Denominational Health Plan Annual Report                    <div class="author">Church Pension Group</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopalians-invited-to-stand-with-christians-in-the-holy-land-this-easter/" rel="bookmark" title="Episcopalians invited to stand with Christians in the Holy Land this Easter" class="title">
                    Episcopalians invited to stand with Christians in the Holy Land this Easter                    <div class="author">American Friends of the Episcopal Diocese of Jerusalem</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-rector-for-children-and-youth-2/" rel="bookmark" title="Assistant Rector for Children and Youth" class="title">
                  Assistant Rector for Children and Youth                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Brunswick, ME</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-218/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Griffin, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-371/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sun Valley, ID</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/avp-administrator-program-development-church-pension-group/" rel="bookmark" title="AVP, Administrator Program Development (Church Pension Group)" class="title">
                  AVP, Administrator Program Development (Church Pension Group)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-46/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Winnetka, IL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-43/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Berkeley, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/interim-dean/" rel="bookmark" title="Interim Dean" class="title">
                  Interim Dean                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Omaha, NE</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/curate-or-assistant/" rel="bookmark" title="Curate or Assistant" class="title">
                  Curate or Assistant                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Concord, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/canon-to-the-ordinary-3/" rel="bookmark" title="Canon to the Ordinary" class="title">
                  Canon to the Ordinary                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Oklahoma City, OK</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/youth-childrens-director-pt/" rel="bookmark" title="Youth &#038; Children&#8217;s Director (PT)" class="title">
                  Youth &#038; Children&#8217;s Director (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New Lenox, IL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-340/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lynchburg, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-contextual-education/" rel="bookmark" title="Director of Contextual Education" class="title">
                  Director of Contextual Education                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Berkeley, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/curate-3-reimagining-curacies/" rel="bookmark" title="Curate (3), Reimagining Curacies" class="title">
                  Curate (3), Reimagining Curacies                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Raleigh, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-43/" rel="bookmark" title="Priest in Charge" class="title">
                  Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Grand Junction, CO</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-364/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Fort Washington, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-ministry-programming-at-dayspring/" rel="bookmark" title="Director of Youth Ministry &#038; Programming at DaySpring" class="title">
                  Director of Youth Ministry &#038; Programming at DaySpring                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Parrish, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-and-resident-chaplain-2/" rel="bookmark" title="Priest and Resident Chaplain" class="title">
                  Priest and Resident Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tampa, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/missioner-for-congregational-vitality/" rel="bookmark" title="Missioner for Congregational Vitality" class="title">
                  Missioner for Congregational Vitality                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Miami, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-349/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Dalton, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-362/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> La Crosse, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-359/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Jacksonville, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-356/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Fayetteville, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-7/" rel="bookmark" title="Associate Priest" class="title">
                  Associate Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Pittsford, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-48/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Charlotte, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-rector-5/" rel="bookmark" title="Priest-in-Charge/Rector" class="title">
                  Priest-in-Charge/Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wailuku, HI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-347/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Gloucester, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-358/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cameron Park, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-363/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Coral Springs, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-367/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tokyo, Japan</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-39/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Florence, Italy</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-49/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Richmond, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-366/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Dayton, OH</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-360/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Morristown, NJ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-time-certain-2/" rel="bookmark" title="Rector, Time Certain" class="title">
                  Rector, Time Certain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tarboro, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-music-and-liturgy/" rel="bookmark" title="Associate for Music and Liturgy" class="title">
                  Associate for Music and Liturgy                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Palm Beach, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/minister-for-youth-and-young-adults/" rel="bookmark" title="Minister for Youth and Young Adults" class="title">
                  Minister for Youth and Young Adults                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Edina, MN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/curate-9/" rel="bookmark" title="Curate" class="title">
                  Curate                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Falmouth, MA</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w5e53bef33c2ad-1"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-md-4">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget"><div id="pl-w5de534ed90c54"  class="panel-layout" ><div id="pg-w5de534ed90c54-0"  class="panel-grid panel-no-style" ><div id="pgc-w5de534ed90c54-0-0"  class="panel-grid-cell" ><div id="panel-w5de534ed90c54-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div class="padding panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-0" ><h3 class="widget-title">Most Recent Posts</h3><ul class="list">
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/03/09/episcopal-church-cuban-church-celebrate-reunion-after-more-than-half-century-apart/" title="Episcopal, Cuban churches celebrate reunion after more than half century apart">
      Episcopal, Cuban churches celebrate reunion after more than half century apart      <div class="date">Posted 46 mins ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/03/06/anglicans-in-italy-experience-coronavirus-lockdown-limbo/" title="Anglicans in Italy experience coronavirus lockdown limbo">
      Anglicans in Italy experience coronavirus lockdown limbo      <div class="date">Posted Mar 6, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/03/06/dioceses-respond-adapt-as-coronavirus-spreads-to-canada/" title="Dioceses respond, adapt as coronavirus spreads to Canada">
      Dioceses respond, adapt as coronavirus spreads to Canada      <div class="date">Posted Mar 6, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/03/06/diocese-of-oregon-announces-slate-of-candidates-for-11th-bishop-2/" title="Diocese of Oregon announces slate of candidates for 11th bishop">
      Diocese of Oregon announces slate of candidates for 11th bishop      <div class="date">Posted Mar 6, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/03/06/as-dioceses-lobbyist-iowa-priest-invites-episcopalians-to-speak-their-faith-to-lawmakers/" title="As diocese’s lobbyist, Iowa priest invites Episcopalians to speak their faith to lawmakers">
      As diocese’s lobbyist, Iowa priest invites Episcopalians to speak their faith to lawmakers      <div class="date">Posted Mar 6, 2020</div>    </a>
  </li>
  </ul></div></div><div id="panel-w5de534ed90c54-0-0-1" class="so-panel widget widget_sow-editor" data-index="1" ><div class="newsletter-outer english panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-1" ><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title">Newsletter - English</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<div id="newsletter">

<!-- Begin MailChimp Signup Form -->

<form id="mc-embedded-subscribe-form" class="validate" action="//episcopaldigitalnetwork.us14.list-manage.com/subscribe/post?u=11af1a2c9761394bbd97cdb1a&amp;id=d473cad2d8" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_11af1a2c9761394bbd97cdb1a_d473cad2d8" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form><!--End mc_embed_signup-->
</div></div>
</div></div></div><div id="panel-w5de534ed90c54-0-0-2" class="so-panel widget widget_text" data-index="2" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w5de534ed90c54-0-0-3" class="so-panel widget widget_text panel-last-child" data-index="3" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2020                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45975"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60437"><a href="https://www.episcopalnewsservice.org/tag/people">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
<li id="menu-item-70995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70995"><a href="https://www.episcopalnewsservice.org/category/noticias/">Noticias</a></li>
<li id="menu-item-70996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70996"><a href="https://www.episcopalnewsservice.org/category/actualites/">Actualités</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

    			<script type='text/javascript'>
				jQuery(document).ready(function($){
					var gforms = '.gform_wrapper form';
					$( document ).on( 'submit', gforms ,function() {
						$('<input>').attr( 'type', 'hidden' )
								.attr( 'name', 'gf_zero_spam_key' )
								.attr( 'value', 'B0!0LR(mhj!R(h2Bx(xh5s9TcFZWHEqiCcuBUzZgoldhibo%mN*)wXuUK8QBXS(L' )
								.appendTo( gforms );
						return true;
					});
				});
			</script>
				<div style="display:none">
	</div>
                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5e53bef33c2ad */ #pgc-w5e53bef33c2ad-0-0 , #pgc-w5e53bef33c2ad-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5e53bef33c2ad #panel-w5e53bef33c2ad-0-0-0 , #pl-w5e53bef33c2ad #panel-w5e53bef33c2ad-0-0-1 , #pl-w5e53bef33c2ad #panel-w5e53bef33c2ad-0-0-2 {  } #pg-w5e53bef33c2ad-0 , #pl-w5e53bef33c2ad .so-panel { margin-bottom:30px } #pl-w5e53bef33c2ad .so-panel:last-child { margin-bottom:0px } #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5e53bef33c2ad-0 > .panel-grid-cell , #pg-w5e53bef33c2ad-0 > .panel-row-style > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5e53bef33c2ad .panel-grid-cell { padding:0 } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-empty { display:none } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w5de534ed90c54 */ #pgc-w5de534ed90c54-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5de534ed90c54 #panel-w5de534ed90c54-0-0-0 , #pl-w5de534ed90c54 #panel-w5de534ed90c54-0-0-1 , #pl-w5de534ed90c54 #panel-w5de534ed90c54-0-0-2 , #pl-w5de534ed90c54 #panel-w5de534ed90c54-0-0-3 {  } #pl-w5de534ed90c54 .so-panel { margin-bottom:30px } #pl-w5de534ed90c54 .so-panel:last-child { margin-bottom:0px } #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5de534ed90c54-0 > .panel-grid-cell , #pg-w5de534ed90c54-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5de534ed90c54 .panel-grid-cell { padding:0 } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script type="text/javascript">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</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.14' type='text/css' media='all' />
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'136159490',post:'76015',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '76015' ]);
</script>

  </body>

</html>
