<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/favicon.ico" type="image/x-icon" />

	<title>Queen Elizabeth&#8217;s message to the Lambeth Conference: This is a time of ‘great need for the love of God’ &#8211; Episcopal News Service</title>
<meta name='robots' content='max-image-preview:large' />
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->
<meta property="og:title" content="Queen Elizabeth’s message to the Lambeth Conference: This is a time of ‘great need for the love of God’"/>
<meta property="og:description" content="[Lambeth Conference] Her Majesty The Queen sent the following message to the 15th Lambeth Conference on Aug. 3, the day Anglican bishops from across the communi"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/08/03/queen-elizabeths-message-to-the-lambeth-conference-this-is-a-time-of-great-need-for-the-love-of-god/"/>
<meta property="og:image:alt" content="Queen Elizabeth II"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth.png"/>
<meta property="og:image:width" content="2138"/>
<meta property="og:image:height" content="1386"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-08-03 02:37:14"/>
<meta property="og:article:modified_time" content="2022-08-03 03:46:15"/>
<meta property="og:article:tag" content="Lambeth Conference"/>
<meta property="og:article:tag" content="Lambeth Conference 2022"/>
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Queen Elizabeth’s message to the Lambeth Conference: This is a time of ‘great need for the love of God’"/>
<meta name="twitter:description" content="[Lambeth Conference] Her Majesty The Queen sent the following message to the 15th Lambeth Conference on Aug. 3, the day Anglican bishops from across the communi"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth.png"/>
<meta name="twitter:image:alt" content="Queen Elizabeth II"/>
<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="author" content="lwilson"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-5309bbeaeac7-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-5309bbeaeac7.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%7CCormorant+Garamond%3A400%2C600%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=6.0.1' id='juicerembed-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/main.js?ver=1.0.0' id='app-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.episcopalnewsservice.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27611945-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/100915" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2022/08/03/queen-elizabeths-message-to-the-lambeth-conference-this-is-a-time-of-great-need-for-the-love-of-god/" />
<link rel='shortlink' href='https://wp.me/p9djiO-qfF' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F08%2F03%2Fqueen-elizabeths-message-to-the-lambeth-conference-this-is-a-time-of-great-need-for-the-love-of-god%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F08%2F03%2Fqueen-elizabeths-message-to-the-lambeth-conference-this-is-a-time-of-great-need-for-the-love-of-god%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.80.0" /><script>var gt_request_uri = '/2022/08/03/queen-elizabeths-message-to-the-lambeth-conference-this-is-a-time-of-great-need-for-the-love-of-god/';</script><style>img#wpstats{display:none}</style>
	
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-6.0.1-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Queen Elizabeth&#8217;s message to the Lambeth Conference: This is a time of ‘great need for the love of God’" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/08/03/queen-elizabeths-message-to-the-lambeth-conference-this-is-a-time-of-great-need-for-the-love-of-god/" />
<meta property="og:description" content="[Lambeth Conference] Her Majesty The Queen sent the following message to the 15th Lambeth Conference on Aug. 3, the day Anglican bishops from across the communion were to visit Lambeth Palace in Lo…" />
<meta property="article:published_time" content="2022-08-03T06:37:14+00:00" />
<meta property="article:modified_time" content="2022-08-03T07:46:15+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth.png" />
<meta property="og:image:width" content="2138" />
<meta property="og:image:height" content="1386" />
<meta property="og:image:alt" content="Queen Elizabeth II" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Queen Elizabeth&#8217;s message to the Lambeth Conference: This is a time of ‘great need for the love of God’" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth.png?w=640" />
<meta name="twitter:image:alt" content="Queen Elizabeth II" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/11af1a2c9761394bbd97cdb1a/227fd35e351896d905bf185f1.js");</script>


</head>

<body class="post-template-default single single-post postid-100915 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div
			
			class="so-widget-sow-editor so-widget-sow-editor-base"
			
		><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li id="menu-item-99281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99281"><a href="https://www.episcopalnewsservice.org/tag/lambeth-conference-2022/">Lambeth Conference</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-cs-8 mobile-first">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>Queen Elizabeth&#8217;s message to the Lambeth Conference: This is a time of ‘great need for the love of God’</h2>
												
												<div class="date">Posted 2 hours ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/08/03/queen-elizabeths-message-to-the-lambeth-conference-this-is-a-time-of-great-need-for-the-love-of-god/"></div><div id="attachment_100922" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-100922" class="size-medium wp-image-100922" src="https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth-700x454.png" alt="Queen Elizabeth II" width="700" height="454" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth-700x454.png 700w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth-1600x1037.png 1600w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth-600x389.png 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth-768x498.png 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth-1536x996.png 1536w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth-2048x1328.png 2048w, https://www.episcopalnewsservice.org/wp-content/uploads/2022/08/ENS_080322_Elizabeth-500x324.png 500w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-100922" class="wp-caption-text">Queen Elizabeth II issued a message to the Lambeth Conference on Aug. 3 as Anglican bishops prepared to travel to London for a day of Christian witness on climate issues. Photo: Reuters</p></div>
<p><span style="color: #808080;">[Lambeth Conference]</span> Her Majesty The Queen sent the following message to the 15th Lambeth Conference on Aug. 3, the day Anglican bishops from across the communion were to visit Lambeth Palace in London for the launch of the Anglican Communion forest initiative.</p>
<p>The full text of the Queen’s message to the Lambeth Conference is below.</p>
<hr />
<p>It is with great pleasure that I send my warm greetings as you continue your meeting in the fifteenth Lambeth Conference. As we all emerge from the pandemic, I know that the Conference is taking place at a time of great need for the love of God &#8211; both in word and deed.</p>
<p>I am reminded that this gathering was necessarily postponed two years ago, when you had hoped to mark the centenary of the Lambeth Conference that took place in 1920, in the aftermath of the First World War. Then, the bishops of the Anglican Communion set out a path for an ongoing commitment towards Christian unity in a changing world; a task that is, perhaps, even more important today, as together you look to the future and explore the role of the church in responding to the needs of the present age.</p>
<p>Now, as so often in the past, you have convened during a period of immense challenge for bishops, clergy and lay people around the world, with many of you serving in places of suffering, conflict and trauma. It is of comfort to me that you do so in the strength of God.</p>
<p>We also live in a time when the effects of climate change are threatening the lives and livelihoods of many people and communities, not least the poorest and those less able to adapt and adjust. I was interested to learn that the focus of your programme at Lambeth Palace today is reflection and dialogue on the theme of the environment, a cause close to the heart of my late husband, and carried on by The Prince of Wales and The Duke of Cambridge.</p>
<p>Throughout my life, the message and teachings of Christ have been my guide and in them I find hope. It is my heartfelt prayer that you will continue to be sustained by your faith in times of trial and encouraged by hope at times of despair.</p>
<p>I send my warmest good wishes to you all for a successful Conference and may God bless you in your ministry and service in his world.</p>
<p>ELIZABETH R.<br />
3rd August, 2022</p>
<hr />
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/08/03/queen-elizabeths-message-to-the-lambeth-conference-this-is-a-time-of-great-need-for-the-love-of-god/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="63">
						        <a href="/tag/lambeth-conference" title="Lambeth Conference" style="padding-right: 0">Lambeth Conference</a>, 						      </li>
						      						      <li data-count="36">
						        <a href="/tag/lambeth-conference-2022" title="Lambeth Conference 2022" style="padding-right: 0">Lambeth Conference 2022</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w62b59c5a11a0f"  class="panel-layout" ><div id="pg-w62b59c5a11a0f-0"  class="panel-grid panel-no-style" ><div id="pgc-w62b59c5a11a0f-0-0"  class="panel-grid-cell" ><div id="panel-w62b59c5a11a0f-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/vitality-improvement-program-for-small-congregations-now-accepting-applications/" rel="bookmark" title="Vitality Improvement Program for Small Congregations Now Accepting Applications" class="title">
                    Vitality Improvement Program for Small Congregations Now Accepting Applications                    <div class="author">The FaithX Project</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/church-pension-group-shares-insights-on-episcopal-clergy/" rel="bookmark" title="Church Pension Group Shares Insights on Episcopal Clergy" class="title">
                    Church Pension Group Shares Insights on Episcopal Clergy                    <div class="author">Church Pension Group</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-church-in-southeast-floridas-duncan-center-reopens-with-a-new-partnership/" rel="bookmark" title="Episcopal Church in Southeast Florida’s Duncan Center Reopens with a New Partnership" class="title">
                    Episcopal Church in Southeast Florida’s Duncan Center Reopens with a New Partnership                    <div class="author">Episcopal Church in Southeast Florida</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/trinity-wall-street-awards-750000-to-virginia-theological-seminary/" rel="bookmark" title="Trinity Wall Street Awards $750,000 to Virginia Theological Seminary" class="title">
                    Trinity Wall Street Awards $750,000 to Virginia Theological Seminary                    <div class="author">Virginia Theological Seminary</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/the-church-pension-fund-announces-the-election-of-canon-kathryn-mccormick-as-chair-of-its-board-of-trustees/" rel="bookmark" title="The Church Pension Fund Announces the Election of Canon Kathryn Mccormick as Chair of its Board of Trustees" class="title">
                    The Church Pension Fund Announces the Election of Canon Kathryn Mccormick as Chair of its Board of Trustees                    <div class="author">Church Pension Fund</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w62b59c5a11a0f-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="events" class="panel-widget-style panel-widget-style-for-w62b59c5a11a0f-0-0-1" ><div class="mobile-only text-center" id="sidebar-mobile"></div>

<div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/your-poems-your-prayers-a-weekend-with-mary-oliver-and-maya-angelou/" rel="bookmark" title="Your Poems. Your Prayers: A Weekend with Mary Oliver and Maya Angelou" class="title">
                Your Poems. Your Prayers: A Weekend with Mary Oliver and Maya Angelou                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> West Cornwall, CT</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 23-25</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/paris-normandy-river-cruise-w-the-rev-dr-russ-levenson-lt-gen-rick-lynch/" rel="bookmark" title="Paris &#038; Normandy River Cruise w/ The Rev. Dr. Russ Levenson &#038; Lt. Gen. Rick Lynch" class="title">
                Paris &#038; Normandy River Cruise w/ The Rev. Dr. Russ Levenson &#038; Lt. Gen. Rick Lynch                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> France</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 24 - June 1, 2023</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/pride-celebrate-retreat-celebrating-lgbtq-communities-retreat/" rel="bookmark" title="Pride. Celebrate. Retreat. Celebrating LGBTQ+ Communities Retreat" class="title">
                Pride. Celebrate. Retreat. Celebrating LGBTQ+ Communities Retreat                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> West Cornwall, CT</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 6-8</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/her-journey-a-holy-land-experience-for-women/" rel="bookmark" title="Her Journey: A Holy Land Experience for Women" class="title">
                Her Journey: A Holy Land Experience for Women                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Holy Land</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Jan. 3-13, 2023</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/leading-women-2/" rel="bookmark" title="Leading Women" class="title">
                Leading Women                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Richmond, VA</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 8-11</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/living-a-life-of-joy-reconciliation-and-the-pursuit-of-joy/" rel="bookmark" title="Living a Life of Joy: Reconciliation and the Pursuit of Joy" class="title">
                Living a Life of Joy: Reconciliation and the Pursuit of Joy                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> West Cornwall, CT</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 16-18</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div>
</div></div><div id="panel-w62b59c5a11a0f-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w62b59c5a11a0f-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-105/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Jackson, MS</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-682/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Solebury, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-691/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Los Angeles, CA (Mar Vista/Venice Beach)</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-701/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Portland, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-694/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, DC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-children-youth-ministry-3/" rel="bookmark" title="Director of Children &#038; Youth Ministry" class="title">
                  Director of Children &#038; Youth Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Chicago, IL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/region-missionary-northwest-southwest-ct/" rel="bookmark" title="Region Missionary &#8211; Northwest &#038; Southwest CT" class="title">
                  Region Missionary &#8211; Northwest &#038; Southwest CT                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Meriden, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-648/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Houma, LA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-school-chaplain/" rel="bookmark" title="Associate Priest &#038; School Chaplain" class="title">
                  Associate Priest &#038; School Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Baton Rouge, LA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-667/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wantagh, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-674/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Reading, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-68/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Stuart, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-106/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Paoli, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-699/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Westwood, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/canon-for-parish-life/" rel="bookmark" title="Canon for Parish Life" class="title">
                  Canon for Parish Life                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Jackson, MS</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-can-become-rector-4/" rel="bookmark" title="Priest-in-Charge (Can Become Rector)" class="title">
                  Priest-in-Charge (Can Become Rector)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ames, IA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/school-chaplain-ministry-associate/" rel="bookmark" title="School Chaplain &#038; Ministry Associate" class="title">
                  School Chaplain &#038; Ministry Associate                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-pt-52/" rel="bookmark" title="Priest-in-Charge (PT)" class="title">
                  Priest-in-Charge (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Clayton, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/executive-officer-for-mission-and-ministry/" rel="bookmark" title="Executive Officer for Mission and Ministry" class="title">
                  Executive Officer for Mission and Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wichita, KS</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-681/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Midland, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-687/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Edisto Island, SC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-ft-or-ht/" rel="bookmark" title="Priest-in-Charge (FT or HT)" class="title">
                  Priest-in-Charge (FT or HT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Emmett, ID</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-111/" rel="bookmark" title="Priest in Charge" class="title">
                  Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ocean City, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-693/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Los Angeles, CA (Westwood)</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-109/" rel="bookmark" title="Priest-In-Charge" class="title">
                  Priest-In-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New Kent, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-can-become-rector-2/" rel="bookmark" title="Priest-in-Charge (Can Become Rector)" class="title">
                  Priest-in-Charge (Can Become Rector)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Palo Alto, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/missioner-for-black-ministries-2/" rel="bookmark" title="Missioner for Black Ministries" class="title">
                  Missioner for Black Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cincinnati, OH</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-104/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ladue, MO</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/dean-rector-2/" rel="bookmark" title="Dean &#038; Rector" class="title">
                  Dean &#038; Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Eau Claire, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-can-become-rector-3/" rel="bookmark" title="Priest-in-Charge (Can Become Rector)" class="title">
                  Priest-in-Charge (Can Become Rector)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> San Jose, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-700/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Springfield, OH</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/minister-for-christian-formation-2/" rel="bookmark" title="Minister for Christian Formation" class="title">
                  Minister for Christian Formation                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wilson, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-ministries-23/" rel="bookmark" title="Director of Youth Ministries" class="title">
                  Director of Youth Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenville, SC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-71/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Aberdeen, WA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-ministry-21/" rel="bookmark" title="Director of Youth Ministry" class="title">
                  Director of Youth Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenwich, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-696/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Stuart, FL</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w62b59c5a11a0f-1"  class="panel-grid panel-no-style" ><div id="pgc-w62b59c5a11a0f-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-cs-4 mobile-second hide-on-mobile">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget">
<div class="wp-container-1 wp-block-group hide-on-mobile"><div class="wp-block-group__inner-container"></div></div>
</div><div class="widget"><div
			
			class="so-widget-sow-headline so-widget-sow-headline-default-5309bbeaeac7"
			
		><div class="sow-headline-container ">
	<h6 class='sow-headline'>SPONSORED</h6></div></div></div><div class="widget"><div id="pl-w62e8e61a018df"  class="panel-layout" ><div id="pg-w62e8e61a018df-0"  class="panel-grid panel-no-style" ><div id="pgc-w62e8e61a018df-0-0"  class="panel-grid-cell" ><div id="panel-w62e8e61a018df-0-0-0" class="so-panel widget widget_sow-video panel-first-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w62e8e61a018df-0-0-0" ><div
			
			class="so-widget-sow-video so-widget-sow-video-base"
			
		>
<div class="sow-video-wrapper">
			<script src="https://fast.wistia.com/assets/external/E-v1.js" async></script><div class="wistia_responsive_padding" style="padding:56.25% 0 0 0;position:relative;"><div class="wistia_responsive_wrapper" style="height:100%;left:0;position:absolute;top:0;width:100%;"><div class="wistia_embed wistia_async_fmfbhqshy9 dnt=1 videoFoam=true" style="height:100%;position:relative;width:100%">&nbsp;</div></div></div>	</div>
</div></div></div><div id="panel-w62e8e61a018df-0-0-1" class="so-panel widget widget_text" data-index="1" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w62e8e61a018df-0-0-2" class="so-panel widget widget_text panel-last-child" data-index="2" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2022                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99281"><a href="https://www.episcopalnewsservice.org/tag/lambeth-conference-2022/">Lambeth Conference</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div
			
			class="so-widget-sow-editor so-widget-sow-editor-base"
			
		><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

        <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w62b59c5a11a0f */ #pgc-w62b59c5a11a0f-0-0 , #pgc-w62b59c5a11a0f-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w62b59c5a11a0f-0 , #pl-w62b59c5a11a0f .so-panel { margin-bottom:30px } #pl-w62b59c5a11a0f .so-panel:last-of-type { margin-bottom:0px } #pg-w62b59c5a11a0f-0.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-0.panel-no-style , #pg-w62b59c5a11a0f-1.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-1.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w62b59c5a11a0f-0.panel-no-style, #pg-w62b59c5a11a0f-0.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-0 , #pg-w62b59c5a11a0f-1.panel-no-style, #pg-w62b59c5a11a0f-1.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-1 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w62b59c5a11a0f-0 > .panel-grid-cell , #pg-w62b59c5a11a0f-0 > .panel-row-style > .panel-grid-cell , #pg-w62b59c5a11a0f-1 > .panel-grid-cell , #pg-w62b59c5a11a0f-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w62b59c5a11a0f .panel-grid-cell { padding:0 } #pl-w62b59c5a11a0f .panel-grid .panel-grid-cell-empty { display:none } #pl-w62b59c5a11a0f .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w62e8e61a018df */ #pgc-w62e8e61a018df-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w62e8e61a018df #panel-w62e8e61a018df-0-0-1 { margin:0px 0px 0px 0px } #pl-w62e8e61a018df .so-panel { margin-bottom:30px } #pl-w62e8e61a018df .so-panel:last-of-type { margin-bottom:0px } #pg-w62e8e61a018df-0.panel-has-style > .panel-row-style, #pg-w62e8e61a018df-0.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } #panel-w62e8e61a018df-0-0-0> .panel-widget-style { padding:0px 0px 15px 0px } @media (max-width:780px){ #pl-w62e8e61a018df #panel-w62e8e61a018df-0-0-0 { margin:0px 0px 0px 0px } #pg-w62e8e61a018df-0.panel-no-style, #pg-w62e8e61a018df-0.panel-has-style > .panel-row-style, #pg-w62e8e61a018df-0 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w62e8e61a018df-0 > .panel-grid-cell , #pg-w62e8e61a018df-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w62e8e61a018df .panel-grid-cell { padding:0 } #pl-w62e8e61a018df .panel-grid .panel-grid-cell-empty { display:none } #pl-w62e8e61a018df .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #panel-w62e8e61a018df-0-0-0> .panel-widget-style { padding:0px 0px 15px 0px }  } </style><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.16.17' type='text/css' media='all' />
<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'136159490',post:'100915',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '100915' ]);
</script>

  </body>

</html>
