<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/favicon.ico" type="image/x-icon" />

	<title>English music producer-turned-priest puts on DJ-led worship services &#8211; Episcopal News Service</title>
<meta name='robots' content='max-image-preview:large' />
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->
<meta property="og:title" content="English music producer-turned-priest puts on DJ-led worship services"/>
<meta property="og:description" content="[Church of England] A music producer-turned-priest is using dance music to connect with people, spread the Christian message and attract the younger generations"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/07/01/english-music-producer-turned-priest-puts-on-dj-led-worship-services/"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-07-01 13:35:02"/>
<meta property="og:article:modified_time" content="2022-07-01 13:35:02"/>
<meta property="og:article:tag" content="Anglican Communion"/>
<meta property="og:article:tag" content="Church of England"/>
<meta property="og:article:tag" content="Liturgy &amp; Music"/>
<meta property="og:article:tag" content="Youth &amp; Young Adults"/>
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="English music producer-turned-priest puts on DJ-led worship services"/>
<meta name="twitter:description" content="[Church of England] A music producer-turned-priest is using dance music to connect with people, spread the Christian message and attract the younger generations"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg"/>
<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="author" content="Egan Millard"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-5309bbeaeac7-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-5309bbeaeac7.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%7CCormorant+Garamond%3A400%2C600%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=6.0' id='juicerembed-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/main.js?ver=1.0.0' id='app-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.episcopalnewsservice.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27611945-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/99617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2022/07/01/english-music-producer-turned-priest-puts-on-dj-led-worship-services/" />
<link rel='shortlink' href='https://wp.me/p9djiO-pUJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F07%2F01%2Fenglish-music-producer-turned-priest-puts-on-dj-led-worship-services%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2022%2F07%2F01%2Fenglish-music-producer-turned-priest-puts-on-dj-led-worship-services%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.77.0" /><script>var gt_request_uri = '/2022/07/01/english-music-producer-turned-priest-puts-on-dj-led-worship-services/';</script><style>img#wpstats{display:none}</style>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-6.0-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="English music producer-turned-priest puts on DJ-led worship services" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2022/07/01/english-music-producer-turned-priest-puts-on-dj-led-worship-services/" />
<meta property="og:description" content="[Church of England] A music producer-turned-priest is using dance music to connect with people, spread the Christian message and attract the younger generations into church. The Rev. Simon Stride, …" />
<meta property="article:published_time" content="2022-07-01T17:35:02+00:00" />
<meta property="article:modified_time" content="2022-07-01T17:35:02+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="English music producer-turned-priest puts on DJ-led worship services" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/11af1a2c9761394bbd97cdb1a/227fd35e351896d905bf185f1.js");</script>


</head>

<body class="post-template-default single single-post postid-99617 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div
			
			class="so-widget-sow-editor so-widget-sow-editor-base"
			
		><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li id="menu-item-99281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99281"><a href="https://www.episcopalnewsservice.org/tag/general-convention-2022/">General Convention</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-cs-8 mobile-first">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>English music producer-turned-priest puts on DJ-led worship services</h2>
												
												<div class="date">Posted 3 hours ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/07/01/english-music-producer-turned-priest-puts-on-dj-led-worship-services/"></div><p><span style="color: #808080;">[Church of England]</span> A music producer-turned-priest is using dance music to connect with people, spread the Christian message and attract the younger generations into church.</p>
<p>The Rev. Simon Stride, Curate at Holy Trinity, Stalybridge, in Cheshire has had a passion for dance music since his early teens and his combined interests in theology and dance music have helped guide his spiritual direction through his adult life.</p>
<p>Since his early days as an ordinand, Simon has led DJ worship ranging from Christian clubland-style events complete with strobe lights and smoke machines for youth congregations to ‘chill-out’ compline services, using soundscapes and atmospheric music tracks to help people meditate on Scripture.</p>
<p><a target="_blank" rel="nofollow" href="https://www.churchofengland.org/our-faith/what-we-believe/music-producer-turned-priest-puts-dj-led-worship-services"><em>Read the entire article here.</em></a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2022/07/01/english-music-producer-turned-priest-puts-on-dj-led-worship-services/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="3361">
						        <a href="/tag/anglican-communion" title="Anglican Communion" style="padding-right: 0">Anglican Communion</a>, 						      </li>
						      						      <li data-count="60">
						        <a href="/tag/church-of-england" title="Church of England" style="padding-right: 0">Church of England</a>, 						      </li>
						      						      <li data-count="150">
						        <a href="/tag/liturgy-music" title="Liturgy &amp; Music" style="padding-right: 0">Liturgy &amp; Music</a>, 						      </li>
						      						      <li data-count="298">
						        <a href="/tag/youth-and-young-adults" title="Youth &amp; Young Adults" style="padding-right: 0">Youth &amp; Young Adults</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w62b59c5a11a0f"  class="panel-layout" ><div id="pg-w62b59c5a11a0f-0"  class="panel-grid panel-no-style" ><div id="pgc-w62b59c5a11a0f-0-0"  class="panel-grid-cell" ><div id="panel-w62b59c5a11a0f-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/church-pension-group-releases-its-2022-annual-report/" rel="bookmark" title="Church Pension Group Releases its 2022 Annual Report" class="title">
                    Church Pension Group Releases its 2022 Annual Report                    <div class="author">Church Pension Group</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/church-pension-group-releases-its-report-to-general-convention/" rel="bookmark" title="Church Pension Group Releases its Report to General Convention" class="title">
                    Church Pension Group Releases its Report to General Convention                    <div class="author">Church Pension Group</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/the-rev-hope-benko-promoted-to-vice-president-for-enrollment-at-seminary-of-the-southwest/" rel="bookmark" title="The Rev. Hope Benko promoted to Vice President for Enrollment at Seminary of the Southwest" class="title">
                    The Rev. Hope Benko promoted to Vice President for Enrollment at Seminary of the Southwest                    <div class="author">Seminary of the Southwest</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/trinity-church-wall-street-awards-more-than-23-million-in-grants/" rel="bookmark" title="Trinity Church Wall Street Awards More Than $23 Million in Grants" class="title">
                    Trinity Church Wall Street Awards More Than $23 Million in Grants                    <div class="author">Trinity Church Wall Street</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/cdsp-names-two-new-faculty-members/" rel="bookmark" title="CDSP Names Two New Faculty Members" class="title">
                    CDSP Names Two New Faculty Members                    <div class="author">Church Divinity School of the Pacific</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/give-yourself-the-gift-of-travel/" rel="bookmark" title="Give Yourself the Gift of Travel" class="title">
                    Give Yourself the Gift of Travel                    <div class="author">Virginia Theological Seminary</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-church-street-signage-now-part-of-forward-movement/" rel="bookmark" title="Episcopal Church street signage now part of Forward Movement" class="title">
                    Episcopal Church street signage now part of Forward Movement                    <div class="author">Forward Movement</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/lambeth-conference-history-articles-publicly-available-from-historical-society/" rel="bookmark" title="Lambeth Conference history articles publicly available from Historical Society" class="title">
                    Lambeth Conference history articles publicly available from Historical Society                    <div class="author">Historical Society of the Episcopal Church</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/bexley-seabury-seminary-offers-full-scholarships/" rel="bookmark" title="Bexley Seabury Seminary Offers Full Scholarships" class="title">
                    Bexley Seabury Seminary Offers Full Scholarships                    <div class="author">Bexley Seabury Seminary</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w62b59c5a11a0f-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="events" class="panel-widget-style panel-widget-style-for-w62b59c5a11a0f-0-0-1" ><div class="mobile-only text-center" id="sidebar-mobile"></div>

<div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/anti-racism-training-3/" rel="bookmark" title="Anti Racism Training" class="title">
                Anti Racism Training                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course (Diocese of New Jersey)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> July 29-August 26</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/grace-gardens-in-englands-green-and-pleasant-land/" rel="bookmark" title="&#8216;Grace &#038; Gardens&#8217; in England’s ‘green and pleasant land’" class="title">
                &#8216;Grace &#038; Gardens&#8217; in England’s ‘green and pleasant land’                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hosted by Virginia Theological Seminary</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 8-20</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/an-online-catechumenate-a-community-chat/" rel="bookmark" title="An Online Catechumenate: A community Chat" class="title">
                An Online Catechumenate: A community Chat                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online via Zoom</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> July 7</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/preaching-conference-for-deacons-offered-via-zoom-in-spanish/" rel="bookmark" title="Preaching Conference for Deacons Offered via Zoom in Spanish" class="title">
                Preaching Conference for Deacons Offered via Zoom in Spanish                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Zoom (Episcopal Preaching Foundation)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 7-15</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/episcopal-latino-ministry-competency-course-2/" rel="bookmark" title="Episcopal Latino Ministry Competency course" class="title">
                Episcopal Latino Ministry Competency course                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sewanee, TN</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> August 13-20</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/uto-triennial-ingathering/" rel="bookmark" title="UTO Triennial Ingathering" class="title">
                UTO Triennial Ingathering                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Zoom</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> July 10 @ 2:30 p.m. ET</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div>
</div></div><div id="panel-w62b59c5a11a0f-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w62b59c5a11a0f-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-68/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Stuart, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-69/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Georgetown, DE</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/program-assistant-canterbury-house-kansas-state-university/" rel="bookmark" title="Program Assistant Canterbury House Kansas State University" class="title">
                  Program Assistant Canterbury House Kansas State University                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Manhattan, KS</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/communication-parish-director/" rel="bookmark" title="Parish &#038; Communications Director" class="title">
                  Parish &#038; Communications Director                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Bastrop, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-transition-ministry/" rel="bookmark" title="Associate for Transition Ministry" class="title">
                  Associate for Transition Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Norristown, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-672/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sun City, AZ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-682/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Solebury, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-can-become-rector-2/" rel="bookmark" title="Priest-in-Charge (Can Become Rector)" class="title">
                  Priest-in-Charge (Can Become Rector)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Palo Alto, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-669/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hot Springs Village, AR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-648/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Houma, LA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-667/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wantagh, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-670/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Palos Verdes Estates, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/executive-director-of-church-operations/" rel="bookmark" title="Executive Director of Church Operations" class="title">
                  Executive Director of Church Operations                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Richmond, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-676/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Phoenix, AZ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-music-20/" rel="bookmark" title="Director of Music" class="title">
                  Director of Music                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Erie, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/dean-rector-3/" rel="bookmark" title="Dean &#038; Rector" class="title">
                  Dean &#038; Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Bethlehem, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-680/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Huntsville, AL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-newcomer-welcome-engagement/" rel="bookmark" title="Associate for Newcomer Welcome &#038; Engagement" class="title">
                  Associate for Newcomer Welcome &#038; Engagement                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-children-youth-and-family-ministries-4/" rel="bookmark" title="Director of Children, Youth and Family Ministries" class="title">
                  Director of Children, Youth and Family Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Bellingham, WA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/interim-rector-33/" rel="bookmark" title="Interim Rector" class="title">
                  Interim Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Chico, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-ministry-21/" rel="bookmark" title="Director of Youth Ministry" class="title">
                  Director of Youth Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenwich, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/children-and-youth-minister-5/" rel="bookmark" title="Children and Youth Minister" class="title">
                  Children and Youth Minister                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-684/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wausau, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-childrens-youth-family-formation-2/" rel="bookmark" title="Director of Children’s, Youth, &#038; Family Formation" class="title">
                  Director of Children’s, Youth, &#038; Family Formation                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Charlottesville, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-679/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sister Bay, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-674/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Reading, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/dean-rector-2/" rel="bookmark" title="Dean &#038; Rector" class="title">
                  Dean &#038; Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Eau Claire, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/executive-director-of-leadership-programs/" rel="bookmark" title="Executive Director of Leadership Programs" class="title">
                  Executive Director of Leadership Programs                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New Haven, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chief-financial-officer-canon-for-finance/" rel="bookmark" title="Chief Financial Officer / Canon for Finance" class="title">
                  Chief Financial Officer / Canon for Finance                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Erie, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-660/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wytheville, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-671/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Pewee Valley, KY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chaplain-20/" rel="bookmark" title="Chaplain" class="title">
                  Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tampa, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-music-pt-24/" rel="bookmark" title="Director of Music (PT)" class="title">
                  Director of Music (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Gettysburg, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-priest-8/" rel="bookmark" title="Assistant Priest" class="title">
                  Assistant Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Easton, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-can-become-rector-4/" rel="bookmark" title="Priest-in-Charge (Can Become Rector)" class="title">
                  Priest-in-Charge (Can Become Rector)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ames, IA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-school-chaplain/" rel="bookmark" title="Associate Priest &#038; School Chaplain" class="title">
                  Associate Priest &#038; School Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Baton Rouge, LA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/missioner-for-black-ministries-2/" rel="bookmark" title="Missioner for Black Ministries" class="title">
                  Missioner for Black Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cincinnati, OH</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-can-become-rector-3/" rel="bookmark" title="Priest-in-Charge (Can Become Rector)" class="title">
                  Priest-in-Charge (Can Become Rector)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> San Jose, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-678/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> St. Paul, MN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chaplain-19/" rel="bookmark" title="Chaplain" class="title">
                  Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Philadelphia, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-677/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sandusky, OH</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/the-benedictine-service-corps/" rel="bookmark" title="The Benedictine Service Corps" class="title">
                  The Benedictine Service Corps                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Omaha, NE</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-103/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Memphis, TN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-pt-51/" rel="bookmark" title="Priest-in-Charge (PT)" class="title">
                  Priest-in-Charge (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ann Arbor, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-681/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Midland, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-associate-rector-5/" rel="bookmark" title="Assistant/Associate Rector" class="title">
                  Assistant/Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Philadelphia, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-663/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Niceville, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/organist-choirmaster-7/" rel="bookmark" title="Organist / Choirmaster" class="title">
                  Organist / Choirmaster                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenville, NC</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w62b59c5a11a0f-1"  class="panel-grid panel-no-style" ><div id="pgc-w62b59c5a11a0f-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-cs-4 mobile-second hide-on-mobile">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget">
<div class="wp-container-1 wp-block-group hide-on-mobile"><div class="wp-block-group__inner-container"></div></div>
</div><div class="widget"><div
			
			class="so-widget-sow-headline so-widget-sow-headline-default-5309bbeaeac7"
			
		><div class="sow-headline-container ">
	<h6 class='sow-headline'>SPONSORED</h6></div></div></div><div class="widget"><div id="pl-w62b59c5e1c1df"  class="panel-layout" ><div id="pg-w62b59c5e1c1df-0"  class="panel-grid panel-no-style" ><div id="pgc-w62b59c5e1c1df-0-0"  class="panel-grid-cell" ><div id="panel-w62b59c5e1c1df-0-0-0" class="so-panel widget widget_text panel-first-child" data-index="0" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w62b59c5e1c1df-0-0-1" class="so-panel widget widget_text panel-last-child" data-index="1" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2022                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99281"><a href="https://www.episcopalnewsservice.org/tag/general-convention-2022/">General Convention</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div
			
			class="so-widget-sow-editor so-widget-sow-editor-base"
			
		><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

        <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w62b59c5a11a0f */ #pgc-w62b59c5a11a0f-0-0 , #pgc-w62b59c5a11a0f-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w62b59c5a11a0f-0 , #pl-w62b59c5a11a0f .so-panel { margin-bottom:30px } #pl-w62b59c5a11a0f .so-panel:last-of-type { margin-bottom:0px } #pg-w62b59c5a11a0f-0.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-0.panel-no-style , #pg-w62b59c5a11a0f-1.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-1.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w62b59c5a11a0f-0.panel-no-style, #pg-w62b59c5a11a0f-0.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-0 , #pg-w62b59c5a11a0f-1.panel-no-style, #pg-w62b59c5a11a0f-1.panel-has-style > .panel-row-style, #pg-w62b59c5a11a0f-1 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w62b59c5a11a0f-0 > .panel-grid-cell , #pg-w62b59c5a11a0f-0 > .panel-row-style > .panel-grid-cell , #pg-w62b59c5a11a0f-1 > .panel-grid-cell , #pg-w62b59c5a11a0f-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w62b59c5a11a0f .panel-grid-cell { padding:0 } #pl-w62b59c5a11a0f .panel-grid .panel-grid-cell-empty { display:none } #pl-w62b59c5a11a0f .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w62b59c5e1c1df */ #pgc-w62b59c5e1c1df-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w62b59c5e1c1df #panel-w62b59c5e1c1df-0-0-0 { margin:0px 0px 0px 0px } #pl-w62b59c5e1c1df .so-panel { margin-bottom:30px } #pl-w62b59c5e1c1df .so-panel:last-of-type { margin-bottom:0px } #pg-w62b59c5e1c1df-0.panel-has-style > .panel-row-style, #pg-w62b59c5e1c1df-0.panel-no-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w62b59c5e1c1df-0.panel-no-style, #pg-w62b59c5e1c1df-0.panel-has-style > .panel-row-style, #pg-w62b59c5e1c1df-0 { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w62b59c5e1c1df-0 > .panel-grid-cell , #pg-w62b59c5e1c1df-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w62b59c5e1c1df .panel-grid-cell { padding:0 } #pl-w62b59c5e1c1df .panel-grid .panel-grid-cell-empty { display:none } #pl-w62b59c5e1c1df .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.16.15' type='text/css' media='all' />
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'136159490',post:'99617',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '99617' ]);
</script>

  </body>

</html>
