<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/favicon.ico" type="image/x-icon" />

	<title>Faith leaders gather in Houston, Texas, in response to gun violence &#8211; Episcopal News Service</title>
<meta name='robots' content='max-image-preview:large' />
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 682 - https://www.blog2social.com -->
<meta property="og:title" content="Faith leaders gather in Houston, Texas, in response to gun violence"/>
<meta property="og:description" content="A poster for “Change: A Faithful Response to Gun Violence.” Poster courtesy of Red Letter Christians [Religion News Service] Red Letter Christians, a movem"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2021/09/07/faith-leaders-gather-in-houston-in-response-to-gun-violence/"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<!-- Open Graph Meta Tags generated by Blog2Social 682 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 682 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Faith leaders gather in Houston, Texas, in response to gun violence"/>
<meta name="twitter:description" content="A poster for “Change: A Faithful Response to Gun Violence.” Poster courtesy of Red Letter Christians [Religion News Service] Red Letter Christians, a movem"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg"/>
<!-- Twitter Card generated by Blog2Social 682 - https://www.blog2social.com -->
<meta name="author" content="Egan Millard"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-9219205b3feb-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-9219205b3feb.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-ec6bee348207-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-ec6bee348207.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.8' id='juicerembed-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.episcopalnewsservice.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.episcopalnewsservice.org\/wp-json\/wordpress-popular-posts","ID":89755,"token":"aeba73d6ac","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/main.js?ver=1.0.0' id='app-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.episcopalnewsservice.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27611945-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/89755" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2021/09/07/faith-leaders-gather-in-houston-in-response-to-gun-violence/" />
<link rel='shortlink' href='https://wp.me/p9djiO-nlF' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2021%2F09%2F07%2Ffaith-leaders-gather-in-houston-in-response-to-gun-violence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2021%2F09%2F07%2Ffaith-leaders-gather-in-houston-in-response-to-gun-violence%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.40.0" /><script>var gt_request_uri = '/2021/09/07/faith-leaders-gather-in-houston-in-response-to-gun-violence/';</script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-5.8-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Faith leaders gather in Houston, Texas, in response to gun violence" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2021/09/07/faith-leaders-gather-in-houston-in-response-to-gun-violence/" />
<meta property="og:description" content="A poster for “Change: A Faithful Response to Gun Violence.” Poster courtesy of Red Letter Christians [Religion News Service] Red Letter Christians, a movement of left-leaning evangelicals, will lea…" />
<meta property="article:published_time" content="2021-09-07T18:33:04+00:00" />
<meta property="article:modified_time" content="2021-09-07T18:38:35+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Faith leaders gather in Houston, Texas, in response to gun violence" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2019/07/ENS_placeholder.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-89755 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-cs-8 mobile-first">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>Faith leaders gather in Houston, Texas, in response to gun violence</h2>
												
												<div class="author">By Kathryn Post</div><div class="date">Posted 39 mins ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2021/09/07/faith-leaders-gather-in-houston-in-response-to-gun-violence/"></div><p><span style="color: #000000;"><img loading="lazy" class="wp-image-3924491" src="https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns1-090221.jpg" sizes="(max-width: 800px) 100vw, 800px" srcset="https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns1-090221.jpg 1800w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns1-090221-427x165.jpg 427w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns1-090221-807x312.jpg 807w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns1-090221-768x297.jpg 768w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns1-090221-1536x594.jpg 1536w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns1-090221-624x241.jpg 624w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns1-090221-300x116.jpg 300w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns1-090221-600x232.jpg 600w" alt="A poster for “Change: A Faithful Response to Gun Violence.” Image via RedLetterChristians.org" width="800" height="309" /></span></p>
<p class="wp-caption-text edd-enabled"><em><span class="caption" style="color: #000000;">A poster for “Change: A Faithful Response to Gun Violence.” Poster courtesy of Red Letter Christians</span></em></p>
<p><span style="color: #000000;"><span style="color: #808080;">[Religion News Service]</span> Red Letter Christians, a movement of left-leaning evangelicals, will lead a diverse group of faith leaders in a two-day rally against gun violence in Houston, Texas, this weekend. The event comes the same week that a new Texas law went into effect allowing citizens to carry firearms in public without a license, while eliminating a previously mandatory five-hour gun law and safety training.</span></p>
<p><span style="color: #000000;">Planned to coincide with the National Rifle Association’s annual convention, originally scheduled for Houston this weekend, the Red Letter Christians’ gathering will go on despite the cancellation of the NRA event, which would have included a 150<sup>th</sup> anniversary celebration.</span></p>
<p><span style="color: #000000;">Calling the rally “Change: A Faithful Response to Gun Violence,” it will also be available to view online through Facebook Live.</span></p>
<p><span style="color: #000000;">The two-day event also takes place after more than 20,000 Americans died by gun violence in 2020 — the highest rate in at least two decades — and another 24,000 lost their lives to suicide with a gun, according to the <a target="_blank" rel="nofollow" style="color: #000000;" href="https://www.gunviolencearchive.org/past-tolls">Gun Violence Archive</a>.</span></p>
<p><span style="color: #000000;">“In the last 45 years, we’ve had more gun deaths domestically than in all of the wars in U.S. history combined,” said Shane Claiborne, co-founder of Red Letter Christians. “So that’s worth grieving.”</span></p>
<div id="attachment_3924493" class="wp-caption aligncenter">
<p><span style="color: #000000;"><img loading="lazy" class="wp-image-3924493" src="https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns3-090221.jpg" sizes="(max-width: 800px) 100vw, 800px" srcset="https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns3-090221.jpg 1600w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns3-090221-427x320.jpg 427w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns3-090221-807x605.jpg 807w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns3-090221-768x576.jpg 768w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns3-090221-1536x1152.jpg 1536w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns3-090221-624x468.jpg 624w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns3-090221-300x225.jpg 300w, https://religionnews.com/wp-content/uploads/2021/09/webRNS-Red-Letter-Guns3-090221-600x450.jpg 600w" alt="Garden tools made from guns, much like the prophecies of turning swords into plowshares. Photo courtesy of Red Letter Christians" width="800" height="600" /></span></p>
<p class="wp-caption-text edd-enabled"><em><span class="caption" style="color: #000000;">Garden tools made from guns. Photo courtesy of Red Letter Christians</span></em></p>
</div>
<p><span style="color: #000000;">On Saturday there will be a hands-on gun disarming workshop at Houston Mennonite Church in partnership with RAWtools, a Colorado-based organization that transforms guns into garden tools as a reflection of Bible prophecies about turning swords into plowshares. The workshop will teach local faith leaders how to safely disable unwanted firearms according to federal guidelines.</span></p>
<p><span style="color: #000000;">Saturday will also include a service of remembrance at Houston’s Episcopal Christ Church Cathedral to honor the memories of those who have lost their lives to gun violence. During the service, an AR-15 rifle from an anonymous donor will be forged into a garden tool. On Sunday there will be a national service of hope and action at Pleasant Hill Baptist Church.</span></p>
<p><span style="color: #000000;">Events will take place outdoors when possible, and attendees are required to be masked and vaccinated.</span></p>
<p><span style="color: #000000;">“It’s time to stop trusting in this myth of redemptive violence that more guns are going to make us safer,” said Claiborne.</span></p>
<p><span style="color: #000000;">Faith leaders participating include the Rev. Deanna Hollas, gun violence prevention ministry coordinator with the Presbyterian Peace Fellowship; Daniel Cardinal DiNardo, the archbishop of Galveston-Houston; and the Rev. Harvey Clemons Jr., native Houstonian and pastor of Pleasant Hill Baptist, among others.</span></p>
<p><span style="color: #000000;">Red Letter Christians, founded in 2007 by Claiborne and Tony Campolo, aims to mobilize Christians to live out Jesus’ “radical, counter-cultural” teachings, according to their <a target="_blank" rel="nofollow" style="color: #000000;" href="https://www.redletterchristians.org/take-action/houston-change/">website</a>.</span></p>
<p><a target="_blank" rel="nofollow" href="https://religionnews.com/2021/09/03/faith-leaders-gather-in-houston-in-response-to-gun-violence/"><em>This story was originally published by Religion News Service and is republished here with permission.</em></a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2021/09/07/faith-leaders-gather-in-houston-in-response-to-gun-violence/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="922">
						        <a href="/tag/ecumenical-interreligious" title="Ecumenical &amp; Interreligious" style="padding-right: 0">Ecumenical &amp; Interreligious</a>, 						      </li>
						      						      <li data-count="290">
						        <a href="/tag/gun-violence" title="Gun Violence" style="padding-right: 0">Gun Violence</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w5e53bef33c2ad"  class="panel-layout" ><div id="pg-w5e53bef33c2ad-0"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-0-0"  class="panel-grid-cell" ><div id="panel-w5e53bef33c2ad-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="events" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-0" ><div class="mobile-only text-center" id="sidebar-mobile"></div>

<div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/border-migration-ministry-summit/" rel="bookmark" title="Border &#038; Migration Ministry Summit" class="title">
                Border &#038; Migration Ministry Summit                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Conference</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 21-23</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/practicing-the-inner-work-of-racial-justice/" rel="bookmark" title="Practicing the Inner Work of Racial Justice" class="title">
                Practicing the Inner Work of Racial Justice                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Retreat (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 17-18</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/observance-of-the-20th-anniversary-of-september-11-2001/" rel="bookmark" title="Observance of the 20th Anniversary of September 11, 2001" class="title">
                Observance of the 20th Anniversary of September 11, 2001                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Trinity Church Wall Street (and online)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 10-12</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/addiction-faith-conference/" rel="bookmark" title="Addiction &#038; Faith Conference" class="title">
                Addiction &#038; Faith Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Bloomington, MN</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 7-9</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/festival-of-preaching-2021/" rel="bookmark" title="Festival of Preaching 2021" class="title">
                Festival of Preaching 2021                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online & London, U.K.</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 13-14</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/trinity-talks-the-history-and-reality-of-health-equity/" rel="bookmark" title="Trinity Talks: ​​​​​The History and Reality of Health Equity" class="title">
                Trinity Talks: ​​​​​The History and Reality of Health Equity                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 9 @ 6 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/mercy-seminar-repentance-and-grace-in-islam/" rel="bookmark" title="Mercy Seminar: Repentance and Grace in Islam" class="title">
                Mercy Seminar: Repentance and Grace in Islam                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online (The Urban Well)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 23-Oct. 28</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/preaching-in-asian-diaspora-workshop/" rel="bookmark" title="Preaching in Asian Diaspora Workshop" class="title">
                Preaching in Asian Diaspora Workshop                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Virtual (Asiamerica Ministries)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 8-10</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-relief-development-supports-local-partners-after-hurricane-ida/" rel="bookmark" title="Episcopal Relief &#038; Development supports local partners after Hurricane Ida" class="title">
                    Episcopal Relief &#038; Development supports local partners after Hurricane Ida                    <div class="author">Episcopal Relief & Development</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/presiding-bishop-michael-curry-highlights-ways-to-help-afghan-refugees-through-episcopal-migration-ministries/" rel="bookmark" title="Presiding Bishop Michael Curry highlights ways to help Afghan refugees through Episcopal Migration Ministries" class="title">
                    Presiding Bishop Michael Curry highlights ways to help Afghan refugees through Episcopal Migration Ministries                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/new-roundtables-on-race-podcast-completes-its-first-season/" rel="bookmark" title="New &#8216;Roundtables on Race&#8217; Podcast Completes Its First Season" class="title">
                    New &#8216;Roundtables on Race&#8217; Podcast Completes Its First Season                    <div class="author">Episcopal Diocese of North Carolina</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-parish-engagement/" rel="bookmark" title="Director of Parish Engagement" class="title">
                  Director of Parish Engagement                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenwich, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-552/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hillsboro, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-for-christian-formation-and-adult-education/" rel="bookmark" title="Associate Priest for Christian Formation and Adult Education" class="title">
                  Associate Priest for Christian Formation and Adult Education                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York City, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-560/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wausau, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-553/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Mechanicville, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-60/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Merritt Island, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/dean-of-the-stevenson-school-for-ministry/" rel="bookmark" title="Dean of  The Stevenson School for Ministry" class="title">
                  Dean of The Stevenson School for Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Harrisburg, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-associate-rector-2/" rel="bookmark" title="Assistant/Associate Rector" class="title">
                  Assistant/Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Morristown, NJ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-559/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sheboygan Falls, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-555/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> The Dalles, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-family-ministries/" rel="bookmark" title="Associate Rector for Family Ministries" class="title">
                  Associate Rector for Family Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Anchorage, AK</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-62/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Troy, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-redeveloper/" rel="bookmark" title="Priest &#8211; Redeveloper" class="title">
                  Priest &#8211; Redeveloper                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Houghton, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-546/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Stuart, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-498/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Albany, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-shared-ministry/" rel="bookmark" title="Priest-in-Charge (Shared Ministry)" class="title">
                  Priest-in-Charge (Shared Ministry)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tuckerton and Waretown, NJ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/superintending-presbyter-rector/" rel="bookmark" title="Superintending Presbyter/Rector" class="title">
                  Superintending Presbyter/Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Pine Ridge Reservation, SD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe&#038;ccId=19000101_000001&#038;lang=en_US&#038;jobId=9200136842765_1&#038;source=EN" rel="bookmark" title="Program Officer &#8211; Post Arrival (X2), Episcopal Migration Ministries" class="title">
                  Program Officer &#8211; Post Arrival (X2), Episcopal Migration Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> TBD / New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/executive-assistant-to-the-rector/" rel="bookmark" title="Executive Assistant to the Rector" class="title">
                  Executive Assistant to the Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Atlanta, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/nursery-supervisor-pt/" rel="bookmark" title="Nursery Supervisor (PT)" class="title">
                  Nursery Supervisor (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Reisterstown, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-ft-or-pt/" rel="bookmark" title="Vicar (FT or PT)" class="title">
                  Vicar (FT or PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Coquille, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-associate-rector-4/" rel="bookmark" title="Assistant/Associate Rector" class="title">
                  Assistant/Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Coral Springs, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/lead-chaplain/" rel="bookmark" title="Lead Chaplain" class="title">
                  Lead Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> San Diego, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-539/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> La Crosse, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-ministries-20/" rel="bookmark" title="Director of Youth Ministries" class="title">
                  Director of Youth Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Atlanta, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/part-time-rector-2/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> East Palatka, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-522/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, DC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/interim-priest-4/" rel="bookmark" title="Interim Priest" class="title">
                  Interim Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tacoma, WA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/canon-for-spiritual-formation/" rel="bookmark" title="Canon for Spiritual Formation" class="title">
                  Canon for Spiritual Formation                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Indianapolis, IN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-61/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greensboro, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-76/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> St. Pete Beach, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-for-family-ministry/" rel="bookmark" title="Associate Rector for Family Ministry" class="title">
                  Associate Rector for Family Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Austin, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-14/" rel="bookmark" title="Associate Priest" class="title">
                  Associate Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Clearwater, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-for-youth-and-lifelong-formation/" rel="bookmark" title="Director for Youth and Lifelong Formation" class="title">
                  Director for Youth and Lifelong Formation                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Winchester, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe&#038;ccId=19000101_000001&#038;lang=en_US&#038;jobId=9200136884236_1&#038;source=EN" rel="bookmark" title="Program Officer &#8211; Family Reunification, Episcopal Migration Ministries" class="title">
                  Program Officer &#8211; Family Reunification, Episcopal Migration Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> TBD / New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe&#038;ccId=19000101_000001&#038;lang=en_US&#038;jobId=9200136874441_1&#038;source=EN" rel="bookmark" title="Program Officer &#8211; Capacity Development, Episcopal Migration Ministries" class="title">
                  Program Officer &#8211; Capacity Development, Episcopal Migration Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> TBD / New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/graduate-resident-youth-or-childrens-minister/" rel="bookmark" title="Graduate Resident Youth or Children&#8217;s Minister" class="title">
                  Graduate Resident Youth or Children&#8217;s Minister                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Multiple Locations</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-or-rector/" rel="bookmark" title="Rector (FT or PT)" class="title">
                  Rector (FT or PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Indian River, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-family-and-youth-formation/" rel="bookmark" title="Associate for Family and Youth Formation" class="title">
                  Associate for Family and Youth Formation                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Beaufort, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-558/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> West Des Moines, IA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-77/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Columbia, SC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/bishop-3/" rel="bookmark" title="Bishop" class="title">
                  Bishop                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Diocese of Southwest Florida</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w5e53bef33c2ad-1"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-cs-4 mobile-second hide-on-mobile">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget"><div class="so-widget-sow-headline so-widget-sow-headline-default-9219205b3feb so-widget-fittext-wrapper" data-fit-text-compressor="0.85"><div class="sow-headline-container ">
	<h5 class='sow-headline'>Most Popular Posts</h5></div></div></div><div class="widget">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%"><div class="widget popular-posts"><script type="application/json">{"title":"","limit":"4","offset":0,"range":"last30days","time_quantity":"24","time_unit":"hour","freshness":"1","order_by":"views","post_type":"post","pid":"","cat":"","taxonomy":"category","term_id":"","author":"","shorten_title":{"active":false,"length":0,"words":false},"post-excerpt":{"active":true,"length":"75","keep_format":false,"words":false},"thumbnail":{"active":true,"width":"300","height":"200","build":"manual","size":""},"rating":false,"stats_tag":{"comment_count":false,"views":false,"author":false,"date":{"active":false,"format":"F j, Y"},"category":false,"taxonomy":{"active":false,"name":"category"}},"markup":{"custom_html":"1","wpp-start":"<ul class=\"wpp-list wpp-tiles\">","wpp-end":"<\/ul>","title-start":"","title-end":"","post-html":"<li>{thumb}<div class=\"wpp-post-data\">{taxonomy} {title}<\/div><\/li>"},"theme":{"name":"tiles"}}</script><div class="wpp-widget-block-placeholder"></div></div>
</div>
</div><div class="widget"><div class="so-widget-sow-headline so-widget-sow-headline-default-1b75515fa8c4"><div class="sow-headline-container ">
						<div class="decoration">
						<div class="decoration-inside"></div>
					</div>
					<h6 class='sow-headline'>SPONSORED</h6></div></div></div><div class="widget"><div class="so-widget-sow-video so-widget-sow-video-base">
<div class="sow-video-wrapper">
			<script src="https://fast.wistia.com/assets/external/E-v1.js" async></script><div class="wistia_responsive_padding" style="padding:56.25% 0 0 0;position:relative;"><div class="wistia_responsive_wrapper" style="height:100%;left:0;position:absolute;top:0;width:100%;"><div class="wistia_embed wistia_async_24xngs8oj5 dnt=1 videoFoam=true" style="height:100%;position:relative;width:100%"><div class="wistia_swatch" style="height:100%;left:0;opacity:0;overflow:hidden;position:absolute;top:0;transition:opacity 200ms;width:100%;"><img src="https://fast.wistia.com/embed/medias/24xngs8oj5/swatch" style="filter:blur(5px);height:100%;object-fit:contain;width:100%;" alt="" aria-hidden="true" onload="this.parentNode.style.opacity=1;" /></div></div></div></div>	</div>
</div></div><div class="widget"><div id="pl-w612f513be7644"  class="panel-layout" ><div id="pg-w612f513be7644-0"  class="panel-grid panel-no-style" ><div id="pgc-w612f513be7644-0-0"  class="panel-grid-cell" ><div id="panel-w612f513be7644-0-0-0" class="so-panel widget widget_text panel-first-child" data-index="0" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w612f513be7644-0-0-1" class="so-panel widget widget_text panel-last-child" data-index="1" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2021                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

        <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5e53bef33c2ad */ #pgc-w5e53bef33c2ad-0-0 , #pgc-w5e53bef33c2ad-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w5e53bef33c2ad-0 , #pl-w5e53bef33c2ad .so-panel { margin-bottom:30px } #pl-w5e53bef33c2ad .so-panel:last-of-type { margin-bottom:0px } #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5e53bef33c2ad-0 > .panel-grid-cell , #pg-w5e53bef33c2ad-0 > .panel-row-style > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5e53bef33c2ad-0 , #pg-w5e53bef33c2ad-1 { margin-bottom:px } #pl-w5e53bef33c2ad .panel-grid-cell { padding:0 } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-empty { display:none } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w612f513be7644 */ #pgc-w612f513be7644-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w612f513be7644 #panel-w612f513be7644-0-0-0 { margin:0px 0px 0px 0px } #pl-w612f513be7644 .so-panel { margin-bottom:30px } #pl-w612f513be7644 .so-panel:last-of-type { margin-bottom:0px } #pg-w612f513be7644-0.panel-no-style, #pg-w612f513be7644-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w612f513be7644-0.panel-no-style, #pg-w612f513be7644-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w612f513be7644-0 > .panel-grid-cell , #pg-w612f513be7644-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w612f513be7644-0 { margin-bottom:px } #pl-w612f513be7644 .panel-grid-cell { padding:0 } #pl-w612f513be7644 .panel-grid .panel-grid-cell-empty { display:none } #pl-w612f513be7644 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-1b75515fa8c4-css'  href='https://www.episcopalnewsservice.org/wp-content/uploads/siteorigin-widgets/sow-headline-default-1b75515fa8c4.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/plugins/so-widgets-bundle/js/sow.jquery.fittext.min.js?ver=1.2' id='sowb-fittext-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'136159490',post:'89755',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '89755' ]);
</script>

  </body>

</html>
