<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/favicon.ico" type="image/x-icon" />

	<title>In Western Massachusetts, ministry brings veterans together for food, camaraderie &#8211; Episcopal News Service</title>
<meta name='robots' content='max-image-preview:large' />
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 670 - https://www.blog2social.com -->
<meta property="og:title" content="In Western Massachusetts, ministry brings veterans together for food, camaraderie"/>
<meta property="og:description" content="[Episcopal News Service] John Kelley wasn’t comfortable talking about Vietnam with a non-veteran in the room. He said so, directly, from the end of a large co"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2021/04/15/in-western-massachusetts-ministry-brings-veterans-together-for-food-camaraderie/"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_VetsFeature.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="900"/>
<!-- Open Graph Meta Tags generated by Blog2Social 670 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 670 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="In Western Massachusetts, ministry brings veterans together for food, camaraderie"/>
<meta name="twitter:description" content="[Episcopal News Service] John Kelley wasn’t comfortable talking about Vietnam with a non-veteran in the room. He said so, directly, from the end of a large co"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_VetsFeature.jpg"/>
<!-- Twitter Card generated by Blog2Social 670 - https://www.blog2social.com -->
<meta name="author" content="lwilson"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.7.1' id='juicerembed-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/main.js?ver=1.0.0' id='app-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27611945-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/85697" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2021/04/15/in-western-massachusetts-ministry-brings-veterans-together-for-food-camaraderie/" />
<link rel='shortlink' href='https://wp.me/p9djiO-mid' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2021%2F04%2F15%2Fin-western-massachusetts-ministry-brings-veterans-together-for-food-camaraderie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2021%2F04%2F15%2Fin-western-massachusetts-ministry-brings-veterans-together-for-food-camaraderie%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.30.0" /><script>var gt_request_uri = '/2021/04/15/in-western-massachusetts-ministry-brings-veterans-together-for-food-camaraderie/';</script><style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-5.7.1-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="In Western Massachusetts, ministry brings veterans together for food, camaraderie" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2021/04/15/in-western-massachusetts-ministry-brings-veterans-together-for-food-camaraderie/" />
<meta property="og:description" content="[Episcopal News Service] John Kelley wasn’t comfortable talking about Vietnam with a non-veteran in the room. He said so, directly, from the end of a large conference table, the emotion in his voic…" />
<meta property="article:published_time" content="2021-04-15T19:12:01+00:00" />
<meta property="article:modified_time" content="2021-04-15T19:32:45+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_VetsFeature.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="In Western Massachusetts, ministry brings veterans together for food, camaraderie" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_VetsFeature.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-85697 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li id="menu-item-76380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-cs-8">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>In Western Massachusetts, ministry brings veterans together for food, camaraderie</h2>
												
												<div class="author">By Heather Beasley Doyle</div><div class="date">Posted 28 mins ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2021/04/15/in-western-massachusetts-ministry-brings-veterans-together-for-food-camaraderie/"></div><div id="attachment_85702" style="width: 710px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_VetsFeature.jpg"><img aria-describedby="caption-attachment-85702" loading="lazy" class="size-medium wp-image-85702" src="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_VetsFeature-700x525.jpg" alt="" width="700" height="525" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_VetsFeature-700x525.jpg 700w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_VetsFeature-600x450.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_VetsFeature-768x576.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_VetsFeature-500x375.jpg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_VetsFeature.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a><p id="caption-attachment-85702" class="wp-caption-text">Veterans Jeff Neipp, left, and John Kelley, center, with the Rev. Christopher Carlisle in Northampton, Massachusetts. Photo: Heather Beasley Doyle</p></div>
<p><span style="color: #808080;">[Episcopal News Service]</span> John Kelley wasn’t comfortable talking about Vietnam with a non-veteran in the room. He said so, directly, from the end of a large conference table, the emotion in his voice quieting everyone else. He’s tall, at least 6 feet, with long white hair and a white beard that brushes against his chest. A cloth mask patterned with American flags covered much of his face and beard, drawing attention to his eyes.</p>
<p>Kelley, 75, is a husband and father. He’s also an Army veteran who served 15½ months in Vietnam. When he returned from the war to Northampton, Massachusetts, he eventually started his own trucking business, choosing to be alone most of the time — not for a year or a decade, but for 50 years, until he retired four years ago. As his schedule became less demanding, memories of the war came back to him more frequently; he could no longer avoid the past. “I’m an easygoing guy, but when it comes to Vietnam, it’s hard for me,” he told Episcopal News Service in March. For decades, he didn’t tell people he served in Vietnam, but he’s comfortable talking about it with other veterans. And from the time that he retired until the pandemic, he got together with several dozen of them every Wednesday at the local <a target="_blank" rel="nofollow" href="https://www.buildingbridgesveterans.org/locations/northampton">Building Bridges </a>lunch.</p>
<p>A community ministry of the <a target="_blank" rel="nofollow" href="https://www.diocesewma.org/">Diocese of Western Massachusetts</a>, Building Bridges hosts regular lunches for veterans in towns around the diocese. The pandemic has shifted meals from sit-down comfort food to grab-and-go bags; it has not impacted the ministry’s planned expansion into the neighboring Diocese of Massachusetts and possibly New Hampshire. With <a target="_blank" rel="nofollow" href="https://www.va.gov/opa/pressrel/pressrelease.cfm?id=5649#:~:text=WASHINGTON%20%E2%80%94%20President%20Joe%20Biden%20signed,spouses%2C%20caregivers%20and%20some%20beneficiaries.">all veterans</a> eligible for the vaccine and a tent at the ready, the first eastern Massachusetts site should launch in Swansea next month.</p>
<div id="attachment_85704" style="width: 460px" class="wp-caption alignright"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_Leominster.jpg"><img aria-describedby="caption-attachment-85704" loading="lazy" class="size-medium wp-image-85704" src="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_Leominster-450x600.jpg" alt="" width="450" height="600" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_Leominster-450x600.jpg 450w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_Leominster-768x1024.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_Leominster-500x667.jpg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_Leominster.jpg 900w" sizes="(max-width: 450px) 100vw, 450px" /></a><p id="caption-attachment-85704" class="wp-caption-text">Veterans having lunch before the pandemic at Building Bridges in Leominster, Massachusetts. Photo: Courtesy of Chad Wright</p></div>
<p>In 2012, Western Massachusetts Bishop Douglas Fisher contacted the Rev. Christopher Carlisle about starting a housing ministry for female veterans. Fisher’s time as a U.S. Military Academy chaplain had connected him with veterans, and he knew that while men leaving the military could access transitional housing, <a target="_blank" rel="nofollow" href="https://www.va.gov/homeless/for_women_veterans.asp">females</a> had limited or no access to the same transitional services. He asked Carlisle, who had founded <a target="_blank" rel="nofollow" href="http://www.cathedralinthenight.org/">Cathedral in the Night</a>, a Northampton street church serving homeless people, to lead the effort. When that idea failed, Carlisle and Steve Connor, then a Veterans Affairs officer, decided on a ministry with a simple premise: offer a free lunch at the World War II Club to local veterans and an optional guest, no expectations, no strings attached.</p>
<p>“For the first three months or so, we’d get one veteran, three veterans, two veterans, and it wasn’t looking terribly promising,” Carlisle said. Three months in, about 25 veterans began showing up each week. “And then it really took off” in 2013, Carlisle said. By early 2020, 60 to 70 people gathered regularly for the Northampton lunch. In all, about 300 gathered for lunch across Building Bridges’ five weekly sites, while up to 200 gathered monthly in four other towns.</p>
<p>Of Massachusetts’ nearly 7 million residents, <a target="_blank" rel="nofollow" href="https://www.va.gov/vetdata/docs/SpecialReports/State_Summaries_Massachusetts.pdf">323,253 were veterans</a> in 2017. In 2019, an estimated <a target="_blank" rel="nofollow" href="https://www.va.gov/vetdata/docs/Quickfacts/Homepage_slideshow_4_6_20.PDF">19 million Americans</a>, or nearly 6% of the population, had served in the <a target="_blank" rel="nofollow" href="https://www.census.gov/newsroom/press-releases/2019/popest-nation.html">military</a>. Most served during the Gulf War (7.6 million) or the Vietnam War (6.3 million), while fewer than half a million World War II veterans were still alive. <a target="_blank" rel="nofollow" href="https://www.va.gov/vetdata/docs/Quickfacts/Homepage_slideshow_4_6_20.PDF">Women comprise about 10 percent </a>of veterans, a percentage reflected at Building Bridges’ lunches.</p>
<p>John Kelley expressed concern about the post-9/11 veterans he’s met at Building Bridges who served more tours in Afghanistan than he did in Vietnam. Connor said that younger veterans are equally, if not more, protective of their Vietnam War, Korean War and World War II elders. Kelley feels comfortable and safe at Building Bridges among generations of peers, where “people feel like your brothers and sisters.”</p>
<div id="attachment_85710" style="width: 710px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_CooperPardis.jpg"><img aria-describedby="caption-attachment-85710" loading="lazy" class="size-medium wp-image-85710" src="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_CooperPardis-700x524.jpg" alt="" width="700" height="524" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_CooperPardis-700x524.jpg 700w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_CooperPardis-600x449.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_CooperPardis-768x575.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_CooperPardis-500x374.jpg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_CooperPardis.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a><p id="caption-attachment-85710" class="wp-caption-text">John Paradis with CNN’s Anderson Cooper at a forward operating base near the Afghanistan-Pakistan border in 2006. Photo: Courtesy of the U.S. Air Force</p></div>
<p>Veterans face “distinctive health issues related to their military service and are more likely to suffer from trauma-related injuries, substance abuse and mental health disorders than people who have never served in the armed services,” according to the <a target="_blank" rel="nofollow" href="https://www.census.gov/content/dam/Census/library/publications/2020/demo/acs-43.pdf">U.S. Census Bureau</a>. Transitioning from the military back to civilian life can make things worse.</p>
<p>“There’s an adjustment, no matter who you are, leaving military culture and coming into the civilian culture,” said Connor, now director of Central Hampshire Veterans’ Services, who has cooked for Building Bridges and promoted the program. “It’s a shock, as big of a shock as boot camp was taking you out of the old culture.”</p>
<p>Connor served on an aircraft carrier from 1977 to 1979. He left the Navy two years early after surviving a sexual assault involving a colleague, something he first talked about 12 years ago. Many veterans don’t address the emotional effects of their military experiences, Connor noted. “People who didn’t face it or didn’t work through it — for instance, me — it comes back,” he said.</p>
<p>Every few weeks, Building Bridges features a speaker or program specific to veterans’ mental and physical health needs, and while it is a diocesan offering, only two lunch sites are churches. Carlisle, who isn’t a veteran, has learned that many feel judged or dismissed by organized religion. Attendees appreciate his subtle pastoral presence. “It’s really just bringing people together,” Fisher said. “It’s Eucharistic, right?”</p>
<p>That simplicity has yielded profound effects; it’s common for veterans to say that the ministry saves lives. Connor and other veterans interviewed for this story talked about the <a target="_blank" rel="nofollow" href="https://pubmed.ncbi.nlm.nih.gov/30445391/">social isolation</a> felt by many veterans; <a target="_blank" rel="nofollow" href="https://www.mentalhealth.va.gov/docs/data-sheets/2020/2020-National-Veteran-Suicide-Prevention-Annual-Report-11-2020-508.pdf">studies</a> show that veterans, even noncombatants, are at a higher risk of suicide than the general U.S. population.</p>
<p>“I can’t count how many times I’ve had veterans come up to me and say they wish Building Bridges was nationwide,” said Associate Director Chad Wright. “Food gets them in the door. Camaraderie keeps them coming back.”</p>
<div id="attachment_85700" style="width: 710px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_sculptor.jpg"><img aria-describedby="caption-attachment-85700" loading="lazy" class="size-medium wp-image-85700" src="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_sculptor-700x525.jpg" alt="" width="700" height="525" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_sculptor-700x525.jpg 700w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_sculptor-600x450.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_sculptor-768x576.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_sculptor-500x375.jpg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_sculptor.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a><p id="caption-attachment-85700" class="wp-caption-text">Veteran Richard Rice in his Northampton, Massachusetts, studio. Photo: Heather Beasley Doyle</p></div>
<p>Like others, Northampton resident Richard Rice initially went to Building Bridges for the food. The Vietnam War veteran and sculptor spoke to ENS in his studio, where fine white dust covered everything. At 80, he still practices psychiatry part time, but estimates that he spends 70% of his days alone, sculpting. Five years ago, Rice planned to get a lunch to go from Building Bridges; he said he didn’t “feel worthy” of joining them. After completing medical school, he’d spent two years in the Army doing research at a military hospital in Philadelphia, Pennsylvania. “All I did was kill frogs and do experiments on their eyes,” Rice said. “Some of those guys were fighting for their lives.”</p>
<div id="attachment_85701" style="width: 487px" class="wp-caption alignright"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_GreenfieldMA.jpg"><img aria-describedby="caption-attachment-85701" loading="lazy" class=" wp-image-85701" src="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_GreenfieldMA-700x525.jpg" alt="" width="477" height="358" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_GreenfieldMA-700x525.jpg 700w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_GreenfieldMA-600x450.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_GreenfieldMA-768x576.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_GreenfieldMA-500x375.jpg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_GreenfieldMA.jpg 960w" sizes="(max-width: 477px) 100vw, 477px" /></a><p id="caption-attachment-85701" class="wp-caption-text">From left, Chad Wright, Renee Yannutz-Robinson and Robert Mott at the Building Bridges lunch in Greenfield, Massachusetts. Photo: Courtesy of Chad Wright</p></div>
<p>According to Wright, who served two years of active duty in the National Guard during the Gulf War and six years in the reserves, anyone who has served one day in any branch of the military is welcome at Building Bridges. Rice couldn’t imagine feeling comfortable there, but people invited him to join them. They were friendly and smart — and they didn’t judge him. Building Bridges provides two meals, Rice said: the food on the table and the people around it, “and they’re both nourishing.” Since that first lunch, Rice has reflected on his shame as a noncombatant Vietnam veteran; he felt tainted. He’s beginning to understand that his feelings aren’t unusual. “I’m starting to see that that just may not be me,” he said. “It might just be what it’s like.”</p>
<p>It initially surprised Rice that a church would host veterans, asking for nothing in return, with little or no religious element to the meal. John Paradis, who served in the Air Force from 1989 until 2009, said that he wouldn’t attend an Episcopal church service, but that the sense of belonging veterans get at Building Bridges is powerful enough to restore their faith in humanity after serving and the turmoil of seeking their place in American society. “There’s true spirituality that goes with that,” he said. “It can be magical.”</p>
<p>Paradis’ last role in the Air Force was as a public affairs officer. His family moved nine times in 20 years. He struggled when he retired from active duty, which was also hard on his wife and children. Referencing Sebastian Junger’s book “Tribe,” he highlighted the clash between military units’ sense of purpose, community and interdependence and the isolation and independence of civilian American culture, where veterans are often pigeonholed either as broken or superhuman. “It’s really important to give veterans an opportunity to tell their stories,” he said.</p>
<div id="attachment_85706" style="width: 326px" class="wp-caption alignleft"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_bugle.jpg"><img aria-describedby="caption-attachment-85706" loading="lazy" class=" wp-image-85706" src="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_bugle-450x600.jpg" alt="" width="316" height="421" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_bugle-450x600.jpg 450w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_bugle-768x1024.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_bugle-500x667.jpg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/04/ens_041521_bugle.jpg 900w" sizes="(max-width: 316px) 100vw, 316px" /></a><p id="caption-attachment-85706" class="wp-caption-text">Veteran David Hill playing the bugle during a pre-pandemic Building Bridges lunch in Greenfield, Massachusetts. Photo: Courtesy Chad Wright</p></div>
<p>During the pandemic, veterans have continued to pick up bagged lunches or have them delivered. They catch up outside or in open garages, including Kelley’s, as Carlisle plans for the future: The World War II Club closed for good, prompting a search for a post-pandemic venue. He’s also working to secure enough funding to sustain the program’s administration long term, as Building Bridges’ website and social media presence become more robust. The hope is increased communication with veterans, but Carlisle isn’t sure how many people will use it. “Word of mouth among veterans is huge,” he said.</p>
<p>Awareness has already spread elsewhere in the state. The <a target="_blank" rel="nofollow" href="https://www.diomass.org/">Diocese of Massachusetts </a>plans to launch its first Building Bridges site later this spring at <a target="_blank" rel="nofollow" href="https://christchurchswansea.org/parish/">Christ Church Swansea</a>. The diocese’s missioner for networking and formation, Martha Gardner, is planning the debut with the Rev. Alan Hesse, rector, and Christ Church parishioner Dave McCarthy. McCarthy is a Vietnam veteran connected with the eastern Massachusetts veteran community, in part through <a target="_blank" rel="nofollow" href="http://vet2vet-boston.homestead.com/">Vet2Vet</a>. Christ Church will invite veterans and their families to a Saturday morning breakfast prepared by parishioners.</p>
<p>As Building Bridges expands, Carlisle sees a specific dynamic as the key to the ministry’s success. “The critical element that inspires a healthy Building Bridges culture is gratitude,” he said. Americans who have had little contact with veterans, he added, need to let go of “historical prejudices and notions that veterans aren’t part of my life, and realize they are — and have to be.”</p>
<p><span style="color: #808080;"> <em>– Heather Beasley Doyle is a freelance journalist, writer and editor based in Massachusetts.</em></span></p>
<div class="post-views post-85697 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">20</span>
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2021/04/15/in-western-massachusetts-ministry-brings-veterans-together-for-food-camaraderie/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="1573">
						        <a href="/tag/advocacy-peace-and-justice" title="Advocacy Peace &amp; Justice" style="padding-right: 0">Advocacy Peace &amp; Justice</a>, 						      </li>
						      						      <li data-count="289">
						        <a href="/tag/coronavirus" title="COVID-19" style="padding-right: 0">COVID-19</a>, 						      </li>
						      						      <li data-count="1">
						        <a href="/tag/sticky" title="Feature" style="padding-right: 0">Feature</a>, 						      </li>
						      						      <li data-count="317">
						        <a href="/tag/healthcare" title="Health &amp; Healthcare" style="padding-right: 0">Health &amp; Healthcare</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w5e53bef33c2ad"  class="panel-layout" ><div id="pg-w5e53bef33c2ad-0"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-0-0"  class="panel-grid-cell" ><div id="panel-w5e53bef33c2ad-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="events" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-0" ><div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/covid-19-community-conversations-mental-health-equity-and-resilience-with-dohmh/" rel="bookmark" title="COVID-19 Community Conversations: Mental Health Equity and Resilience with DOHMH" class="title">
                COVID-19 Community Conversations: Mental Health Equity and Resilience with DOHMH                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Conference (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 6-June 15</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/compassion-community-circle-food-insecurity/" rel="bookmark" title="Compassion Community Circle: Food Insecurity" class="title">
                Compassion Community Circle: Food Insecurity                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course (Trinity Commons)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> April 22 @ 6 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/2021-global-mission-conference-earthkeeping-creation-care-in-global-mission/" rel="bookmark" title="Global Mission Conference &#8211; Earthkeeping: Creation Care in Global Mission" class="title">
                Global Mission Conference &#8211; Earthkeeping: Creation Care in Global Mission                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Conference</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 22-24</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/episcopal-service-corps-open-house-for-young-adults-discerning-a-service-year/" rel="bookmark" title="Episcopal Service Corps Open House for Young Adults Discerning a Service Year" class="title">
                Episcopal Service Corps Open House for Young Adults Discerning a Service Year                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online (Episcopal Service Corps)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 4</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/office-of-black-ministries-internalized-oppression-retreats/" rel="bookmark" title="Office of Black Ministries Internalized Oppression Retreats and Workshops" class="title">
                Office of Black Ministries Internalized Oppression Retreats and Workshops                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Virtual Retreats and Workshops</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Various dates through June 9</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/enneagram-workshop-with-hunter-mobley/" rel="bookmark" title="Enneagram Workshop with Hunter Mobley" class="title">
                Enneagram Workshop with Hunter Mobley                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course (The Urban Well)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> April 30 - May 1</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/love-is-the-way-holding-on-to-hope-in-troubling-times-with-the-most-rev-michael-curry-and-the-rt-rev-jeffrey-lee/" rel="bookmark" title="Love is the Way: Holding on to Hope in Troubling Times, with The Most Rev. Michael Curry and The Rt. Rev. Jeffrey Lee" class="title">
                Love is the Way: Holding on to Hope in Troubling Times, with The Most Rev. Michael Curry and The Rt. Rev. Jeffrey Lee                <footer>
                                    <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 20 @ 7 p.m. CT (Webinar, Family Action Network)</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/preaching-jesus-with-courageous-authenticity/" rel="bookmark" title="Preaching Jesus With Courageous Authenticity" class="title">
                Preaching Jesus With Courageous Authenticity                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Zoom (Episcopal Preaching Foundation)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> June 7-11</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/trinity-commons-speaker-series-with-kimberly-bryant/" rel="bookmark" title="Trinity Commons Speaker Series with Kimberly Bryant" class="title">
                Trinity Commons Speaker Series with Kimberly Bryant                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Webinar (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> April 15 @ 6 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/covid-and-congregations-what-lies-ahead-in-2021/" rel="bookmark" title="Covid and Congregations: What Lies Ahead In 2021?" class="title">
                Covid and Congregations: What Lies Ahead In 2021?                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (FaithX)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 27 @ 1 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/the-good-news-of-rogation-april-good-news-gardens-zoom-gathering/" rel="bookmark" title="The Good News of Rogation: April Good News Gardens Zoom Gathering" class="title">
                The Good News of Rogation: April Good News Gardens Zoom Gathering                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Zoom Gathering (The Episcopal Church)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> April 20 @ 7 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/church-planting-among-asian-diaspora/" rel="bookmark" title="Church Planting Among Asian Diaspora" class="title">
                Church Planting Among Asian Diaspora                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Conference</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 13-15</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/churches-working-for-water-access-and-water-justice/" rel="bookmark" title="Churches Working for Water Access and Water Justice" class="title">
                Churches Working for Water Access and Water Justice                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online (The Episcopal Church)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 20 @ 6 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/integrity-retreat-gratitude-in-word-and-image-w-diana-butler-bass/" rel="bookmark" title="Integrity Retreat: Gratitude in Word and Image w/ Diana Butler Bass" class="title">
                Integrity Retreat: Gratitude in Word and Image w/ Diana Butler Bass                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Retreat (Trinity Retreat Center)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 7-8</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/gathering-on-sacred-ground-with-presiding-bishop-curry/" rel="bookmark" title="Gathering on Sacred Ground with Presiding Bishop Curry" class="title">
                Gathering on Sacred Ground with Presiding Bishop Curry                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online (The Episcopal Church)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 27 @ 5:30 p.m. ET</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div></div></div><div id="panel-w5e53bef33c2ad-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/epf-pin-responds-to-resumption-of-unrwa-and-usaid-funding/" rel="bookmark" title="EPF PIN Responds to Resumption of UNRWA and USAID Funding" class="title">
                    EPF PIN Responds to Resumption of UNRWA and USAID Funding                    <div class="author">Episcopal Peace Fellowship - Palestine Israel Network</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/gabrielle-thomas-to-join-candler-school-of-theology-faculty-in-fall-2021/" rel="bookmark" title="Gabrielle Thomas to Join Candler School of Theology Faculty in Fall 2021" class="title">
                    Gabrielle Thomas to Join Candler School of Theology Faculty in Fall 2021                    <div class="author">Candler School of Theology</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/2021-theology-of-gratitude-scholars-conference-calls-for-proposals/" rel="bookmark" title="2021 Theology of Gratitude Scholars Conference calls for proposals" class="title">
                    2021 Theology of Gratitude Scholars Conference calls for proposals                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-church-archives-close-for-relocation-limited-access-only-until-sept-1/" rel="bookmark" title="Episcopal Church Archives closes for relocation; limited access only until Sept. 1" class="title">
                    Episcopal Church Archives closes for relocation; limited access only until Sept. 1                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/the-episcopal-churchs-tell-me-something-good-web-series-launches-second-season/" rel="bookmark" title="The Episcopal Church’s &#8216;Tell Me Something Good&#8217; web series launches second season" class="title">
                    The Episcopal Church’s &#8216;Tell Me Something Good&#8217; web series launches second season                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-church-executive-council-to-meet-virtually-april-16/" rel="bookmark" title="Episcopal Church Executive Council to meet virtually April 16" class="title">
                    Episcopal Church Executive Council to meet virtually April 16                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/the-church-pension-fund-invests-20-million-in-impact-investment-fund-designed-to-preserve-workforce-housing-communities-nationwide/" rel="bookmark" title="The Church Pension Fund Invests $20 Million in Impact Investment Fund Designed to Preserve Workforce Housing Communities Nationwide" class="title">
                    The Church Pension Fund Invests $20 Million in Impact Investment Fund Designed to Preserve Workforce Housing Communities Nationwide                    <div class="author">Church Pension Group</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/school-of-theology-removes-dubose-from-annual-lecture-series-title/" rel="bookmark" title="School of Theology Removes DuBose from Annual Lecture Series Title" class="title">
                    School of Theology Removes DuBose from Annual Lecture Series Title                    <div class="author">School of Theology, University of the South</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-asiamerica-ministries-church-planting-announce-virtual-church-planting-in-the-asian-diaspora-conference/" rel="bookmark" title="Episcopal Asiamerica Ministries, Church Planting announce virtual &#8216;Church Planting in the Asian Diaspora&#8217; conference" class="title">
                    Episcopal Asiamerica Ministries, Church Planting announce virtual &#8216;Church Planting in the Asian Diaspora&#8217; conference                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-youth-event-evento-de-jovenes-episcopales-research-project/" rel="bookmark" title="Episcopal Youth Event/Evento de Jóvenes Episcopales Research Project" class="title">
                    Episcopal Youth Event/Evento de Jóvenes Episcopales Research Project                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/available-now-evangelism-matters-audioconference-an-innovative-approach-to-sharing-learning-and-growing-evangelism-ministry/" rel="bookmark" title="Available now: Evangelism Matters audioconference, an innovative approach to sharing, learning and growing evangelism ministry" class="title">
                    Available now: Evangelism Matters audioconference, an innovative approach to sharing, learning and growing evangelism ministry                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/the-pain-and-prayer-project-seeks-participants/" rel="bookmark" title="The Pain and Prayer Project seeks participants" class="title">
                    The Pain and Prayer Project seeks participants                    <div class="author">The Episcopal Church in Delaware</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-churchs-a-year-in-the-life-web-series-explores-challenges-of-past-year/" rel="bookmark" title="Episcopal Church&#8217;s &#8216;A Year in the Life&#8217; web series explores challenges of past year" class="title">
                    Episcopal Church&#8217;s &#8216;A Year in the Life&#8217; web series explores challenges of past year                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/blue-book-reports-for-2022-general-convention-are-available/" rel="bookmark" title="Blue Book reports for 2022 General Convention are available" class="title">
                    Blue Book reports for 2022 General Convention are available                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/new-youth-in-leadership-video-series/" rel="bookmark" title="New &#8216;Youth in Leadership&#8217; Video Series " class="title">
                    New &#8216;Youth in Leadership&#8217; Video Series                     <div class="author">The Diocese of Atlanta</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-66/" rel="bookmark" title="Priest in Charge" class="title">
                  Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Martinsburg, WV</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-467/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Vero Beach, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-495/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Bay Head, NJ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-rector-30/" rel="bookmark" title="Assistant Rector" class="title">
                  Assistant Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Southport, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-13/" rel="bookmark" title="Vicar" class="title">
                  Vicar                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Chapel Hill, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-communications-13/" rel="bookmark" title="Director of Communications" class="title">
                  Director of Communications                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Oklahoma City, OK</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-65/" rel="bookmark" title="Priest In Charge" class="title">
                  Priest In Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wilson, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-parish-life-and-adult-formation/" rel="bookmark" title="Associate for Parish Life and Adult Formation" class="title">
                  Associate for Parish Life and Adult Formation                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Grosse Pointe Farms, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/canon-for-congregational-vitality-2/" rel="bookmark" title="Canon for Congregational Vitality" class="title">
                  Canon for Congregational Vitality                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Oklahoma City, OK</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-493/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wantagh, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-64/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Beaufort, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-494/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Pittsburgh, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/music-director-pt-8/" rel="bookmark" title="Music Director (PT)" class="title">
                  Music Director (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Philadelphia, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-44/" rel="bookmark" title="Priest in Charge" class="title">
                  Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hartwell/Elberton, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-children-youth-and-family-ministries/" rel="bookmark" title="Associate for Children, Youth, and Family Ministries" class="title">
                  Associate for Children, Youth, and Family Ministries                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Grosse Pointe Farms, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-62/" rel="bookmark" title="Priest-in-Charge" class="title">
                  Priest-in-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Troy, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/graduate-resident-youth-minister-3/" rel="bookmark" title="Graduate Resident Youth or Children’s Minister &#8211; 3 Episcopal Church openings" class="title">
                  Graduate Resident Youth or Children’s Minister &#8211; 3 Episcopal Church openings                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Multiple Locations</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/interim-rector-las-vegas-nv/" rel="bookmark" title="Interim Rector" class="title">
                  Interim Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Las Vegas, NV</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-492/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cambridge, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-children-youth-family-ministry/" rel="bookmark" title="Director of Children, Youth &#038; Family Ministry" class="title">
                  Director of Children, Youth &#038; Family Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Indianapolis, IN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-490/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Milwaukie, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/military-missioner-rector/" rel="bookmark" title="Military Missioner / Rector" class="title">
                  Military Missioner / Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Midwest City, OK</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-501/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lubbock, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/dean-9/" rel="bookmark" title="Dean" class="title">
                  Dean                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Omaha, NE</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-time-certain-4/" rel="bookmark" title="Rector, Time Certain" class="title">
                  Rector, Time Certain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Raleigh, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-pt-41/" rel="bookmark" title="Priest-in-Charge (PT)" class="title">
                  Priest-in-Charge (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Ann Arbor, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/curate-assistant/" rel="bookmark" title="Curate/Assistant" class="title">
                  Curate/Assistant                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lincoln, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-491/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cambria Heights, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-and-chaplain-2/" rel="bookmark" title="Rector and Chaplain" class="title">
                  Rector and Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Eugene, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-485/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Columbus, OH</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-488/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Huntersville, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-446/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Key West, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chaplain-8/" rel="bookmark" title="Chaplain" class="title">
                  Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Asheville, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-489/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Las Cruces, NM</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-to-become-rector/" rel="bookmark" title="Priest-in-Charge to become Rector" class="title">
                  Priest-in-Charge to become Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> West Palm Beach, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-502/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> High Point, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/social-justice-fellowship-episcopal-service-corps/" rel="bookmark" title="Social Justice Fellowship, Episcopal Service Corps" class="title">
                  Social Justice Fellowship, Episcopal Service Corps                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Various Locations</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w5e53bef33c2ad-1"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-cs-4">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget"><div id="pl-w60099be40e5ed"  class="panel-layout" ><div id="pg-w60099be40e5ed-0"  class="panel-grid panel-no-style" ><div id="pgc-w60099be40e5ed-0-0"  class="panel-grid-cell" ><div id="panel-w60099be40e5ed-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div class="padding panel-widget-style panel-widget-style-for-w60099be40e5ed-0-0-0" ><h3 class="widget-title">Most Recent Posts</h3><ul class="list">
    <li>
    <a href="https://www.episcopalnewsservice.org/2021/04/14/clergy-pray-for-peace-amid-violent-unrest-in-belfast-northern-ireland/" title="Clergy pray for peace amid violent unrest in Belfast, Northern Ireland">
      Clergy pray for peace amid violent unrest in Belfast, Northern Ireland      <div class="date">Posted Apr 14, 2021</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2021/04/14/anglican-episcopal-leaders-call-for-equitable-access-to-covid-19-vaccines-worldwide/" title="Anglican, Episcopal leaders call for equitable access to COVID-19 vaccines worldwide">
      Anglican, Episcopal leaders call for equitable access to COVID-19 vaccines worldwide      <div class="date">Posted Apr 14, 2021</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-church-archives-close-for-relocation-limited-access-only-until-sept-1/" title="Episcopal Church Archives closes for relocation; limited access only until Sept. 1">
      Episcopal Church Archives closes for relocation; limited access only until Sept. 1      <div class="date">Posted Apr 14, 2021</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2021/04/13/episcopal-church-in-the-philippines-elects-bishop-brent-alawas-as-next-prime-bishop/" title="Episcopal Church in the Philippines elects Bishop Brent Alawas as next prime bishop">
      Episcopal Church in the Philippines elects Bishop Brent Alawas as next prime bishop      <div class="date">Posted Apr 13, 2021</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2021/04/13/sewanees-school-of-theology-drops-name-of-slavery-apologist-from-annual-lecture-series/" title="Sewanee’s School of Theology drops name of slavery apologist DuBose from annual lecture series">
      Sewanee’s School of Theology drops name of slavery apologist DuBose from annual lecture series      <div class="date">Posted Apr 13, 2021</div>    </a>
  </li>
  </ul></div></div><div id="panel-w60099be40e5ed-0-0-1" class="so-panel widget widget_text" data-index="1" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w60099be40e5ed-0-0-2" class="so-panel widget widget_text panel-last-child" data-index="2" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2021                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/?s=">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

        <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5e53bef33c2ad */ #pgc-w5e53bef33c2ad-0-0 , #pgc-w5e53bef33c2ad-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w5e53bef33c2ad-0 , #pl-w5e53bef33c2ad .so-panel { margin-bottom:30px } #pl-w5e53bef33c2ad .so-panel:last-child { margin-bottom:0px } #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5e53bef33c2ad-0 > .panel-grid-cell , #pg-w5e53bef33c2ad-0 > .panel-row-style > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5e53bef33c2ad-0 , #pg-w5e53bef33c2ad-1 { margin-bottom:px } #pl-w5e53bef33c2ad .panel-grid-cell { padding:0 } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-empty { display:none } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w60099be40e5ed */ #pgc-w60099be40e5ed-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w60099be40e5ed .so-panel { margin-bottom:30px } #pl-w60099be40e5ed .so-panel:last-child { margin-bottom:0px } #pg-w60099be40e5ed-0.panel-no-style, #pg-w60099be40e5ed-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w60099be40e5ed-0.panel-no-style, #pg-w60099be40e5ed-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w60099be40e5ed-0 > .panel-grid-cell , #pg-w60099be40e5ed-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w60099be40e5ed-0 { margin-bottom:px } #pl-w60099be40e5ed .panel-grid-cell { padding:0 } #pl-w60099be40e5ed .panel-grid .panel-grid-cell-empty { display:none } #pl-w60099be40e5ed .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.8' type='text/css' media='all' />
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.episcopalnewsservice.org\/wp-admin\/admin-ajax.php","postID":"85697","nonce":"02e6d6c76b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
        <script type='text/javascript'>
	        if ( window.jQuery ) {
		        jQuery( document ).ready( function ( $ ) {
			        var gforms = '.gform_wrapper form';
			        $( document ).on( 'submit', gforms, function () {
				        $( '<input>' ).attr( 'type', 'hidden' )
					        .attr( 'name', 'gf_zero_spam_key' )
					        .attr( 'value', 'B0!0LR(mhj!R(h2Bx(xh5s9TcFZWHEqiCcuBUzZgoldhibo%mN*)wXuUK8QBXS(L' )
					        .appendTo( gforms );
				        return true;
			        } );
		        } );
	        }
        </script>
		<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'136159490',post:'85697',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '85697' ]);
</script>

  </body>

</html>
