<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/favicon.ico" type="image/x-icon" />

	<title>Diocese of Pennsylvania will host clinic to vaccinate clergy, essential church employees &#8211; Episcopal News Service</title>
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 664 - https://www.blog2social.com -->
<meta property="og:title" content="Diocese of Pennsylvania will host clinic to vaccinate clergy, essential church employees"/>
<meta property="og:description" content="[Episcopal News Service] After petitioning to get clergy of all denominations classified as essential workers, the Diocese of Pennsylvania plans to host a clini"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2021/02/24/diocese-of-pennsylvania-will-host-clinic-to-vaccinate-clergy-essential-church-employees/"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg"/>
<meta property="og:image:width" content="2048"/>
<meta property="og:image:height" content="1365"/>
<!-- Open Graph Meta Tags generated by Blog2Social 664 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 664 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Diocese of Pennsylvania will host clinic to vaccinate clergy, essential church employees"/>
<meta name="twitter:description" content="[Episcopal News Service] After petitioning to get clergy of all denominations classified as essential workers, the Diocese of Pennsylvania plans to host a clini"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg"/>
<!-- Twitter Card generated by Blog2Social 664 - https://www.blog2social.com -->
<meta name="author" content="Egan Millard"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.6.2' id='juicerembed-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/js/main.js?ver=1.0.0' id='app-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27611945-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/84238" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2021/02/24/diocese-of-pennsylvania-will-host-clinic-to-vaccinate-clergy-essential-church-employees/" />
<link rel='shortlink' href='https://wp.me/p9djiO-lUG' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2021%2F02%2F24%2Fdiocese-of-pennsylvania-will-host-clinic-to-vaccinate-clergy-essential-church-employees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2021%2F02%2F24%2Fdiocese-of-pennsylvania-will-host-clinic-to-vaccinate-clergy-essential-church-employees%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.26.0" /><script>var gt_request_uri = '/2021/02/24/diocese-of-pennsylvania-will-host-clinic-to-vaccinate-clergy-essential-church-employees/';</script><style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-5.6.2-3.0.4"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Diocese of Pennsylvania will host clinic to vaccinate clergy, essential church employees" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2021/02/24/diocese-of-pennsylvania-will-host-clinic-to-vaccinate-clergy-essential-church-employees/" />
<meta property="og:description" content="[Episcopal News Service] After petitioning to get clergy of all denominations classified as essential workers, the Diocese of Pennsylvania plans to host a clinic to administer COVID-19 vaccines to …" />
<meta property="article:published_time" content="2021-02-24T21:06:56+00:00" />
<meta property="article:modified_time" content="2021-02-24T21:06:56+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Diocese of Pennsylvania will host clinic to vaccinate clergy, essential church employees" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-84238 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v3/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li id="menu-item-76380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://episcopalnewsservice.org/email-signup/">Subscribe</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-cs-8">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>Diocese of Pennsylvania will host clinic to vaccinate clergy, essential church employees</h2>
												
												<div class="author">By Egan Millard</div><div class="date">Posted 1 hour ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2021/02/24/diocese-of-pennsylvania-will-host-clinic-to-vaccinate-clergy-essential-church-employees/"></div><div id="attachment_84233" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg"><img aria-describedby="caption-attachment-84233" loading="lazy" class="size-medium wp-image-84233" src="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-600x400.jpeg" alt="" width="600" height="400" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-600x400.jpeg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-1600x1066.jpeg 1600w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-768x512.jpeg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-1536x1024.jpeg 1536w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-500x333.jpeg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack-272x182.jpeg 272w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/flu-shot-rev-sean-slack.jpeg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-84233" class="wp-caption-text">The Rev. Sean Slack gets a flu shot during the Diocese of Pennsylvania&#8217;s 2020 diocesan vaccine clinic. Photo: Diocese of Pennsylvania</p></div>
<p><span style="color: #000000;"><span style="color: #808080;">[Episcopal News Service]</span> After petitioning to get clergy of all denominations classified as essential workers, the Diocese of Pennsylvania plans to host a clinic to administer COVID-19 vaccines to its clergy and some church employees under the state’s next vaccination phase.</span></p>
<p><span style="color: #000000;">The clinic is scheduled to take place on March 13 at <a target="_blank" rel="nofollow" href="https://www.stlukesgermantown.com">St. Luke’s Episcopal Church</a> in Philadelphia. The goal is to get all clergy and essential workers in the diocese’s 134 churches vaccinated, Canon for Communications Jennifer Tucker told Episcopal News Service.</span></p>
<div id="attachment_84234" style="width: 355px" class="wp-caption alignright"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/st-lukes-germantown2.jpg"><img aria-describedby="caption-attachment-84234" loading="lazy" class=" wp-image-84234" src="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/st-lukes-germantown2-600x400.jpg" alt="" width="345" height="230" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/st-lukes-germantown2-600x400.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/st-lukes-germantown2-768x512.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/st-lukes-germantown2-500x333.jpg 500w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/st-lukes-germantown2-272x182.jpg 272w, https://www.episcopalnewsservice.org/wp-content/uploads/2021/02/st-lukes-germantown2.jpg 1100w" sizes="(max-width: 345px) 100vw, 345px" /></a><p id="caption-attachment-84234" class="wp-caption-text">St. Luke’s Episcopal Church in the Germantown section of Philadelphia, Pennsylvania. Photo: Diocese of Pennsylvania</p></div>
<p><span style="color: #000000;">The diocese expects about 800 people to get vaccinated at the clinic, which will be set up through a partnership with a pharmacy, and four licensed nurses from within the diocese have volunteered to administer the shots.</span></p>
<p><span style="color: #000000;">First responders, farmworkers, industrial laborers, grocery store workers, educators and child care workers are <a target="_blank" rel="nofollow" href="https://www.health.pa.gov/topics/disease/coronavirus/Vaccine/Pages/Vaccine.aspx">up next to receive the vaccine in Pennsylvania</a>. The diocese asked the state in January to ensure that clergy would be included in this phase, which it did.</span></p>
<p><span style="color: #000000;">“When I first learned that the vaccines would be available, I was resolute in ensuring that our clergy were included,” Bishop Daniel Gutiérrez told ENS. “I take my role seriously as a pastor to our clergy. … In our diocese, we have a commitment to one another. I will go to any lengths to ensure the clergy and laity of this diocese are protected, served and healthy.”</span></p>
<p><span style="color: #000000;">Along with clergy, “essential support for houses of worship” are included in the next phase. Gutiérrez told ENS that covers “the bare minimal staff required onsite in order for worship services to occur.” For example, sextons and organists may qualify, but administrative staff may not, unless their jobs necessitate working in the building with others.</span></p>
<p><span style="color: #000000;">“We would love to offer vaccine to all staff,” Gutiérrez said. “However, vaccines are still very limited and we are in the category of professionals such as police and firefighters who are in constant contact with the community as part of their career.”</span></p>
<p><span style="color: #000000;">Gutiérrez said it was important to recognize the urgency of the work that clergy do as they respond to the needs of parishioners in physical, emotional and spiritual distress. Their work often puts them at high risk for the virus, and they deserve appropriate protection.</span></p>
<p><span style="color: #000000;">“The essential ministry of priests and deacons is often forgotten and they give everything in the service of God and one another,” he said. “We cannot tend to the sick if our clergy are ailing.”</span></p>
<p><span style="color: #000000;">While doctors and nurses address the physical toll of COVID-19, clergy have been critical in responding to a <a target="_blank" rel="nofollow" href="https://www.sciencedirect.com/science/article/abs/pii/S0165178120312257">parallel public health crisis</a>: depression and other mental illnesses associated with the pandemic.</span></p>
<p><span style="color: #000000;">“Our work did not cease in a pandemic. It only increased,” Gutiérrez told ENS. “We witnessed an increase in depression for those isolated – and made house calls at a distance and phone calls throughout the week. We continue to provide last rites to the dying, provide families with closure after laying their loved ones to rest [and] provide pastoral care when our siblings in Christ feel they are at their most vulnerable state.”</span></p>
<p><iframe title="Covid Vaccine Toolkit Video" src="https://fast.wistia.net/embed/iframe/jk6mrbq7rk?dnt=1" allow="autoplay; fullscreen" allowtransparency="true" frameborder="0" scrolling="no" class="wistia_embed" name="wistia_embed" allowfullscreen msallowfullscreen width="500" height="281"></iframe><script src="https://fast.wistia.net/assets/external/E-v1.js" async></script></p>
<p><span style="color: #000000;">Once the general public becomes eligible for the vaccine, the diocese and its clergy will encourage people in their communities to get the shot, Gutiérrez said, in keeping with The Episcopal Church’s <a href="https://www.episcopalnewsservice.org/2021/02/22/presiding-bishops-psa-for-the-covid-19-vaccine/">vaccine promotion initiative</a>, which includes a toolkit for individuals, congregations, and ministries to facilitate and promote COVID-19 vaccine distribution.</span></p>
<p><span style="color: #000000;">“Our clergy have been leading the push for vaccination, especially among Black and Latino communities,” Gutiérrez said. “Where there is mistrust, our clergy have the presence of faith, trust and care that will assist in easing doubts.”</span></p>
<p><span style="color: #808080;"><em>– Egan Millard is an assistant editor and reporter for Episcopal News Service. He can be reached at emillard@episcopalchurch.org.</em></span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2021/02/24/diocese-of-pennsylvania-will-host-clinic-to-vaccinate-clergy-essential-church-employees/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="277">
						        <a href="/tag/coronavirus" title="COVID-19" style="padding-right: 0">COVID-19</a>, 						      </li>
						      						      <li data-count="308">
						        <a href="/tag/healthcare" title="Health &amp; Healthcare" style="padding-right: 0">Health &amp; Healthcare</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w5e53bef33c2ad"  class="panel-layout" ><div id="pg-w5e53bef33c2ad-0"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-0-0"  class="panel-grid-cell" ><div id="panel-w5e53bef33c2ad-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="events" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-0" ><div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/trinity-commons-speaker-series-with-nikole-hannah-jones/" rel="bookmark" title="Trinity Commons Speaker Series with Nikole Hannah-Jones" class="title">
                Trinity Commons Speaker Series with Nikole Hannah-Jones                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Seminar (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 11 @ 6 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/love-is-the-meaning-weekend-lenten-retreat/" rel="bookmark" title="&#8216;Love is the Meaning&#8217; Weekend Lenten Retreat" class="title">
                &#8216;Love is the Meaning&#8217; Weekend Lenten Retreat                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Retreat (Trinity Retreat Center)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 13 @ 10 a.m.-3 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/trauma-informed-pastoral-ministry-in-a-post-pandemic-world/" rel="bookmark" title="Trauma-Informed Pastoral Ministry in a Post-Pandemic World" class="title">
                Trauma-Informed Pastoral Ministry in a Post-Pandemic World                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 4 @ 9 a.m. PT</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/when-god-shows-up-hint-its-not-only-in-church/" rel="bookmark" title="When God &#8216;Shows Up.&#8217; Hint: It’s Not Only in Church" class="title">
                When God &#8216;Shows Up.&#8217; Hint: It’s Not Only in Church                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Retreat (Trinity Retreat Center)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 5-7</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/pride-365-family-film-screening-and-qa-brother-outsider-the-life-of-bayard-rustin/" rel="bookmark" title="Pride 365 Family Film Screening and Q&#038;A &#8211; Brother Outsider: The Life of Bayard Rustin" class="title">
                Pride 365 Family Film Screening and Q&#038;A &#8211; Brother Outsider: The Life of Bayard Rustin                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Screening/Panel (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Feb. 25 @ 5:30 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/these-last-days-eschatology-and-our-future-christian-hope/" rel="bookmark" title="These Last Days: Eschatology and Our Future Christian Hope" class="title">
                These Last Days: Eschatology and Our Future Christian Hope                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course (St. Luke in the Fields, NY)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> March 1-Apr. 26, Mondays @ 7 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/center-for-anglican-learning-and-leadership-spring-courses/" rel="bookmark" title="Center for Anglican Learning and Leadership Spring Courses" class="title">
                Center for Anglican Learning and Leadership Spring Courses                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course (Church Divinity School of the Pacific)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 12-May 31</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/a-post-covid-holy-land-pilgrimage-led-by-bishop-greg-rickel/" rel="bookmark" title="A Post-COVID Holy Land Pilgrimage, led by Bishop Greg Rickel" class="title">
                A Post-COVID Holy Land Pilgrimage, led by Bishop Greg Rickel                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Holy Land</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 27-Oct. 7</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div></div></div><div id="panel-w5e53bef33c2ad-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/deadline-approaching-for-2021-2022-conant-grants/" rel="bookmark" title="Deadline approaching for 2021-2022 Conant Grants" class="title">
                    Deadline approaching for 2021-2022 Conant Grants                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-church-plants-seeds-for-10-new-ministries-2/" rel="bookmark" title="Episcopal Church plants seeds for 10 new ministries" class="title">
                    Episcopal Church plants seeds for 10 new ministries                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/presiding-bishop-calls-for-good-friday-offering-to-support-ministry-in-anglican-province-of-jerusalem-and-the-middle-east/" rel="bookmark" title="Presiding Bishop calls for Good Friday Offering to support ministry in Anglican Province of Jerusalem and the Middle East" class="title">
                    Presiding Bishop calls for Good Friday Offering to support ministry in Anglican Province of Jerusalem and the Middle East                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/seminary-of-the-southwest-announces-completion-of-forming-leaders-at-the-frontier-campaign-for-southwest/" rel="bookmark" title="Seminary of the Southwest Announces Completion of Forming Leaders At the Frontier: Campaign for Southwest" class="title">
                    Seminary of the Southwest Announces Completion of Forming Leaders At the Frontier: Campaign for Southwest                    <div class="author">Seminary of the Southwest</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/sacred-earth-website-launched-finding-hope-in-ecologically-challenging-times/" rel="bookmark" title="&#8216;Sacred Earth&#8217; Website Launched: Finding Hope in Ecologically Challenging Times" class="title">
                    &#8216;Sacred Earth&#8217; Website Launched: Finding Hope in Ecologically Challenging Times                    <div class="author">St. Mark's Episcopal Church, San Marcos, TX</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/bexley-seabury-seminary-launches-pathways-for-baptismal-living/" rel="bookmark" title="Bexley Seabury Seminary Launches Pathways for Baptismal Living" class="title">
                    Bexley Seabury Seminary Launches Pathways for Baptismal Living                    <div class="author">Bexley Seabury Seminary</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-preaching-foundation-continues-to-support-preachers-through-pandemic-racial-and-civic-unrest/" rel="bookmark" title="Episcopal Preaching Foundation continues to support preachers through pandemic, racial and civic unrest" class="title">
                    Episcopal Preaching Foundation continues to support preachers through pandemic, racial and civic unrest                    <div class="author">Episcopal Preaching Foundation</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/minister-of-music-4/" rel="bookmark" title="Minister of Music" class="title">
                  Minister of Music                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sanibel, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-and-chaplain-2/" rel="bookmark" title="Rector and Chaplain" class="title">
                  Rector and Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Eugene, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vice-dean-canon-for-spiritual-life/" rel="bookmark" title="Vice Dean / Canon for Spiritual Life" class="title">
                  Vice Dean / Canon for Spiritual Life                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> San Francisco, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-480/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hendersonville, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/canonigoa-a-la-obispa/" rel="bookmark" title="Canónigo(a) a la Obispa" class="title">
                  Canónigo(a) a la Obispa                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Salinas, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-481/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Staunton, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-434/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Mexico City, Mexico</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/bishop-coadjutor-2/" rel="bookmark" title="Bishop Coadjutor" class="title">
                  Bishop Coadjutor                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Diocese of West Virginia</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-467/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Vero Beach, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-62/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Indianapolis, IN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-473/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Goldsboro, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chaplain-8/" rel="bookmark" title="Chaplain" class="title">
                  Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Asheville, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-476/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Rutherfordton, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chaplain-director-of-pastoral-care/" rel="bookmark" title="Chaplain, Director of Pastoral Care" class="title">
                  Chaplain, Director of Pastoral Care                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Charleston, SC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/lay-chaplain/" rel="bookmark" title="Lay Chaplain" class="title">
                  Lay Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sewanee, TN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-446/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Key West, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/interim-rector-20/" rel="bookmark" title="Interim Rector" class="title">
                  Interim Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cartersville, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/multicultural-ministry-and-community-engagement-officer/" rel="bookmark" title="Multicultural Ministry and Community Engagement Officer" class="title">
                  Multicultural Ministry and Community Engagement Officer                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> San Francisco, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-471/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Palm Springs, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/graduate-resident-youth-minister-3/" rel="bookmark" title="Graduate Resident Youth Minister" class="title">
                  Graduate Resident Youth Minister                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Multiple Locations</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-478/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Atlanta, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-director/" rel="bookmark" title="Assistant Director" class="title">
                  Assistant Director                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Healdsburg, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-479/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cincinnati, OH</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-435/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> La Crosse, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-61/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Pasadena, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-44/" rel="bookmark" title="Priest in Charge" class="title">
                  Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hartwell/Elberton, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-rector-29/" rel="bookmark" title="Assistant Rector" class="title">
                  Assistant Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lorton, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/canon-to-the-ordinary-5/" rel="bookmark" title="Canon to the Ordinary" class="title">
                  Canon to the Ordinary                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Salinas, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/curate-associate-rector/" rel="bookmark" title="Curate/Associate Rector" class="title">
                  Curate/Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Decatur, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-ministry-17/" rel="bookmark" title="Director of Youth Ministry" class="title">
                  Director of Youth Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenwich, CT</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w5e53bef33c2ad-1"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-cs-4">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget"><div id="pl-w60099be40e5ed"  class="panel-layout" ><div id="pg-w60099be40e5ed-0"  class="panel-grid panel-no-style" ><div id="pgc-w60099be40e5ed-0-0"  class="panel-grid-cell" ><div id="panel-w60099be40e5ed-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div class="padding panel-widget-style panel-widget-style-for-w60099be40e5ed-0-0-0" ><h3 class="widget-title">Most Recent Posts</h3><ul class="list">
    <li>
    <a href="https://www.episcopalnewsservice.org/2021/02/24/young-anglicans-urged-to-register-for-global-environmental-event/" title="Young Anglicans urged to register for global environmental event">
      Young Anglicans urged to register for global environmental event      <div class="date">Posted 2 hours ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-relief-development-supports-local-partners-in-response-to-winter-storms-in-texas/" title="Episcopal Relief &#038; Development supports local partners in response to winter storms in Texas">
      Episcopal Relief &#038; Development supports local partners in response to winter storms in Texas      <div class="date">Posted 3 hours ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2021/02/23/japanese-anglicans-and-ecumenical-groups-welcome-un-nuclear-weapon-ban-treaty/" title="Japanese Anglicans and ecumenical groups welcome UN nuclear weapon ban treaty">
      Japanese Anglicans and ecumenical groups welcome UN nuclear weapon ban treaty      <div class="date">Posted Feb 23, 2021</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2021/02/23/national-cathedral-tolls-bell-for-500000-who-died-of-covid-19-in-united-states/" title="National Cathedral tolls bell for 500,000 who died of COVID-19 in United States">
      National Cathedral tolls bell for 500,000 who died of COVID-19 in United States      <div class="date">Posted Feb 23, 2021</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2021/02/22/new-yorks-absalom-jones-celebration-highlights-parallels-between-his-times-and-ours/" title="New York’s Absalom Jones celebration highlights parallels between his times and ours">
      New York’s Absalom Jones celebration highlights parallels between his times and ours      <div class="date">Posted Feb 22, 2021</div>    </a>
  </li>
  </ul></div></div><div id="panel-w60099be40e5ed-0-0-1" class="so-panel widget widget_text" data-index="1" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w60099be40e5ed-0-0-2" class="so-panel widget widget_text panel-last-child" data-index="2" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2021                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://episcopalnewsservice.org/email-signup/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

    <div id='fb-pxl-ajax-code'></div>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5e53bef33c2ad */ #pgc-w5e53bef33c2ad-0-0 , #pgc-w5e53bef33c2ad-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w5e53bef33c2ad-0 , #pl-w5e53bef33c2ad .so-panel { margin-bottom:30px } #pl-w5e53bef33c2ad .so-panel:last-child { margin-bottom:0px } #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5e53bef33c2ad-0 > .panel-grid-cell , #pg-w5e53bef33c2ad-0 > .panel-row-style > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5e53bef33c2ad-0 , #pg-w5e53bef33c2ad-1 { margin-bottom:px } #pl-w5e53bef33c2ad .panel-grid-cell { padding:0 } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-empty { display:none } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w60099be40e5ed */ #pgc-w60099be40e5ed-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w60099be40e5ed .so-panel { margin-bottom:30px } #pl-w60099be40e5ed .so-panel:last-child { margin-bottom:0px } #pg-w60099be40e5ed-0.panel-no-style, #pg-w60099be40e5ed-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w60099be40e5ed-0.panel-no-style, #pg-w60099be40e5ed-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w60099be40e5ed-0 > .panel-grid-cell , #pg-w60099be40e5ed-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w60099be40e5ed-0 { margin-bottom:px } #pl-w60099be40e5ed .panel-grid-cell { padding:0 } #pl-w60099be40e5ed .panel-grid .panel-grid-cell-empty { display:none } #pl-w60099be40e5ed .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.8' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
        <script type='text/javascript'>
			jQuery( document ).ready( function ( $ ) {
				var gforms = '.gform_wrapper form';
				$( document ).on( 'submit', gforms, function () {
					$( '<input>' ).attr( 'type', 'hidden' )
						.attr( 'name', 'gf_zero_spam_key' )
						.attr( 'value', 'B0!0LR(mhj!R(h2Bx(xh5s9TcFZWHEqiCcuBUzZgoldhibo%mN*)wXuUK8QBXS(L' )
						.appendTo( gforms );

					return true;
				} );
			} );
        </script>
		<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'136159490',post:'84238',tz:'-5',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '84238' ]);
</script>

  </body>

</html>
