<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/favicon.ico" type="image/x-icon" />

	<title>UTO grants help feeding ministries expand to meet needs of communities hit by pandemic &#8211; Episcopal News Service</title>
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 655 - https://www.blog2social.com -->
<meta property="og:title" content="UTO grants help feeding ministries expand to meet needs of communities hit by pandemic"/>
<meta property="og:description" content="[Episcopal News Service] A Caring Place didn’t start as a feeding ministry. When the upstart nonprofit in Lexington, Kentucky, was founded last year by member"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2020/11/11/uto-grants-help-feeding-ministries-expand-to-meet-needs-of-communities-hit-by-pandemic/"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/Rosies-Catering_crop.jpg"/>
<meta property="og:image:width" content="583"/>
<meta property="og:image:height" content="388"/>
<!-- Open Graph Meta Tags generated by Blog2Social 655 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 655 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="UTO grants help feeding ministries expand to meet needs of communities hit by pandemic"/>
<meta name="twitter:description" content="[Episcopal News Service] A Caring Place didn’t start as a feeding ministry. When the upstart nonprofit in Lexington, Kentucky, was founded last year by member"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/Rosies-Catering_crop.jpg"/>
<!-- Twitter Card generated by Blog2Social 655 - https://www.blog2social.com -->
<meta name="author" content="David Paulsen"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='prefix-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/mplmnt-general/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.5.3' id='juicerembed-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/main.js?ver=1.0.0' id='app-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-27611945-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/81904" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Episcopal priest wins election, becoming Georgia&#8217;s first LGBTQ state senator' href='https://www.episcopalnewsservice.org/2020/11/10/episcopal-priest-wins-election-becoming-georgias-first-lgbtq-state-senator/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2020/11/11/uto-grants-help-feeding-ministries-expand-to-meet-needs-of-communities-hit-by-pandemic/" />
<link rel='shortlink' href='https://wp.me/p9djiO-lj2' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F11%2F11%2Futo-grants-help-feeding-ministries-expand-to-meet-needs-of-communities-hit-by-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F11%2F11%2Futo-grants-help-feeding-ministries-expand-to-meet-needs-of-communities-hit-by-pandemic%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.20.0" /><script>var gt_request_uri = '/2020/11/11/uto-grants-help-feeding-ministries-expand-to-meet-needs-of-communities-hit-by-pandemic/';</script><style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-5.5.3-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UTO grants help feeding ministries expand to meet needs of communities hit by pandemic" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2020/11/11/uto-grants-help-feeding-ministries-expand-to-meet-needs-of-communities-hit-by-pandemic/" />
<meta property="og:description" content="[Episcopal News Service] A Caring Place didn’t start as a feeding ministry. When the upstart nonprofit in Lexington, Kentucky, was founded last year by members of two closely aligned Episcopal and …" />
<meta property="article:published_time" content="2020-11-11T18:53:15+00:00" />
<meta property="article:modified_time" content="2020-11-11T21:00:26+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/Rosies-Catering_crop.jpg" />
<meta property="og:image:width" content="583" />
<meta property="og:image:height" content="388" />
<meta property="og:image:alt" content="A Caring Place feeding ministry" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UTO grants help feeding ministries expand to meet needs of communities hit by pandemic" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/Rosies-Catering_crop.jpg?w=640" />
<meta name="twitter:image:alt" content="A Caring Place feeding ministry" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-81904 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li id="menu-item-76380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://episcopalnewsservice.org/email-signup/">Subscribe</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-md-8">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>UTO grants help feeding ministries expand to meet needs of communities hit by pandemic</h2>
												
												<div class="author">By David Paulsen</div><div class="date">Posted 11 hours ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/11/11/uto-grants-help-feeding-ministries-expand-to-meet-needs-of-communities-hit-by-pandemic/"></div><p><span style="color: #808080;">[Episcopal News Service]</span> <a target="_blank" rel="nofollow" href="https://www.a-caring-place.com/">A Caring Place</a> didn’t start as a feeding ministry. When the upstart nonprofit in Lexington, Kentucky, was founded last year by members of two closely aligned Episcopal and Lutheran congregations, its primary mission was to alleviate feelings of isolation and loneliness among senior citizens in the area. One initial plan was to gather seniors for conversation over doughnuts once a week.</p>
<p>A Caring Place only hosted one such gathering, in March 2020, before the coronavirus pandemic forced widespread cancelation of in-person activities to slow the virus’s spread, but organizers’ emphasis on providing food to participants only grew.</p>
<p>“Food sources were drying up for a lot of people,” said Roxanne Cheney, a member of <a target="_blank" rel="nofollow" href="http://stmarthaslex.com/">St. Martha’s Episcopal Church</a> who chairs A Caring Place’s board. At the onset of the pandemic, Meals on Wheels and other local feeding ministries suspended or reduced their services, so “these people who were in our program had no way to feed themselves.”</p>
<div id="attachment_81905" style="width: 374px" class="wp-caption alignright"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/Rosies-Catering.jpg"><img aria-describedby="caption-attachment-81905" loading="lazy" class="size-medium wp-image-81905" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/Rosies-Catering-364x600.jpg" alt="" width="364" height="600" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/Rosies-Catering-364x600.jpg 364w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/Rosies-Catering.jpg 583w" sizes="(max-width: 364px) 100vw, 364px" /></a><p id="caption-attachment-81905" class="wp-caption-text">Volunteers with A Caring Place, which started as a joint Episcopal and Lutheran ministry, prepare hot meals every weekday and distribute them to 20 senior citizens in Lexington, Kentucky. Photo courtesy of Roxanne Cheney</p></div>
<p>To fill that gap, A Caring Place implemented its own full-fledged feeding ministry, which now delivers hot lunches to about 20 recipients, five days a week. In October, the ministry was among the recipients of grants from The Episcopal Church’s United Thank Offering, or UTO, which focused this round of grants on ministries that are responding to the pandemic in their communities.</p>
<p>The <a href="https://www.episcopalnewsservice.org/pressreleases/uto-awards-450000-in-first-cycle-of-episcopal-anglican-mission-and-ministry-grants/">grants, which are approved by Executive Council and funded by UTO thank offerings</a>, totaled $450,000 to support 21 ministries within The Episcopal Church and an additional five around the Anglican Communion. They offer a range of responses to the pandemic, and A Caring Place is one of several recipients focused on feeding ministries.</p>
<p>“This UTO grant that came along is just a godsend,” Cheney told Episcopal News Service. A Caring Place, which started as a joint ministry of St. Martha’s and Word of Hope Lutheran Church, will use the $20,800 to purchase enough ingredients to continue providing hot lunches to low-income and homebound residents for up to a year. Commercial kitchen space was donated, and volunteers came forward to prepare and distribute the meals.</p>
<p>“We’re feeding the soul and the body,” Cheney said.</p>
<p>The pandemic has brought renewed attention to many chronic community needs, though the needs served by feeding ministries are “at the base of the pyramid of survival,” said Sherri Dietrich, president of the UTO board.</p>
<p>“Nine of the 26 grants UTO funded this fall will ensure that thousands of people around the United States and the world will have food to help them survive this pandemic,” Dietrich said in an email. “And I know that these ministries will also offer other support and embody the love of Christ to those they serve.”</p>
<p>In Jasper, Alabama, <a target="_blank" rel="nofollow" href="https://stmarysjasper.dioala.org/What%20We%20Do/food-pantry.html">St. Mary’s Episcopal Church</a> received a $10,000 UTO grant to buy a walk-in cooler and freezer for its food bank, which will allow church volunteers to provide milk, cheese and fresh produce to local residents struggling during the pandemic.</p>
<p>Another $10,000 grant was awarded to the <a target="_blank" rel="nofollow" href="http://www.guardianangelremington.org/">Church of the Guardian Angel</a> in the Diocese of Maryland. The church’s food pantry provides bags of groceries and household supplies to more than 70 households in Baltimore, and during the pandemic, the grant will allow the pantry to hire a part-time director to help respond to increased demand.</p>
<p>UTO also is helping to sustain Charlie’s Place, a feeding ministry in the Diocese of Washington. With its $25,000 grant, it can continue serving meals five days a week to neighbors struggling with food insecurity, some of whom also come to Charlie’s Place for a range of other services, such as haircuts, fitness classes, medical checkups and clothing.</p>
<p>And in St. Petersburg, Florida, UTO is building on its previous support for <a target="_blank" rel="nofollow" href="https://staugustines.dioswfl.org/Parish%20Life/benison-farm.html">Benison Farm</a>, which makes use of formerly vacant land at St. Augustine’s Episcopal Church. The historically Black congregation, through a partnership with the mostly white congregation of St. Thomas Episcopal Church, got the gardening ministry up and running after <a href="https://www.episcopalnewsservice.org/2020/01/29/church-farm-brings-two-southwest-florida-congregations-together-as-ministry-yields-first-fruits/">receiving an initial UTO grant in 2018</a>. Volunteers had begun distributing Benison Farm’s fresh produce to food pantries and at a church farmers market when the pandemic disrupted both harvesting and distribution.</p>
<div id="attachment_81907" style="width: 335px" class="wp-caption alignright"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/BEnison.jpg"><img aria-describedby="caption-attachment-81907" loading="lazy" class="wp-image-81907" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/BEnison-480x600.jpg" alt="Benison Farm" width="325" height="406" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/BEnison-480x600.jpg 480w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/BEnison-768x960.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/BEnison-1229x1536.jpg 1229w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/11/BEnison.jpg 1280w" sizes="(max-width: 325px) 100vw, 325px" /></a><p id="caption-attachment-81907" class="wp-caption-text">After a pause in planting and harvesting over the summer at Benison Farm in St. Petersburg, Florida, volunteers have resumed harvesting fresh produce for distribution in the neighborhood around St. Augustine&#8217;s Episcopal Church. Photo: Martha Goodwill</p></div>
<p>“When things first shut down, we just lost almost all of our volunteers,” said the Rev. Martha Goodwill, a deacon at St. Thomas who has helped coordinate the food ministry. Schools stopped sending students to work in the churches’ gardens, Goodwill told ENS, and the threat of COVID-19 decreased turnout among members of St. Augustine’s, many of them senior citizens who are more vulnerable to severe complications.</p>
<p>Goodwill, however, saw a silver lining in the pandemic’s timing. Summer, because of the heat, typically is an off season for planting in Florida. Benison Farm took advantage of the down time and, with its remaining volunteers, doubled its planting capacity by adding 24 more raised beds. In October, it received a new UTO grant of $25,000 to add facilities to handle the increased harvest of greens, onions, cauliflower, broccoli, sweet potatoes and eggplant.</p>
<p>“Now that we have twice the produce, we need the ability to harvest and clean it and store it,” Goodwill said. With the grant’s help, the farm will be able to store larger amounts of food until it’s ready to be delivered to one of the local food pantries. The monthly church farmers market will resume in December.</p>
<p>Benison Farm’s mission always has focused on providing fresh, healthy food in St. Augustine’s neighborhood, which has been identified as a “food desert,” an <a target="_blank" rel="nofollow" href="https://www.ers.usda.gov/webdocs/publications/45014/30940_err140.pdf">area with limited access to healthy, affordable food sources</a>. “There are people who can afford fresh produce … but they don’t have access to it,” Goodwill said.</p>
<p>The need is especially great in St. Augustine’s neighborhood, which has a large Black community. The pandemic has hit people of color particularly hard. Black, Latino and Native Americans are about five times as likely to be hospitalized for COVID-19 as white Americans, and African Americans are twice as likely to die from it, <a target="_blank" rel="nofollow" href="https://www.cdc.gov/coronavirus/2019-ncov/covid-data/investigations-discovery/hospitalization-death-by-race-ethnicity.html">according to the Centers for Disease Control and Prevention</a>. The CDC notes that a variety of underlying causes are to blame, including disparities in access to health care and greater occupational risks.</p>
<p>In Lexington, A Caring Place expanded its Comfort Care Phone Program during the pandemic, with 46 residents now receiving regular check-in phone calls from program volunteers. “It’s like a pen pal, but it’s a phone pal,” Cheney said. Some of those participants also have enjoyed joining others in conversations on various topics during A Caring Place’s hour-long Virtual Welcome Center sessions, held at least twice a week on Zoom.</p>
<p>The feeding ministry, meanwhile, is limited to participants whose finances fall below 130% of the federal poverty line. The UTO grant will feed 16 participants for a year, and A Caring Place has now extended its outreach to 20 meal recipients.</p>
<p>Volunteer Sharon Asbury plans the meals and purchases the ingredients, and with help from family members, she gets up early each weekday to prepare the meals so they are ready to be delivered starting at 9 a.m. Other volunteers take turns as delivery drivers, and one delivery shift usually takes about three hours to drop off the meals at the homes of each recipient.</p>
<p>COVID-19 has limited the amount of interaction between volunteers and the people they feed, but Cheney said it still is serving A Caring Place’s broader goal, “to reach out as Jesus did to those who had nothing and to show compassion and mercy.”</p>
<p><em><span style="color: #808080;">– David Paulsen is an editor and reporter for Episcopal News Service. He can be reached at</span> </em><a target="_blank" rel="nofollow" href="mailto:dpaulsen@episcopalchurch.org"><em>dpaulsen@episcopalchurch.org</em></a><em><span style="color: #808080;">.</span></em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/11/11/uto-grants-help-feeding-ministries-expand-to-meet-needs-of-communities-hit-by-pandemic/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="246">
						        <a href="/tag/coronavirus" title="COVID-19" style="padding-right: 0">COVID-19</a>, 						      </li>
						      						      <li data-count="5">
						        <a href="/tag/executive-council-october-2020" title="Executive Council October 2020" style="padding-right: 0">Executive Council October 2020</a>, 						      </li>
						      						      <li data-count="24">
						        <a href="/tag/food-and-faith" title="Food and Faith" style="padding-right: 0">Food and Faith</a>, 						      </li>
						      						      <li data-count="160">
						        <a href="/tag/grants-scholarships" title="Grants &amp; Scholarships" style="padding-right: 0">Grants &amp; Scholarships</a>, 						      </li>
						      						      <li data-count="20">
						        <a href="/tag/outreach" title="Outreach" style="padding-right: 0">Outreach</a>, 						      </li>
						      						      <li data-count="87">
						        <a href="/tag/united-thank-offering" title="United Thank Offering" style="padding-right: 0">United Thank Offering</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w5e53bef33c2ad"  class="panel-layout" ><div id="pg-w5e53bef33c2ad-0"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-0-0"  class="panel-grid-cell" ><div id="panel-w5e53bef33c2ad-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="events" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-0" ><div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/metagem-institute-spiritual-direction-certification-program/" rel="bookmark" title="Metagem Institute: Spiritual Direction Certification Program" class="title">
                Metagem Institute: Spiritual Direction Certification Program                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online until COVID vaccine</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Commences March 15, 2021</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/highlights-of-pauls-journeys-cruise/" rel="bookmark" title="Highlights of Paul&#8217;s Journeys Cruise w/ the Rev. Austin Rios" class="title">
                Highlights of Paul&#8217;s Journeys Cruise w/ the Rev. Austin Rios                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Italy, Greece and Turkey</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 3-15, 2021</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/border-ministries-summit-2/" rel="bookmark" title="Border Ministries Summit" class="title">
                Border Ministries Summit                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Virtual Conference</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 20-21</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/padraig-o-tuama-poetry-and-prayer-in-times-of-conflict/" rel="bookmark" title="Pádraig Ó Tuama: Poetry and prayer in times of conflict" class="title">
                Pádraig Ó Tuama: Poetry and prayer in times of conflict                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 14 @ 4 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/sacred-art-god-at-the-gallery/" rel="bookmark" title="Sacred Art: God at the Gallery" class="title">
                Sacred Art: God at the Gallery                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 14, Nov. 28 and Dec. 12 @ 2 p.m. EST</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/trinity-commons-knowledge-bites-diabetes-awareness-with-newyork-presbyterian-weill-cornell-medicine/" rel="bookmark" title="Trinity Commons: Diabetes Awareness w/ NewYork-Presbyterian-Weill Cornell Medicine" class="title">
                Trinity Commons: Diabetes Awareness w/ NewYork-Presbyterian-Weill Cornell Medicine                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 17 @ 12 noon ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/trinity-commons-speaker-series-with-colin-woodard/" rel="bookmark" title="Trinity Commons Speaker Series with Colin Woodard" class="title">
                Trinity Commons Speaker Series with Colin Woodard                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 12 @ 6:30 p.m.</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/preaching-in-the-era-of-covid-19-hitting-the-ground-running/" rel="bookmark" title="Preaching in the Era of COVID-19: Hitting the Ground Running" class="title">
                Preaching in the Era of COVID-19: Hitting the Ground Running                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course via Zoom</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Jan. 11-15, 2021</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/2020-international-econference-on-interreligious-dialogue/" rel="bookmark" title="2020 International eConference on Interreligious Dialogue" class="title">
                2020 International eConference on Interreligious Dialogue                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> eConference (Global Center for Religious Research)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Dec. 4-6</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/trinity-commons-speaker-series-with-cece-mcdonald/" rel="bookmark" title="Trinity Commons Speaker Series with CeCe McDonald" class="title">
                Trinity Commons Speaker Series with CeCe McDonald                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 19 @ 6 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/insights-ideas-a-conversation-on-sustainable-investing/" rel="bookmark" title="Insights &#038; Ideas: A Conversation on Sustainable Investing" class="title">
                Insights &#038; Ideas: A Conversation on Sustainable Investing                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Virtual Conversation (Church Pension Group)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 16 @ 1:15 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/mapping-systemic-racism-in-your-community-an-urban-perspective/" rel="bookmark" title="Mapping Systemic Racism in Your Community (an urban perspective)" class="title">
                Mapping Systemic Racism in Your Community (an urban perspective)                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (FaithX)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 18 @ 12:30 p.m. ET</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div></div></div><div id="panel-w5e53bef33c2ad-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/church-pension-group-releases-new-interactive-annual-episcopal-clergy-compensation-report/" rel="bookmark" title="Church Pension Group Releases New Interactive Annual Episcopal Clergy Compensation Report" class="title">
                    Church Pension Group Releases New Interactive Annual Episcopal Clergy Compensation Report                    <div class="author">Church Pension Group</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-relief-development-works-with-global-partners-on-covid-19-response/" rel="bookmark" title="Episcopal Relief &#038; Development works with global partners on COVID-19 response" class="title">
                    Episcopal Relief &#038; Development works with global partners on COVID-19 response                    <div class="author">Episcopal Relief & Development</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/christ-church-cranbrook-hosts-online-memorial-service-for-metro-detroit-covid-19-victims/" rel="bookmark" title="Christ Church Cranbrook hosts Online Memorial Service for Metro Detroit COVID-19 Victims" class="title">
                    Christ Church Cranbrook hosts Online Memorial Service for Metro Detroit COVID-19 Victims                    <div class="author">Christ Church Cranbrook</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chief-financial-officer-2/" rel="bookmark" title="Chief Financial Officer" class="title">
                  Chief Financial Officer                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> San Francisco, CA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-44/" rel="bookmark" title="Priest in Charge" class="title">
                  Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hartwell/Elberton, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-439/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Richmond, IN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe" rel="bookmark" title="Executive Assistant to the Executive Officer" class="title">
                  Executive Assistant to the Executive Officer                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-ht-2/" rel="bookmark" title="Vicar (HT)" class="title">
                  Vicar (HT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Florence, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-433/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lynchburg, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-446/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Key West, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-429/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lake Oswego, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-443/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Norman, OK</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/anglican-and-episcopal-studies-faculty-position-tenure-track/" rel="bookmark" title="Anglican and Episcopal Studies Faculty Position (Tenure-Track)" class="title">
                  Anglican and Episcopal Studies Faculty Position (Tenure-Track)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Atlanta, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-ecbf-business-loan-development/" rel="bookmark" title="Director, ECBF Business &#038; Loan Development" class="title">
                  Director, ECBF Business &#038; Loan Development                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Chicago, IL or Deployed</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-432/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wilmington, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-434/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Mexico City, Mexico</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-438/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Clifford and Massies Mill, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe" rel="bookmark" title="Formation Associate, The Episcopal Church" class="title">
                  Formation Associate, The Episcopal Church                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-430/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/choral-director/" rel="bookmark" title="Choral Director" class="title">
                  Choral Director                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Mobile, AL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-435/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> La Crosse, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/executive-assistant-to-the-bishop/" rel="bookmark" title="Executive Assistant to the Bishop" class="title">
                  Executive Assistant to the Bishop                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Parrish, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-444/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wellsboro, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-priest-6/" rel="bookmark" title="Assistant Priest" class="title">
                  Assistant Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Southport, NC</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w5e53bef33c2ad-1"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-md-4">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget"><div id="pl-w5de534ed90c54"  class="panel-layout" ><div id="pg-w5de534ed90c54-0"  class="panel-grid panel-no-style" ><div id="pgc-w5de534ed90c54-0-0"  class="panel-grid-cell" ><div id="panel-w5de534ed90c54-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div class="padding panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-0" ><h3 class="widget-title">Most Recent Posts</h3><ul class="list">
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/11/10/episcopal-priest-wins-election-becoming-georgias-first-lgbtq-state-senator/" title="Episcopal priest wins election, becoming Georgia&#8217;s first LGBTQ state senator">
      Episcopal priest wins election, becoming Georgia&#8217;s first LGBTQ state senator      <div class="date">Posted Nov 10, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/11/10/archbishop-justin-welby-pays-tribute-after-death-of-britains-former-chief-rabbi-sacks/" title="Archbishop Justin Welby pays tribute after death of Britain’s former Chief Rabbi Sacks">
      Archbishop Justin Welby pays tribute after death of Britain’s former Chief Rabbi Sacks      <div class="date">Posted Nov 10, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/11/10/church-of-england-publishes-major-teaching-resource-on-identity-and-sexuality/" title="Church of England publishes major teaching resource on identity and sexuality">
      Church of England publishes major teaching resource on identity and sexuality      <div class="date">Posted Nov 10, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/11/10/new-primates-for-korea-japan-and-hong-kong-primates-of-mexico-and-hong-kong-to-retire/" title="New Primates for Korea, Japan and Hong Kong; Primates of Mexico and Hong Kong to Retire">
      New Primates for Korea, Japan and Hong Kong; Primates of Mexico and Hong Kong to Retire      <div class="date">Posted Nov 10, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/11/06/border-dioceses-to-gather-for-online-summit-with-ministries-in-flux-due-to-politics-pandemic/" title="Border dioceses to gather for online summit with ministries in flux due to politics, pandemic">
      Border dioceses to gather for online summit with ministries in flux due to politics, pandemic      <div class="date">Posted Nov 6, 2020</div>    </a>
  </li>
  </ul></div></div><div id="panel-w5de534ed90c54-0-0-1" class="so-panel widget widget_sow-editor" data-index="1" ><div class="newsletter-outer english panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-1" ><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title">Newsletter - English</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<div id="newsletter">

<!-- Begin MailChimp Signup Form -->

<form id="mc-embedded-subscribe-form" class="validate" action="//episcopaldigitalnetwork.us14.list-manage.com/subscribe/post?u=11af1a2c9761394bbd97cdb1a&amp;id=d473cad2d8" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_11af1a2c9761394bbd97cdb1a_d473cad2d8" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form><!--End mc_embed_signup-->
</div></div>
</div></div></div><div id="panel-w5de534ed90c54-0-0-2" class="so-panel widget widget_text" data-index="2" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w5de534ed90c54-0-0-3" class="so-panel widget widget_text panel-last-child" data-index="3" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2020                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://episcopalnewsservice.org/email-signup/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

    <div id='fb-pxl-ajax-code'></div>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5e53bef33c2ad */ #pgc-w5e53bef33c2ad-0-0 , #pgc-w5e53bef33c2ad-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w5e53bef33c2ad-0 , #pl-w5e53bef33c2ad .so-panel { margin-bottom:30px } #pl-w5e53bef33c2ad .so-panel:last-child { margin-bottom:0px } #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5e53bef33c2ad-0 > .panel-grid-cell , #pg-w5e53bef33c2ad-0 > .panel-row-style > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5e53bef33c2ad-0 , #pg-w5e53bef33c2ad-1 { margin-bottom:px } #pl-w5e53bef33c2ad .panel-grid-cell { padding:0 } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-empty { display:none } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w5de534ed90c54 */ #pgc-w5de534ed90c54-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5de534ed90c54 .so-panel { margin-bottom:30px } #pl-w5de534ed90c54 .so-panel:last-child { margin-bottom:0px } #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5de534ed90c54-0 > .panel-grid-cell , #pg-w5de534ed90c54-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5de534ed90c54-0 { margin-bottom:px } #pl-w5de534ed90c54 .panel-grid-cell { padding:0 } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'136159490',post:'81904',tz:'-5',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '81904' ]);
</script>
			<script type='text/javascript'>
				jQuery(document).ready(function($){
					var gforms = '.gform_wrapper form';
					$( document ).on( 'submit', gforms ,function() {
						$('<input>').attr( 'type', 'hidden' )
								.attr( 'name', 'gf_zero_spam_key' )
								.attr( 'value', 'B0!0LR(mhj!R(h2Bx(xh5s9TcFZWHEqiCcuBUzZgoldhibo%mN*)wXuUK8QBXS(L' )
								.appendTo( gforms );
						return true;
					});
				});
			</script>
			    <!--ENSTARGET-->
  </body>

</html>
