<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/favicon.ico" type="image/x-icon" />

	<title>30 years ago, controversy over King holiday sowed seeds of Episcopal racial justice work today &#8211; Episcopal News Service</title>
  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->
<meta property="og:title" content="30 years ago, controversy over King holiday sowed seeds of Episcopal racial justice work today"/>
<meta property="og:description" content="[Episcopal News Service] Thirty years ago, as Arizonans prepared to go to the polls, the state’s Episcopal bishop urged them to vote yes.  “Establishing a"/>
<meta property="og:url" content="https://www.episcopalnewsservice.org/2020/10/22/30-years-ago-controversy-over-king-holiday-sowed-seeds-of-episcopal-racial-justice-work-today/"/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/Martin_Luther_King_holiday.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="800"/>
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="30 years ago, controversy over King holiday sowed seeds of Episcopal racial justice work today"/>
<meta name="twitter:description" content="[Episcopal News Service] Thirty years ago, as Arizonans prepared to go to the polls, the state’s Episcopal bishop urged them to vote yes.  “Establishing a"/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/Martin_Luther_King_holiday.jpg"/>
<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="author" content="David Paulsen"/>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.5.1' id='juicerembed-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/main.js?ver=1.0.0' id='app-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-27611945-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/81563" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='First-ever survey of race, sexuality and gender identity of Episcopal clergy is underway' href='https://www.episcopalnewsservice.org/2020/10/21/first-ever-survey-of-race-sexuality-and-gender-identity-of-episcopal-clergy-is-underway/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.episcopalnewsservice.org/2020/10/22/30-years-ago-controversy-over-king-holiday-sowed-seeds-of-episcopal-racial-justice-work-today/" />
<link rel='shortlink' href='https://wp.me/p9djiO-ldx' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F10%2F22%2F30-years-ago-controversy-over-king-holiday-sowed-seeds-of-episcopal-racial-justice-work-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F10%2F22%2F30-years-ago-controversy-over-king-holiday-sowed-seeds-of-episcopal-racial-justice-work-today%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.18.0" /><script>var gt_request_uri = '/2020/10/22/30-years-ago-controversy-over-king-holiday-sowed-seeds-of-episcopal-racial-justice-work-today/';</script><style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-5.5.1-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="30 years ago, controversy over King holiday sowed seeds of Episcopal racial justice work today" />
<meta property="og:url" content="https://www.episcopalnewsservice.org/2020/10/22/30-years-ago-controversy-over-king-holiday-sowed-seeds-of-episcopal-racial-justice-work-today/" />
<meta property="og:description" content="[Episcopal News Service] Thirty years ago, as Arizonans prepared to go to the polls, the state’s Episcopal bishop urged them to vote yes. “Establishing a holiday honoring Martin Luther King Jr. rep…" />
<meta property="article:published_time" content="2020-10-22T19:53:57+00:00" />
<meta property="article:modified_time" content="2020-10-22T21:23:38+00:00" />
<meta property="og:site_name" content="Episcopal News Service" />
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/Martin_Luther_King_holiday.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Martin Luther King Jr. Day" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="30 years ago, controversy over King holiday sowed seeds of Episcopal racial justice work today" />
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/Martin_Luther_King_holiday.jpg?w=640" />
<meta name="twitter:image:alt" content="Martin Luther King Jr. Day" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-81563 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li id="menu-item-76380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://episcopalnewsservice.org/email-signup/">Subscribe</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-md-8">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>30 years ago, controversy over King holiday sowed seeds of Episcopal racial justice work today</h2>
												
												<div class="author">By David Paulsen</div><div class="date">Posted 9 hours ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/10/22/30-years-ago-controversy-over-king-holiday-sowed-seeds-of-episcopal-racial-justice-work-today/"></div><div id="attachment_81564" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/Martin_Luther_King_holiday.jpg"><img aria-describedby="caption-attachment-81564" loading="lazy" class="size-medium wp-image-81564" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/Martin_Luther_King_holiday-600x400.jpg" alt="Martin Luther King Jr. Day" width="600" height="400" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/Martin_Luther_King_holiday-600x400.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/Martin_Luther_King_holiday-768x512.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/Martin_Luther_King_holiday-272x182.jpg 272w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/Martin_Luther_King_holiday.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-81564" class="wp-caption-text">Participants march in a Martin Luther King Jr. Day event Jan. 16, 2017, in Phoenix. Arizona didn&#8217;t add a paid King holiday to its calendar until 1993, one of the last states to do so. Photo: Associated Press</p></div>
<p><span style="color: #808080;">[Episcopal News Service]</span> Thirty years ago, as Arizonans prepared to go to the polls, the state’s Episcopal bishop urged them to vote yes.</p>
<p>“Establishing a holiday honoring Martin Luther King Jr. represents a moral commitment that unites all religions, races and political affiliations,” Bishop Joseph Heistand said in a <a target="_blank" rel="nofollow" href="https://azsos.gov/sites/default/files/pubpam90.pdf">state-issued pamphlet</a> outlining arguments for and against the 14 ballot measures in the Nov. 6, 1990, election. Two of the propositions asked whether the state should restore a holiday honoring King.</p>
<p>Other Episcopal leaders had joined Heistand that year in lobbying for passage, but it was not enough. By a slim margin, voters said no to a King holiday, leaving Arizona among only a handful of states that had yet to follow the federal government’s lead in recognizing the civil rights leader on their calendars. Arizona’s 1990 election bore no direct effect on The Episcopal Church, yet the propositions’ failure initiated a chain of events in 1991 that continue to shape how the church engages with issues of injustice and systemic racism and how it confronts its own historic and modern-day complicity.</p>
<p>The 70th General Convention in 1991 marked a turning point. Church leaders initially faced a backlash for meeting in Phoenix – bringing thousands of Episcopalians and their travel dollars to Arizona right after voters rejected a King holiday. The controversy compelled the church that year, through the triennial gathering of its governing body, to commit to examining its own racism over the next nine years.</p>
<p>The church “made a turn in 1991 because it was pushed. And that’s the way most things work,” Diane Pollard, who attended the Phoenix convention as a Black deputy from the Diocese of New York, told Episcopal News Service recently. “That’s why we should have councils that have a variety of voices on them. Because if we don’t, we will never be able to hear the truth.”</p>
<p>In 2000, General Convention renewed that commitment for another triennium. Subsequent measures have broadened and deepened the work, with dioceses offering anti-racism trainings and, more recently, congregations conducting research into the role of slavery and racism in their own histories.</p>
<div id="attachment_78518" style="width: 385px" class="wp-caption alignright"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/06/ENS_060120_Deon_Johnson.jpg"><img aria-describedby="caption-attachment-78518" loading="lazy" class="wp-image-78518" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/06/ENS_060120_Deon_Johnson-600x400.jpg" alt="Deon Johnson" width="375" height="250" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/06/ENS_060120_Deon_Johnson-600x400.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/06/ENS_060120_Deon_Johnson-768x512.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/06/ENS_060120_Deon_Johnson-272x182.jpg 272w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/06/ENS_060120_Deon_Johnson.jpg 960w" sizes="(max-width: 375px) 100vw, 375px" /></a><p id="caption-attachment-78518" class="wp-caption-text">Missouri Bishop-elect Deon Johnson, in a photo posted to Facebook, joins a group of Episcopalians in participating in a racial justice protest May 30, 2020, in St. Louis County.</p></div>
<p>Earlier this year, many Episcopalians and Episcopal leaders joined widespread calls for an end to police brutality against people of color after the May killing of George Floyd. Since then, the church has approved dozens of grants to support local racial healing initiatives as part of Becoming Beloved Community, a churchwide reconciliation framework unveiled in 2017 in response to the 2015 General Convention’s <a href="https://www.episcopalnewsservice.org/2015/07/07/general-convention-wrap-up-historic-actions-structural-changes/">making racial reconciliation a top priority</a>.</p>
<p>Black clergy and lay leaders say The Episcopal Church has come a long way in confronting racism – and it still needs to do more. Its recent progress has put the church at the forefront of public debate on such issues, but the mostly white denomination also has inspired frustration along the way, particularly decades ago when it was still <a target="_blank" rel="nofollow" href="https://www.episcopalarchives.org/anti-racism/training">slowly awakening to the white supremacist roots of American racism</a>.</p>
<p>Catherine Meeks, executive director of the <a target="_blank" rel="nofollow" href="https://www.centerforracialhealing.org/">Absalom Jones Center for Racial Healing</a> in the Diocese of Atlanta, wouldn’t yet describe the church as ahead of the curve on those issues, but “we’re at least trying to stand up,” she said.</p>
<p>She and other Black leaders were pleased to see Episcopalians this year speaking out against institutional racism. At the same time, the rise in racist rhetoric in American society, particularly fueled by politicians, calls for an even greater response, Meeks said. “White supremacy is an indefensible issue, and the church should be clear on that,” she told ENS. “I think the church needs to be a bit louder. Actually, I think it should be a lot louder.”</p>
<div id="attachment_81567" style="width: 285px" class="wp-caption alignright"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_ArthurWilliams.jpg"><img aria-describedby="caption-attachment-81567" loading="lazy" class="wp-image-81567" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_ArthurWilliams-600x600.jpg" alt="" width="275" height="275" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_ArthurWilliams-600x600.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_ArthurWilliams-1600x1600.jpg 1600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_ArthurWilliams-768x768.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_ArthurWilliams-1536x1536.jpg 1536w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_ArthurWilliams.jpg 1776w" sizes="(max-width: 275px) 100vw, 275px" /></a><p id="caption-attachment-81567" class="wp-caption-text">The Rt. Rev. Arthur Williams Jr. became bishop suffragan of the Diocese of Ohio in 1986. Though now retired, he still serves the diocese as an assisting bishop. Photo: Diocese of Ohio</p></div>
<p>Bishop Arthur Williams Jr., a retired Ohio suffragan, was among the Black bishops who attended the 70th General Convention “under protest.” That convention passed an unprecedented number of resolutions on racism, but it was equally important for the church to follow through, he told ENS. Episcopalians who care about fighting racism have to “push the church to do what it’s committed itself to do,” he said.</p>
<p>Pollard, now 75, is a member of Executive Council and <a href="https://www.episcopalnewsservice.org/2019/11/12/diocese-of-new-york-establishes-reparations-fund-adopts-anti-slavery-resolutions-from-1860/">New York’s reparations committee</a>. She credits the church with diversifying its leadership and listening to the perspectives of people of color. “I do think that 1991 was a turning point,” she said. “We did a lot of really good work at that convention, more than I think we may have done at any other.”</p>
<p>House of Deputies Vice President Byron Rushing told ENS that dioceses and congregations still may struggle with how best to respond to racism today, but that is reason for hope.</p>
<p>“We’re still talking about it,” said Rushing, who attended General Convention in 1991 as a Massachusetts deputy. “Usually, in The Episcopal Church … if it hasn’t happened in nine years, it’s gone. It’s forgotten. Nobody remembers it.” But nearly 30 years later, the church continues to follow through on the commitments it made at the General Convention in Phoenix.</p>
<p>“This is going to be around for a while, if not forever, in The Episcopal Church,” he said.</p>
<p><strong>Tracing racism’s roots throughout church history</strong></p>
<p>The Episcopal Church’s complicity with racist systems can be traced to the earliest days of British colonization of North America. Settlers arrived in what now is Virginia holding a royal charter that commanded “the true word of God be preached, planted and used not only in the colonies, but also as much as might be, among the savages bordering upon them.”</p>
<p>The church’s roots also intersected with the roots of American slavery, starting in 1619 when <a href="https://www.episcopalnewsservice.org/2020/01/22/oldest-episcopal-parish-begins-to-confront-difficult-truths-in-city-where-african-american-history-began/">enslaved Africans first arrived in the British colonies</a>. The colonies and the new nation they would become reflected economic and political systems dependent on slavery, and many Episcopal churches benefited from slavery as well.</p>
<p>Today’s Episcopal congregations have begun to untangle and <a target="_blank" rel="nofollow" href="https://episcopalarchives.org/church-awakens/timeline-church">tell their parts of that story</a> – of churches built with slave labor, of clergy who owned slaves, of Southern churches supporting the Confederacy, of Black worshippers denied seats in the pews next to white Episcopalians, and of Episcopal leaders’ defense of Jim Crow segregation.</p>
<p>Black students also were denied admission to prominent Episcopal seminaries for most of the church’s history. Virginia Theological Seminary wasn’t integrated until 1951. The School of Theology at the University of the South in Sewanee, Tennessee, didn’t accept its first Black student until two years later.</p>
<p>In 1963, when Martin Luther King Jr. wrote his “Letter from a Birmingham Jail,” it was addressed to “my dear fellow clergymen” in response to a <a target="_blank" rel="nofollow" href="https://www3.dbu.edu/mitchell/documents/ACallforUnityTextandBackground.pdf">statement by eight Alabama clergymen urging moderation</a>. They had argued, in part, that the “series of demonstrations by some of our Negro citizens” led by King was “unwise and untimely.” Two of the eight were Episcopal bishops.</p>
<p>By then, however, church leaders – including those Alabama bishops – were <a target="_blank" rel="nofollow" href="https://www.episcopalarchives.org/anti-racism/training">voicing general support</a> for the civil rights movement’s goal of racial equality, even if they sometimes disagreed on the movement’s tactics. General Convention had passed a resolution in 1952 saying Episcopalians should “consistently oppose and combat discrimination based on color or race in every form, both within the church and without.” In 1955, it advised churches to “welcome people of any race at any service.”</p>
<p>That General Convention in 1955 was significant for another reason: Church leaders canceled plans to meet in Houston, Texas, because local authorities wouldn’t ensure desegregated facilities. The convention convened in Hawaii instead. That decision stands in contrast to how the church 36 years later handled another controversy over the racial implications of a host jurisdiction’s policies.</p>
<p>When the Arizona controversy hit during the planning of General Convention’s 1991 meeting, church leadership was still predominantly white and male, but no longer exclusively so. Women had been <a target="_blank" rel="nofollow" href="https://houseofdeputies.org/2020/10/09/the-50th-anniversary-of-women-in-the-house-of-deputies-executive-council-opening-remarks/">seated in the House of Deputies since 1970</a>, the same year that Bishop John Burgess of Massachusetts became the <a target="_blank" rel="nofollow" href="https://episcopalchurch.org/library/article/john-m-burgess-episcopal-churchs-first-african-american-diocesan-bishop-dies-94">church’s first Black diocesan bishop</a>. The first female priests were ordained later in the decade. The House of Bishops grew to <a target="_blank" rel="nofollow" href="https://episcopalchurch.org/gallery/black-bishops-episcopal-church-1874-present">include several Black bishops</a>, and in 1989, the Diocese of Massachusetts consecrated Bishop Suffragan Barbara Harris, the <a href="https://www.episcopalnewsservice.org/2020/03/14/rip-the-rt-rev-barbara-c-harris-anglican-communions-first-female-bishop-dies-at-89/">first woman and first Black woman to serve as bishop</a> in The Episcopal Church and the Anglican Communion.</p>
<p>Harris, who died this year, was preparing for her first General Convention as bishop in 1991.</p>
<div id="attachment_81566" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_Phoenix_Convention.jpg"><img aria-describedby="caption-attachment-81566" loading="lazy" class="size-medium wp-image-81566" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_Phoenix_Convention-600x338.jpg" alt="Phoenix Civic Center" width="600" height="338" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_Phoenix_Convention-600x338.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_Phoenix_Convention-768x432.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_Phoenix_Convention.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-81566" class="wp-caption-text">The 70th General Convention was held at the Phoenix Civic Center July 11-22, 1991, but the choice of location faced strong objections after Arizona voters narrowly rejected a Martin Luther King Jr. holiday in the 1990 election. Photo: Episcopal News Service</p></div>
<p>Seeing Harris seated in the House of Bishops was to be a personal highlight for then-Rev. Gayle Harris, who in 1991 was a priest and deputy from the Diocese of Washington. She told ENS in a recent interview that she also looked forward to celebrating the work of Episcopalians from the Navajoland Area Mission, the convention’s co-host with the Diocese of Arizona.</p>
<p>“General Convention sometimes is The Episcopal Church as its best, when it comes together to speak up and act out for justice,” said the Rt. Rev. Gayle Harris, who now serves as Massachusetts’ bishop suffragan after succeeding Barbara Harris in 2003. The two aren’t related.</p>
<p>But in 1991, General Convention “was being set against something that was offensive and painful for those of us who were Black,” she said. “That’s what racism does. It divides and separates.”</p>
<p><strong>Internal revolt presses church to confront sin of racism</strong></p>
<p>Most states already honored King with a paid government holiday around his birthday in January. Arizona <a target="_blank" rel="nofollow" href="https://www.library.pima.gov/content/martin-luther-king-holiday-in-arizona/">eventually would add the holiday</a>, after a 1992 referendum, but when the question was put to Arizona voters in 1990, it fell just short of passage.</p>
<p>The National Football League responded by moving the 1993 Super Bowl away from Phoenix. The city’s business leaders feared they also might lose the substantial economic boost that comes from hosting The Episcopal Church’s General Convention. But Presiding Bishop Edmond Browning, despite listening to calls for a new location, never appeared to waver.</p>
<p>“The Episcopal Church will go to Phoenix,” he <a target="_blank" rel="nofollow" href="https://www.episcopalarchives.org/cgi-bin/ENS/ENSpress_release.pl?pr_number=90314">said a week after the November 1990 election</a>. “The business of the church is to witness to the Gospel, and that is exactly what we will do in Arizona. … There are people of good faith in Arizona who are working and fighting to overcome prejudice. The fight has been a very bruising one, and they need our support.”</p>
<p>Even so, The Episcopal Church <a target="_blank" rel="nofollow" href="https://www.episcopalarchives.org/cgi-bin/ENS/ENSpress_release.pl?pr_number=90304">faced an internal revolt</a>. The dioceses of Washington and New York supported moving or canceling General Convention. The Diocese of Atlanta offered to take over as host. Other dioceses warned that canceling a Phoenix meeting would mean deserting Arizona’s Black community.</p>
<p>“We want to support the presiding bishop, but my hope is that we would not meet in Arizona, even if it costs money,” Washington Bishop Ronald Haines said. The church “needs to stand in solidarity as well with our minority communities and others who are gravely concerned about the vote in Arizona.”</p>
<p>Prominent Black Episcopalians joined other church leaders in a 90-minute conference call that November with Browning to discuss options, and in December, Browning <a target="_blank" rel="nofollow" href="https://www.episcopalarchives.org/cgi-bin/ENS/ENSpress_release.pl?pr_number=90318">called for a special meeting of Executive Council</a>.</p>
<p>On Jan. 5, 1991, Executive Council met at a hotel near the Newark, New Jersey, airport. After listening to various arguments for and against meeting in Phoenix, Executive Council <a target="_blank" rel="nofollow" href="https://www.episcopalarchives.org/cgi-bin/ENS/ENSpress_release.pl?pr_number=91001">decided to proceed mostly as planned</a> while embracing Browning’s plan to focus more on racial issues.</p>
<p>Nell Gibson, an Executive Council member, said at the time that the meeting had reaffirmed her impatience with the church. “We [African Americans] have been asked to put our agenda aside and have done so every time. When will the church put its agenda aside?” she asked.</p>
<div id="attachment_81565" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_MLK_Arizona.jpg"><img aria-describedby="caption-attachment-81565" loading="lazy" class="size-medium wp-image-81565" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_MLK_Arizona-600x394.jpg" alt="1991 MLK Day in Arizona" width="600" height="394" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_MLK_Arizona-600x394.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_MLK_Arizona-768x504.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_MLK_Arizona.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-81565" class="wp-caption-text">Episcopal leaders join a rally in Phoenix, Arizona, on Jan. 21, 1991, to honor Martin Luther King Jr. They are, from left, Arizona Bishop Joseph Heistand, Presiding Bishop Edmond Browning, and Bishop Herbert Thompson of Southern Ohio. Photo: Episcopal News Service</p></div>
<p>Some Episcopal leaders talked of boycotting, but in February 1991, the Episcopal Commission for Black Ministries and the Union of Black Episcopalians issued a joint statement that <a target="_blank" rel="nofollow" href="https://www.episcopalarchives.org/cgi-bin/ENS/ENSpress_release.pl?pr_number=91042E">urged members to go to Phoenix</a>. Williams, the Ohio bishop suffragan, was chair of the Black ministries commission. Now 85, he recalled that a boycott was seen as counterproductive. “People said we really need to be there,” he told ENS. “If you’re not at the table, you become the menu.”</p>
<p>On July 11, <a target="_blank" rel="nofollow" href="https://www.episcopalarchives.org/sites/default/files/publications/1991_GC_Journal.pdf">the 70th General Convention opened</a> with a liturgy honoring Martin Luther King Jr. Then, as the House of Bishops convened, New York Bishop Suffragan Walter Dennis rose to say he was disturbed to be meeting in a state that didn’t observe a King holiday. He and 33 other bishops went on the record as “present under protest.”</p>
<p>A protest was underway in the House of Deputies as well, led by Antoinette Daniels of New Jersey and other Black deputies. Daniels read a statement objecting to the meeting location. More than 200 deputies added their names to the statement.</p>
<p>“Episcopalians of color were ignored and not consulted seriously when the response to the events in Arizona were being formulated,” Daniels told the House of Deputies, according to a Living Church report. “They were disregarded, and we see this reaction as more typical than extraordinary of their experiences in the church.”</p>
<p>Rushing, Pollard and Gayle Harris were among the deputies who signed Daniels’ statement of protest in 1991. “It was in my mind that if I went, I was going to get something out of it, and the something I wanted was a serious conversation about race and racism in The Episcopal Church,” Pollard said.</p>
<p>That conversation produced eight resolutions on racism and discrimination. Some focused on clergy deployment and unequal representation in church bodies. The resolutions targeted racism in the country and called on dioceses to fight racism in their communities and within the church. One resolution created a scholarship fund in Martin Luther King Jr.’s name.</p>
<p>Church leaders also oversaw an audit of General Convention membership that found a <a target="_blank" rel="nofollow" href="https://www.episcopalarchives.org/cgi-bin/ENS/ENSpress_release.pl?pr_number=91150">“clear pattern of institutional racism”</a> in the church, and another resolution, though brief, committed The Episcopal Church to <a target="_blank" rel="nofollow" href="https://www.episcopalarchives.org/sites/default/files/anti-racism/anti-racism-training/1991-D113.pdf">nine years of self-examination</a> “in order to become a church of and for all races.”</p>
<div id="attachment_81568" style="width: 260px" class="wp-caption alignright"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_Gayle_Harris.jpg"><img aria-describedby="caption-attachment-81568" loading="lazy" class="wp-image-81568" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/10/ENS_102220_Gayle_Harris.jpg" alt="Gayle Harris" width="250" height="351" /></a><p id="caption-attachment-81568" class="wp-caption-text">The Rt. Rev. Gayle Harris has served the Diocese of Massachusetts as bishop suffragan since 2003. Photo: Diocese of Massachusetts</p></div>
<p>“This church really did start looking at its own internal markers around racism, sexism and homophobia,” Gayle Harris said, and she partly credits Browning’s leadership. “I remember it was he who said in this church we will not have any outcasts,” she said. “He engaged not only the conversation but the work.”</p>
<p>The House of Bishops followed up in 1993 <a target="_blank" rel="nofollow" href="https://episcopalchurch.org/files/awakening_pastoralletter.pdf">with a pastoral letter</a> condemning the sin of racism, and in 2000, General Convention intensified its call to <a target="_blank" rel="nofollow" href="https://www.episcopalarchives.org/sites/default/files/anti-racism/anti-racism-training/2000-A047.pdf">fight racism at all levels of the church</a> for at least another nine years. Since then, some dioceses have taken up that fight more than others.</p>
<p>“There’s been considerable effort to continue to support the work … but it needs to be much, much more than it is,” Meeks, the Absalom Jones Center director, told ENS. “This is not some little extracurricular thing that you can engage in if you choose to. This work of racial justice and healing is central to our well-being as a community of faith.”</p>
<p><em><span style="color: #808080;">– David Paulsen is an editor and reporter for Episcopal News Service. He can be reached at</span> </em><a target="_blank" rel="nofollow" href="mailto:dpaulsen@episcopalchurch.org"><em>dpaulsen@episcopalchurch.org</em></a><em><span style="color: #808080;">.</span></em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/10/22/30-years-ago-controversy-over-king-holiday-sowed-seeds-of-episcopal-racial-justice-work-today/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="1">
						        <a href="/tag/sticky" title="Feature" style="padding-right: 0">Feature</a>, 						      </li>
						      						      <li data-count="675">
						        <a href="/tag/general-convention" title="General Convention" style="padding-right: 0">General Convention</a>, 						      </li>
						      						      <li data-count="315">
						        <a href="/tag/racial-justice" title="Racial Justice &amp; Reconciliation" style="padding-right: 0">Racial Justice &amp; Reconciliation</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w5e53bef33c2ad"  class="panel-layout" ><div id="pg-w5e53bef33c2ad-0"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-0-0"  class="panel-grid-cell" ><div id="panel-w5e53bef33c2ad-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="events" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-0" ><div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/preaching-in-the-era-of-covid-19-hitting-the-ground-running/" rel="bookmark" title="Preaching in the Era of COVID-19: Hitting the Ground Running" class="title">
                Preaching in the Era of COVID-19: Hitting the Ground Running                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course via Zoom</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Jan. 11-15, 2021</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/2021-holy-land-pilgrimage-for-orthodox-easter-and-ramadan-2/" rel="bookmark" title="2021 Holy Land pilgrimage for Orthodox Easter and Ramadan" class="title">
                2021 Holy Land pilgrimage for Orthodox Easter and Ramadan                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Holy Land</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Apr. 28-May 13, 2021</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/stepping-up-to-supervision-with-susan-beaumont/" rel="bookmark" title="Stepping Up to Supervision with Susan Beaumont" class="title">
                Stepping Up to Supervision with Susan Beaumont                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course (Diocese of Washington)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 9-Dec. 14</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/protest-chaplaincy-training-part-ii-faithful-civil-action/" rel="bookmark" title="Protest Chaplaincy Training Part II &#8211; Faithful Civil Action" class="title">
                Protest Chaplaincy Training Part II &#8211; Faithful Civil Action                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 27 @ 6 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/padraig-o-tuama-poetry-and-prayer-in-times-of-conflict/" rel="bookmark" title="Pádraig Ó Tuama: Poetry and prayer in times of conflict" class="title">
                Pádraig Ó Tuama: Poetry and prayer in times of conflict                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 14 @ 4 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/new-community-2020-virtual-conference/" rel="bookmark" title="New Community 2020 Virtual Conference" class="title">
                New Community 2020 Virtual Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 30-31</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/christian-discipleship-the-problem-of-racism/" rel="bookmark" title="Christian Discipleship &#038; the Problem of Racism" class="title">
                Christian Discipleship &#038; the Problem of Racism                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinars (St. Chrysostom's Church, Chicago)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 27 @ 6 p.m. CT</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/highlights-of-pauls-journeys-cruise/" rel="bookmark" title="Highlights of Paul&#8217;s Journeys Cruise w/ the Rev. Austin Rios" class="title">
                Highlights of Paul&#8217;s Journeys Cruise w/ the Rev. Austin Rios                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Italy, Greece and Turkey</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 3-15, 2021</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/sacred-art-god-at-the-gallery/" rel="bookmark" title="Sacred Art: God at the Gallery" class="title">
                Sacred Art: God at the Gallery                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 31, Nov. 14 and Nov. 25 @ 2 p.m. EDT/EST</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/holding-on-to-hope-a-national-service-for-healing-and-wholeness/" rel="bookmark" title="Holding on to Hope: A National Service for Healing and Wholeness" class="title">
                Holding on to Hope: A National Service for Healing and Wholeness                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Worship Service</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 1 @ 4 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/international-black-clergy-conference/" rel="bookmark" title="International Black Clergy Conference" class="title">
                International Black Clergy Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Conference</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 10-12</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/social-injustice-with-padraig-o-tuama/" rel="bookmark" title="Social (In)Justice with Pádraig Ó Tuama" class="title">
                Social (In)Justice with Pádraig Ó Tuama                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (Trinity Church Wall Street)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 31 @ 10 a.m. ET</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div></div></div><div id="panel-w5e53bef33c2ad-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/presiding-bishop-invites-prayer-on-75th-anniversary-of-united-nations/" rel="bookmark" title="Presiding Bishop invites prayer on 75th anniversary of United Nations" class="title">
                    Presiding Bishop invites prayer on 75th anniversary of United Nations                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/uto-awards-450000-in-first-cycle-of-episcopal-anglican-mission-and-ministry-grants/" rel="bookmark" title="UTO awards $450,000 in first cycle of Episcopal, Anglican mission and ministry grants" class="title">
                    UTO awards $450,000 in first cycle of Episcopal, Anglican mission and ministry grants                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/practical-inspiration-in-trying-times/" rel="bookmark" title="Practical Inspiration in Trying Times" class="title">
                    Practical Inspiration in Trying Times                    <div class="author">Church Publishing Incorporated</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/the-episcopal-church-and-the-2020-u-s-elections-an-overview-of-resources/" rel="bookmark" title="The Episcopal Church and the 2020 U.S. elections: An overview of resources" class="title">
                    The Episcopal Church and the 2020 U.S. elections: An overview of resources                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/new-prayer-initiative-offered-in-advance-of-elections-in-the-united-states/" rel="bookmark" title="New prayer initiative offered in advance of elections in the United States" class="title">
                    New prayer initiative offered in advance of elections in the United States                    <div class="author">Forward Movement and The Episcopal Church Office of Government Relations</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-preaching-foundation-delivers-preaching-conference-for-deacons-of-province-vii/" rel="bookmark" title="Episcopal Preaching Foundation delivers preaching conference for deacons of Province VII" class="title">
                    Episcopal Preaching Foundation delivers preaching conference for deacons of Province VII                    <div class="author">Episcopal Preaching Foundation</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/churchnext-launches-free-online-course-civil-conversation-in-uncivil-times-with-journalist-and-author-ray-suarez/" rel="bookmark" title="ChurchNext launches free online course &#8216;Civil Conversation in Uncivil Times&#8217; with journalist and author Ray Suarez" class="title">
                    ChurchNext launches free online course &#8216;Civil Conversation in Uncivil Times&#8217; with journalist and author Ray Suarez                    <div class="author">ChurchNext</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/church-pension-group-appoints-christopher-r-rourke-senior-vice-president-and-general-manager-of-the-church-insurance-companies/" rel="bookmark" title="Church Pension Group Appoints Christopher R. Rourke Senior Vice President and General Manager of the Church Insurance Companies" class="title">
                    Church Pension Group Appoints Christopher R. Rourke Senior Vice President and General Manager of the Church Insurance Companies                    <div class="author">Church Pension Group</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/chaplain-7/" rel="bookmark" title="Chaplain" class="title">
                  Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tulsa, OK</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-56/" rel="bookmark" title="Priest-In-Charge" class="title">
                  Priest-In-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Eugene, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-434/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Mexico City, Mexico</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/marketing-specialist/" rel="bookmark" title="Marketing Specialist" class="title">
                  Marketing Specialist                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/bishop-diocesan-4/" rel="bookmark" title="Bishop, Diocesan" class="title">
                  Bishop, Diocesan                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Diocese of Iowa</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/graduate-resident-youth-minister-3/" rel="bookmark" title="Graduate Resident Youth Minister" class="title">
                  Graduate Resident Youth Minister                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Multiple Locations</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/anglican-and-episcopal-studies-faculty-position-tenure-track/" rel="bookmark" title="Anglican and Episcopal Studies Faculty Position (Tenure-Track)" class="title">
                  Anglican and Episcopal Studies Faculty Position (Tenure-Track)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Atlanta, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/bishop-diocesan-3/" rel="bookmark" title="Bishop Diocesan" class="title">
                  Bishop Diocesan                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Diocese of Pittsburgh</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-435/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> La Crosse, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-priest-8/" rel="bookmark" title="Associate Priest" class="title">
                  Associate Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Rochester, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-rector-24/" rel="bookmark" title="Assistant Rector" class="title">
                  Assistant Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, DC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-ecbf-business-loan-development/" rel="bookmark" title="Director, ECBF Business &#038; Loan Development" class="title">
                  Director, ECBF Business &#038; Loan Development                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Chicago, IL or Deployed</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-429/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lake Oswego, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-priest-6/" rel="bookmark" title="Assistant Priest" class="title">
                  Assistant Priest                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Southport, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-432/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wilmington, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-439/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Richmond, IN</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-communications-and-networking/" rel="bookmark" title="Director of Communications and Networking" class="title">
                  Director of Communications and Networking                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Miami, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-430/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/multimedia-producer/" rel="bookmark" title="Multimedia Producer" class="title">
                  Multimedia Producer                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-44/" rel="bookmark" title="Priest in Charge" class="title">
                  Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hartwell/Elberton, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-ht-2/" rel="bookmark" title="Vicar (HT)" class="title">
                  Vicar (HT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Florence, OR</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w5e53bef33c2ad-1"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-md-4">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget"><div id="pl-w5de534ed90c54"  class="panel-layout" ><div id="pg-w5de534ed90c54-0"  class="panel-grid panel-no-style" ><div id="pgc-w5de534ed90c54-0-0"  class="panel-grid-cell" ><div id="panel-w5de534ed90c54-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div class="padding panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-0" ><h3 class="widget-title">Most Recent Posts</h3><ul class="list">
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/10/21/first-ever-survey-of-race-sexuality-and-gender-identity-of-episcopal-clergy-is-underway/" title="First-ever survey of race, sexuality and gender identity of Episcopal clergy is underway">
      First-ever survey of race, sexuality and gender identity of Episcopal clergy is underway      <div class="date">Posted Oct 21, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/10/21/president-of-saint-augustines-historical-black-university-with-episcopal-roots-dies-of-covid-19/" title="President of Saint Augustine’s, historically Black university with Episcopal roots, dies of COVID-19">
      President of Saint Augustine’s, historically Black university with Episcopal roots, dies of COVID-19      <div class="date">Posted Oct 21, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/10/20/lambeth-conference-dates-announced-for-2022/" title="Lambeth Conference dates announced for 2022">
      Lambeth Conference dates announced for 2022      <div class="date">Posted Oct 20, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/10/19/uks-anglican-leaders-issue-warning-on-internal-market-bill/" title="UK&#8217;s Anglican leaders issue warning on Internal Market Bill">
      UK&#8217;s Anglican leaders issue warning on Internal Market Bill      <div class="date">Posted Oct 19, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/10/16/2019-parochial-reports-show-continued-decline-and-a-dire-future-for-the-episcopal-church/" title="2019 parochial reports show continued decline and a ‘dire’ future for The Episcopal Church">
      2019 parochial reports show continued decline and a ‘dire’ future for The Episcopal Church      <div class="date">Posted Oct 16, 2020</div>    </a>
  </li>
  </ul></div></div><div id="panel-w5de534ed90c54-0-0-1" class="so-panel widget widget_sow-editor" data-index="1" ><div class="newsletter-outer english panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-1" ><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title">Newsletter - English</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<div id="newsletter">

<!-- Begin MailChimp Signup Form -->

<form id="mc-embedded-subscribe-form" class="validate" action="//episcopaldigitalnetwork.us14.list-manage.com/subscribe/post?u=11af1a2c9761394bbd97cdb1a&amp;id=d473cad2d8" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_11af1a2c9761394bbd97cdb1a_d473cad2d8" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form><!--End mc_embed_signup-->
</div></div>
</div></div></div><div id="panel-w5de534ed90c54-0-0-2" class="so-panel widget widget_text" data-index="2" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w5de534ed90c54-0-0-3" class="so-panel widget widget_text panel-last-child" data-index="3" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2020                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://episcopalnewsservice.org/email-signup/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

                    <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5e53bef33c2ad */ #pgc-w5e53bef33c2ad-0-0 , #pgc-w5e53bef33c2ad-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w5e53bef33c2ad-0 , #pl-w5e53bef33c2ad .so-panel { margin-bottom:30px } #pl-w5e53bef33c2ad .so-panel:last-child { margin-bottom:0px } #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5e53bef33c2ad-0 > .panel-grid-cell , #pg-w5e53bef33c2ad-0 > .panel-row-style > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5e53bef33c2ad-0 , #pg-w5e53bef33c2ad-1 { margin-bottom:px } #pl-w5e53bef33c2ad .panel-grid-cell { padding:0 } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-empty { display:none } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w5de534ed90c54 */ #pgc-w5de534ed90c54-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5de534ed90c54 .so-panel { margin-bottom:30px } #pl-w5de534ed90c54 .so-panel:last-child { margin-bottom:0px } #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5de534ed90c54-0 > .panel-grid-cell , #pg-w5de534ed90c54-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5de534ed90c54-0 { margin-bottom:px } #pl-w5de534ed90c54 .panel-grid-cell { padding:0 } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"none","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'136159490',post:'81563',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '81563' ]);
</script>
			<script type='text/javascript'>
				jQuery(document).ready(function($){
					var gforms = '.gform_wrapper form';
					$( document ).on( 'submit', gforms ,function() {
						$('<input>').attr( 'type', 'hidden' )
								.attr( 'name', 'gf_zero_spam_key' )
								.attr( 'value', 'B0!0LR(mhj!R(h2Bx(xh5s9TcFZWHEqiCcuBUzZgoldhibo%mN*)wXuUK8QBXS(L' )
								.appendTo( gforms );
						return true;
					});
				});
			</script>
			    <!--ENSTARGET-->
  </body>

</html>
