<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/favicon.ico" type="image/x-icon" />

	  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta property="og:title" content="Seminaries make fall semester plans amid changing coronavirus context"/>
<meta property="og:description" content="[Episcopal News Service] Below are summaries of each of the nine Episcopal Church-affiliated seminaries’ plans for the start of the 2020-21 academic year.  "/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Seminaries make fall semester plans amid changing coronavirus context"/>
<meta name="twitter:description" content="[Episcopal News Service] Below are summaries of each of the nine Episcopal Church-affiliated seminaries’ plans for the start of the 2020-21 academic year.  "/>
<meta name="author" content="Egan Millard"/>

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Seminaries make fall semester plans amid changing coronavirus context - Episcopal News Service</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.episcopalnewsservice.org/2020/09/01/seminaries-make-fall-semester-plans-amid-changing-coronavirus-context/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.episcopalnewsservice.org/2020/09/01/seminaries-make-fall-semester-plans-amid-changing-coronavirus-context/" />
	<meta property="og:site_name" content="Episcopal News Service" />
	<meta property="article:publisher" content="https://www.facebook.com/EpiscopalNewsENS" />
	<meta property="article:published_time" content="2020-09-01T19:05:47+00:00" />
	<meta name="twitter:creator" content="@episcopal_news" />
	<meta name="twitter:site" content="@episcopal_news" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.episcopalnewsservice.org/#organization","name":"Episcopal News Service","url":"https://www.episcopalnewsservice.org/","sameAs":["https://www.facebook.com/EpiscopalNewsENS","https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw","https://twitter.com/episcopal_news"],"logo":{"@type":"ImageObject","@id":"https://www.episcopalnewsservice.org/#logo","inLanguage":"en-US","url":"https://www.episcopalnewsservice.org/wp-content/uploads/2017/08/default.jpg","width":200,"height":200,"caption":"Episcopal News Service"},"image":{"@id":"https://www.episcopalnewsservice.org/#logo"}},{"@type":"WebSite","@id":"https://www.episcopalnewsservice.org/#website","url":"https://www.episcopalnewsservice.org/","name":"Episcopal News Service","description":"The official news service of the Episcopal Church.","publisher":{"@id":"https://www.episcopalnewsservice.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.episcopalnewsservice.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.episcopalnewsservice.org/2020/09/01/seminaries-make-fall-semester-plans-amid-changing-coronavirus-context/#webpage","url":"https://www.episcopalnewsservice.org/2020/09/01/seminaries-make-fall-semester-plans-amid-changing-coronavirus-context/","name":"Seminaries make fall semester plans amid changing coronavirus context - Episcopal News Service","isPartOf":{"@id":"https://www.episcopalnewsservice.org/#website"},"datePublished":"2020-09-01T19:05:47+00:00","dateModified":"2020-09-01T19:05:47+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.episcopalnewsservice.org/2020/09/01/seminaries-make-fall-semester-plans-amid-changing-coronavirus-context/"]}]},{"@type":"Article","@id":"https://www.episcopalnewsservice.org/2020/09/01/seminaries-make-fall-semester-plans-amid-changing-coronavirus-context/#article","isPartOf":{"@id":"https://www.episcopalnewsservice.org/2020/09/01/seminaries-make-fall-semester-plans-amid-changing-coronavirus-context/#webpage"},"author":{"@id":"https://www.episcopalnewsservice.org/#/schema/person/b792591da2e2e4561e1cb377e34d964e"},"headline":"Seminaries make fall semester plans amid changing coronavirus context","datePublished":"2020-09-01T19:05:47+00:00","dateModified":"2020-09-01T19:05:47+00:00","mainEntityOfPage":{"@id":"https://www.episcopalnewsservice.org/2020/09/01/seminaries-make-fall-semester-plans-amid-changing-coronavirus-context/#webpage"},"publisher":{"@id":"https://www.episcopalnewsservice.org/#organization"},"keywords":"COVID-19,Theological Education","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.episcopalnewsservice.org/#/schema/person/b792591da2e2e4561e1cb377e34d964e","name":"Egan Millard","image":{"@type":"ImageObject","@id":"https://www.episcopalnewsservice.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f44a089b8fac7d5d759d30f28ca32f7c?s=96&d=mm&r=g","caption":"Egan Millard"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.episcopalnewsservice.org' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.5' id='juicerembed-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/vue.min.js?ver=1.0' id='vue-js-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0' id='jquery-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/jquery.mobile.min.js?ver=1.0' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0' id='tether-min-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/main.js?ver=1.0.0' id='app-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27611945-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-27611945-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.episcopalnewsservice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalnewsservice.org/wp-json/wp/v2/posts/80376" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/p9djiO-kUo' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F09%2F01%2Fseminaries-make-fall-semester-plans-amid-changing-coronavirus-context%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F09%2F01%2Fseminaries-make-fall-semester-plans-amid-changing-coronavirus-context%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '27611945-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.13.1" /><script type='text/javascript'>var gt_request_uri = '/2020/09/01/seminaries-make-fall-semester-plans-amid-changing-coronavirus-context/';</script><style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-5.5-2.1.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-80376 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-76380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-md-8">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>Seminaries make fall semester plans amid changing coronavirus context</h2>
												
												<div class="author">Mary Frances Schjonberg</div><div class="date">Posted 4 hours ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/09/01/seminaries-make-fall-semester-plans-amid-changing-coronavirus-context/"></div><p><span style="color: #808080;">[Episcopal News Service]</span> Below are summaries of each of the nine Episcopal Church-affiliated seminaries’ plans for the start of the 2020-21 academic year.</p>
<p><strong>Church Divinity School of the Pacific (Berkeley, California)</strong><br />
<strong>Classes begin:</strong> Sept. 8<br />
<strong>The student body this fall:</strong> The seminary expects 30 students in residence and 53 in online programs.<br />
<strong>Teaching model:</strong> CDSP will begin in a remote format, with some courses meeting in an asynchronous online medium and others meeting synchronously or in some combination of the two. “Asynchronous online” means that students access their course materials and complete their work online but do not meet at set times. “Remote synchronous” means that students meet at specific set times via videoconference. Residential students are expected to enroll in required courses designated for them, in order to foster community.<br />
<strong>Housing and meal service:</strong> Fifteen students are living in seminary apartments and 15 are in modified non-dorm housing, each with a private bath and access to cooking equipment and food storage. Students who qualify for tuition and housing scholarships get a meal supplement.<br />
<strong>Worship:</strong> The residential community will have a twice-weekly Liturgy of the Word, with a homily, via Zoom. In addition, all students are in small formation groups and each group will be required to pray a Daily Office together at least three times a week.<br />
<strong>Consultation with other groups:</strong> CDSP is part of the Graduate Theological Union but made plans independent of other schools’ decisions.</p>
<p><strong>Berkeley Divinity School at Yale University (New Haven, Connecticut)</strong><br />
<strong>Classes begin:</strong> Aug. 31<br />
<strong>The student body this fall:</strong> The school predicts it will have 50 students, 17 of whom will be new students. Most of the students are full-time. Yale Divinity School will have more than 300 overall. The school has had six deferrals, which is unusual. The median age of the incoming class is 25.<br />
<strong>Teaching model:</strong> BDS will offer some in-person classes but most will be online. Students have the option of taking classes only online for at least this semester.<br />
<strong>Housing and meal service:</strong> Yale student housing is open. Berkeley usually has about half of its students in those apartments and the other half nearby in private arrangements. About 10 percent fewer students are living locally. There will be pre-packaged meals available on a meal plan for pickup but no in-person shared dining.<br />
<strong>Worship:</strong> All services will be online in a mix of live Zoom and some pre-recorded elements.<br />
<strong>Consultation with other groups:</strong> Berkley is conforming to policies adopted by Yale University.</p>
<p><strong>Bexley Seabury Seminary (Chicago, Illinois)</strong><br />
<strong>Classes begin:</strong> Sept. 8<br />
<strong>The student body this fall:</strong> There are currently 59 students from 32 dioceses in the school’s master’s-level programs, along with a few additional students from other seminaries in the Chicago area and those who are taking classes as non-degree students or auditors. The students range in age from 24 to 75.<br />
<strong>Teaching model:</strong> The faculty decided in early April to move all classes wholly online for the balance of that semester and for all of the 2020-2021 academic year.<br />
<strong>Housing and meal service:</strong> All students live in their own homes. There is no student housing and no meal service.<br />
<strong>Worship:</strong> Every synchronous class will have some form of worship built in.<br />
<strong>Consultation with other groups:</strong> There was no centralized decision from the Association of Chicago Theological Schools, in which Bexley Seabury participates, about this semester. The Doctor of Ministry in preaching program, which the school jointly administers with several other ACTS seminaries, will have its classes meet online this summer.</p>
<p><strong>Episcopal Divinity School at Union Theological Seminary (New York, New York)</strong><br />
<strong>Classes begin:</strong> Oct. 5, with an academic session of intensive remote courses Sept. 8-25<br />
<strong>The student body this fall:</strong> Union Theological has 254 active students; 39 have identified as Episcopal/Anglican. Of those students, 21 enrolled in the EDS at Union Anglican Studies M.Div. and S.T.M. programs. The age range for Union Theological Seminary is 22-76.<br />
<strong>Teaching model:</strong> Union Theological Seminary and EDS at Union will begin the academic year teaching remotely and will continue “as long as it remains the healthiest, safest mode of being in community.”<br />
<strong>Housing and meal service:</strong> Union expects to have 60 of its 190 student dorm rooms, apartments, and studio units occupied.<br />
<strong>Worship:</strong> EDS at Union will meet online Monday-Thursday for Morning Prayer and Thursdays for Evening Prayer. Union chapel will be online Monday-Thursday and each month there will be a service led by EDS at Union. Discussions are ongoing about socially distant chapel services with limited capacity for students living on campus.<br />
<strong>Consultation with other groups:</strong> EDS at Union followed the direction, recommendations and timeline of Union.</p>
<p><strong>General Theological Seminary (New York, New York)</strong><br />
<strong>Classes begin:</strong> Sept. 8<br />
<strong>The student body this fall:</strong> The students range in age from mid-20s to over 65. There will be about 40 new students, 10 of whom are in the Doctor of Ministry program.<br />
<strong>Teaching model:</strong> Classes will meet in person September through Thanksgiving, then move entirely virtual. If there are any medical or other circumstances governing an individual student’s need to opt for an online option, they will be accommodated. GTS can move to fully remote instruction if needed.<br />
<strong>Housing and meal service:</strong> About half of the students live in seminary housing. In what it called a “painful decision,” GTS discontinued meal service for the fall semester. Periodic picnics are planned for the three acres of open space on the Close.<br />
<strong>Worship:</strong> Chapel services will mostly be conducted outside, with occasional use of the Chapel of the Good Shepherd.<br />
<strong>Consultation with other groups:</strong> The seminary’s plans are not reliant on any consortiums.</p>
<p><strong>Nashotah House Theological Seminary (Nashotah, Wisconsin)</strong><br />
<strong>Classes begin:</strong> Sept. 8<br />
<strong>The student body this fall:</strong> There will be 32 residential students and 35 hybrid distance students. The approximately 40 advanced degree (S.T.M. and D.Min.) students take courses only in January and July. The age range of residential students is 23 to 64, with a median of 32.<br />
<strong>Teaching model:</strong> Residential classes will meet in person with an online option available for every course. Professors have the option to teach their courses remotely. Students have the option of taking in-person courses remotely.<br />
<strong>Housing and meal service:</strong> All residential students will live in seminary-owned housing. Meal service will continue with staff serving food, so diners are not involved in getting food or drinks. Tables are spread out, including outdoors under a tent, with two people per table.<br />
<strong>Worship:</strong> Outdoors, socially distanced and masked. Daily Eucharist will be celebrated with bread only.<br />
<strong>Consultation with other groups:</strong> Nashotah House consulted with fellow members of the Wisconsin Association of Independent Colleges and Universities.</p>
<p><strong>School of Theology, University of the South (Sewanee, Tennessee)</strong><br />
<strong>Classes began:</strong> Aug. 24<br />
<strong>The student body this fall:</strong> Sewanee welcomed 75 students. Their average age is 37.5 years.<br />
<strong>Teaching model:</strong> All classes are offered both in person and online. Students have the option to choose on a daily basis whether they attend in person or online.<br />
<strong>Housing and meal service:</strong> All students live in school-owned housing and all units have kitchens.<br />
<strong>Worship:</strong> Morning and Evening Prayer are offered to a limited number of community members for in-person worship in the chapel. Those services are also live-streamed. There is no singing or choir. The term’s first Wednesday Eucharist was held outdoors with social distancing and masks required. All other Wednesday services will be held in All Saints&#8217; Chapel, the university’s chapel, for a limited number of people. They will be livestreamed.<br />
<strong>Consultation with other groups:</strong> None</p>
<p><strong>Seminary of the Southwest (Austin, Texas)</strong><br />
<strong>Classes begin:</strong> Aug. 31<br />
<strong>The student body this fall:</strong> The approximately 150 students range from young adults to many who are retirement age or older.<br />
<strong>Teaching model:</strong> All classes will either be entirely remote or have a remote option, with a handful of classes planned with in-person sections. Those classes will also have a remote option, and students can decide which mode they want to attend. In-person classes will have capacity limits of less than 25 percent for the space being used. Faculty and students must wear masks at all times. Classrooms will be disinfected between use. HVAC systems in all buildings have been upgraded to include virus-rated filters and increase the introduction of outside air.<br />
<strong>Housing and meal service:</strong> Students in seminary housing were allowed to stay in their housing since the pandemic began. The school is welcoming a new class that has moved into much of the available housing. Students will have a limited meals-to-go plan for the fall. They will not be allowed to use the dining space to eat; it has been retrofitted to be a study hall. The number of weekly meals has been reduced from four to two on a trial basis.<br />
<strong>Worship:</strong> Southwest has reduced its pattern of three daily services (including a daily Eucharist) Monday-Friday in Christ Chapel to two prayer services, Monday-Thursday. One is a Zoom service and the other an in-person prayer service on the campus’s large central courtyard, known as the Motte.<br />
<strong>Consultation with other groups:</strong> The school communicates with the Association of Theological Schools and other accreditors to ensure changes conform to standards. The school is neighbors with the University of Texas and Austin Presbyterian Theological Seminary and so has many policy models and data resources to pull upon.</p>
<p><strong>Trinity School for Ministry (Ambridge, Pennsylvania)</strong><br />
<strong>Classes begin:</strong> Aug. 31<br />
<strong>The student body this fall:</strong> The school will have 156 students in residential and online courses. Their average age is 38.<br />
<strong>Teaching model:</strong> Trinity will offer a combination of in-person and online learning. Students can opt for online-only.<br />
<strong>Housing and meal service:</strong> Six students will live in seminary-owned housing. Meals will be served by the kitchen staff behind a plastic shield. Anyone dining in will be required to follow social distancing.<br />
<strong>Worship:</strong> The seminary’s leadership formation groups are assigned weeks to lead worship. Worship will be livestreamed from the chapel to classrooms where other students and staff will gather in groups of 12-18 with social distancing. The services include Morning and Evening Prayer, as well as a weekly Communion service on Wednesday.<br />
<strong>Consultation with other groups:</strong> The North American Lutheran Seminary is embedded on the Trinity campus and is following the school’s reopening process.</p>
<p><strong>Virginia Theological Seminary (Alexandria, Virginia)</strong><br />
<strong>Classes begin:</strong> Sept. 8<br />
<strong>The student body this fall:</strong> The seminary is at capacity, with an incoming class of 59 and approximately 140 degree students. The average age is 44.<br />
<strong>Teaching model:</strong> VTS students can fully participate in class and in chapel online, and those at higher risk are encouraged to take this option. There are face-to-face opportunities for those who feel comfortable.<br />
<strong>Housing and meal service:</strong> The campus is fully occupied. Families in apartments can stay year-round. Residence hall students will be asked to leave the campus at Thanksgiving and continue their learning online.<br />
<strong>Worship:</strong> The community will worship primarily online, with options for outdoor services. The school hopes to move to face-to-face at the end of the first quarter.<br />
<strong>Consultation with other groups:</strong> VTS leaders have been in conversation with the Washington Theological Consortium, but its plans have not been dependent on the group.</p>
<p><span style="color: #808080;"><em>– The Rev. Mary Frances Schjonberg retired in July 2019 as senior editor and reporter for Episcopal News Service.</em></span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/09/01/seminaries-make-fall-semester-plans-amid-changing-coronavirus-context/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="230">
						        <a href="/tag/coronavirus" title="COVID-19" style="padding-right: 0">COVID-19</a>, 						      </li>
						      						      <li data-count="326">
						        <a href="/tag/theological-education" title="Theological Education" style="padding-right: 0">Theological Education</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w5e53bef33c2ad"  class="panel-layout" ><div id="pg-w5e53bef33c2ad-0"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-0-0"  class="panel-grid-cell" ><div id="panel-w5e53bef33c2ad-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="events" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-0" ><div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/forest-dwelling-program-spirituality-for-our-wisdom-years/" rel="bookmark" title="Forest Dwelling Program: Spirituality For Our Wisdom Years" class="title">
                Forest Dwelling Program: Spirituality For Our Wisdom Years                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Certificate Program</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Jan. 3, 2021-Dec. 15, 2022</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/entering-the-heart-of-christ-christianity-as-participatory-mystery/" rel="bookmark" title="Entering the Heart of Christ: Christianity as Participatory Mystery" class="title">
                Entering the Heart of Christ: Christianity as Participatory Mystery                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (St. James, Lancaster, PA)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 25-26</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/virtual-episcopal-latino-ministry-competency/" rel="bookmark" title="Episcopal Latino Ministry Competency Course" class="title">
                Episcopal Latino Ministry Competency Course                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Virtual Course</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 12-16</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/reopening-in-a-new-reality-leading-a-hybrid-congregation/" rel="bookmark" title="Reopening in a New Reality: Leading a Hybrid Congregation" class="title">
                Reopening in a New Reality: Leading a Hybrid Congregation                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (FaithX)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 16 @ 1 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/international-black-clergy-conference/" rel="bookmark" title="International Black Clergy Conference" class="title">
                International Black Clergy Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Conference</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 10-12</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/new-community-2020-virtual-conference/" rel="bookmark" title="New Community 2020 Virtual Conference" class="title">
                New Community 2020 Virtual Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Oct. 30-31</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div></div></div><div id="panel-w5e53bef33c2ad-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/executive-council-awards-episcopal-church-constable-fund-grants-5/" rel="bookmark" title="Executive Council awards Episcopal Church Constable Fund Grants" class="title">
                    Executive Council awards Episcopal Church Constable Fund Grants                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/seminary-of-the-southwest-launches-forming-leaders-at-the-frontier-campaign-for-southwest/" rel="bookmark" title="Seminary of the Southwest Launches FORMING LEADERS AT THE FRONTIER: CAMPAIGN FOR SOUTHWEST" class="title">
                    Seminary of the Southwest Launches FORMING LEADERS AT THE FRONTIER: CAMPAIGN FOR SOUTHWEST                    <div class="author">Seminary of the Southwest</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/new-way-of-love-resources-support-building-an-intentional-small-group-ministry/" rel="bookmark" title="New Way of Love resources support building an intentional small group ministry" class="title">
                    New Way of Love resources support building an intentional small group ministry                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/this-is-not-sunday-school-launches-in-september/" rel="bookmark" title="This is NOT Sunday School launches in September" class="title">
                    This is NOT Sunday School launches in September                    <div class="author">Forward Movement and FORMA</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/beiruts-all-saints-church-turns-attention-to-its-neighbors-in-need/" rel="bookmark" title="Beirut’s All Saints Church turns attention to its neighbors in need" class="title">
                    Beirut’s All Saints Church turns attention to its neighbors in need                    <div class="author">American Friends of the Episcopal Diocese of Jerusalem</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-youth-event-cancelled-eyex-planning-underway/" rel="bookmark" title="Episcopal Youth Event canceled/EYEx planning underway" class="title">
                    Episcopal Youth Event canceled/EYEx planning underway                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/global-mission-study-series-for-congregations-is-published-by-gemn/" rel="bookmark" title="Global mission study series for congregations is published by GEMN" class="title">
                    Global mission study series for congregations is published by GEMN                    <div class="author">Global Episcopal Mission Network</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-420/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Jackson, MS</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-to-the-rector-2/" rel="bookmark" title="Assistant to the Rector" class="title">
                  Assistant to the Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Arlington, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/assistant-associate-rector/" rel="bookmark" title="Assistant/Associate Rector" class="title">
                  Assistant/Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, DC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-56/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Delray Beach, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-424/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lincoln, NE</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/editor-anglican-and-episcopal-history/" rel="bookmark" title="Editor &#8211; Anglican and Episcopal History" class="title">
                  Editor &#8211; Anglican and Episcopal History                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Remote</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-56/" rel="bookmark" title="Priest-In-Charge" class="title">
                  Priest-In-Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Eugene, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-402/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Maple Glen, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-55/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenwich, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-404/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Dodge City, KS</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-418/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hershey, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-410/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Astoria, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-priest-in-charge-pt-2/" rel="bookmark" title="Rector/Priest in Charge (PT)" class="title">
                  Rector/Priest in Charge (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lisbon, ME</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-pastoral-care/" rel="bookmark" title="Associate for Pastoral Care" class="title">
                  Associate for Pastoral Care                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Richmond, VA</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w5e53bef33c2ad-1"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-md-4">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget"><div id="pl-w5de534ed90c54"  class="panel-layout" ><div id="pg-w5de534ed90c54-0"  class="panel-grid panel-no-style" ><div id="pgc-w5de534ed90c54-0-0"  class="panel-grid-cell" ><div id="panel-w5de534ed90c54-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div class="padding panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-0" ><h3 class="widget-title">Most Recent Posts</h3><ul class="list">
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/09/01/episcopal-seminaries-adapt-to-covid-19s-persistence/" title="Episcopal seminaries adapt to COVID-19&#8217;s persistence">
      Episcopal seminaries adapt to COVID-19&#8217;s persistence      <div class="date">Posted 3 hours ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/09/01/children-in-rural-west-virginia-travel-world-from-home-in-episcopal-ministrys-camp-in-a-box/" title="Children in rural West Virginia travel world from home with Episcopal ministry’s ‘Camp in a Box’">
      Children in rural West Virginia travel world from home with Episcopal ministry’s ‘Camp in a Box’      <div class="date">Posted 5 hours ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/08/31/with-repairs-ongoing-some-seniors-can-return-to-southeast-florida-affordable-housing-facility/" title="With repairs ongoing, some seniors can return to Southeast Florida affordable housing facility">
      With repairs ongoing, some seniors can return to Southeast Florida affordable housing facility      <div class="date">Posted Aug 31, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/08/31/diana-akiyama-elected-11th-bishop-of-oregon/" title="Diana Akiyama elected 11th bishop of Oregon">
      Diana Akiyama elected 11th bishop of Oregon      <div class="date">Posted Aug 31, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/08/28/hurricane-laura-causes-major-damage-in-western-louisiana/" title="Hurricane Laura causes major damage in Western Louisiana">
      Hurricane Laura causes major damage in Western Louisiana      <div class="date">Posted Aug 28, 2020</div>    </a>
  </li>
  </ul></div></div><div id="panel-w5de534ed90c54-0-0-1" class="so-panel widget widget_sow-editor" data-index="1" ><div class="newsletter-outer english panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-1" ><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title">Newsletter - English</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<div id="newsletter">

<!-- Begin MailChimp Signup Form -->

<form id="mc-embedded-subscribe-form" class="validate" action="//episcopaldigitalnetwork.us14.list-manage.com/subscribe/post?u=11af1a2c9761394bbd97cdb1a&amp;id=d473cad2d8" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_11af1a2c9761394bbd97cdb1a_d473cad2d8" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form><!--End mc_embed_signup-->
</div></div>
</div></div></div><div id="panel-w5de534ed90c54-0-0-2" class="so-panel widget widget_text" data-index="2" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w5de534ed90c54-0-0-3" class="so-panel widget widget_text panel-last-child" data-index="3" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2020                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
<li id="menu-item-70995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70995"><a href="https://www.episcopalnewsservice.org/category/noticias/">Noticias</a></li>
<li id="menu-item-70996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70996"><a href="https://www.episcopalnewsservice.org/category/actualites/">Actualités</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

    			<script type='text/javascript'>
				jQuery(document).ready(function($){
					var gforms = '.gform_wrapper form';
					$( document ).on( 'submit', gforms ,function() {
						$('<input>').attr( 'type', 'hidden' )
								.attr( 'name', 'gf_zero_spam_key' )
								.attr( 'value', 'B0!0LR(mhj!R(h2Bx(xh5s9TcFZWHEqiCcuBUzZgoldhibo%mN*)wXuUK8QBXS(L' )
								.appendTo( gforms );
						return true;
					});
				});
			</script>
			                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5e53bef33c2ad */ #pgc-w5e53bef33c2ad-0-0 , #pgc-w5e53bef33c2ad-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w5e53bef33c2ad-0 , #pl-w5e53bef33c2ad .so-panel { margin-bottom:30px } #pl-w5e53bef33c2ad .so-panel:last-child { margin-bottom:0px } #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5e53bef33c2ad-0 > .panel-grid-cell , #pg-w5e53bef33c2ad-0 > .panel-row-style > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5e53bef33c2ad .panel-grid-cell { padding:0 } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-empty { display:none } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w5de534ed90c54 */ #pgc-w5de534ed90c54-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5de534ed90c54 .so-panel { margin-bottom:30px } #pl-w5de534ed90c54 .so-panel:last-child { margin-bottom:0px } #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5de534ed90c54-0 > .panel-grid-cell , #pg-w5de534ed90c54-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5de534ed90c54 .panel-grid-cell { padding:0 } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'136159490',post:'80376',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '80376' ]);
</script>

  </body>

</html>
