<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/favicon.ico" type="image/x-icon" />

	  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta property="og:title" content="Dispute in Egypt over control of new Anglican province rooted in yearslong legal challenge"/>
<meta property="og:description" content="[Episcopal News Service] The Anglican Communion’s newest province – the month-old Episcopal/Anglican Province of Alexandria in Africa – is facing a legal "/>
<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109994310_3250933361595490_5603394546313197351_o.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Dispute in Egypt over control of new Anglican province rooted in yearslong legal challenge"/>
<meta name="twitter:description" content="[Episcopal News Service] The Anglican Communion’s newest province – the month-old Episcopal/Anglican Province of Alexandria in Africa – is facing a legal "/>
<meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109994310_3250933361595490_5603394546313197351_o.jpg"/>
<meta name="author" content="Egan Millard"/>

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dispute in Egypt over control of new Anglican province rooted in yearslong legal challenge - Episcopal News Service</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/" />
	<meta property="og:site_name" content="Episcopal News Service" />
	<meta property="article:publisher" content="https://www.facebook.com/EpiscopalNewsENS" />
	<meta property="article:published_time" content="2020-07-24T15:14:44+00:00" />
	<meta property="article:modified_time" content="2020-07-24T17:27:34+00:00" />
	<meta property="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109994310_3250933361595490_5603394546313197351_o.jpg" />
	<meta property="og:image:width" content="1904" />
	<meta property="og:image:height" content="1378" />
	<meta name="twitter:creator" content="@episcopal_news" />
	<meta name="twitter:site" content="@episcopal_news" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.episcopalnewsservice.org/#organization","name":"Episcopal News Service","url":"https://www.episcopalnewsservice.org/","sameAs":["https://www.facebook.com/EpiscopalNewsENS","https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw","https://twitter.com/episcopal_news"],"logo":{"@type":"ImageObject","@id":"https://www.episcopalnewsservice.org/#logo","inLanguage":"en-US","url":"https://www.episcopalnewsservice.org/wp-content/uploads/2017/08/default.jpg","width":200,"height":200,"caption":"Episcopal News Service"},"image":{"@id":"https://www.episcopalnewsservice.org/#logo"}},{"@type":"WebSite","@id":"https://www.episcopalnewsservice.org/#website","url":"https://www.episcopalnewsservice.org/","name":"Episcopal News Service","description":"The official news service of the Episcopal Church.","publisher":{"@id":"https://www.episcopalnewsservice.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.episcopalnewsservice.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/#primaryimage","inLanguage":"en-US","url":"https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109994310_3250933361595490_5603394546313197351_o.jpg","width":1904,"height":1378,"caption":"All Saints' Cathedral in Cairo, Egypt, seat of the Diocese of Egypt in the Episcopal / Anglican Province of Alexandria. Photo: Diocese of Egypt"},{"@type":"WebPage","@id":"https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/#webpage","url":"https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/","name":"Dispute in Egypt over control of new Anglican province rooted in yearslong legal challenge - Episcopal News Service","isPartOf":{"@id":"https://www.episcopalnewsservice.org/#website"},"primaryImageOfPage":{"@id":"https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/#primaryimage"},"datePublished":"2020-07-24T15:14:44+00:00","dateModified":"2020-07-24T17:27:34+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/"]}]},{"@type":"Article","@id":"https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/#article","isPartOf":{"@id":"https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/#webpage"},"author":{"@id":"https://www.episcopalnewsservice.org/#/schema/person/b792591da2e2e4561e1cb377e34d964e"},"headline":"Dispute in Egypt over control of new Anglican province rooted in yearslong legal challenge","datePublished":"2020-07-24T15:14:44+00:00","dateModified":"2020-07-24T17:27:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/#webpage"},"publisher":{"@id":"https://www.episcopalnewsservice.org/#organization"},"image":{"@id":"https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/#primaryimage"},"keywords":"Anglican Communion,Ecumenical &amp; Interreligious,Middle East","articleSection":"Latest News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.episcopalnewsservice.org/#/schema/person/b792591da2e2e4561e1cb377e34d964e","name":"Egan Millard","image":{"@type":"ImageObject","@id":"https://www.episcopalnewsservice.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f44a089b8fac7d5d759d30f28ca32f7c?s=96&d=mm&r=g","caption":"Egan Millard"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.episcopalnewsservice.org' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/vue.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/jquery.mobile.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/main.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.episcopalnewsservice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p9djiO-kK9' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F07%2F24%2Fdispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F07%2F24%2Fdispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge%2F&#038;format=xml" />
<script type='text/javascript'>var gt_request_uri = '/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/';</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '694614081044432', {}, {
    "agent": "wordpress-5.4.2-2.1.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=694614081044432&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-79741 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-76380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-md-8">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>Dispute in Egypt over control of new Anglican province rooted in yearslong legal challenge</h2>
												
												<div class="author">By Egan Millard</div><div class="date">Posted 6 hours ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/"></div><div id="attachment_79737" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109994310_3250933361595490_5603394546313197351_o.jpg"><img aria-describedby="caption-attachment-79737" class="size-medium wp-image-79737" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109994310_3250933361595490_5603394546313197351_o-600x434.jpg" alt="" width="600" height="434" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109994310_3250933361595490_5603394546313197351_o-600x434.jpg 600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109994310_3250933361595490_5603394546313197351_o-1600x1158.jpg 1600w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109994310_3250933361595490_5603394546313197351_o-768x556.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109994310_3250933361595490_5603394546313197351_o-1536x1112.jpg 1536w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109994310_3250933361595490_5603394546313197351_o.jpg 1904w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-79737" class="wp-caption-text">All Saints&#8217; Cathedral in Cairo, Egypt, seat of the Diocese of Egypt in the Episcopal/Anglican Province of Alexandria. Photo: Diocese of Egypt</p></div>
<p><span style="color: #808080;">[Episcopal News Service]</span> The Anglican Communion’s newest province – the <a target="_blank" rel="nofollow" href="https://www.anglicancommunion.org/communications/press-and-media/press-releases/anglican-communion-confirms-inauguration-of-the-episcopal-anglican-province-of-alexandria.aspx">month-old Episcopal/Anglican Province of Alexandria</a> in Africa – is facing a legal and sectarian dispute over its identity, similar to the <a href="https://www.episcopalnewsservice.org/2020/05/22/texas-supreme-court-rules-against-episcopal-diocese-of-fort-worth-in-property-dispute/">ongoing conflicts</a> between the Anglican Church of North America and some dioceses of The Episcopal Church.</p>
<p>The province was created from the Diocese of Egypt with North Africa and the Horn of Africa, which was previously within the Province of Jerusalem and the Middle East. Covering 10 countries, Alexandria became the Anglican Communion’s 41st province on June 29.</p>
<p>Though it now has some more autonomy within the Anglican Communion, its Diocese of Egypt is also claimed by another denomination – the Protestant Churches of Egypt (PCE), sometimes called the Evangelical Church Association. Though the dispute <a target="_blank" rel="nofollow" href="https://livingchurch.org/2020/07/17/communion-condemns-attempted-takeover-of-egyptian-church/">has gone on for almost 20 years</a>, the PCE is now citing a recent ruling by Egypt’s Supreme Administrative Court to assert its position, and the Anglican Communion is pushing back.</p>
<p>The case’s complexity is partly due to the <a target="_blank" rel="nofollow" href="https://eshhad.org/analysisblog/2017/10/5/egypts-other-churches-smaller-denominations-react-to-new-construction-law#:~:text=The%20Anglican%20Church%20is%20a,include%20it%20under%20their%20umbrella.">long and complicated relationship</a> between Christian groups and the Egyptian government, which <a target="_blank" rel="nofollow" href="https://eg.usembassy.gov/2018-report-on-international-religious-freedom-egypt/">limits public religious expression</a> to certain approved denominations. A 2016 law intended to reform this system <a target="_blank" rel="nofollow" href="https://livingchurch.org/2020/07/17/communion-condemns-attempted-takeover-of-egyptian-church/">effectively placed the Diocese of Egypt under the umbrella of the PCE</a>, which is made up of other Protestant churches, mostly rooted in Presbyterianism. That same year, an Egyptian court <a target="_blank" rel="nofollow" href="https://www.anglicannews.org/news/2016/10/bishop-of-egypt-calls-for-prayer-and-advocacy-after-hostile-takeover.aspx">ruled that the diocese’s property belonged to the PCE</a> and that the diocese had to go through the PCE in any dealings with the government, such as obtaining visas for workers.</p>
<div id="attachment_79738" style="width: 212px" class="wp-caption alignleft"><a href="https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109573133_3242585885763571_1108495419270902978_o.jpg"><img aria-describedby="caption-attachment-79738" class=" wp-image-79738" src="https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109573133_3242585885763571_1108495419270902978_o-400x600.jpg" alt="" width="202" height="303" srcset="https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109573133_3242585885763571_1108495419270902978_o-400x600.jpg 400w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109573133_3242585885763571_1108495419270902978_o-768x1152.jpg 768w, https://www.episcopalnewsservice.org/wp-content/uploads/2020/07/109573133_3242585885763571_1108495419270902978_o.jpg 853w" sizes="(max-width: 202px) 100vw, 202px" /></a><p id="caption-attachment-79738" class="wp-caption-text">Archbishop of Alexandria Mouneer Anis. Photo: Diocese of Egypt</p></div>
<p>At the time, Bishop Mouneer Anis – now Alexandria’s archbishop – said that the diocese was “under heavy attack” from the PCE and vowed to continue the legal fight.</p>
<p>“We feel deprived from our legal rights and our role as a church, and our freedom, may be compromised,” Anis <a target="_blank" rel="nofollow" href="https://www.anglicannews.org/news/2016/10/bishop-of-egypt-calls-for-prayer-and-advocacy-after-hostile-takeover.aspx">told the Anglican Communion News Service</a>.</p>
<p>But various appeals since then have failed to change the government’s position. On July 16, 2020, the PCE, invoking a May ruling from the Supreme Administrative Court that upheld its right to control the Anglican Diocese of Egypt, <a target="_blank" rel="nofollow" href="https://www.facebook.com/PcEgypt.net/photos/a.1869148746663182/2641543062757076/?type=1&amp;theater">declared that the matter was settled “once and for all.”</a></p>
<p>That prompted <a target="_blank" rel="nofollow" href="https://www.facebook.com/DioceseOfEgypt/photos/a.597852733570246/3237702526251907/?type=3&amp;theater">a response from the diocese</a>, which called the PCE’s interpretation of the ruling “totally incorrect” and listed a number of other court cases on the topic that are still pending.</p>
<p>“We had hoped that all these differences would be resolved away from the general courts in implementation of the Bible’s teachings. Indeed, we submitted a proposal that solves the problem amicably through a memorandum that ensures mutual understanding and cooperation between the two communities,” the diocese wrote. “Unfortunately, we have not received any response to this friendly proposal, and we find no reason to force the people of the Episcopal community to belong to the evangelical community.”</p>
<p>The Anglican Communion also <a target="_blank" rel="nofollow" href="http://www.anglicancommunion.org/communications/press-and-media/press-releases/anglican-communion-rejects-take-over-claims-by-egyptian-protestant-group.aspx">issued a strongly worded statement</a> denouncing the PCE’s “take-over claims” and highlighting the long history of independent Anglican ministry in Egypt, dating back to 1819.</p>
<p>“The Episcopal/Anglican Diocese of Egypt is part of the Episcopal/Anglican Province of Alexandria, which is a province of the worldwide Anglican Communion and can’t be under any other denomination,” said Archbishop Josiah Idowu-Fearon, secretary general of the Anglican Consultative Council.</p>
<p>The Rev. Robert D. Edmunds, The Episcopal Church’s Middle East partnership officer, said he hopes the two parties can find a resolution that respects their distinct denominational identities.</p>
<p>“While Christians want to and do work together in both interfaith and ecumenical work, there is also a deep sense of identity found in one’s faith community,” Edmunds told Episcopal News Service. “Anglican identity is an important part of this reality in Egypt and throughout the Middle East, as being Anglican is differentiated from Protestant, Latin Catholic and Orthodox theology and practice.”</p>
<p>The diocese’s next steps are unclear, but it wrote that it still has faith in the Egyptian courts and holds no ill will toward the PCE.</p>
<p>“We trust that the Egyptian justice … can weigh things behind words and actions,” its July 17 statement read. “We respect and appreciate the evangelical community and its leaders and welcome our cooperation with other Christian communities to serve God and our beloved country Egypt.”</p>
<p><span style="color: #808080;"><em>– Egan Millard is an assistant editor and reporter for Episcopal News Service. He can be reached at emillard@episcopalchurch.org.</em></span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


												<section class="tags-wrapper">
							<hr>
							<h4>Tags</h4>
						  <ul id="tags">
						    						      <li data-count="3106">
						        <a href="/tag/anglican-communion" title="Anglican Communion" style="padding-right: 0">Anglican Communion</a>, 						      </li>
						      						      <li data-count="892">
						        <a href="/tag/ecumenical-interreligious" title="Ecumenical &amp; Interreligious" style="padding-right: 0">Ecumenical &amp; Interreligious</a>, 						      </li>
						      						      <li data-count="328">
						        <a href="/tag/middle-east" title="Middle East" style="padding-right: 0">Middle East</a>						      </li>
						      						  </ul>
						</section>
						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w5e53bef33c2ad"  class="panel-layout" ><div id="pg-w5e53bef33c2ad-0"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-0-0"  class="panel-grid-cell" ><div id="panel-w5e53bef33c2ad-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="events" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-0" ><div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/kaleidoscope-summer-online-institute/" rel="bookmark" title="Kaleidoscope Summer Online Institute" class="title">
                Kaleidoscope Summer Online Institute                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Aug. 3-13</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/virtual-episcopal-latino-ministry-competency/" rel="bookmark" title="Episcopal Latino Ministry Competency Course" class="title">
                Episcopal Latino Ministry Competency Course                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Virtual Course</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Aug. 10-14</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/christian-discipleship-the-problem-of-racism/" rel="bookmark" title="Christian Discipleship &#038; the Problem of Racism" class="title">
                Christian Discipleship &#038; the Problem of Racism                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinars (St. Chrysostom's Church, Chicago)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> July 28-Oct. 27</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/leadership-institute/" rel="bookmark" title="Leadership Institute – Bishop Michael Curry, Keynote Speaker" class="title">
                Leadership Institute – Bishop Michael Curry, Keynote Speaker                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Conference</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Sept. 24-25</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/historical-society-of-the-episcopal-church-annual-meeting/" rel="bookmark" title="Historical Society of the Episcopal Church Annual Meeting" class="title">
                Historical Society of the Episcopal Church Annual Meeting                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online - Virtual via Zoom</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> July 29 @ 7 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/face-to-face-kanuga-conversation-with-presiding-bishop-curry/" rel="bookmark" title="Face to face: Kanuga conversation with Presiding Bishop Curry" class="title">
                Face to face: Kanuga conversation with Presiding Bishop Curry                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (Kanuga)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> July 26 @ 7 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/reopening-church-in-a-new-reality-re-visioning-in-a-changing-context/" rel="bookmark" title="Reopening Church in a New Reality: Re-Visioning in a Changing Context" class="title">
                Reopening Church in a New Reality: Re-Visioning in a Changing Context                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (FaithX)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Aug. 19 @ 1 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/international-black-clergy-conference/" rel="bookmark" title="International Black Clergy Conference" class="title">
                International Black Clergy Conference                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Conference</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Nov. 10-12</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div></div></div><div id="panel-w5e53bef33c2ad-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/executive-council-opening-remarks-from-the-presiding-bishop/" rel="bookmark" title="Executive Council: Opening remarks from the Presiding Bishop" class="title">
                    Executive Council: Opening remarks from the Presiding Bishop                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/executive-council-opening-remarks-from-the-president-of-the-house-of-deputies-2/" rel="bookmark" title="Executive Council: Opening remarks from the president of the House of Deputies" class="title">
                    Executive Council: Opening remarks from the president of the House of Deputies                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/episcopal-relief-development-and-trinity-church-wall-street-announce-partnership-in-response-to-covid-19-pandemic/" rel="bookmark" title="Episcopal Relief &#038; Development and Trinity Church Wall Street announce partnership in response to COVID-19 pandemic" class="title">
                    Episcopal Relief &#038; Development and Trinity Church Wall Street announce partnership in response to COVID-19 pandemic                    <div class="author">Episcopal Relief & Development</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/church-pension-group-releases-2020-annual-report/" rel="bookmark" title="Church Pension Group Releases 2020 Annual Report" class="title">
                    Church Pension Group Releases 2020 Annual Report                    <div class="author">Church Pension Group</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-409/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Lincoln, NE</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-54/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> San Antonio, TX</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-1-3-time/" rel="bookmark" title="Rector (1/3 time)" class="title">
                  Rector (1/3 time)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Jefferson, ME</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-412/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Owings Mills, MD</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-parish-life-and-outreach/" rel="bookmark" title="Associate for Parish Life and Outreach" class="title">
                  Associate for Parish Life and Outreach                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, DC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-414/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> North Platte, NE</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-388/" rel="bookmark" title="Rector, St. Peter&#8217;s" class="title">
                  Rector, St. Peter&#8217;s                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-395/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cranbury, NJ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-full-time-or-3-4-time/" rel="bookmark" title="Priest in Charge (Full time or 3/4 time)" class="title">
                  Priest in Charge (Full time or 3/4 time)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Portland, ME</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-397/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Marion, MA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-46/" rel="bookmark" title="Rector, Zion (PT)" class="title">
                  Rector, Zion (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Washington, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=d1cae930-dd81-4f59-8d43-f40bce17a5fe" rel="bookmark" title="Program Officer &#8211; Processing, The Episcopal Church" class="title">
                  Program Officer &#8211; Processing, The Episcopal Church                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-416/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Sheboygan, WI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-402/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Maple Glen, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-55/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Greenwich, CT</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-pt-48/" rel="bookmark" title="Rector (PT)" class="title">
                  Rector (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Wilmington, NC</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/diocesan-missioner-2/" rel="bookmark" title="Diocesan Missioner" class="title">
                  Diocesan Missioner                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Upper Peninsula, MI</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/youth-director-2/" rel="bookmark" title="Youth Director" class="title">
                  Youth Director                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Richmond, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-410/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Astoria, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/canon-for-music/" rel="bookmark" title="Canon for Music" class="title">
                  Canon for Music                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Boise, ID</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-and-chaplain/" rel="bookmark" title="Rector and Chaplain" class="title">
                  Rector and Chaplain                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Eugene, OR</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-44/" rel="bookmark" title="Priest in Charge" class="title">
                  Priest in Charge                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hartwell, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.mlaglobal.com/legal-careers/j3n00j749hycf10n24x" rel="bookmark" title="Chief Legal Officer, The Episcopal Church" class="title">
                  Chief Legal Officer, The Episcopal Church                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> New York, NY</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/head-of-school-3/" rel="bookmark" title="Head of School" class="title">
                  Head of School                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Litchfield Park, AZ</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-391/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Live Oak, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-407/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Staunton, VA</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w5e53bef33c2ad-1"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-md-4">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget"><div id="pl-w5de534ed90c54"  class="panel-layout" ><div id="pg-w5de534ed90c54-0"  class="panel-grid panel-no-style" ><div id="pgc-w5de534ed90c54-0-0"  class="panel-grid-cell" ><div id="panel-w5de534ed90c54-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div class="padding panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-0" ><h3 class="widget-title">Most Recent Posts</h3><ul class="list">
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/07/24/west-texas-diocese-meets-migrants-urgent-need-for-housing-after-release-from-detention/" title="West Texas diocese meets migrants’ urgent need for housing after release from detention">
      West Texas diocese meets migrants’ urgent need for housing after release from detention      <div class="date">Posted 57 mins ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/07/24/renewed-focus-on-racial-reconciliation-drives-interest-in-upcoming-becoming-beloved-community-webinars/" title="Renewed focus on racial reconciliation drives interest in upcoming Becoming Beloved Community webinars">
      Renewed focus on racial reconciliation drives interest in upcoming Becoming Beloved Community webinars      <div class="date">Posted 4 hours ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/07/24/dispute-in-egypt-over-control-of-new-anglican-province-rooted-in-years-long-legal-challenge/" title="Dispute in Egypt over control of new Anglican province rooted in yearslong legal challenge">
      Dispute in Egypt over control of new Anglican province rooted in yearslong legal challenge      <div class="date">Posted 6 hours ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/07/23/church-of-england-launches-app-designed-to-tackle-labor-exploitation-on-british-farms/" title="Church of England launches app designed to tackle labor exploitation on British farms">
      Church of England launches app designed to tackle labor exploitation on British farms      <div class="date">Posted Jul 23, 2020</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/07/22/episcopal-church-on-solid-ground-financially-as-leaders-plan-for-pandemics-future-impact/" title="Episcopal Church on ‘solid ground’ financially as leaders plan for pandemic’s future impact">
      Episcopal Church on ‘solid ground’ financially as leaders plan for pandemic’s future impact      <div class="date">Posted Jul 22, 2020</div>    </a>
  </li>
  </ul></div></div><div id="panel-w5de534ed90c54-0-0-1" class="so-panel widget widget_sow-editor" data-index="1" ><div class="newsletter-outer english panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-1" ><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title">Newsletter - English</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<div id="newsletter">

<!-- Begin MailChimp Signup Form -->

<form id="mc-embedded-subscribe-form" class="validate" action="//episcopaldigitalnetwork.us14.list-manage.com/subscribe/post?u=11af1a2c9761394bbd97cdb1a&amp;id=d473cad2d8" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_11af1a2c9761394bbd97cdb1a_d473cad2d8" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form><!--End mc_embed_signup-->
</div></div>
</div></div></div><div id="panel-w5de534ed90c54-0-0-2" class="so-panel widget widget_text" data-index="2" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w5de534ed90c54-0-0-3" class="so-panel widget widget_text panel-last-child" data-index="3" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2020                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
<li id="menu-item-70995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70995"><a href="https://www.episcopalnewsservice.org/category/noticias/">Noticias</a></li>
<li id="menu-item-70996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70996"><a href="https://www.episcopalnewsservice.org/category/actualites/">Actualités</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

    			<script type='text/javascript'>
				jQuery(document).ready(function($){
					var gforms = '.gform_wrapper form';
					$( document ).on( 'submit', gforms ,function() {
						$('<input>').attr( 'type', 'hidden' )
								.attr( 'name', 'gf_zero_spam_key' )
								.attr( 'value', 'B0!0LR(mhj!R(h2Bx(xh5s9TcFZWHEqiCcuBUzZgoldhibo%mN*)wXuUK8QBXS(L' )
								.appendTo( gforms );
						return true;
					});
				});
			</script>
			                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5e53bef33c2ad */ #pgc-w5e53bef33c2ad-0-0 , #pgc-w5e53bef33c2ad-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-w5e53bef33c2ad-0 , #pl-w5e53bef33c2ad .so-panel { margin-bottom:30px } #pl-w5e53bef33c2ad .so-panel:last-child { margin-bottom:0px } #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5e53bef33c2ad-0 > .panel-grid-cell , #pg-w5e53bef33c2ad-0 > .panel-row-style > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5e53bef33c2ad .panel-grid-cell { padding:0 } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-empty { display:none } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w5de534ed90c54 */ #pgc-w5de534ed90c54-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5de534ed90c54 .so-panel { margin-bottom:30px } #pl-w5de534ed90c54 .so-panel:last-child { margin-bottom:0px } #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5de534ed90c54-0 > .panel-grid-cell , #pg-w5de534ed90c54-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5de534ed90c54 .panel-grid-cell { padding:0 } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'136159490',post:'79741',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '79741' ]);
</script>

  </body>

</html>
