<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<meta name="norton-safeweb-site-verification" content="m8pvrhs3ubjqcojisd0syrce928z4q6zwkzf7awnwz4be-f9n7bx9r-4jr5hk5r9mur37yqhpq7gxd3irxfp20m0b0qwrzpco-y3dvsudjzewgozcc503-2foym-pgzv" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.episcopalnewsservice.org/xmlrpc.php" />

	<link rel="icon" href="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/favicon.ico" type="image/x-icon" />

	
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Southern California Episcopalians petition to halt Israel’s annexation of Palestinian land - Episcopal News Service</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.episcopalnewsservice.org/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Southern California Episcopalians petition to halt Israel’s annexation of Palestinian land - Episcopal News Service" />
	<meta property="og:description" content="[Diocese of Los Angeles] Vivien Sansour lives just footsteps away from the Church of the Nativity in Bethlehem, the oldest site continuously used for worship in Christianity, thought to contain [&hellip;]" />
	<meta property="og:url" content="https://www.episcopalnewsservice.org/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/" />
	<meta property="og:site_name" content="Episcopal News Service" />
	<meta property="article:publisher" content="https://www.facebook.com/EpiscopalNewsENS" />
	<meta property="article:published_time" content="2020-05-27T14:36:25+00:00" />
	<meta property="article:modified_time" content="2020-05-27T23:56:43+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@episcopal_news" />
	<meta name="twitter:site" content="@episcopal_news" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.episcopalnewsservice.org/#organization","name":"Episcopal News Service","url":"https://www.episcopalnewsservice.org/","sameAs":["https://www.facebook.com/EpiscopalNewsENS","https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw","https://twitter.com/episcopal_news"],"logo":{"@type":"ImageObject","@id":"https://www.episcopalnewsservice.org/#logo","inLanguage":"en-US","url":"https://www.episcopalnewsservice.org/wp-content/uploads/2017/08/default.jpg","width":200,"height":200,"caption":"Episcopal News Service"},"image":{"@id":"https://www.episcopalnewsservice.org/#logo"}},{"@type":"WebSite","@id":"https://www.episcopalnewsservice.org/#website","url":"https://www.episcopalnewsservice.org/","name":"Episcopal News Service","description":"The official news service of the Episcopal Church.","publisher":{"@id":"https://www.episcopalnewsservice.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.episcopalnewsservice.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.episcopalnewsservice.org/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/#webpage","url":"https://www.episcopalnewsservice.org/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/","name":"Southern California Episcopalians petition to halt Israel\u2019s annexation of Palestinian land - Episcopal News Service","isPartOf":{"@id":"https://www.episcopalnewsservice.org/#website"},"datePublished":"2020-05-27T14:36:25+00:00","dateModified":"2020-05-27T23:56:43+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.episcopalnewsservice.org/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/"]}]},{"@type":"Article","@id":"https://www.episcopalnewsservice.org/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/#article","isPartOf":{"@id":"https://www.episcopalnewsservice.org/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/#webpage"},"author":{"@id":"https://www.episcopalnewsservice.org/#/schema/person/d5535973f5884f956ba235d7e8ed7e14"},"headline":"Southern California Episcopalians petition to halt Israel\u2019s annexation of Palestinian land","datePublished":"2020-05-27T14:36:25+00:00","dateModified":"2020-05-27T23:56:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.episcopalnewsservice.org/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/#webpage"},"publisher":{"@id":"https://www.episcopalnewsservice.org/#organization"},"articleSection":"Also in the News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.episcopalnewsservice.org/#/schema/person/d5535973f5884f956ba235d7e8ed7e14","name":"lwilson","image":{"@type":"ImageObject","@id":"https://www.episcopalnewsservice.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1e87d63f4dbbaffbf35a22283ce977ec?s=96&d=mm&r=g","caption":"lwilson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


  <meta name="og:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <meta name="twitter:image" content="https://www.episcopalnewsservice.org/wp-content/uploads/2018/11/Episcopal_News_Service.jpg" />
  <link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//www.episcopalnewsservice.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-27611945-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-27611945-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalnewsservice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Medula+One%7CJulius+Sans+One%7CRokkitt&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/css/main.min.css' type='text/css' media='' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.episcopalnewsservice.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/vue.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/jquery.mobile.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/js/main.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.episcopalnewsservice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalnewsservice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalnewsservice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p9djiO-knX' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F05%2F27%2Fsouthern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalnewsservice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalnewsservice.org%2F2020%2F05%2F27%2Fsouthern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land%2F&#038;format=xml" />
<script type='text/javascript'>var gt_request_uri = '/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/';</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
</head>

<body class="post-template-default single single-post postid-78365 single-format-standard  interior">


	<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk86030", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk61571", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk83821", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk16702", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk20579", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk12936", 5).setZone(176033);
    /* load placement for account: Episcopal Digital Network, site: Episcopal Digital Network, size: 300x250 - Medium Rectangle, zone: ROS 300x250 */
    ados_add_placement(271, 12919, "azk54824", 5).setZone(176033);
    ados_load();
  });
</script>
	<div id="wrapper">

		<header id="header" role="banner">
			<div class="wrapper">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-8 text-center text-md-left">
							<div class="site-title">
								<a href="https://www.episcopalnewsservice.org/" title="Episcopal News Service" rel="home">
									<img src="https://www.episcopalnewsservice.org/wp-content/themes/ens_v2/assets/img/logo-new.png" alt="Episcopal News Service"  />
								</a>
							</div>
						</div>
						<div class="col-md-4 hidden-sm-down text-right">
							<div class="menu-languages-container"><ul id="menu-languages" class="menu"><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ceb">Cebuano</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|ht">Haitian Creole</option><option value="en|hmn">Hmong</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|mi">Maori</option><option value="en|my">Myanmar (Burmese)</option><option value="en|pt">Portuguese</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option></select>

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</li></ul></div>							<div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>						</div>
					</div>
				</div>
			</div>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrapper">
					<div class="container-fluid">
						<div class="row">
							<div class="col-md-8 col-sm-12 text-left">
								<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-46414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li id="menu-item-76379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-76380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li id="menu-item-56843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li id="menu-item-56844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li id="menu-item-44317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="col-md-4 col-sm-12 text-right text-md-right">
								<div class="menu-icon">
									<a href="#"><i class="fa fa-bars"></i></a>
								</div>
								<form role="search" method="get" class="search-form" action="https://www.episcopalnewsservice.org/">
  <table>
    <tr>
      <td><input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /></td>
      <td><button><i class="fa fa-search" aria-hidden="true"></i></button></td>
    </tr>
  </table>
</form>							</div>
						</div>
					</div>
				</div>
			</nav> 
		</header>

		<div id="content">
			<div class="container-fluid">
	<div id="primary" class="site-content row" role="main">

		<div class="col-md-8">

			
									
										
					<div class="text-right">
										</div>

					<div class="copy body">


						<header>
							<div class="row">
								<div class="col-md-12 text-center text-md-left">
									<table width="100%">
										<tr>
											<td valign="top" align="left">
												<h2>Southern California Episcopalians petition to halt Israel’s annexation of Palestinian land</h2>
												
												<div class="author">By Pat McCaughan</div><div class="date">Posted 16 hours ago</div>											</td>
											<td valign="top" align="right">
												<div class="top-links">
  </div>
											</td>
										</tr>
									</table>
									<table width="100%">
										<tr>
											<td></td>
											<td align="right">
												<div class="social_share"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h2></h2><div class="addthis_inline_share_toolbox_above addthis_tool" ></div><!-- End of widget --></div>											</td>
										</tr>
									</table>
								</div>
							</div>
						</header>

						<section>
							<div class="at-above-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/"></div><p><span style="color: #808080;">[Diocese of Los Angeles] </span>Vivien Sansour lives just footsteps away from the Church of the Nativity in Bethlehem, the oldest site continuously used for worship in Christianity, thought to contain the birthplace of Jesus.</p>
<p>But for Sansour, a former peace and justice director at <a target="_blank" rel="nofollow" href="https://allsaints-pas.org/">All Saints Church</a> in Pasadena, and more than 25,000 other Palestinian residents, the ancient city has become more like “an open-air prison where our movement in and out is completely controlled” because of the continued Israeli annexation of their lands.</p>
<p>Even in the time of COVID-19, “We are under quarantine, but the Israeli bulldozers have not stopped working and construction of the wall has continued; the annexation has continued,” Sansour told The Episcopal News during a recent telephone interview from Bethlehem.</p>
<p>“Even during the quarantine, they’ve finished constructing the wall,” she said. “So, we are severed from the ancient terraces where we cultivate grapes, fruit trees, almonds, and apricots. Farmers often don’t have access to their lands” (see related story <a target="_blank" rel="nofollow" href="https://diocesela.org/uncategorized/vivien-sansour-protects-palestines-seeds/">here</a>).</p>
<p>Now All Saints, along with the Program Group on Global Partnerships of the Diocese of Los Angeles, is circulating a <a target="_blank" rel="nofollow" href="https://www.change.org/p/u-s-senate-oppose-annexation-of-palestinian-land">petition</a> calling upon U.S. congressional leaders to oppose “Israel’s planned annexation of their illegal settlements and much or all of Oslo Area C in the Occupied Palestinian Territories.”</p>
<p>PGGP member and All Saints parishioner Randy Heyn-Lamb told The News he was inspired to write the petition after a December 2019 visit to the West Bank to see friends. He also feared that congressional leaders have been focused on the coronavirus pandemic to the exclusion of other pressing world concerns.</p>
<p>“We visited Bethlehem, Ramallah and Nazareth and with the Christian community there,” he said. “We spent a significant amount of time in what’s considered to be Area C, which could very well be gobbled up in annexation.”</p>
<p>The Diocese of Los Angeles has for some 12 years maintained a companion relationship with the <a target="_blank" rel="nofollow" href="https://www.j-diocese.org/">Diocese of Jerusalem and the Middle East</a>. Many greater Los Angeles Episcopalians have visited the Holy Lands on church-sponsored pilgrimages.</p>
<p>Under the 1993 and 1995 Oslo Accords, the West Bank was divided into three areas; A, B and C. The accords helped to establish the Palestinian Authority, with limited governing power in Areas A and B, and favored a two-state solution in the long-standing Israel-Palestinian conflict.</p>
<p>However, Israel controls the Palestinian economy, as well as civil and security matters in more than 60 percent of the West Bank, designated as Area C. The West Bank is home to about 2.7 million Palestinians and about 391,000 Israeli settlers in 33 cities, including East Jerusalem, Bethlehem, Jericho, Ramallah, Nablus and Hebron.</p>
<p>The Israeli government has continued to expand its settlements in spite of opposition from Palestinians, the United Nations and international human rights groups. According to <a target="_blank" rel="nofollow" href="https://www.aljazeera.com/news/2019/09/areas-occupied-west-bank-190911093801859.html">news reports</a>, Israeli Prime Minister Benjamin Netanyahu has recently pledged to annex parts of Area C — the Jordan Valley and the northern Dead Sea region — where some 65,000 Palestinians and about 11,000 Israeli settlers live.</p>
<p>“With the exception of the Trump Administration, the world sees annexation as a direct violation of international law and conventions,” according to the PGGP petition. “Even if certain states will be cowed into silence and turn a deaf ear to the Palestinians’ call for justice, the United States should not.”</p>
<p>“The crisis in Israel and Palestine is reaching a perilous inflection point,” Bishop John Harvey Taylor of the Diocese of Los Angeles told The News. “Those who promote freedom and security for all in the region are finding less and less ground to stand on as leaders in Jerusalem and Washington methodically undermine the two-state solution. If Israel annexes settlement territory on the West Bank, the next step would be annexing land where Arab Palestinians live. Annexation of territory without giving all residents the immediate right to vote in Israeli elections would be a step down the road to apartheid. I invite all who want peace with justice to speak up for the two-state solution by signing the petition.”</p>
<p>A proposed <a target="_blank" rel="nofollow" href="https://www.bbc.com/news/world-middle-east-51288218">peace plan</a>, unveiled in January 2020 and brokered by the president’s son-in-law, Jared Kushner, supports continued annexation. It was rejected by Palestinian leadership. As recently as May 13, U.S. Secretary of State Mike Pompeo <a target="_blank" rel="nofollow" href="https://www.nytimes.com/2020/05/13/world/middleeast/israel-pompeo-annexation-netanyahu.html">visited Jerusalem</a> in a show of support for the Israeli government.</p>
<p>The Rev. Mae Elise Cannon, executive director of <a target="_blank" rel="nofollow" href="https://cmep.org/">Churches for Middle East Peace</a> said, “the big concern has been the growth of Israeli settlers in Palestine territories. It has been exponential. There are more than half a million settlers in East Jerusalem and the West Bank.”</p>
<p>CMEP, founded in part by The Episcopal Church 36 years ago, represents 30 Christian denominations. The organization has launched a 48-day campaign, “Churches Against Annexation” because, Cannon said, the Israeli government actions ultimately “will mean the death of the two-state solution.”</p>
<p>Israeli leaders are expected to vote in just over a month — 48 days from the launch of CMEP’s campaign — on the annexation.</p>
<p>“Over the past several weeks we have witnessed, from Washington to Jerusalem, signs laying the groundwork for formal annexation of parts — or all — of Area C in the occupied West Bank by the Israeli government as early as July 1,” according to a CMEP statement.</p>
<p>“Given the Trump Administration’s support, Congress must step up to ensure no U.S. funds are used in the recognition or facilitation of annexation — and for there to be any chance they will, elected officials must hear loudly and clearly from their constituents.”</p>
<p>The organization is hosting a series of <a target="_blank" rel="nofollow" href="https://cmep.org/churches-against-annexation/">webinar discussions</a> featuring Palestinian Christian leaders, beginning at 11 a.m. EDT on June 4, 2020.</p>
<p>Cannon said it is critical “that all who support peace and justice in Israel-Palestine use their voices to oppose annexation.”</p>
<p>Heyn-Lamb agreed. He created the petition, he said, “out of a personal sense of wanting to do something for the people of the land and their hopes and dreams.</p>
<p>“If annexation occurs, we don’t know what will happen to their lives and livelihood. There is plenty of settler activity in some of these areas that are approved by Israel and those that are illegal under current Israeli law.”</p>
<p>Art Fisher, a parishioner at Trinity Church in Santa Barbara, who has been circulating news of the PGGP petition, said that supporting it requires only clicking on an internet link at <a target="_blank" rel="nofollow" href="http://chng.it/bYwp5FtQqq">change.org</a>. The continued annexation of Palestinian land is a justice issue that should concern all people of faith, so the petition is directed toward an interfaith audience, he added.</p>
<p>“Unless you visit Palestine, you have no idea of the restrictions there,” he said.” It’s like living in a prison. You can’t go into Jerusalem without a pass, and passes are arbitrarily granted. Like the barrier wall they’re building. It isn’t a fence. It isn’t barbed wire. It is 27 feet of cement, then barbed wire, then electric wire, and then television cameras. It completely controls Palestine. This annexation is further extending this.”</p>
<p>Sansour, who was born in Bethlehem, returned there in 2010 and created the <a target="_blank" rel="nofollow" href="https://www.visibleproject.org/blog/project/palestine-heirloom-seed-library/">Palestine Heirloom Seed Library</a>. It is an effort to recover and to cultivate vegetable and fruit seeds to prevent lush farmland from becoming wasteland and “to give us the power to continue to grow our own food,” she said.</p>
<p>She is grateful for the support of Heyn-Lamb and others.</p>
<p>“I have no commitment to nationalism,” she said. “But I am a human being, and I am someone who believes in the teachings of Jesus. In a lot of ways, we are the offspring of Jesus’s revolutionary tradition. He came with a vision, that there should be enough for everybody.</p>
<p>“You can’t be sitting in California and not understand that what you choose to do, how you choose to vote, who you choose to vote for, how you express your political opinions, is of the utmost relevance. It impacts my life right here, and thousands of other people, who are literally struggling to drink a sip of water or to water a plant or to harvest a tree, which should be the most basic human right.</p>
<p>“Our only crime is that we are here,” she said. “We live here. We were born here. We have a very deep relationship with this land.”</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.episcopalnewsservice.org/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/"></div><!-- AddThis Share Buttons generic via filter on the_content -->													</section>


						
						<footer>
  <div class="comments">
    <hr>

    <div id="comments" class="comments-area">

      
      
      
<!--       <div class="comments_exceeded">You have reached our comment limit of 5. You may resume commenting in 24 hours.</div>
 -->
    </div><!-- .comments-area -->

  </div>
</footer>

					</div>

				<div class="bottom"><div id="pl-w5e53bef33c2ad"  class="panel-layout" ><div id="pg-w5e53bef33c2ad-0"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-0-0"  class="panel-grid-cell" ><div id="panel-w5e53bef33c2ad-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div id="events" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-0" ><div class="boxed">
  <div class="wrapper">
    <div class="header row no-gutters">
      <div class="col-8">
        <h3>
          <a href="/events">
            Featured Events
            <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
          </a>
        </h3>
      </div>
      <div class="col-4 text-right">
        <a href="/submitevents/">
          Submit an Event Listing
          <i class="fa fa-plus-circle" aria-hidden="true"></i>
        </a>
      </div>
    </div>
    <div class="row">
      <div class="col-md-12">
                  <ul>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/love-god-love-neighbor-episcopal-month-of-action/" rel="bookmark" title="Love God, Love Neighbor: Episcopal Month of Action" class="title">
                Love God, Love Neighbor: Episcopal Month of Action                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinars</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> June 9-23</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/the-backstory-preaching-mentorship/" rel="bookmark" title="The Backstory Preaching Mentorship" class="title">
                The Backstory Preaching Mentorship                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Online Course</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> Aug. 10-May 31</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/prepare-now-annual-stewardship-plans-in-the-age-of-covid-19/" rel="bookmark" title="Prepare Now: Annual Stewardship Plans in the Age of COVID-19" class="title">
                Prepare Now: Annual Stewardship Plans in the Age of COVID-19                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (The CEEP Network)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> June 3 @ 3 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/musical-mass-live-stream-to-support-musicians-during-covid-19/" rel="bookmark" title="Musical Mass Live Stream to Support Musicians during Covid-19" class="title">
                Musical Mass Live Stream to Support Musicians during Covid-19                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> St. Augustine’s Episcopal Chapel (Nashville, TN)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 31 @ 9:30 a.m. CT</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/living-in-a-time-of-pandemic-who-is-god-calling-us-to-be-what-is-god-calling-us-to-do/" rel="bookmark" title="Living in a Time of Pandemic: Who is God calling us to be? What is God calling us to do?" class="title">
                Living in a Time of Pandemic: Who is God calling us to be? What is God calling us to do?                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> May 28 @ 3 p.m. ET</div>                </footer>
              </a>
            </li>
                      <li class="event">
              <a href="https://www.episcopalnewsservice.org/events/invite-welcome-connect-digital-gathering/" rel="bookmark" title="Invite Welcome Connect Digital Gathering" class="title">
                Invite Welcome Connect Digital Gathering                <footer>
                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Webinar (Sewanee: The University of the South)</div>                  <div class="date"><i class="fa fa-calendar" aria-hidden="true"></i> June 10 @ 3 p.m. ET</div>                </footer>
              </a>
            </li>
                    </ul>
              </div>
    </div>
  </div>
</div></div></div><div id="panel-w5e53bef33c2ad-0-0-1" class="so-panel widget widget_siteorigin-panels-postloop" data-index="1" ><div id="pressreleases" class="duo">
  <div class="boxed">
    <div class="wrapper">
      <div class="header row no-gutters">
        <div class="col-9">
          <h3>
            <a href="/pressreleases">
              Press Release Service
              <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </a>
          </h3>
        </div>
        <div class="col-3 text-right">
          <a href="/postnewpressrelease">
            Submit a Press Release
            <i class="fa fa-plus-circle" aria-hidden="true"></i>
          </a>
        </div>
      </div>
      <div class="row">
        <div class="col-md-12">
          <ul>
                                          <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/after-100000-covid-19-deaths-in-u-s-interfaith-leaders-mayors-call-for-day-of-mourning-and-lament/" rel="bookmark" title="After 100,000 COVID-19 deaths in U.S., interfaith leaders, mayors call for day of mourning and lament" class="title">
                    After 100,000 COVID-19 deaths in U.S., interfaith leaders, mayors call for day of mourning and lament                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/cdsp-announces-new-faculty-appointments-promotions/" rel="bookmark" title="CDSP Announces New Faculty Appointments, Promotions" class="title">
                    CDSP Announces New Faculty Appointments, Promotions                    <div class="author">Church Divinity School of the Pacific</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/third-season-of-the-way-of-love-with-bishop-michael-curry-podcast-continues-may-26-with-guest-jeff-chu/" rel="bookmark" title="Third season of &#8216;The Way of Love with Bishop Michael Curry&#8217; podcast continues May 26 with guest Jeff Chu" class="title">
                    Third season of &#8216;The Way of Love with Bishop Michael Curry&#8217; podcast continues May 26 with guest Jeff Chu                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/an-invitation-to-episcopalians-to-join-in-an-interfaith-remembrance-of-all-who-have-lost-their-lives-to-covid-19/" rel="bookmark" title="An invitation to Episcopalians to join in an interfaith remembrance of all who have lost their lives to COVID-19" class="title">
                    An invitation to Episcopalians to join in an interfaith remembrance of all who have lost their lives to COVID-19                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/embracing-evangelism-video-series-and-resources-now-available/" rel="bookmark" title="Embracing Evangelism video series and resources now available" class="title">
                    Embracing Evangelism video series and resources now available                    <div class="author">Episcopal Church Office of Public Affairs</div>                  </a>
                </li>
                              <li>
                  <a href="https://www.episcopalnewsservice.org/pressreleases/the-sewanee-ministry-collaborative-is-now-accepting-applications/" rel="bookmark" title="The Sewanee Ministry Collaborative is now Accepting Applications" class="title">
                    The Sewanee Ministry Collaborative is now Accepting Applications                    <div class="author">The Sewanee Ministry Collaborative</div>                  </a>
                </li>
                        </ul>
        </div>
      </div>
    </div>
  </div>
</div></div><div id="panel-w5e53bef33c2ad-0-0-2" class="so-panel widget widget_siteorigin-panels-postloop panel-last-child" data-index="2" ><div id="featured-jobs" class="panel-widget-style panel-widget-style-for-w5e53bef33c2ad-0-0-2" ><div class="boxed">
  <div class="row no-gutters heading">
    <div class="col-9">
      <h3>
        <a href="/job">
          Featured Jobs &amp; Calls
          <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
        </a>
      </h3>
    </div>
    <div class="col-3 text-right">
      <a href="/postjob/">
        Submit a Job Listing
        <i class="fa fa-plus-circle" aria-hidden="true"></i>
      </a>
    </div>
  </div>
  <div class="row">
    <div class="col-md-12">
      <div class="wrapper">
        <ul class="jobs">
                        <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/vicar-6/" rel="bookmark" title="Vicar" class="title">
                  Vicar                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Tallahassee, FL</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-interim-rector/" rel="bookmark" title="Priest in Charge / Interim Rector" class="title">
                  Priest in Charge / Interim Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Cape Elizabeth, ME</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-youth-and-family-ministry-2/" rel="bookmark" title="Director of Youth and Family Ministry" class="title">
                  Director of Youth and Family Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Mission, KS</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-for-pastoral-care/" rel="bookmark" title="Associate for Pastoral Care" class="title">
                  Associate for Pastoral Care                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Richmond, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/dean-7/" rel="bookmark" title="Dean" class="title">
                  Dean                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Hong Kong</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/communications-associate-2/" rel="bookmark" title="Communications Associate" class="title">
                  Communications Associate                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Richmond, VA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-intentional-interim-3-yrs/" rel="bookmark" title="Priest in Charge (Intentional Interim-3 yrs)" class="title">
                  Priest in Charge (Intentional Interim-3 yrs)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Bath, ME</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/associate-rector-51/" rel="bookmark" title="Associate Rector" class="title">
                  Associate Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Philadelphia, PA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/priest-in-charge-pt-35/" rel="bookmark" title="Priest in Charge (PT)" class="title">
                  Priest in Charge (PT)                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Clermont-Ferrand, France</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/director-of-communications-youth-family-ministry/" rel="bookmark" title="Director of Communications &#038; Youth/Family Ministry" class="title">
                  Director of Communications &#038; Youth/Family Ministry                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Milton, GA</div>                </a>
              </li>
                          <li class="job">
                <a href="https://www.episcopalnewsservice.org/jobs/rector-218/" rel="bookmark" title="Rector" class="title">
                  Rector                  <div class="location"><i class="fa fa-map-marker" aria-hidden="true"></i> Griffin, GA</div>                </a>
              </li>
                    </ul>
      </div>
    </div>
  </div>
</div></div></div></div></div><div id="pg-w5e53bef33c2ad-1"  class="panel-grid panel-no-style" ><div id="pgc-w5e53bef33c2ad-1-0"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div></div>
				
			
		</div>
		<div class="col-md-4">
			<div id="sidebar">
  <div class="boxed"><div class="wrapper"><div class="widget"><div id="pl-w5de534ed90c54"  class="panel-layout" ><div id="pg-w5de534ed90c54-0"  class="panel-grid panel-no-style" ><div id="pgc-w5de534ed90c54-0-0"  class="panel-grid-cell" ><div id="panel-w5de534ed90c54-0-0-0" class="so-panel widget widget_siteorigin-panels-postloop panel-first-child" data-index="0" ><div class="padding panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-0" ><h3 class="widget-title">Most Recent Posts</h3><ul class="list">
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/05/27/presiding-bishop-joins-call-for-national-day-of-mourning-on-june-1-invites-episcopalians-to-honor-covid-19-victims-this-weekend/" title="Presiding Bishop joins call for national day of mourning on June 1, invites Episcopalians to honor COVID-19 victims this weekend">
      Presiding Bishop joins call for national day of mourning on June 1, invites Episcopalians to honor COVID-19 victims this weekend      <div class="date">Posted 9 hours ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/05/27/church-scales-down-ordinations-to-usher-new-episcopal-priests-deacons-into-ministry-amid-pandemic/" title="Dioceses scale down ordinations to continue ushering new priests, deacons into ministry amid pandemic">
      Dioceses scale down ordinations to continue ushering new priests, deacons into ministry amid pandemic      <div class="date">Posted 15 hours ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/05/27/review-begins-into-anglican-communion-offices-post-covid-19-priorities/" title="Review begins into Anglican Communion Office&#8217;s post COVID-19 priorities">
      Review begins into Anglican Communion Office&#8217;s post COVID-19 priorities      <div class="date">Posted 16 hours ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/05/27/anglican-alliance-consultative-council-offer-resource-to-address-covid-19-related-domestic-abuse/" title="Anglican Alliance, Consultative Council offer resource to address COVID-19 related domestic abuse">
      Anglican Alliance, Consultative Council offer resource to address COVID-19 related domestic abuse      <div class="date">Posted 16 hours ago</div>    </a>
  </li>
    <li>
    <a href="https://www.episcopalnewsservice.org/2020/05/27/southern-california-episcopalians-petition-to-halt-israels-annexation-of-palestinian-land/" title="Southern California Episcopalians petition to halt Israel’s annexation of Palestinian land">
      Southern California Episcopalians petition to halt Israel’s annexation of Palestinian land      <div class="date">Posted 16 hours ago</div>    </a>
  </li>
  </ul></div></div><div id="panel-w5de534ed90c54-0-0-1" class="so-panel widget widget_sow-editor" data-index="1" ><div class="newsletter-outer english panel-widget-style panel-widget-style-for-w5de534ed90c54-0-0-1" ><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title">Newsletter - English</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<div id="newsletter">

<!-- Begin MailChimp Signup Form -->

<form id="mc-embedded-subscribe-form" class="validate" action="//episcopaldigitalnetwork.us14.list-manage.com/subscribe/post?u=11af1a2c9761394bbd97cdb1a&amp;id=d473cad2d8" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_11af1a2c9761394bbd97cdb1a_d473cad2d8" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form><!--End mc_embed_signup-->
</div></div>
</div></div></div><div id="panel-w5de534ed90c54-0-0-2" class="so-panel widget widget_text" data-index="2" >			<div class="textwidget"><div id="azk83821" class="ad"></div>
<div id="azk86030" class="ad"></div>
<div id="azk61571" class="ad"></div>
</div>
		</div><div id="panel-w5de534ed90c54-0-0-3" class="so-panel widget widget_text panel-last-child" data-index="3" >			<div class="textwidget"><div id="azk16702" class="ad"></div>
<div id="azk20579" class="ad"></div>
<div id="azk12936" class="ad"></div>
<div id="azk54824" class="ad"></div>
</div>
		</div></div></div></div></div></div></div></div>		</div>
		
	</div>

            </div>
        </div>

        <footer id="footer" role="contentinfo">
            <div class="wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-9 col-sm-12 text-center text-md-left">
                            &copy; Episcopal News Service 2020                            <div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46414"><a href="https://www.episcopalnewsservice.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53010"><a href="https://www.episcopalnewsservice.org/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76379"><a href="https://www.episcopalnewsservice.org/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76380"><a href="https://www.episcopalnewsservice.org/topics/">Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56843"><a href="https://www.episcopalnewsservice.org/jobs/">Jobs &#038; Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56844"><a href="https://www.episcopalnewsservice.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44317"><a href="/pressreleases">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
</ul></div>                            <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46155"><a href="https://www.episcopalnewsservice.org/about-episcopal-news-service/">About</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="https://www.episcopalnewsservice.org/contact-us/">Contact</a></li>
<li id="menu-item-46380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46380"><a href="https://www.episcopalnewsservice.org/rss-terms-of-service/">RSS</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46161"><a href="https://www.episcopalnewsservice.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46165"><a href="https://www.episcopalnewsservice.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46320"><a href="https://www.episcopalnewsservice.org/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-46328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="https://www.episcopalnewsservice.org/sponsorship/">Sponsorship</a></li>
<li id="menu-item-70995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70995"><a href="https://www.episcopalnewsservice.org/category/noticias/">Noticias</a></li>
<li id="menu-item-70996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70996"><a href="https://www.episcopalnewsservice.org/category/actualites/">Actualités</a></li>
</ul></div>                        </div>
                        <div class="col-md-3 col-sm-12 text-center text-md-right">
                          <div id="social-menu"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h2>Social Menu</h2>
<div class="siteorigin-widget-tinymce textwidget">
	<ul>
 	<li><a href="https://www.facebook.com/EpiscopalNewsENS"><i class="fa fa-facebook-square"></i></a></li>
 	<li><a href="https://twitter.com/episcopal_news"><i class="fa fa-twitter-square"></i></a></li>
 	<li><a href="https://www.youtube.com/channel/UCC_FCwUp8BS0YOzRTlWVpJw"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        </footer>

    </div>

    			<script type='text/javascript'>
				jQuery(document).ready(function($){
					var gforms = '.gform_wrapper form';
					$( document ).on( 'submit', gforms ,function() {
						$('<input>').attr( 'type', 'hidden' )
								.attr( 'name', 'gf_zero_spam_key' )
								.attr( 'value', 'B0!0LR(mhj!R(h2Bx(xh5s9TcFZWHEqiCcuBUzZgoldhibo%mN*)wXuUK8QBXS(L' )
								.appendTo( gforms );
						return true;
					});
				});
			</script>
			                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5e53bef33c2ad */ #pgc-w5e53bef33c2ad-0-0 , #pgc-w5e53bef33c2ad-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5e53bef33c2ad #panel-w5e53bef33c2ad-0-0-0 , #pl-w5e53bef33c2ad #panel-w5e53bef33c2ad-0-0-1 , #pl-w5e53bef33c2ad #panel-w5e53bef33c2ad-0-0-2 {  } #pg-w5e53bef33c2ad-0 , #pl-w5e53bef33c2ad .so-panel { margin-bottom:30px } #pl-w5e53bef33c2ad .so-panel:last-child { margin-bottom:0px } #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5e53bef33c2ad-0.panel-no-style, #pg-w5e53bef33c2ad-0.panel-has-style > .panel-row-style , #pg-w5e53bef33c2ad-1.panel-no-style, #pg-w5e53bef33c2ad-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5e53bef33c2ad-0 > .panel-grid-cell , #pg-w5e53bef33c2ad-0 > .panel-row-style > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-grid-cell , #pg-w5e53bef33c2ad-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5e53bef33c2ad .panel-grid-cell { padding:0 } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-empty { display:none } #pl-w5e53bef33c2ad .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w5de534ed90c54 */ #pgc-w5de534ed90c54-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5de534ed90c54 #panel-w5de534ed90c54-0-0-0 , #pl-w5de534ed90c54 #panel-w5de534ed90c54-0-0-1 , #pl-w5de534ed90c54 #panel-w5de534ed90c54-0-0-2 , #pl-w5de534ed90c54 #panel-w5de534ed90c54-0-0-3 {  } #pl-w5de534ed90c54 .so-panel { margin-bottom:30px } #pl-w5de534ed90c54 .so-panel:last-child { margin-bottom:0px } #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w5de534ed90c54-0.panel-no-style, #pg-w5de534ed90c54-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5de534ed90c54-0 > .panel-grid-cell , #pg-w5de534ed90c54-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5de534ed90c54 .panel-grid-cell { padding:0 } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5de534ed90c54 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script type="text/javascript">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</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"20px","style":"fixed","shareCountThreshold":0,"services":"printfriendly,facebook,twitter,email,addthis","elements":".addthis_inline_share_toolbox_above"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-872f39264122186a742f17afd1000d34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-872f39264122186a742f17afd1000d34"></script><link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.episcopalnewsservice.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.16' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'136159490',post:'78365',tz:'-4',srv:'www.episcopalnewsservice.org'} ]);
	_stq.push([ 'clickTrackerInit', '136159490', '78365' ]);
</script>

  </body>

</html>
